<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><style type='text/css'></style><link rel='stylesheet' id='wp-block-library-css' href='https://defence-blog.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_b8fdc78e2cf11d2d83c09052d26460e6.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_06e41250a41dbbae9cb6f42cac0994ad.css' type='text/css' media='all' /><title>Boeing’s potentially game-changing drone project achieves significant milestone</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://defence-blog.com/xmlrpc.php" /><meta name="description" content="Boeing has announced that its Loyal Wingman-type unmanned aircraft project achieved a significant milestone. According to a company news release, the Australian division of Boeing has expanded its flight-test program of the Boeing Airpower Teaming System, with two aircraft successfully completing separate flight missions at the Woomera Range Complex recently. The first Loyal Wingman aircraft developed […]" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="google-site-verification" content="3xqH9xi-ccrDdjquwatcf8QhMo3gIhenSggFnKpPnPk" /><meta name="keywords" content="australia,boeing,drone,future,loyal wingman" /><link rel="canonical" href="https://defence-blog.com/boeings-potentially-game-changing-drone-project-achieves-significant-milestone/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Defence Blog" /><meta property="og:type" content="article" /><meta property="og:title" content="Boeing’s potentially game-changing drone project achieves significant milestone" /><meta property="og:description" content="Boeing has announced that its Loyal Wingman-type unmanned aircraft project achieved a significant milestone. According to a company news release, the Australian division of Boeing has expanded its flight-test program of the Boeing Airpower Teaming System, with two aircraft successfully completing separate flight missions at the Woomera Range Complex recently. The first Loyal Wingman aircraft developed […]" /><meta property="og:url" content="https://defence-blog.com/boeings-potentially-game-changing-drone-project-achieves-significant-milestone/" /><meta property="fb:app_id" content="https://www.facebook.com/defencenewsblog/" /><meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0.png" /><meta property="og:image:secure_url" content="https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0.png" /><meta property="og:image:width" content="1213" /><meta property="og:image:height" content="644" /><meta property="article:tag" content="australia" /><meta property="article:tag" content="boeing" /><meta property="article:tag" content="drone" /><meta property="article:tag" content="future" /><meta property="article:tag" content="loyal wingman" /><meta property="article:tag" content="aviation" /><meta property="article:tag" content="news" /><meta property="article:tag" content="press releases" /><meta property="article:tag" content="video" /><meta property="article:published_time" content="2021-11-05T10:30:58+00:00" /><meta property="article:modified_time" content="2021-11-05T10:30:58+00:00" /><meta property="article:publisher" content="https://www.facebook.com/defencenewsblog/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@defence_blog" /><meta name="twitter:domain" content="defence-blog.com" /><meta name="twitter:title" content="Boeing’s potentially game-changing drone project achieves significant milestone" /><meta name="twitter:description" content="Boeing has announced that its Loyal Wingman-type unmanned aircraft project achieved a significant milestone. According to a company news release, the Australian division of Boeing has expanded its flight-test program of the Boeing Airpower Teaming System, with two aircraft successfully completing separate flight missions at the Woomera Range Complex recently. The first Loyal Wingman aircraft developed […]" /><meta name="twitter:creator" content="@defence_blog" /><meta name="twitter:image" content="https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0.png" /> <script type="application/ld+json" class="aioseo-schema">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</script> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-68361651-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <script async src="https://defence-blog.com/wp-content/cache/wmac/js/wmac_single_821f6d0a78030d536815363dd1fb8f39.js?ver=4.1.4.4"></script> <link rel="icon" type="image/png" href="https://defence-blog.com/wp-content/uploads/2020/06/favicon.ico"><link rel="apple-touch-icon" sizes="76x76" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-76x76-1.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-120x120-1.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-152x152-1.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-114x114-1.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-144x144-1.png" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css' href='https://defence-blog.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://defence-blog.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Crimson Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/crimsonpro/v17/q5uUsoa5M_tv7IihmnkabC5XiXCAlXGks1WZzm1MP5s7.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style><link rel='stylesheet' id='td-multipurpose-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_5e76d02872024db808e06edbd73cca4a.css' type='text/css' media='all' /><link rel='stylesheet' id='font_awesome-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_7b890f66b0855446e94014b97cd17ca5.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_ca4680655b9e384d021c88b206f07528.css' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_32872b624f07035c3a88a86a5baf62c6.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_2189eac9b41b6c5d7ead7a3cdfd2b848.css' type='text/css' media='all' /> <script type='text/javascript' src='https://defence-blog.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://defence-blog.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script data-no-minify="1" type='text/javascript' src='https://defence-blog.com/wp-content/uploads/wga-cache/1/gtm-0b886387eac6ee7e5f519d7430ced4ae.js' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-5HZ15YDJBS");</script> <link rel="https://api.w.org/" href="https://defence-blog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defence-blog.com/wp-json/wp/v2/posts/60557" /><link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fboeings-potentially-game-changing-drone-project-achieves-significant-milestone%2F" /><link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fboeings-potentially-game-changing-drone-project-achieves-significant-milestone%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.44.0" /><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//defence-blog.com/?wordfence_lh=1&hid=FA9D98DFF4861632E3251F5712CC911E');</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"7825dec200","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/defence-blog.com\/wp-admin\/","wpRestNonce":"7825dec200","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/defence-blog.com\/wp-admin\/","wpRestNonce":"7825dec200","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":51265};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="amphtml" href="https://defence-blog.com/boeings-potentially-game-changing-drone-project-achieves-significant-milestone/?amp"> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5567630388839963" crossorigin="anonymous" type="text/javascript"></script> <script>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</script> <style>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</style> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="32x32" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="192x192" /><link rel="apple-touch-icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" /><meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #7d0101;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #7d0101;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7d0101;
                }
                .tdm-btn-style1 {
					background-color: #7d0101;
				}
				.tdm-btn-style2:before {
				    border-color: #7d0101;
				}
				.tdm-btn-style2 {
				    color: #7d0101;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7d0101;
                    -moz-box-shadow: 0 2px 16px #7d0101;
                    box-shadow: 0 2px 16px #7d0101;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7d0101;
                    -moz-box-shadow: 0 4px 26px #7d0101;
                    box-shadow: 0 4px 26px #7d0101;
				}</style><style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-60557 single-format-standard td-standard-pack boeings-potentially-game-changing-drone-project-achieves-significant-milestone global-block-template-5 tdb_template_51265 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/defencenewsblog/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://flipboard.com/@defenceblog/defence-blog-t95fho8ly" title="Flipboard"> <i class="td-icon-font td-icon-flipboard"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/defence_blog/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.reddit.com/user/defence-blog/" title="Reddit"> <i class="td-icon-font td-icon-reddit"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-11440"><a href="https://defence-blog.com/">Home</a></li><li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301"><a href="https://defence-blog.com/category/news/">News</a></li><li id="menu-item-51630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51630"><a href="https://defence-blog.com/trending-now/">Trending News</a></li><li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://defence-blog.com/category/security/">Analysis</a></li><li id="menu-item-51063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51063"><a href="https://defence-blog.com/category/interview/">Interview</a></li><li id="menu-item-51064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51064"><a href="https://defence-blog.com/category/photo/">Photo</a></li><li id="menu-item-50431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50431"><a href="https://defence-blog.com/category/video/">Video</a></li><li id="menu-item-50541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50541"><a href="https://defence-blog.com/about-us/">About Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://defence-blog.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}</style><div class="tdi_1_rand_style td-element-style"><style>/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}</style></div><div id="tdi_3" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_7 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_7"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-right:-12px !important;
}
}</style><style>/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_7 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_7 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_7 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_7 .tdb-header-search-button-mob svg,
                .tdi_7 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }.tdi_7 .tdb-header-search-button-mob svg{
                    width: 20px;
                }.tdi_7 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 50px;
					height: 50px;
					display: flex;
                    justify-content: center;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_8"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-top:3px !important;
margin-left:-12px !important;
}
}</style><style>/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_8{
                    display: inline-block;
                }.tdi_8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_8 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_8 .tdb-mobile-menu-button svg,
                .tdi_8 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div><div class="td_block_wrap tdb_header_logo tdi_9 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_9"><style>/* inline tdc_css att */

.tdi_9{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-left:4px !important;
padding-top:4px !important;
padding-right:7px !important;
padding-bottom:7px !important;
padding-left:7px !important;
position:relative;
}
}</style><style>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</style><div class="tdi_9_rand_style td-element-style"><style>.tdi_9_rand_style{
background-color:#1e73be !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_rand_style{
background-color:#7d0101 !important;
}
}
 
.tdi_9_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-90deg,#1e73be, #215ad3) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_9_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#9b0101, #9b0101) !important;
}
}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://defence-blog.com/wp-content/uploads/2020/06/logo-box-w-180.png" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-box-w-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" width="248" height="263" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">DEFENCE BLOG</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_10 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_10"><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:11px !important;
margin-right:2px !important;
}
}</style><style>/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_10{
                    float: right;
                    clear: none;
                }</style><style>.tdi_11 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_11 .tdm-social-item i.td-icon-twitter,
				.tdi_11 .tdm-social-item i.td-icon-linkedin,
				.tdi_11 .tdm-social-item i.td-icon-pinterest,
				.tdi_11 .tdm-social-item i.td-icon-blogger,
				.tdi_11 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_11 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_11 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_11 .tdm-social-item i,
				.tds-team-member2 .tdi_11.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_11 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_11.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_11 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_11 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				}.tdi_11 .tdm-social-item i{
					line-height: 30.8px;
				}
}</style><div class="tdm-social-wrapper tds-social1 tdi_11"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/defencenewsblog/" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/10659969/admin/" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/defence_blog" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/defence_blog" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_12" class="tdc-zone"><div class="tdc_zone tdi_13  wpb_row td-pb-row" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_13{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_14" class="tdc-row"><div class="vc_row tdi_15  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_18" class="tdc-zone"><div class="tdc_zone tdi_19  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_19{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_19{
z-index:2 !important;
position:relative;
}</style><div class="tdi_18_rand_style td-element-style"><style>.tdi_18_rand_style{
background-color:#ffffff !important;
}</style></div><div id="tdi_20" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_21  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_21,
                .tdi_21 .tdc-columns{
                    min-height: 0;
                }.tdi_21,
				.tdi_21 .tdc-columns{
				    display: block;
				}.tdi_21 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_21{
padding-top:4px !important;
padding-bottom:4px !important;
}

.tdi_21 .td_block_wrap{ text-align:left }</style><div class="vc_column tdi_23  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_23{
                    vertical-align: baseline;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_24 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_24"><div id=tdi_24 class="td_block_inner td-fix-index"><style>.td-flex-auto {
  flex: 0;
}
.td-flex-full {
  flex: 1;
}</style></div></div><div class="td_block_wrap tdb_header_date tdi_25 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_25"><style>/* inline tdc_css att */

.tdi_25{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
margin-right:0px !important;
}
}</style><style>/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_25{
                    display: inline-block;
                }.tdi_25 .tdb-head-date-txt{
                    font-family:Roboto !important;font-size:11px !important;line-height:26px !important;font-weight:400 !important;
                }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, November 5, 2021</div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_26 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_26"><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
margin-top:0px !important;
}
}</style><style>/* custom css */
.tdi_26{
                    float: right;
                    clear: none;
                }</style><style>.tdi_27 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_27 .tdm-social-item i.td-icon-twitter,
				.tdi_27 .tdm-social-item i.td-icon-linkedin,
				.tdi_27 .tdm-social-item i.td-icon-pinterest,
				.tdi_27 .tdm-social-item i.td-icon-blogger,
				.tdi_27 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_27 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_27 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27 .tdm-social-item i,
				.tds-team-member2 .tdi_27.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_27 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_27 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}</style><div class="tdm-social-wrapper tds-social1 tdi_27"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/defencenewsblog/" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://flipboard.com/@defenceblog/defence-blog-t95fho8lz" title="Flipboard" class="tdm-social-item"><i class="td-icon-font td-icon-flipboard"></i></a><a href="https://flipboard.com/@defenceblog/defence-blog-t95fho8lz" class="tdm-social-text">Flipboard</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/defence_blog/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/defence_blog/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/10659969/admin/" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.reddit.com/user/defence-blog/" title="Reddit" class="tdm-social-item"><i class="td-icon-font td-icon-reddit"></i></a><a href="https://www.reddit.com/user/defence-blog/" class="tdm-social-text">Reddit</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/defence_blog" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/defence_blog" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_28" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_29  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center"><style scoped>/* custom css */
.tdi_29,
                .tdi_29 .tdc-columns{
                    min-height: 0;
                }.tdi_29 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f9f9f9 !important;
                }.tdi_29,
				.tdi_29 .tdc-columns{
				    display: block;
				}.tdi_29 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_29 .tdc-row-video-background-error,
	                .tdi_29 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29.tdc-row-content-vert-center,
                    .tdi_29.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29.tdc-row-content-vert-bottom,
                    .tdi_29.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_29 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29 .tdc-row-video-background-error,
	                .tdi_29 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_29 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29 .tdc-row-video-background-error,
	                .tdi_29 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_29{
margin-bottom:50px !important;
}

.tdi_29 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
margin-right:5px !important;
margin-left:5px !important;
}
}</style><div class="tdi_28_rand_style td-element-style"></div><div class="vc_column tdi_31 td-flex-auto wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_32"><style>/* inline tdc_css att */

.tdi_32{
margin-bottom:-50px !important;
padding-top:5px !important;
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32{
margin-bottom:-40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
margin-bottom:-34px !important;
padding-top:9px !important;
padding-bottom:12px !important;
}
}</style><style>/* custom css */
.tdi_32{
                    display: inline-block;
                }.tdi_32 .tdb-logo-a,
                .tdi_32 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_32 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32 .tdb-logo-img{
                    max-width: 108px;
                }.tdi_32 .tdb-logo-img-wrap{
                    margin-top: 18px;
                
                    margin-bottom: 18px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_32 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_32 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_32 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;;
                }.tdi_32 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:90px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_32 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_32 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32 .tdb-logo-text-tagline{
                    margin-top: -5px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:70px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:7px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:50px !important;line-height:1 !important;font-weight:900 !important;;
                }
}</style><div class="tdi_32_rand_style td-element-style"><style>.tdi_32_rand_style{
background-color:#7d0101 !important;
}
 
.tdi_32_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-90deg,#9b0101, #ba0000) !important;
}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" width="258" height="205" /></span><span class="tdb-logo-text-tagline">DEFENCE BLOG</span></span></a></div></div></div></div><div class="vc_column tdi_34 td-flex-full wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_35" style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_35{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
margin-top:9px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35{
margin-top:12px !important;
}
}</style><style>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</style><style>.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_35 .tdb-menu > li.current-menu-item > a,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35 .tdb-menu > li:hover > a,
				.tdi_35 .tdb-menu > li.tdb-hover > a,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_35 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_35 .tdb-menu > li > a:after,
				.tdi_35 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #7d0101;
				}</style><style>.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35 .td-pulldown-filter-list li:hover a{
					color: #a30101;
				
					background-color: #fcfcfc;
				}.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #a30101;
				}</style><div id=tdi_35 class="td_block_inner td-fix-index"><ul id="menu-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11440"><a href="https://defence-blog.com/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1301"><a href="https://defence-blog.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51630"><a href="https://defence-blog.com/trending-now/"><div class="tdb-menu-item-text">Trending News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1173"><a href="https://defence-blog.com/category/security/"><div class="tdb-menu-item-text">Analysis</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51063"><a href="https://defence-blog.com/category/interview/"><div class="tdb-menu-item-text">Interview</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51064"><a href="https://defence-blog.com/category/photo/"><div class="tdb-menu-item-text">Photo</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50431"><a href="https://defence-blog.com/category/video/"><div class="tdb-menu-item-text">Video</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50541"><a href="https://defence-blog.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_38 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_38"><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
margin-top:1px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://defence-blog.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div><div class="td_block_wrap td_block_trending_now tdi_39 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_39"><style>.td_block_template_5 .td-block-title {
                font-size: 16px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 25px;
                color: #000;
                text-align: left;
            }
            .td_block_template_5 .td-block-title > * {
                padding: 0 12px;
                border-width: 0 0 0 4px;
                border-style: solid;
                border-color: #4db2ec;
            }
            .td_block_template_5 .td-subcat-filter,
            .td_block_template_5 .td-subcat-dropdown {
                line-height: 25px;
            }
            @media (max-width: 767px) {
                .td_block_template_5 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_5 .td-related-title:last-child {
                border: none;
            }
            .td_block_template_5 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .td-theme-wrap .tdi_39 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_39 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_39 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_39 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_39 .td-subcat-dropdown:hover .td-subcat-more i {
                color: rgba(0,0,0,0);
            }

            .td-theme-wrap .tdi_39 .td-block-title > * {
                border-color: rgba(0,0,0,0);
            }

            
            .td-theme-wrap .tdi_39 .td-block-title > * {
                color: #000000;
            }
            
            
            .td-theme-wrap .tdi_39 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_39 .td_quote_on_blocks,
            .td-theme-wrap .tdi_39 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_39 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_39 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_39 .td-instagram-user a {
                color: rgba(0,0,0,0);
            }

            .td-theme-wrap .tdi_39 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_39 .td-load-more-wrap a:hover {
                background-color: rgba(0,0,0,0);
                border-color: rgba(0,0,0,0);
            }

            .td-theme-wrap .tdi_39 .td-read-more a,
            .td-theme-wrap .tdi_39 .td-weather-information:before,
            .td-theme-wrap .tdi_39 .td-weather-week:before,
            .td-theme-wrap .tdi_39 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_39 .td-post-category,
            .td-theme-wrap .tdi_39 .td-post-category:hover {
                background-color: rgba(0,0,0,0);
            }
/* inline tdc_css att */

.tdi_39{
margin-bottom:-50px !important;
margin-left:-10px !important;
padding-top:12px !important;
padding-right:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39{
padding-top:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
margin-left:0px !important;
padding-top:4px !important;
}
}</style><style>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</style><script>var block_tdi_39 = new tdBlock();
block_tdi_39.id = "tdi_39";
block_tdi_39.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6Ii01MCIsIm1hcmdpbi1sZWZ0IjoiLTEwIiwicGFkZGluZy10b3AiOiIxMiIsInBhZGRpbmctcmlnaHQiOiIwIiwiZGlzcGxheSI6IiJ9LCJsYW5kc2NhcGUiOnsicGFkZGluZy10b3AiOiI4IiwiZGlzcGxheSI6IiJ9LCJsYW5kc2NhcGVfbWF4X3dpZHRoIjoxMTQwLCJsYW5kc2NhcGVfbWluX3dpZHRoIjoxMDE5LCJwb3J0cmFpdCI6eyJtYXJnaW4tbGVmdCI6IjAiLCJwYWRkaW5nLXRvcCI6IjQiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7ImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","header_text_color":"#000000","f_title_font_family":"521","f_title_font_weight":"700","f_title_font_style":"","f_article_font_family":"521","f_article_font_size":"eyJhbGwiOiIxMyIsInBvcnRyYWl0IjoiMTEifQ==","title_padding":"0","custom_title":"Latest news","articles_color":"#777777","header_color":"rgba(0,0,0,0)","next_prev_hover_color":"#0a0101","f_title_font_size":"eyJwb3J0cmFpdCI6IjEwIiwiYWxsIjoiMTMifQ==","f_title_font_line_height":"eyJwb3J0cmFpdCI6IjI3cHgiLCJhbGwiOiIyNXB4In0=","f_article_font_line_height":"eyJwb3J0cmFpdCI6IjExcHgifQ==","block_type":"td_block_trending_now","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","mt_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":2,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_39","tdc_css_class":"tdi_39","tdc_css_class_style":"tdi_39_rand_style"}';
block_tdi_39.td_column_number = "2";
block_tdi_39.block_type = "td_block_trending_now";
block_tdi_39.post_count = "5";
block_tdi_39.found_posts = "9173";
block_tdi_39.header_color = "rgba(0,0,0,0)";
block_tdi_39.ajax_pagination_infinite_stop = "";
block_tdi_39.max_num_pages = "1835";
tdBlocksArray.push(block_tdi_39);</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_39" data-start="" data-timer=""><div class="td-trending-now-title">Latest news</div><div class="td-trending-now-display-area"><div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/boeings-potentially-game-changing-drone-project-achieves-significant-milestone/" rel="bookmark" title="Boeing&#8217;s potentially game-changing drone project achieves significant milestone">Boeing&#8217;s potentially game-changing drone project achieves significant milestone</a></h3></div><div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/australia-receives-4-more-f-35-fighter-jets/" rel="bookmark" title="Australia receives 4 more F-35 fighter jets">Australia receives 4 more F-35 fighter jets</a></h3></div><div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/russias-navy-might-get-two-new-nuclear-submarines-in-2022/" rel="bookmark" title="Russia’s Navy might get two new nuclear submarines in 2022">Russia’s Navy might get two new nuclear submarines in 2022</a></h3></div><div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/egypt-in-talks-with-ukraine-to-buy-high-precision-rockets-systems/" rel="bookmark" title="Egypt in talks with Ukraine to buy high-precision rockets systems">Egypt in talks with Ukraine to buy high-precision rockets systems</a></h3></div><div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/us-army-tests-next-generation-round-for-abrams-tank/" rel="bookmark" title="US Army tests next-generation round for Abrams tank">US Army tests next-generation round for Abrams tank</a></h3></div></div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" aria-label="prev" data-block-id="tdi_39" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" aria-label="next" data-block-id="tdi_39" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_40" class="tdc-zone"><div class="tdc_zone tdi_41  wpb_row td-pb-row" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_41{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_42" class="tdc-row"><div class="vc_row tdi_43  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_43,
                .tdi_43 .tdc-columns{
                    min-height: 0;
                }.tdi_43,
				.tdi_43 .tdc-columns{
				    display: block;
				}.tdi_43 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="60557" data-autoload-type="" data-autoload-count="5"><style>.tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }</style><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-51265" class="post-51265 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="tdi_46" class="tdc-zone"><div class="tdc_zone tdi_47  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_47{
                    min-height: 0;
                }</style><div id="tdi_48" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_49,
                .tdi_49 .tdc-columns{
                    min-height: 0;
                }.tdi_49,
				.tdi_49 .tdc-columns{
				    display: block;
				}.tdi_49 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_49 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_49 .tdc-row-video-background-error,
	                .tdi_49 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_49 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_49 .tdc-row-video-background-error,
	                .tdi_49 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_49 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_49 .tdc-row-video-background-error,
	                .tdi_49 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_49{
margin-bottom:60px !important;
padding-top:40px !important;
}

.tdi_49 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49{
margin-bottom:50px !important;
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49{
margin-bottom:40px !important;
padding-top:30px !important;
position:relative;
}
}</style><div class="tdi_48_rand_style td-element-style"><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_48_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right top !important;
}
}</style></div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51{
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
width:calc(100% - 240px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_51{
width:auto !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_52 tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_52"><style>/* inline tdc_css att */

.tdi_52{
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
margin-bottom:10px !important;
}
}</style><style>/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_52 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_52 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_52{
					text-align: left;
				}.tdi_52 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_52 .tdb-title-text{
					font-family:Volkhov !important;font-size:42px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52 .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52 .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52 .tdb-title-text{
					font-family:Volkhov !important;font-size:22px !important;line-height:1 !important;font-weight:600 !important;text-transform:none !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Boeing&#8217;s potentially game-changing drone project achieves significant milestone</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_53 td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_53"><style>/* inline tdc_css att */

.tdi_53{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53{
margin-right:10px !important;
display:inline-block !important;
}
}</style><style>/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_53 .tdb-entry-category{
					padding: 5px 10px;
				
					color: rgba(0,0,0,0.78) !important;
				
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_53 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #ededed;;
				}.tdi_53 .tdb-cat-bg:before{
					background-color: #820101;
				}.tdi_53 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_53 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_53 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_53 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_53{
					text-align: left;
				}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://defence-blog.com/category/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://defence-blog.com/category/news/aviation/"><span class="tdb-cat-bg"></span>Aviation</a><a class="tdb-entry-category" href="https://defence-blog.com/category/press-release/"><span class="tdb-cat-bg"></span>PRESS RELEASES</a><a class="tdb-entry-category" href="https://defence-blog.com/category/video/"><span class="tdb-cat-bg"></span>Video</a></div></div><div class="td_block_wrap tdb_single_author tdi_54 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_54"><style>/* inline tdc_css att */

.tdi_54{
margin-right:5px !important;
margin-bottom:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54{
margin-right:0px !important;
margin-bottom:0px !important;
}
}</style><style>/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_54{
                    display: inline-block;
                }.tdi_54 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_54 .tdb-author-by{
                    margin-right: 6px;
                
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_54 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_54 .tdb-author-name{
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_54 .tdb-author-name:hover{
					color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}.tdi_54 .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54 .avatar{
                    width: 20px;
                    height: 20px;
                }
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://defence-blog.com/author/daisuke/">Daisuke Sato</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_55 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_55"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_55{
display:none !important;
}
}</style><style>/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_55 i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_55 i,
				.tdi_55 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_55{
				    display: inline-block;
				}</style><style>.tdi_56{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_56:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_56:before{
				    background: none;
					color: #666666;
				}.tdi_56 svg{
				    fill: #666666;
				}.tdi_56 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}</style><i class="tds-icon td-icon-vertical-line tdi_56 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_57 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_57"><style>/* inline tdc_css att */

.tdi_57{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57{
margin-top:10px !important;
margin-bottom:18px !important;
margin-left:0px !important;
display:block !important;
}
}</style><style>/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_57{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_57 svg{
                    width: 14px;
                }.tdi_57 .tdb-date-icon{
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57{
					font-family:Poppins !important;font-size:14px !important;line-height:   !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-11-05T10:30:58+00:00">Nov 5, 2021</time></div></div><div class="td_block_wrap tdb_single_modified_date tdi_58 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_58"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_58{
display:none !important;
}
}</style><style>/* custom css */
.tdb_single_modified_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_modified_date svg{
                  height: auto;
                }.tdb_single_modified_date svg,
                 .tdb_single_modified_date svg *{
                  fill: #444;
                }.tdi_58 svg{
                    width: 14px;
                }.tdi_58 .tdb-date-icon{
                    margin-right: 5px;
                }</style><div class="tdb-block-inner td-fix-index"><span>Modified date:</span> <time class="entry-date updated td-module-date" datetime="2021-11-05T10:30:58+00:00">15 seconds ago</time></div></div><div class="td_block_wrap tdb_single_featured_image tdi_59 tdb-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_59"><style>/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_59 .td-audio-player{
                    font-size: 12px;
                }.tdi_59 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_59:hover .tdb-block-inner:before{
                    opacity: 0;
                }</style><div class="tdb-block-inner td-fix-index"> <a href="https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0.png" data-caption=""> <img width="1068" height="567" class="entry-thumb td-modal-image" src="https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0-1068x567.png" srcset="https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0-1068x567.png 1068w, https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0-300x159.png 300w, https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0-768x408.png 768w, https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0-696x370.png 696w, https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0-791x420.png 791w, https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0.png 1213w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="the-boeing-australia-airpower-teaming-system-loyal-wingman_0" /> </a></div></div><div class="vc_row_inner tdi_61  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_61{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61,
				.tdi_61 .tdc-inner-columns{
				    display: block;
				}.tdi_61 .tdc-inner-columns{
				    width: 100%;
				}</style><div class="vc_column_inner tdi_63  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 .vc_column-inner > .wpb_wrapper,
				.tdi_63 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_64 td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_64"><style>/* inline tdc_css att */

.tdi_64{
margin-top:0px !important;
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><p><strong>Boeing has announced that its Loyal Wingman-type unmanned aircraft project achieved a significant milestone.</strong></p><p>According to a company news release, the Australian division of Boeing has expanded its flight-test program of the Boeing Airpower Teaming System, with two aircraft successfully completing separate flight missions at the Woomera Range Complex recently.</p><p>The first Loyal Wingman aircraft developed with the Royal Australian Air Force (RAAF) demonstrated a range of key characteristics during the test flights to continue to expand the flight envelope. A second aircraft also successfully completed its first flight mission.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both; margin-bottom: 18px;'><div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama14=off', '30'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}"> <span class="td-adspot-title">- ADVERTISEMENT - CONTINUE READING BELOW -</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9093631780" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <script>function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}</script></div><p>“It is so exciting seeing two aircraft in the air as the Loyal Wingman continues to excel in the flight-test program,” said Air Vice-Marshal Cath Roberts, RAAF Head of Air Force Capability. “This opens up significant capability agility for Air Force, particularly with features such as the reconfigurable nose.”</p><p>“We’re heavily engaged in the payload development and the element of surprise that it gives us in the battlespace. You never really know what’s in the nose,” said AVM Roberts.</p><p>Throughout the flight test missions, teams gathered aircraft performance data to be used to inform and refine the digital twin of the Boeing Airpower Teaming System, known as the Loyal Wingman, with the view to accelerating the aircraft’s development where possible.</p><p>“The Loyal Wingman uses on-board autonomous command-and-control technology, tested both in the lab and in the field,” Air Vice Marshal Roberts said.</p><p>“The team has tested the mission system in the lab by flying a live, digital copy of the entire aircraft design thousands of times.</p><p>“This advances the aircraft’s ‘brain’ before we hit the flight range.”</p><p>Director Boeing Airpower Teaming System – Australia and International Glen Ferguson provided some insight on the work that went into achieving the milestones, but pointed out there was more work ahead for the project.</p><p>“We’re in a steady rhythm of flight testing that will continue throughout the year on the way to mission and operational testing, enabling Boeing Australia, RAAF and our Australian industry team of more than 35 companies to progressively advance the flight characteristics and capabilities of the uncrewed teaming system,” Mr Ferguson said.</p><p><iframe loading="lazy" title="Wheels up for the Loyal Wingman" width="696" height="392" src="https://www.youtube.com/embed/8lwcjwPmwlE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>“This latest test block had significant involvement from key partners.</p><p>“RUAG Australia supplied the landing-gear systems and BAE Systems Australia were integral to supporting the flight control and navigation systems testing.”</p><p>The Loyal Wingman program has also been enabled by significant internal partnerships.</p><p>“We have had deep involvement from DSTG [Defence Science and Technology Group], CASG [Defence&#8217;s Capability Acquisition and Sustainment Group], Defence Export Office, Defence and Air Force legal teams, Air Force Headquarters, Air Warfare Centre, No. 20 Squadron, and No. 32 Squadron – the program has been significantly enriched through broad internal engagement,” Air Vice Marshal Roberts said.</p><p>“So many have been working to achieve these milestones for a long time, and I want to thank them for their efforts.</p><p>“Being the first is never easy – there are so many unknowns to charter, so many hurdles to jump and so many paths to define.</p><p>“This is particularly the case for the Loyal Wingman as a pathfinder for the integration of autonomous systems and artificial intelligence to create smart human-machine teams.</p><p>“The upside of being first is that you get to experience the rush of seeing your hard work lift off to the skies.”</p></div></div></div></div></div></div><div class="vc_row_inner tdi_66  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_66{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66,
				.tdi_66 .tdc-inner-columns{
				    display: block;
				}.tdi_66 .tdc-inner-columns{
				    width: 100%;
				}</style><div class="vc_column_inner tdi_68  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 .vc_column-inner > .wpb_wrapper,
				.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_testimonial tdi_69 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_69"><style>/* inline tdc_css att */

.tdi_69{
padding-right:48px !important;
padding-left:48px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
padding-right:8px !important;
padding-left:8px !important;
}
}</style><style>/* custom css */
.tdm_block_testimonial .tdm-testimonial-descr{
                  margin-bottom: 22px;
                  font-size: 15px;
                  line-height: 24px;
                }.tdm_block_testimonial .tdm-icon-quote-left{
                  margin-bottom: 6px;
                  font-size: 22px;
                  color: #888;
                }.tdm_block_testimonial .tdm-testimonial-image,
                .tdm_block_testimonial .tdm-testimonial-info2{
                  display: inline-block;
                }.tdm_block_testimonial .tdm-testimonial-info{
                  display: inline-table;
                  vertical-align: top;
                }.tdm_block_testimonial .tdm-testimonial-info2{
                  display: table-cell;
                  vertical-align: middle;
                }.tdm_block_testimonial .tdm-testimonial-image{
                  position: relative;
                  background-repeat: no-repeat;
                  background-size: cover;
                  background-position: center center;
                }.tdm_block_testimonial .tdm-testimonial-name{
                  margin: 0;
                  margin-bottom: -5px;
                  font-size: 20px;
                  line-height: 30px;
                }.tdm_block_testimonial .tdm-testimonial-job{
                  font-size: 13px;
                  line-height: 19px;
                  color: #a5a5a5;
                }.tdm_block_testimonial .tds-testimonial2{
                  position: relative;
                }.tdm_block_testimonial .tds-testimonial2 .tdm-testimonial-descr{
                  padding-top: 22px;
                }.tdm_block_testimonial .tds-testimonial2 .tdm-icon-font{
                  position: absolute;
                  top: 0;
                  left: -10px;
                  font-size: 50px;
                  color: #f4f4f4;
                  z-index: -1;
                }.tdm_block_testimonial.tdm-content-horiz-center .tds-testimonial2 .tdm-icon-font{
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                }.tdm_block_testimonial.tdm-content-horiz-right .tds-testimonial2 .tdm-icon-font{
                  left: auto;
                  right: -10px;
                }.tdm_block_testimonial .tds-testimonial3 .tdm-testimonial-descr{
                  background-color: #f8f8f8;
                  margin-bottom: 25px;
                  padding: 22px;
                  color: #444;
                }.tdm_block_testimonial .tds-testimonial3 .tdm-icon-font{
                  display: none;
                }.tdm_block_testimonial .tds-testimonial3 .tdm-testimonial-info{
                  position: relative;
                }.tdm_block_testimonial .tds-testimonial3 .tdm-testimonial-info:before{
                  content: '';
                  position: absolute;
                  top: -25px;
                  left: 12px;
                  width: 0;
                  height: 0;
                  border-style: solid;
                  border-width: 14px 14px 0 14px;
                  border-color: #F8F8F8 transparent transparent transparent;
                }.tdm_block_testimonial .tds-testimonial4{
                  padding: 22px 24px;
                }.tdm_block_testimonial .tds-testimonial4 .tdm-testimonial-image{
                  margin-bottom: 17px;
                }.tdm_block_testimonial .tds-testimonial4 .tdm-testimonial-descr{
                  margin-bottom: 14px;
                }</style><style>.tdi_70 .tdm-testimonial-image{
					width: 52px;
					height: 52px;
				
					margin-right: 15px;
				}</style><div class="tdm-testimonial-wrap td-fix-index tds-testimonial1 tdi_70"><i class="tdm-icon-font tdm-icon-quote-left"></i><p class="tdm-descr tdm-testimonial-descr">If you wish to report grammatical or factual errors within our news articles, you can let us know by using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form</a>.<br><br> If you would like to show your support for what we are doing, here's where to do it:<a href="https://www.patreon.com/defenceblog"> patreon.com/defenceblog</a></p><div class="tdm-testimonial-info"><div class="tdm-testimonial-info2"><h3 class="tdm-title tdm-title-sm tdm-testimonial-name"></h3><span class="tdm-testimonial-job">Executive Editor</span></div></div></div></div></div></div></div></div><div class="td_block_wrap td_block_title tdi_71 td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_71"><style>.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_71{
margin-bottom:-8px !important;
}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About this Author</span></h4></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_72 tdb-content-vert-top td-pb-border-top td_block_template_5" data-td-block-uid="tdi_72"><style>/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_72{
                    padding: 8px;
                
                    border: 0px solid #ededed;
                }.tdi_72 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 28px;
                }.tdi_72 .tdb-author-photo{
                    width: 8px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_72 .tdb-author-name{
                    color: #820101;
                }.tdi_72 .tdb-author-name:hover{
                    color: #820101;
                }.tdi_72 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 18px;
				}.tdi_72 .tdb-social-item i.td-icon-twitter,
				.tdi_72 .tdb-social-item i.td-icon-linkedin,
				.tdi_72 .tdb-social-item i.td-icon-pinterest,
				.tdi_72 .tdb-social-item i.td-icon-blogger,
				.tdi_72 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_72 .tdb-social-item{
					min-width: 18px;
					height: 18px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_72 .tdb-author-descr{
					font-size:14px !important;font-weight:100 !important;
				}.tdi_72 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_72{
                    border: 0px solid #ededed;
                }.tdi_72 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 10px;
                }.tdi_72 .tdb-author-photo{
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }
}</style><div class="tdb-block-inner td-fix-index"><a href="https://defence-blog.com/author/daisuke/" class="tdb-author-photo" title="Daisuke Sato"></a><div class="tdb-author-info"><a href="https://defence-blog.com/author/daisuke/" class="tdb-author-name">Daisuke Sato</a><div class="tdb-author-descr">Daisuke Sato is defense reporter, covering the Asia-Pacific defense industrial base, defense markets and all related issues.</div><div class="tdb-author-social"></div></div></div></div><div class="vc_row_inner tdi_74  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_74{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74,
				.tdi_74 .tdc-inner-columns{
				    display: block;
				}.tdi_74 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_74 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_74 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }</style><div class="vc_column_inner tdi_76  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky"><style scoped>/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 .vc_column-inner > .wpb_wrapper,
				.tdi_76 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76{
width:28% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_76 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_76{
width:100% !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
width:100% !important;
display:none !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_77 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_77"><style>/* inline tdc_css att */

.tdi_77{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_77 span{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_77 a{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    border: 0px solid #ededed;
                
                    color: #000000;
                
                    background-color: #d8d8d8;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_77 a:hover{
                    color: #ffffff;
                
                    background-color: #820101;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77 a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_77 span{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77 a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_77 span{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Topics</span></li><li><a href="https://defence-blog.com/topics/australia/">Australia</a></li><li><a href="https://defence-blog.com/topics/boeing/">Boeing</a></li><li><a href="https://defence-blog.com/topics/drone/">drone</a></li><li><a href="https://defence-blog.com/topics/future/">future</a></li><li><a href="https://defence-blog.com/topics/loyal-wingman/">Loyal Wingman</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_79  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }</style></div><div class="td_block_wrap td_flex_block_1 tdi_80 td-pb-border-top td_block_template_2 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_80"><style>.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_80 .td-block-title > *,
            .td-theme-wrap .tdi_80 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_80 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_80 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_80 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_80 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_80 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_80 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_80 .td_quote_on_blocks,
            .td-theme-wrap .tdi_80 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_80 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_80 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_80 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_80 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_80 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_80 .td-read-more a,
            .td-theme-wrap .tdi_80 .td-weather-information:before,
            .td-theme-wrap .tdi_80 .td-weather-week:before,
            .td-theme-wrap .tdi_80 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_80 .td-post-category,
            .td-theme-wrap .tdi_80 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_80{
margin-bottom:38px !important;
padding-right:8px !important;
padding-bottom:8px !important;
padding-left:18px !important;
border-style:dotted !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
margin-top:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:20px !important;
padding-left:15px !important;
}
}</style><style>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</style><script>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</script><div class="td-block-title-wrap"><h2 class="td-block-title"><span class="td-pulldown-size">YOU MIGHT ALSO LIKE</span></h2></div><div id=tdi_80 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/australia-receives-4-more-f-35-fighter-jets/" rel="bookmark" title="Australia receives 4 more F-35 fighter jets">Australia receives 4 more F-35 fighter jets</a></h3></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/us-army-tests-next-generation-round-for-abrams-tank/" rel="bookmark" title="US Army tests next-generation round for Abrams tank">US Army tests next-generation round for Abrams tank</a></h3></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/us-military-tests-astonishing-array-of-new-technology-at-yuma-proving-ground/" rel="bookmark" title="US military tests astonishing array of new technology at Yuma Proving Ground">US military tests astonishing array of new technology at Yuma Proving Ground</a></h3></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/teledyne-flir-develops-new-drone-system-for-defense-and-public-safety-customers/" rel="bookmark" title="Teledyne FLIR develops new drone system for defense and public safety customers">Teledyne FLIR develops new drone system for defense and public safety customers</a></h3></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_82 "><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div></div></div><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84{
width:28% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84{
width:240px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
width:auto !important;
}
}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_86 "><aside class="td_block_template_5 widget widget_execphp"><div class="execphpwidget"><div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama14=off', '30'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}"> <span class="td-adspot-title">- ADVERTISEMENT - </span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="2003047584" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <script>function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}</script></div></aside></div><div class="td_block_wrap td_block_7 tdi_87 td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="tdi_87"><style>.td_block_template_4 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_4 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 12px;
                position: relative;
            }
            .td_block_template_4 .td-block-title > *:before {
                content: '';
                position: absolute;
                top: 100%;
                left: 10px;
                margin: auto;
                width: 0;
                height: 0;
                border-style: solid;
                border-width: 7px 7px 0 7px;
                border-color: #000 transparent transparent transparent;
            }
            @media (max-width: 767px) {
                .td_block_template_4 .td-related-title a {
                    margin-right: 0;
                    font-size: 15px;
                }
            }
            .td_block_template_4 .td-related-title a:before {
                border-color: transparent !important;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item:before {
                border-color: #4db2ec transparent transparent transparent !important;
            }
            @-moz-document url-prefix() {
                .td_block_template_4 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
            

            
            .td-theme-wrap .tdi_87 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_87 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_87 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_87 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_87 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #820101;
            }

            .td-theme-wrap .tdi_87 .td-block-title > *:before {
                border-color: #820101 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_87 .td-block-title > * {
                background-color: #820101;
            }

            
            .td-theme-wrap .tdi_87 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_87 .td_quote_on_blocks,
            .td-theme-wrap .tdi_87 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_87 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_87 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_87 .td-instagram-user a {
                color: #820101;
            }

            .td-theme-wrap .tdi_87 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_87 .td-load-more-wrap a:hover {
                background-color: #820101;
                border-color: #820101;
            }

            .td-theme-wrap .tdi_87 .td-read-more a,
            .td-theme-wrap .tdi_87 .td-weather-information:before,
            .td-theme-wrap .tdi_87 .td-weather-week:before,
            .td-theme-wrap .tdi_87 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_87 .td-post-category,
            .td-theme-wrap .tdi_87 .td-post-category:hover {
                background-color: #820101;
            }</style><script>var block_tdi_87 = new tdBlock();
block_tdi_87.id = "tdi_87";
block_tdi_87.atts = '{"custom_title":"TRENDING NOW","block_template_id":"td_block_template_4","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","header_color":"#820101","sort":"jetpack_popular_2","limit":"6","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_87","tdc_css_class":"tdi_87","tdc_css_class_style":"tdi_87_rand_style"}';
block_tdi_87.td_column_number = "1";
block_tdi_87.block_type = "td_block_7";
block_tdi_87.post_count = "6";
block_tdi_87.found_posts = "9";
block_tdi_87.header_color = "#820101";
block_tdi_87.ajax_pagination_infinite_stop = "";
block_tdi_87.max_num_pages = "2";
tdBlocksArray.push(block_tdi_87);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRENDING NOW</span></h4></div><div id=tdi_87 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defence-blog.com/us-army-tests-next-generation-round-for-abrams-tank/" rel="bookmark" class="td-image-wrap " title="US Army tests next-generation round for Abrams tank"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/11/FA6YfsuXoAAV5NZ-1-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/11/FA6YfsuXoAAV5NZ-1-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/11/FA6YfsuXoAAV5NZ-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="US Army tests next-generation round for Abrams tank" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/us-army-tests-next-generation-round-for-abrams-tank/" rel="bookmark" title="US Army tests next-generation round for Abrams tank">US Army tests next-generation round for Abrams tank</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T09:02:03+00:00">Nov 4, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defence-blog.com/egypt-in-talks-with-ukraine-to-buy-high-precision-rockets-systems/" rel="bookmark" class="td-image-wrap " title="Egypt in talks with Ukraine to buy high-precision rockets systems"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/11/39834894_1966849200044288_3733883183746252800_n-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/11/39834894_1966849200044288_3733883183746252800_n-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/11/39834894_1966849200044288_3733883183746252800_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Egypt in talks with Ukraine to buy high-precision rockets systems" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/egypt-in-talks-with-ukraine-to-buy-high-precision-rockets-systems/" rel="bookmark" title="Egypt in talks with Ukraine to buy high-precision rockets systems">Egypt in talks with Ukraine to buy high-precision rockets systems</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T09:46:09+00:00">Nov 4, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defence-blog.com/us-military-tests-astonishing-array-of-new-technology-at-yuma-proving-ground/" rel="bookmark" class="td-image-wrap " title="US military tests astonishing array of new technology at Yuma Proving Ground"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/11/FDRLAu9UcAU5bhk-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/11/FDRLAu9UcAU5bhk-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/11/FDRLAu9UcAU5bhk-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="US military tests astonishing array of new technology at Yuma Proving Ground" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/us-military-tests-astonishing-array-of-new-technology-at-yuma-proving-ground/" rel="bookmark" title="US military tests astonishing array of new technology at Yuma Proving Ground">US military tests astonishing array of new technology at Yuma Proving...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T08:48:01+00:00">Nov 4, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defence-blog.com/us-navys-newest-amphibious-assault-ship-completes-builders-trials/" rel="bookmark" class="td-image-wrap " title="US Navy&#8217;s newest amphibious assault ship completes Builder’s trials"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/11/LPD28SeaTrialsBuildersOctober212021-875-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/11/LPD28SeaTrialsBuildersOctober212021-875-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/11/LPD28SeaTrialsBuildersOctober212021-875-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="US Navy&#8217;s newest amphibious assault ship completes Builder’s trials" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/us-navys-newest-amphibious-assault-ship-completes-builders-trials/" rel="bookmark" title="US Navy&#8217;s newest amphibious assault ship completes Builder’s trials">US Navy&#8217;s newest amphibious assault ship completes Builder’s trials</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T08:27:53+00:00">Nov 3, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defence-blog.com/us-army-tests-modular-effects-launcher-of-new-scout-helicopter/" rel="bookmark" class="td-image-wrap " title="US Army tests modular effects launcher of new scout helicopter"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/11/FDL8rc6VIAYG_Bz-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/11/FDL8rc6VIAYG_Bz-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/11/FDL8rc6VIAYG_Bz-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="US Army tests modular effects launcher of new scout helicopter" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/us-army-tests-modular-effects-launcher-of-new-scout-helicopter/" rel="bookmark" title="US Army tests modular effects launcher of new scout helicopter">US Army tests modular effects launcher of new scout helicopter</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T12:10:15+00:00">Nov 3, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://defence-blog.com/bae-systems-57mm-gun-to-equip-us-navys-next-generation-frigate/" rel="bookmark" class="td-image-wrap " title="BAE Systems&#8217; 57mm gun to equip US Navy’s next-generation frigate"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/11/6607955-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/11/6607955-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/11/6607955-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BAE Systems&#8217; 57mm gun to equip US Navy’s next-generation frigate" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/bae-systems-57mm-gun-to-equip-us-navys-next-generation-frigate/" rel="bookmark" title="BAE Systems&#8217; 57mm gun to equip US Navy’s next-generation frigate">BAE Systems&#8217; 57mm gun to equip US Navy’s next-generation frigate</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T11:42:06+00:00">Nov 3, 2021</time></span></div></div></div></div></div></div></div></div></div></div><div id="tdi_88" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_89  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_89,
                .tdi_89 .tdc-columns{
                    min-height: 0;
                }.tdi_89,
				.tdi_89 .tdc-columns{
				    display: block;
				}.tdi_89 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
margin-bottom:40px !important;
}
}</style><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 > .wpb_wrapper,
				.tdi_91 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_91 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_91 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_91{
display:none !important;
}
}</style><div class="wpb_wrapper"></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daisuke Sato"></span><meta itemprop="datePublished" content="2021-11-05T10:30:58+00:00"><meta itemprop="dateModified" content="2021-11-05T10:30:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defence-blog.com/boeings-potentially-game-changing-drone-project-achieves-significant-milestone/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png"></span><meta itemprop="name" content="Defence Blog"></span><meta itemprop="headline" content="Boeing&#039;s potentially game-changing drone project achieves significant milestone"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2021/11/the-boeing-australia-airpower-teaming-system-loyal-wingman_0.png"><meta itemprop="width" content="1213"><meta itemprop="height" content="644"></span></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>About Us</span></h4><div class="textwidget custom-html-widget">The Defence Blog is U.S.-based, independent and professional news source for the world’s defense decision-makers. - <strong><a href="https://defence-blog.com/about-us/">READ MORE</a>.</strong></div></aside></div><div class="td-pb-span4"><aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Support</span></h4><div class="textwidget custom-html-widget">If you would like to show your support for what we are doing, here's where to do it: patreon - <strong><a href="https://www.patreon.com/defenceblog">patreon.com/defenceblog</a>.</strong></div></aside></div><div class="td-pb-span4"><aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Subscribe to Our Newsletter</span></h4><div class="textwidget custom-html-widget">Get all the top stories from Defence Blog to keep track of premier news and analysis - <strong><a href="https://mailchi.mp/696760ce6018/defence-blog">SIGN UP</a>.</strong></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="td-subfooter-menu"><li id="menu-item-30453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-30453"><a href="https://defence-blog.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-30448" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30448"><a href="https://defence-blog.com/found-a-typo-please-let-us-know/">Found a typo? Please let us know!</a></li><li id="menu-item-57576" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57576"><a href="https://defence-blog.com/how-to-submit-an-article-to-defence-blog/">How to submit an article to Defence Blog ?</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2014-2021 Defence Blog - online military magazine</div></div></div></div></div></div> <script type='text/javascript' src='https://defence-blog.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script> <script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://defence-blog.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68361651-1');</script> <script>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</script> <script src='https://stats.wp.com/e-202144.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'147718623',post:'60557',tz:'0',srv:'defence-blog.com'} ]);
	_stq.push([ 'clickTrackerInit', '147718623', '60557' ]);</script> <script>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</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a965f8d19fb380c',m:'iFNOzelX6lN4UYzdSrVNZynj2XqleP6Nb0NWx3kavoo-1636118361-0-AU4cxBZp+0i9RCi96D3ZZC9G3nhZi7iD3HHTNBaLhgyZ0H+tcYETQqnsWGL6CcQRaOV42jTquH9vuVCIXTIT/OeWQ+9m0bkWLAgciud+1LZjuYpz/t24okQt0Rv5CjHOojtYyHWQEhxLvYY5NqtBkPPZfKdHC+AK3CuJT6z/0FmvOQJ8cJtXwbsKEnFZFHMdbHsgu1l5shCfuqJ22qxeAC0t6HrntaYRt2ygDclFHVPi',s:[0xaebe4de9bd,0x5eafe844db],}})();</script></body></html>