<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US"> <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://defence-blog.com/xmlrpc.php" /> <title>USS Abraham Lincoln returns after more than 10-month deployment &#8211; Defence Blog</title><meta property="og:type" content="article"><meta property="og:title" content="USS Abraham Lincoln returns after more than 10-month deployment"><meta property="og:site_name" content="Defence Blog"><meta property="og:description" content="The U.S. Navy has announced that the Abraham Lincoln Carrier Strike Group arrived at Naval Air Station North Island Jan."><meta property="og:url" content="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-scaled.jpg"><meta property="og:image:height" content="1829"><meta property="og:image:width" content="2560"><meta property="article:published_time" content="2020-01-21T07:38:11+00:00"><meta property="article:modified_time" content="2020-01-21T07:38:11+00:00"><meta property="article:author" content="https://www.facebook.com/DylanMalyasov"><meta property="article:section" content="Maritime Security"><meta property="article:tag" content="USA"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="USS Abraham Lincoln returns after more than 10-month deployment"><meta name="twitter:description" content="The U.S. Navy has announced that the Abraham Lincoln Carrier Strike Group arrived at Naval Air Station North Island Jan."><meta name="twitter:url" content="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html"><meta name="twitter:site" content="https://twitter.com/DylanMalyasov"><meta name="twitter:image:src" content="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-scaled.jpg"><meta name="twitter:image:width" content="2560"><meta name="twitter:image:height" content="1829"><script type="text/javascript">var jnews_ajax_url = 'https://defence-blog.com/?ajax-request=jnews'
</script><link rel="amphtml" href="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.18" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Comments Feed" href="https://defence-blog.com/comments/feed" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/defence-blog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='https://api.w.org/' href='https://defence-blog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="https://defence-blog.com/" /><link rel='shortlink' href='https://wp.me/p9ZOmr-cxJ' /><link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fuss-abraham-lincoln-returns-after-more-than-10-month-deployment.html" /><link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fuss-abraham-lincoln-returns-after-more-than-10-month-deployment.html&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta property="og:type" content="article" /><meta property="og:title" content="USS Abraham Lincoln returns after more than 10-month deployment" /><meta property="og:url" content="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html" /><meta property="og:description" content="The U.S. Navy has announced that the Abraham Lincoln Carrier Strike Group arrived at Naval Air Station North Island Jan. 20, marking the end of a 10-month deployment to the U.S. 6th, 5th, and 7th F…" /><meta property="article:published_time" content="2020-01-21T07:38:11+00:00" /><meta property="article:modified_time" content="2020-01-21T07:38:11+00:00" /><meta property="og:site_name" content="Defence Blog" /><meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1829" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="USS Abraham Lincoln returns after more than 10-month deployment" /><meta name="twitter:image" content="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-scaled.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-180x180.png" /><meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-270x270.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css" id="wp-custom-css"> a:hover,.split-template-6 .pagenum{color:#000}.jeg_pl_xs_4 .jeg_postblock_content:before{color:#000}a{color:#890101;text-decoration:none}.jeg_thumb .jeg_post_category a{background:#5a5a5a}.jeg_block_heading_6:after{background:#890101}.jeg_pl_xs_2:before{color:#890101}</style><noscript><style> .wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:'auto'});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/defenceblog/loader.js','tb_loader_script');</script></head><body class="post-template-default single single-post postid-48219 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header normal"> <div class="jeg_topbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-11442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11442"><a href="/">Home</a></li><li id="menu-item-21655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21655"><a href="https://defence-blog.com/our-partners">Partners</a></li><li id="menu-item-1981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1981"><a href="https://defence-blog.com/contact-page">Contact</a></li><li id="menu-item-22393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22393"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Your news</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_top_date"> Wednesday, January 22, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather"> </div> </div> </div> </div> </div></div><div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item socials_widget jeg_social_icon_block square"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://defence-blog.com/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://defence-blog.com/wp-content/uploads/2018/06/logo-118-1.png" alt="Defence Blog" data-light-src="https://defence-blog.com/wp-content/uploads/2018/06/logo-118-1.png" data-light-srcset="https://defence-blog.com/wp-content/uploads/2018/06/logo-118-1.png 1x, 2x" data-dark-src="https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_button_1"> <a href="https://defence-blog.us1.list-manage.com/subscribe?u=84ff63675e56c3eacf2182713&amp;id=d3e636edfb" class="btn default" target="_blank"> <i class="fa fa-envelope"></i>Subscribe </a></div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440 bgnav" data-item-row="default"><a href="https://defence-blog.com/">Home</a></li><li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/army">Land</a></li><li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/aviation">Air</a></li><li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1456 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/navy">Naval</a></li><li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/security">Security</a></li><li id="menu-item-39213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/photo">Photo</a></li><li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/news">News</a></li><li id="menu-item-19492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492 bgnav" data-item-row="default"><a href="https://defence-blog.com/about-us">About Us</a></li><li id="menu-item-29032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032 bgnav" data-item-row="default"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header normal"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440 bgnav" data-item-row="default"><a href="https://defence-blog.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/army">Land</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/aviation">Air</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1456 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/navy">Naval</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/security">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/photo">Photo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/news">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492 bgnav" data-item-row="default"><a href="https://defence-blog.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032 bgnav" data-item-row="default"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="normal"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://defence-blog.com/"> <img class='jeg_logo_img' src="https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png" srcset="https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png 1x, https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png 2x" alt="Defence Blog" data-light-src="https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png" data-light-srcset="https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png 1x, https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png 2x" data-dark-src="https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 55px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main "> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article_top jnews_article_top_ads"> <div class='ads-wrapper '><div class="ads_google_ads"> <style type='text/css' scoped> .adsslot_TUqp0sJbBz{width:970px !important;height:90px !important}@media (max-width:1199px){.adsslot_TUqp0sJbBz{width:468px !important;height:60px !important}}@media (max-width:767px){.adsslot_TUqp0sJbBz{width:320px !important;height:50px !important}}</style> <ins class="adsbygoogle adsslot_TUqp0sJbBz" style="display:inline-block;" data-ad-client="ca-pub-5567630388839963" data-ad-slot="3615006720"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div> </div> <div class="entry-header"> <h1 class="jeg_post_title">USS Abraham Lincoln returns after more than 10-month deployment</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"> <div class="jeg_meta_author"> <span class="meta_text">by</span> <a href="https://defence-blog.com/author/confiq">Dylan Malyasov</a> </div> <div class="jeg_meta_date"> <a href="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html">07:38 (GMT+0000) January 21, 2020</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://defence-blog.com/category/navy" rel="category tag">Maritime Security</a>, <a href="https://defence-blog.com/category/news" rel="category tag">News</a> </span> </div> <div class="meta_right"> <div class='jeg_meta_like_container jeg_meta_like'> </div> </div></div></div> </div> <div class="row"> <div class="jeg_main_content col-md-8"> <div class="jeg_inner_content"> <div class="jeg_featured featured_image"><a href="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-scaled.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:71.467%"><img width="750" height="536" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="USS Abraham Lincoln returns after more than 10-month deployment" data-src="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-750x536.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-300x214.jpg 300w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-768x549.jpg 768w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-1536x1097.jpg 1536w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-2048x1463.jpg 2048w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-1140x814.jpg 1140w" data-expand="700" /></div><p class="wp-caption-text">U.S. Navy photo by Mass Communication Specialist 3rd Class Nick Bauer</p></a></div> <div class="jeg_share_top_container"><div class="jeg_share_button clearfix"> <div class="jeg_share_stats"> </div> <div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fuss-abraham-lincoln-returns-after-more-than-10-month-deployment.html" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=USS+Abraham+Lincoln+returns+after+more+than+10-month+deployment+via+%40defence_blog&url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fuss-abraham-lincoln-returns-after-more-than-10-month-deployment.html" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fuss-abraham-lincoln-returns-after-more-than-10-month-deployment.html&title=USS+Abraham+Lincoln+returns+after+more+than+10-month+deployment" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="whatsapp://send?text=USS+Abraham+Lincoln+returns+after+more+than+10-month+deployment%0Ahttps%3A%2F%2Fdefence-blog.com%2Fnews%2Fuss-abraham-lincoln-returns-after-more-than-10-month-deployment.html" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a> </div> </div></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"> <div class="jeg_share_float_container"></div> </div> <div class="content-inner "> <div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5567630388839963" data-ad-slot="3615006720"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The U.S. Navy has announced that the Abraham Lincoln Carrier Strike Group arrived at Naval Air Station North Island Jan. 20, marking the end of a 10-month deployment to the U.S. 6th, 5th, and 7th Fleet areas of operation.</p><p>The strike group deployed April 1 from Norfolk, Virginia, in support of maritime stability and security. With flagship USS Abraham Lincoln (CVN 72), embarked airwing Carrier Air Wing (CVW) 7, and the staffs of Carrier Strike Group (CSG) 12 and Destroyer Squadron (DESRON) 2, the strike group steamed east all the way around the world.</p><p><strong>“I couldn’t be more proud of the work that our team accomplished during this deployment,” said Rear Adm. Michael Boyle, commander, CSG 12. “Over the course of 10 months the Sailors of the Abraham Lincoln Strike Group made a difference in some of the world’s most critical waterways, ensuring the free flow of commerce and deterring aggression through strength and readiness. They can return home knowing that their service to our Navy and our Nation made a positive difference.”</strong></p><p>The 295-day deployment is the longest carrier deployment in the post-Cold War era.</p><p>The strike group was expedited to the U.S. 5th Fleet area of operations in early May, in response to credible threats to maritime security. Over the course of its seven months in theater, the strike group sustained critical presence operations to deter aggression. It also conducted combat missions in support of Operations Freedom’s Sentinel and Inherent Resolve, ultimately flying 392 combat sorties and over 28,000 flight hours.</p><p><strong>“An aircraft carrier, with its embarked airwing, is one of the most powerful assets our Navy has at its disposal,” said Capt. William Reed, commander, CVW 7. “The airwing can project power from the carrier, offering both offensive and defensive capabilities to a combatant commander. I think our deployment shows just how impactful a carrier can be in theater.”</strong></p><p>While operating in the U.S. 6th Fleet area of operations, ABECSG supported coalition theater security operation efforts, conducting multiple partnership-building and interoperability evolutions in the region. The strike group participated in various multilateral maritime warfare exercises with militaries from Great Britain, Italy, Romania, Lithuania, and Spain that promoted proficiency across platforms and services. Building on key leader engagement efforts, Abraham Lincoln hosted international leaders including numerous ambassadors, heads of state, chiefs of defense, and NATO representatives from regional allies.</p><p>Demonstrating the U.S. Navy’s ability to operate alongside sister services and to aggregate credible combat forces anywhere in the world, the strike group also conducted combined operations with the John C. Stennis Strike Group and Kearsarge Amphibious Ready Group, as well as joint exercises with a U.S. Air Force B-52H Stratofortress.</p><p>In the U.S. 7th Fleet, the strike group conducted flight operations inside the South China Sea in support of a free and open Indo-Pacific. Hosting a Thai military delegation, the strike group also worked toward strengthening key partnerships in the region.</p><p>Over the 10-month deployment, ABECSG travelled over 64,000 nautical miles and completed multiple strait and choke point transits, including the Strait of Gibraltar, the Suez Canal, the Bab-el Mandeb, the Strait of Hormuz, the Strait of Malacca, and the Surigao Strait.</p><p>The conclusion of deployment also marks an important milestone for Abraham Lincoln, completing a homeport shift from Naval Station Norfolk to Naval Air Station North Island. This deployment is the ship’s first since completing its Refueling Complex Overhaul, a standard period of a carrier’s lifecycle designed to prepare it for the second half of its lifespan.</p><p><strong>“On Abe, we strive for excellence every day,” said Capt. Walt Slaughter, commanding officer of Abraham Lincoln. “This deployment was our chance to show the world that we are ready, we are professional, and we will be absolutely relentless in our execution of any mission we are called to complete.”</strong></p><p>Now at home in San Diego, Abraham Lincoln and its crew will undergo the next stage of the ship’s operational and maintenance lifecycle, but not before Sailors have a chance to take some time to learn about their new homeport.</p><p><strong>“San Diego is an incredible place to live and work, and the crew is looking forward to reconnecting with families and then getting out to explore,” Slaughter said. “While leaving Norfolk was bittersweet, ABE was originally a West Coast ship, so this is really a homecoming in more ways than one.”</strong></p><p>The embarked airwing and staffs of CSG 12 and DESRON 2 will return to their respective home bases throughout the East and West Coasts.</p><p>The Arleigh-Burke class guided-missile destroyers USS Bainbridge (DDG 96), USS Mason (DDG 87), and USS Nitze (DDG 94), and the Ticonderoga-class guided-missile cruiser USS Leyte Gulf (CG 55), which deployed as part of ABECSG in April, completed their deployment and returned to their homeport of Naval Station Norfolk in late 2019 and early 2020.</p> <div class="post-report"> <p class="pk-subscribe-message"><strong>*</strong> If you wish to report grammatical or factual errors within our news articles, you can let us know by using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form.</a></p> </div> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://defence-blog.com/tag/usa" rel="tag">USA</a></div> </div> <div class="jeg_share_bottom_container"></div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'
});</script> <div class="jnews_related_post_container"> <div class="widget widget_jnews_module_block_1" id="jnews_module_block_1-2"><div class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_48219_0_5e279f9f0c315 normal " data-unique="jnews_module_48219_0_5e279f9f0c315"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Trending Now</span></h3> </div> <div class="jeg_block_container jeg_load_more_flag"> <div class="jeg_posts row"> <article class="jeg_post jeg_pl_lg_1 col-sm-6 post-48098 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news category-press-release tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/pentagon-awards-43-million-contract-modification-for-navy-hawkeye-aircraft-upgrade.html"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Pentagon awards $43 million contract modification for Navy Hawkeye aircraft upgrade" data-src="https://defence-blog.com/wp-content/uploads/2020/01/5691362-360x180.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/01/5691362-360x180.jpg 360w, https://defence-blog.com/wp-content/uploads/2020/01/5691362-750x375.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/01/5691362-1140x570.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/aviation" class="category-aviation">Aviation</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"> <a href="https://defence-blog.com/news/pentagon-awards-43-million-contract-modification-for-navy-hawkeye-aircraft-upgrade.html">Pentagon awards $43 million contract modification for Navy Hawkeye aircraft upgrade</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/pentagon-awards-43-million-contract-modification-for-navy-hawkeye-aircraft-upgrade.html"><i class="fa fa-clock-o"></i> Jan 15, 2020</a></div></div> <div class="jeg_post_excerpt"> <p>The U.S. Department of Defense and Lockheed Martin announced an agreement worth about $43 million to upgrade to the...</p> <a href="https://defence-blog.com/news/pentagon-awards-43-million-contract-modification-for-navy-hawkeye-aircraft-upgrade.html" class="jeg_readmore">Read more</a> </div> </div> </article> <div class="jeg_postsmall col-sm-6"> <article class="jeg_post jeg_pl_sm post-48135 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/army/u-s-army-to-spend-more-than-5-billion-for-new-communication-systems.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="U.S. Army to spend more than $5 Billion for new communication systems" data-src="https://defence-blog.com/wp-content/uploads/2020/01/5731682-1-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/01/5731682-1-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2020/01/5731682-1-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2020/01/5731682-1-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/01/5731682-1-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-to-spend-more-than-5-billion-for-new-communication-systems.html">U.S. Army to spend more than $5 Billion for new communication systems</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/army/u-s-army-to-spend-more-than-5-billion-for-new-communication-systems.html"><i class="fa fa-clock-o"></i> Jan 17, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-48219 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="USS Abraham Lincoln returns after more than 10-month deployment" data-src="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-300x214.jpg 300w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-768x549.jpg 768w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-1536x1097.jpg 1536w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-2048x1463.jpg 2048w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-1140x814.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html">USS Abraham Lincoln returns after more than 10-month deployment</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html"><i class="fa fa-clock-o"></i> Jan 21, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-48140 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-press-release tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-navy-newest-aircraft-carrier-begins-aircraft-compatibility-testing.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="U.S. Navy newest aircraft carrier begins aircraft compatibility testing" data-src="https://defence-blog.com/wp-content/uploads/2020/01/6027886-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/01/6027886-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2020/01/6027886-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2020/01/6027886-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/01/6027886-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-navy-newest-aircraft-carrier-begins-aircraft-compatibility-testing.html">U.S. Navy newest aircraft carrier begins aircraft compatibility testing</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-navy-newest-aircraft-carrier-begins-aircraft-compatibility-testing.html"><i class="fa fa-clock-o"></i> Jan 17, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-48095 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-missiles category-news category-press-release tag-canada tag-japan tag-spain tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/lockheed-martin-says-four-nations-will-be-protected-with-next-generation-radar.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Lockheed Martin says four nations will be protected with next generation radar" data-src="https://defence-blog.com/wp-content/uploads/2020/01/2329338-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/01/2329338-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2020/01/2329338-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2020/01/2329338-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/01/2329338-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/lockheed-martin-says-four-nations-will-be-protected-with-next-generation-radar.html">Lockheed Martin says four nations will be protected with next generation radar</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/lockheed-martin-says-four-nations-will-be-protected-with-next-generation-radar.html"><i class="fa fa-clock-o"></i> Jan 15, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_48219_0_5e279f9f0c315 = {"header_icon":"","first_title":"Trending Now","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"19","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"8","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_1"};</script> </div></div></div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div> </div> <div class="jeg_sidebar jeg_sticky_sidebar col-md-4"> <div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-5"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_48219_1_5e279f9f13b01 normal " data-unique="jnews_module_48219_1_5e279f9f13b01"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Most Read</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts "> <div class="jeg_postsmall jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_4 post-48219 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html">USS Abraham Lincoln returns after more than 10-month deployment</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-48159 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-released-additional-details-of-potential-black-hawk-replacement.html">U.S. Army released additional details of potential Black Hawk replacement</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-48199 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-navy-launches-newest-littoral-combat-ship.html">U.S. Navy launches newest Littoral Combat Ship</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-48193 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-iran tag-russia tag-ukraine tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/russian-foreign-minister-at-least-six-f-35-fighters-were-spotted-near-iranian-border.html">Russian Foreign Minister: at least six F-35 fighters were spotted near Iranian border</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-48222 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-photo tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-army-black-jack-brigade-going-to-hohenfels-germany-for-combined-resolve-xiii.html">U.S. Army Black Jack brigade going to Hohenfels, Germany for Combined Resolve XIII</a> </h3> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_48219_1_5e279f9f13b01 = {"header_icon":"","first_title":"Most Read","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_jetpack_day","show_date":"","date_format":"custom","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9029640033"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="widget widget_jnews_module_block_16" id="jnews_module_block_16-2"><div class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_48219_2_5e279f9f18adc normal " data-unique="jnews_module_48219_2_5e279f9f18adc"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Top Headlines</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_postbig"> <article class="jeg_post jeg_pl_lg_5 post-48219 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="USS Abraham Lincoln returns after more than 10-month deployment" data-src="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-360x180.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-360x180.jpg 360w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-750x375.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/01/200120-N-ER806-1055-1140x570.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/navy" class="category-navy">Maritime Security</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html">USS Abraham Lincoln returns after more than 10-month deployment</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html"><i class="fa fa-clock-o"></i> Jan 21, 2020</a></div></div> <div class="jeg_post_excerpt"> <p>The U.S. Navy has announced that the Abraham Lincoln Carrier Strike Group arrived at Naval Air Station North Island Jan....</p> <a href="https://defence-blog.com/news/uss-abraham-lincoln-returns-after-more-than-10-month-deployment.html" class="jeg_readmore">Read more</a> </div> </div> </article> </div> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_2 post-48210 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-photo tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-marines-conducts-non-lethal-weapons-training-exercise-in-kuwait.html">U.S. Marines conducts non-lethal weapons training exercise in Kuwait</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48205 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-photo category-press-release tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/31st-marine-expeditionary-unit-completes-meu-exercise.html">31st Marine expeditionary unit completes MEU exercise</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48199 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-navy-launches-newest-littoral-combat-ship.html">U.S. Navy launches newest Littoral Combat Ship</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48193 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-iran tag-russia tag-ukraine tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/russian-foreign-minister-at-least-six-f-35-fighters-were-spotted-near-iranian-border.html">Russian Foreign Minister: at least six F-35 fighters were spotted near Iranian border</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48188 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-photo tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/uss-theodore-roosevelt-carrier-strike-group-deploys-to-indo-pacific.html">USS Theodore Roosevelt carrier strike group deploys to Indo-Pacific</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48183 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news category-photo category-press-release tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-armys-mustang-battalion-prepares-for-large-scale-exercise-in-germany.html">U.S. Army&#8217;s Mustang battalion prepares for large-scale exercise in Germany</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48180 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-press-release tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-marines-tested-its-long-distance-communications-at-camp-pendleton.html">U.S. Marines tested its long distance communications at Camp Pendleton</a> </h3> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_48219_2_5e279f9f18adc = {"header_icon":"","first_title":"Top Headlines","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":"1","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_16"};</script> </div></div><div class="widget_text widget widget_custom_html" id="custom_html-17"><div class="jeg_block_heading jeg_block_heading_6 jnews_5e279f9f1d915"><h3 class="jeg_block_title"><span>Veteran Jobs</span></h3></div><div class="textwidget custom-html-widget"><a href="https://www.military.com/veteran-jobs">Find Veteran-Friendly Jobs</a>.
Search the largest free Veteran Job board to find jobs with veteran-friendly companies.</div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-48219 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_dot"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-30452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30452"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Got a news tip for our reporters?</a></li><li id="menu-item-30453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30453"><a href="https://defence-blog.us1.list-manage.com/subscribe?u=84ff63675e56c3eacf2182713&#038;id=d3e636edfb">Subscribe to newsletter</a></li><li id="menu-item-30448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30448"><a href="https://defence-blog.com/found-a-typo-please-let-us-know">Found a typo? Please let us know!</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> <a href="/privacy-policy">Privacy and Cookie Policy</a> </strong> </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2014 - 2019 The Defence Blog </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440"><a href="https://defence-blog.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://defence-blog.com/category/army">Land</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="https://defence-blog.com/category/aviation">Air</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1456"><a href="https://defence-blog.com/category/navy">Naval</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://defence-blog.com/category/security">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213"><a href="https://defence-blog.com/category/photo">Photo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301"><a href="https://defence-blog.com/category/news">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492"><a href="https://defence-blog.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget square"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2014 - 2019 The Defence Blog </p></div> </div></div> </div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"> <div class="jeg_popupform"> <form action="#" method="post" accept-charset="utf-8"> <p>Login to your account below</p> <div class="form-message"></div> <p class="input_field"> <input type="text" name="username" placeholder="Username" value=""> </p> <p class="input_field"> <input type="password" name="password" placeholder="Password" value=""> </p> <p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="f8b7344235"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"> </p> <div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a> </div> </form> </div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"> <div class="jeg_popupform"> <form action="#" method="post" accept-charset="utf-8"> <p>Fill the forms bellow to register</p> <div class="form-message"></div> <p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""> </p> <p class="input_field"> <input type="text" name="username" placeholder="Username" value=""> </p> <p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"> </p> <div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a> </div> </form> </div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"> <div class="jeg_popupform"> <form action="#" method="post" accept-charset="utf-8"> <h3>Retrieve your password</h3> <p>Please enter your username or email address to reset your password.</p> <div class="form-message"></div> <p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""> </p> <p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"> </p> <div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a> </div> </form> </div></div><script type="text/javascript">var jfla = ["view_counter","login_form"]</script><div id="selectShareContainer"> <div class="selectShare-inner"> <div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fdefence-blog.com%2Fnews%2Fuss-abraham-lincoln-returns-after-more-than-10-month-deployment.html" data-image-url="" data-title="USS+Abraham+Lincoln+returns+after+more+than+10-month+deployment"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fdefence-blog.com%2Fnews%2Fuss-abraham-lincoln-returns-after-more-than-10-month-deployment.html" data-image-url="" data-title="USS+Abraham+Lincoln+returns+after+more+than+10-month+deployment+via+%40defence_blog"><i class="fa fa-twitter"></i></a> </div> <div class="selectShare-arrowClip"> <div class="selectShare-arrow"></div> </div> </div> </div><div style="display:none"></div><div class="jnews-cookie-law-policy">By continuing to use this website you are giving consent to cookies being used. Visit our <a href="http://defence-blog.com/privacy-policy">Privacy and Cookie Policy</a>. <button data-expire="31" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"></div><!--[if lt IE 9]><noscript id="deferred-styles"><link rel='stylesheet' id='vc_lte_ie9-css' href='https://defence-blog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /><![endif]--><link rel='stylesheet' id='minit-css-css' href='https://defence-blog.com/wp-content/uploads/minit/84655295.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><style id='minit-css-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><!--[if lt IE 9]><script type='text/javascript' src='https://defence-blog.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.5.0'></script><![endif]--><script type='text/javascript'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"48219","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"defence-blog.com"};var jnews_select_share = {"is_customize_preview":""};
</script><script async type='text/javascript' src='https://defence-blog.com/wp-content/uploads/minit/c711bd0e.js'></script><div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper '></div></div><script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'147718623',post:'48219',tz:'0',srv:'defence-blog.com'} ]);_stq.push([ 'clickTrackerInit', '147718623', '48219' ]);</script><style type="text/css" id="wp-custom-css"> a:hover,.split-template-6 .pagenum{color:#000}.jeg_pl_xs_4 .jeg_postblock_content:before{color:#000}a{color:#890101;text-decoration:none}.jeg_thumb .jeg_post_category a{background:#5a5a5a}.jeg_block_heading_6:after{background:#890101}.jeg_pl_xs_2:before{color:#890101}</style> <script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-68361651-1');</script></body></html>