<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defence-blog.com/xmlrpc.php" />

<style type='text/css'></style><link rel='stylesheet' id='wp-block-library-css' href='https://defence-blog.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_ac76f95e737eb0cc81bb9f388adb7f46.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_2a5ef7640425fbdac956349ed25caa02.css' type='text/css' media='all' /><title>U.S. Marines learn how to drift armored vehicles on snow</title>
<meta name="description" content="U.S. Marines with Marine Rotational Force Europe 21.1 (MRF-E), Marine Forces Europe and Africa, participate in a tactical drivers training course in Setermoen, Norway, Feb. 5, 2021. During a tactical drivers training course, marines learn to drift their armored military vehicles on the snow. This training, according to the service press release, ensures Marines can safely […]" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="google-site-verification" content="3xqH9xi-ccrDdjquwatcf8QhMo3gIhenSggFnKpPnPk" />
<meta name="keywords" content="marines,mrf-e,norway,setermoen,usa" />
<link rel="canonical" href="https://defence-blog.com/news/u-s-marines-learn-how-to-drift-armored-vehicles-on-snow.html" />
<meta property="og:site_name" content="Defence Blog" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. Marines learn how to drift armored vehicles on snow" />
<meta property="og:description" content="U.S. Marines with Marine Rotational Force Europe 21.1 (MRF-E), Marine Forces Europe and Africa, participate in a tactical drivers training course in Setermoen, Norway, Feb. 5, 2021. During a tactical drivers training course, marines learn to drift their armored military vehicles on the snow. This training, according to the service press release, ensures Marines can safely […]" />
<meta property="og:url" content="https://defence-blog.com/news/u-s-marines-learn-how-to-drift-armored-vehicles-on-snow.html" />
<meta property="fb:app_id" content="https://www.facebook.com/defencenewsblog/" />
<meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2021/02/6515799-1.jpg" />
<meta property="og:image:secure_url" content="https://defence-blog.com/wp-content/uploads/2021/02/6515799-1.jpg" />
<meta property="og:image:width" content="1970" />
<meta property="og:image:height" content="1109" />
<meta property="article:tag" content="marines" />
<meta property="article:tag" content="mrf-e" />
<meta property="article:tag" content="norway" />
<meta property="article:tag" content="setermoen" />
<meta property="article:tag" content="usa" />
<meta property="article:tag" content="maritime security" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="video" />
<meta property="article:published_time" content="2021-02-15T12:29:18Z" />
<meta property="article:modified_time" content="2021-02-15T12:29:18Z" />
<meta property="article:publisher" content="https://www.facebook.com/defencenewsblog/" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@defence_blog" />
<meta property="twitter:domain" content="defence-blog.com" />
<meta property="twitter:title" content="U.S. Marines learn how to drift armored vehicles on snow" />
<meta property="twitter:description" content="U.S. Marines with Marine Rotational Force Europe 21.1 (MRF-E), Marine Forces Europe and Africa, participate in a tactical drivers training course in Setermoen, Norway, Feb. 5, 2021. During a tactical drivers training course, marines learn to drift their armored military vehicles on the snow. This training, according to the service press release, ensures Marines can safely […]" />
<meta property="twitter:image" content="https://defence-blog.com/wp-content/uploads/2021/02/6515799-1.jpg" />
<script type="application/ld+json" class="aioseo-schema">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</script>
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-68361651-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://defence-blog.com/wp-content/cache/wmac/js/wmac_single_821f6d0a78030d536815363dd1fb8f39.js?ver=4.0.15"></script>

<link rel="icon" type="image/png" href="https://defence-blog.com/wp-content/uploads/2020/06/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-76x76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-152x152-1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-144x144-1.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Crimson Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/crimsonpro/v14/q5uUsoa5M_tv7IihmnkabC5XiXCAlXGks1WZzm1MP5s7.ttf) format('truetype');
}
@font-face {
  font-family: 'Muli';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/muli/v22/7Aulp_0qiz-aVz7u3PJLcUMYOFlOl0k30e0.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-multipurpose-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_4620bb35aa0ee182fdd554914be754cb.css' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_43e40c0a2acc441028a5b5c929560170.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_27b2b07bcd119786d66ded960817c47c.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_b18b3c07f365103a62f682d861481d34.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_8aaebce70457f902de0e46021badbae7.css' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_c0bb8951a71cec07e7e85526902663d3.css' type='text/css' media='all' />
<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://defence-blog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defence-blog.com/wp-json/wp/v2/posts/57106" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fu-s-marines-learn-how-to-drift-armored-vehicles-on-snow.html" />
<link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fu-s-marines-learn-how-to-drift-armored-vehicles-on-snow.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//defence-blog.com/?wordfence_lh=1&hid=D01E5677684F8B795C66902778CE2436');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a5d2531c6b","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/defence-blog.com\/wp-admin\/","wpRestNonce":"a5d2531c6b","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html"};
			</script>
<link rel="amphtml" href="https://defence-blog.com/news/u-s-marines-learn-how-to-drift-armored-vehicles-on-snow.html?amp">

<script>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</script>

<style>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</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="32x32" />
<link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />
<meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #7d0101;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #7d0101;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7d0101;
                }
                .tdm-btn-style1 {
					background-color: #7d0101;
				}
				.tdm-btn-style2:before {
				    border-color: #7d0101;
				}
				.tdm-btn-style2 {
				    color: #7d0101;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7d0101;
                    -moz-box-shadow: 0 2px 16px #7d0101;
                    box-shadow: 0 2px 16px #7d0101;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7d0101;
                    -moz-box-shadow: 0 4px 26px #7d0101;
                    box-shadow: 0 4px 26px #7d0101;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-57106 single-format-standard td-standard-pack u-s-marines-learn-how-to-drift-armored-vehicles-on-snow global-block-template-5 tdb_template_51265 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/defencenewsblog/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://flipboard.com/@defenceblog/defence-blog-t95fho8ly" title="Flipboard">
<i class="td-icon-font td-icon-flipboard"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/defence_blog/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-11440"><a href="https://defence-blog.com/">Home</a></li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301"><a href="https://defence-blog.com/category/news">News</a></li>
<li id="menu-item-51630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51630"><a href="https://defence-blog.com/trending-now">Trending News</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://defence-blog.com/category/security">Analysis</a></li>
<li id="menu-item-51063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51063"><a href="https://defence-blog.com/category/interview">Interview</a></li>
<li id="menu-item-51064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51064"><a href="https://defence-blog.com/category/photo">Photo</a></li>
<li id="menu-item-50431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50431"><a href="https://defence-blog.com/category/video">Video</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50541"><a href="https://defence-blog.com/about-us">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://defence-blog.com/privacy-policy">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://defence-blog.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_ee2" class="tdc-zone"><div class="tdc_zone tdi_2_0ce  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_0ce{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_0ce:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_0ce:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_0ce{
position:relative;
}
}

</style>
<div class="tdi_1_ee2_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_ee2_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_056" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_262  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_262,
                .tdi_4_262 .tdc-columns{
                    min-height: 0;
                }.tdi_4_262,
				.tdi_4_262 .tdc-columns{
				    display: block;
				}.tdi_4_262 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_262{
position:relative;
}
}

</style>
<div class="tdi_3_056_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_056_rand_style{
background-color:#ededed !important;
}
}
 </style></div><div class="vc_column tdi_6_210  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_210{
                    vertical-align: baseline;
                }.tdi_6_210 > .wpb_wrapper,
				.tdi_6_210 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_210 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_210 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_7_aaa td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_7_aaa">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_aaa{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_aaa{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_7_aaa .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_aaa .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_aaa .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_8_a4a td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_8_a4a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_a4a{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_a4a{
                    display: inline-block;
                }.tdi_8_a4a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_a4a .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_a4a .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_9_626 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_9_626">
<style>

/* inline tdc_css att */

.tdi_9_626{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_626{
margin-left:4px !important;
padding-top:4px !important;
padding-right:7px !important;
padding-bottom:7px !important;
padding-left:7px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_9_626{
                    display: inline-block;
                }.tdi_9_626 .tdb-logo-a,
                .tdi_9_626 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_9_626 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_9_626 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_9_626 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_9_626 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:500 !important;;
                }.tdi_9_626 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:900 !important;;
                }.tdi_9_626 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_9_626 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_626 .tdb-logo-img{
                    max-width: 58px;
                }.tdi_9_626 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 2px;
                
                    margin-left: 0px;
                }.tdi_9_626 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_9_626 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_9_626 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:6px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_9_626 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:32px !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_9_626_rand_style td-element-style"><style>
.tdi_9_626_rand_style{
background-color:#1e73be !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_626_rand_style{
background-color:#820101 !important;
}
}
 
.tdi_9_626_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-90deg,#1e73be, #215ad3) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_9_626_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#820101, #c10101) !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-box-w-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" /></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_10_222 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_10_222">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_222{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_222{
margin-top:11px !important;
margin-right:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_222{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_11_e98 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_11_e98 .tdm-social-item i.td-icon-twitter,
				.tdi_11_e98 .tdm-social-item i.td-icon-linkedin,
				.tdi_11_e98 .tdm-social-item i.td-icon-pinterest,
				.tdi_11_e98 .tdm-social-item i.td-icon-blogger,
				.tdi_11_e98 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_11_e98 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_11_e98 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_11_e98 .tdm-social-item i,
				.tds-team-member2 .tdi_11_e98.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_11_e98 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_11_e98.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_11_e98 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_e98 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				}.tdi_11_e98 .tdm-social-item i{
					line-height: 30.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_11_e98"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
 <div id="tdi_12_9ec" class="tdc-zone"><div class="tdc_zone tdi_13_c66  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_13_c66{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_14_aaa" class="tdc-row"><div class="vc_row tdi_15_0f2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_0f2,
                .tdi_15_0f2 .tdc-columns{
                    min-height: 0;
                }.tdi_15_0f2,
				.tdi_15_0f2 .tdc-columns{
				    display: block;
				}.tdi_15_0f2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_a20  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_a20{
                    vertical-align: baseline;
                }.tdi_17_a20 > .wpb_wrapper,
				.tdi_17_a20 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17_a20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17_a20 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_18_122" class="tdc-zone"><div class="tdc_zone tdi_19_09a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19_09a{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_19_09a{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_18_122_rand_style td-element-style"><style>
.tdi_18_122_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_20_92a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_21_d6a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_d6a,
                .tdi_21_d6a .tdc-columns{
                    min-height: 0;
                }.tdi_21_d6a,
				.tdi_21_d6a .tdc-columns{
				    display: block;
				}.tdi_21_d6a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_21_d6a{
padding-top:4px !important;
padding-bottom:4px !important;
}

.tdi_21_d6a .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_23_2a4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_23_2a4{
                    vertical-align: baseline;
                }.tdi_23_2a4 > .wpb_wrapper,
				.tdi_23_2a4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23_2a4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23_2a4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_24_2aa td-pb-border-top td_block_template_5" data-td-block-uid="tdi_24_2aa"><div id=tdi_24_2aa class="td_block_inner td-fix-index"><style>.td-flex-auto {
  flex: 0;
}
.td-flex-full {
  flex: 1;
}
</style></div></div><div class="td_block_wrap tdb_header_date tdi_25_a96 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_25_a96">
<style>

/* inline tdc_css att */

.tdi_25_a96{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_a96{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_a96{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_a96{
                    display: inline-block;
                }.tdi_25_a96 .tdb-head-date-txt{
                    font-family:Roboto !important;font-size:11px !important;line-height:26px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, February 15, 2021</div></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_26_0b5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_26_0b5">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_0b5{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_0b5{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_27_622 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_27_622 .tdm-social-item i.td-icon-twitter,
				.tdi_27_622 .tdm-social-item i.td-icon-linkedin,
				.tdi_27_622 .tdm-social-item i.td-icon-pinterest,
				.tdi_27_622 .tdm-social-item i.td-icon-blogger,
				.tdi_27_622 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_27_622 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_27_622 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_622 .tdm-social-item i,
				.tds-team-member2 .tdi_27_622.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_27_622 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_622.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_27_622 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_27_622"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://flipboard.com/@defenceblog/defence-blog-t95fho8ly" class="tdm-social-item"><i class="td-icon-font td-icon-flipboard"></i></a><a href="https://flipboard.com/@defenceblog/defence-blog-t95fho8ly" class="tdm-social-text">Flipboard</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/defence_blog/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/defence_blog/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/defence_blog" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/defence_blog" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_28_2a3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_29_2ca  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_2ca,
                .tdi_29_2ca .tdc-columns{
                    min-height: 0;
                }.tdi_29_2ca > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f9f9f9 !important;
                }.tdi_29_2ca,
				.tdi_29_2ca .tdc-columns{
				    display: block;
				}.tdi_29_2ca .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_2ca {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_29_2ca .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_2ca.tdc-row-content-vert-center,
                    .tdi_29_2ca.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_2ca.tdc-row-content-vert-bottom,
                    .tdi_29_2ca.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_2ca.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_2ca.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_29_2ca {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_2ca .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_29_2ca {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_2ca .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_29_2ca{
margin-bottom:50px !important;
}

.tdi_29_2ca .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_2ca{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style>
<div class="tdi_28_2a3_rand_style td-element-style"></div><div class="vc_column tdi_31_bba td-flex-auto wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_bba{
                    vertical-align: baseline;
                }.tdi_31_bba > .wpb_wrapper,
				.tdi_31_bba > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_bba > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_bba > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32_666 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_32_666">
<style>

/* inline tdc_css att */

.tdi_32_666{
margin-bottom:-50px !important;
padding-top:5px !important;
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_666{
margin-bottom:-40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_666{
margin-bottom:-34px !important;
padding-top:9px !important;
padding-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_666{
                    display: inline-block;
                }.tdi_32_666 .tdb-logo-a,
                .tdi_32_666 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_32_666 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32_666 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32_666 .tdb-logo-img{
                    max-width: 108px;
                }.tdi_32_666 .tdb-logo-img-wrap{
                    margin-top: 18px;
                
                    margin-bottom: 18px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_32_666 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_32_666 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_32_666 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;;
                }.tdi_32_666 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_32_666 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_32_666 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:90px !important;line-height:1 !important;font-weight:900 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_666 .tdb-logo-text-tagline{
                    margin-top: -5px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_666 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:70px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_666 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:7px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_666 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:50px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_32_666_rand_style td-element-style"><style>
.tdi_32_666_rand_style{
background-color:#820101 !important;
}
 
.tdi_32_666_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-93deg,#820101, #c10101) !important;
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" width="258" /></span><span class="tdb-logo-text-tagline">DEFENCE BLOG</span></span></a></div></div> </div></div><div class="vc_column tdi_34_bff td-flex-full wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_34_bff{
                    vertical-align: baseline;
                }.tdi_34_bff > .wpb_wrapper,
				.tdi_34_bff > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_bff > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_bff > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_066 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_35_066" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_066{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_066{
margin-top:9px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_066{
margin-top:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_066{
                    display: inline-block;
                }.tdi_35_066 .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_35_066 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_066 .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_35_066 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_35_066 .tdb-menu > li > a,
                .tdi_35_066 .td-subcat-more{
                    padding: 0 8px;
                
                    color: #000000;
                }.tdi_35_066 .tdb-menu > li .tdb-menu-sep,
                .tdi_35_066 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_35_066 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_066 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 0px;
                
                    top: 0px;
                }.tdi_35_066 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_066 .tdb-menu > li > a,
                .tdi_35_066 .td-subcat-more,
                .tdi_35_066 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:13px !important;line-height:27px !important;font-weight:900 !important;
                }.tdi_35_066 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_35_066 .tdb-menu .tdb-normal-menu ul,
                .tdi_35_066 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_35_066 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_066 .td-pulldown-filter-list li a{
                    padding: 4px 22px;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_35_066 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_35_066 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_35_066:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_35_066 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }.tdi_35_066 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_066 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_066 .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_066 .tdb-menu > li > a,
                .tdi_35_066 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_35_066 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_066 .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }.tdi_35_066 .tdb-menu > li > a,
                .tdi_35_066 .td-subcat-more,
                .tdi_35_066 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:11px !important;line-height:23px !important;font-weight:700 !important;
                }.tdi_35_066 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }.tdi_35_066 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_066 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;
                }
}
</style>
<style>
.tdi_35_066 .tdb-menu > li.current-menu-item > a,
				.tdi_35_066 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35_066 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35_066 .tdb-menu > li:hover > a,
				.tdi_35_066 .tdb-menu > li.tdb-hover > a,
				.tdi_35_066 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_35_066 .tdb-menu > li > a:after,
				.tdi_35_066 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #820101;
				}
</style>
<style>
.tdi_35_066 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35_066 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35_066 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35_066 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35_066 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35_066 .td-pulldown-filter-list li:hover a{
					color: #1e73be;
				
					background-color: #fcfcfc;
				}
</style><div id=tdi_35_066 class="td_block_inner td-fix-index"><ul id="menu-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11440"><a href="https://defence-blog.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1301"><a href="https://defence-blog.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51630"><a href="https://defence-blog.com/trending-now"><div class="tdb-menu-item-text">Trending News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1173"><a href="https://defence-blog.com/category/security"><div class="tdb-menu-item-text">Analysis</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51063"><a href="https://defence-blog.com/category/interview"><div class="tdb-menu-item-text">Interview</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51064"><a href="https://defence-blog.com/category/photo"><div class="tdb-menu-item-text">Photo</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50431"><a href="https://defence-blog.com/category/video"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50541"><a href="https://defence-blog.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_38_61b td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_38_61b">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_61b{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://defence-blog.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap td_block_trending_now tdi_39_6bb td-pb-border-top td_block_template_5" data-td-block-uid="tdi_39_6bb">
<style>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</style>
<style>
/* custom css */
.tdi_39_6bb .td-trending-now-title{
					padding: 0px;
				
					color: #000000;
				
					font-family:Roboto !important;font-size:13px !important;line-height:25px !important;font-weight:700 !important;
				}body .tdi_39_6bb .td-trending-now-title,
				.tdi_39_6bb .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: rgba(0,0,0,0);
				}.tdi_39_6bb .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_39_6bb .entry-title a{
					color: #777777;
				
					font-family:Roboto !important;font-size:13px !important;
				}.td-theme-wrap .tdi_39_6bb .td-next-prev-wrap a:hover{
					background-color: #820101;
					border-color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_6bb .td-trending-now-title{
					font-family:Roboto !important;font-size:10px !important;line-height:27px !important;font-weight:700 !important;
				}.tdi_39_6bb .td-trending-now-display-area{
				    height: 11px;
				}.tdi_39_6bb .entry-title a{
					font-family:Roboto !important;font-size:11px !important;line-height:11px !important;
				}
}
</style><script>var block_tdi_39_6bb = new tdBlock();
block_tdi_39_6bb.id = "tdi_39_6bb";
block_tdi_39_6bb.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjgiLCJtYXJnaW4tcmlnaHQiOiI4OCIsIm1hcmdpbi1ib3R0b20iOiItNTAiLCJtYXJnaW4tbGVmdCI6Ii0xMCIsInBhZGRpbmctdG9wIjoiMTgiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7InBhZGRpbmctdG9wIjoiOCIsImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwicG9ydHJhaXQiOnsibWFyZ2luLWxlZnQiOiIwIiwicGFkZGluZy10b3AiOiI0IiwiZGlzcGxheSI6IiJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJwaG9uZSI6eyJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","header_text_color":"#000000","f_title_font_family":"521","f_title_font_weight":"700","f_title_font_style":"","f_article_font_family":"521","f_article_font_size":"eyJhbGwiOiIxMyIsInBvcnRyYWl0IjoiMTEifQ==","title_padding":"0","custom_title":"Latest news :","articles_color":"#777777","header_color":"rgba(0,0,0,0)","next_prev_hover_color":"#820101","f_title_font_size":"eyJwb3J0cmFpdCI6IjEwIiwiYWxsIjoiMTMifQ==","f_title_font_line_height":"eyJwb3J0cmFpdCI6IjI3cHgiLCJhbGwiOiIyNXB4In0=","f_article_font_line_height":"eyJwb3J0cmFpdCI6IjExcHgifQ==","style":"","limit":"6","block_type":"td_block_trending_now","navigation":"","timer":3,"separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":2,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_39_6bb","tdc_css_class":"tdi_39_6bb","tdc_css_class_style":"tdi_39_6bb_rand_style"}';
block_tdi_39_6bb.td_column_number = "2";
block_tdi_39_6bb.block_type = "td_block_trending_now";
block_tdi_39_6bb.post_count = "6";
block_tdi_39_6bb.found_posts = "8485";
block_tdi_39_6bb.header_color = "rgba(0,0,0,0)";
block_tdi_39_6bb.ajax_pagination_infinite_stop = "";
block_tdi_39_6bb.max_num_pages = "1415";
tdBlocksArray.push(block_tdi_39_6bb);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_39_6bb" data-start="" data-timer=""><div class="td-trending-now-title">Latest news :</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-marines-learn-how-to-drift-armored-vehicles-on-snow.html" rel="bookmark" title="U.S. Marines learn how to drift armored vehicles on snow">U.S. Marines learn how to drift armored vehicles on snow</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-special-operations-command-pursuing-limited-competition-for-mh-6-little-bird-upgrade.html" rel="bookmark" title="U.S. Special Operations Command pursuing &#8216;limited competition&#8217; for MH-6 Little Bird upgrade">U.S. Special Operations Command pursuing &#8216;limited competition&#8217; for MH-6 Little Bird upgrade</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-releases-new-market-survey-in-anticipation-of-light-tank-production.html" rel="bookmark" title="U.S. Army releases new &#8216;market survey&#8217; in anticipation of light tank production">U.S. Army releases new &#8216;market survey&#8217; in anticipation of light tank production</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/russian-heavy-maritime-patrol-plane-makes-emergency-landing.html" rel="bookmark" title="Russian heavy maritime patrol plane makes emergency landing">Russian heavy maritime patrol plane makes emergency landing</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-is-set-to-buy-more-anti-personnel-mines.html" rel="bookmark" title="U.S. Army is set to buy more anti-personnel mines">U.S. Army is set to buy more anti-personnel mines</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-5 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/polish-minister-of-defense-announces-lask-as-first-f-35a-base.html" rel="bookmark" title="Polish Minister of Defense announces Lask as first F-35A base">Polish Minister of Defense announces Lask as first F-35A base</a></h3>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" data-block-id="tdi_39_6bb" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" data-block-id="tdi_39_6bb" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_40_6a2" class="tdc-zone"><div class="tdc_zone tdi_41_91c  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_41_91c{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_42_aaa" class="tdc-row"><div class="vc_row tdi_43_a0e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_a0e,
                .tdi_43_a0e .tdc-columns{
                    min-height: 0;
                }.tdi_43_a0e,
				.tdi_43_a0e .tdc-columns{
				    display: block;
				}.tdi_43_a0e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45_002  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_002{
                    vertical-align: baseline;
                }.tdi_45_002 > .wpb_wrapper,
				.tdi_45_002 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_002 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_002 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="57106" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-51265" class="post-51265 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_46_6c9" class="tdc-zone"><div class="tdc_zone tdi_47_296  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_296{
                    min-height: 0;
                }
</style><div id="tdi_48_a39" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_002  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_49_002,
                .tdi_49_002 .tdc-columns{
                    min-height: 0;
                }.tdi_49_002,
				.tdi_49_002 .tdc-columns{
				    display: block;
				}.tdi_49_002 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_49_002 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_49_002 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_49_002 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_49_002 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_49_002 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_49_002 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_49_002{
margin-bottom:60px !important;
padding-top:40px !important;
}

.tdi_49_002 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_002{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_002{
margin-bottom:50px !important;
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_002{
margin-bottom:40px !important;
padding-top:30px !important;
position:relative;
}
}

</style>
<div class="tdi_48_a39_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_48_a39_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right top !important;
}
}
</style></div></div><div class="vc_column tdi_51_669  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_51_669{
                    vertical-align: baseline;
                }.tdi_51_669 > .wpb_wrapper,
				.tdi_51_669 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51_669 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51_669 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51_669{
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_669{
width:calc(100% - 240px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_51_669{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_52_2a2 tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_52_2a2">
<style>

/* inline tdc_css att */

.tdi_52_2a2{
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_2a2{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_2a2 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_52_2a2 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_52_2a2{
					text-align: left;
				}.tdi_52_2a2 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_52_2a2 .tdb-title-text{
					font-family:Volkhov !important;font-size:42px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_2a2 .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_2a2 .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52_2a2 .tdb-title-text{
					font-family:Volkhov !important;font-size:22px !important;line-height:1 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">U.S. Marines learn how to drift armored vehicles on snow</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_53_366 td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_53_366">
<style>

/* inline tdc_css att */

.tdi_53_366{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53_366 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_366{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_366{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_366{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_366 .tdb-entry-category{
					padding: 5px 10px;
				
					color: rgba(0,0,0,0.78) !important;
				
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_53_366 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #ededed;;
				}.tdi_53_366 .tdb-cat-bg:before{
					background-color: #820101;
				}.tdi_53_366 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_53_366 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_53_366 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_53_366 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_53_366{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://defence-blog.com/category/news"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://defence-blog.com/category/news/navy"><span class="tdb-cat-bg"></span>Maritime Security</a><a class="tdb-entry-category" href="https://defence-blog.com/category/video"><span class="tdb-cat-bg"></span>Video</a></div></div><div class="td_block_wrap tdb_single_author tdi_54_22a td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_54_22a">
<style>

/* inline tdc_css att */

.tdi_54_22a{
margin-right:5px !important;
margin-bottom:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_22a{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_22a{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_22a{
                    display: inline-block;
                }.tdi_54_22a .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_54_22a .tdb-author-by{
                    margin-right: 6px;
                
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_54_22a .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_54_22a .tdb-author-name{
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_54_22a .tdb-author-name:hover{
					color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_22a .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}.tdi_54_22a .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_22a .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://defence-blog.com/author/jones">Colton Jones</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_55_c62 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_55_c62">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_55_c62{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_c62 i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_55_c62 i,
				.tdi_55_c62 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_55_c62{
				    display: inline-block;
				}
</style>
<style>
.tdi_56_aa9{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_56_aa9:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_56_aa9:before{
				    background: none;
					color: #666666;
				}.tdi_56_aa9 svg{
				    fill: #666666;
				}.tdi_56_aa9 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_56_aa9 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_57_266 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_57_266">
<style>

/* inline tdc_css att */

.tdi_57_266{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_266{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_266{
margin-top:10px !important;
margin-bottom:18px !important;
margin-left:0px !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_266{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_57_266 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_266{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_266{
					font-family:Poppins !important;font-size:14px !important;line-height:   !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-15T12:29:18+00:00">Feb 15, 2021</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_58_b0c td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_58_b0c">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_58_b0c{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_58_b0c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><span>Modified date:</span> <time class="entry-date updated td-module-date" datetime="2021-02-15T12:29:18+00:00">4 seconds ago</time></div></div> <div class="td_block_wrap tdb_single_featured_image tdi_59_696 tdb-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_59_696">
<style>
/* custom css */
.tdi_59_696 .td-audio-player{
                    font-size: 12px;
                }.tdi_59_696 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_59_696:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://defence-blog.com/wp-content/uploads/2021/02/6515799-1.jpg" data-caption="Photo by Lance Cpl. Patrick King">
<img width="1068" height="601" class="entry-thumb td-modal-image" src="https://defence-blog.com/wp-content/uploads/2021/02/6515799-1-1068x601.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/02/6515799-1-1068x601.jpg 1068w, https://defence-blog.com/wp-content/uploads/2021/02/6515799-1-300x169.jpg 300w, https://defence-blog.com/wp-content/uploads/2021/02/6515799-1-768x432.jpg 768w, https://defence-blog.com/wp-content/uploads/2021/02/6515799-1-1536x865.jpg 1536w, https://defence-blog.com/wp-content/uploads/2021/02/6515799-1-696x392.jpg 696w, https://defence-blog.com/wp-content/uploads/2021/02/6515799-1-1920x1081.jpg 1920w, https://defence-blog.com/wp-content/uploads/2021/02/6515799-1-746x420.jpg 746w, https://defence-blog.com/wp-content/uploads/2021/02/6515799-1.jpg 1970w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Queue the Music: MRF-E Marines Conduct Tactical Slippery Road Training" />
</a><figcaption class="tdb-caption-text">Photo by Lance Cpl. Patrick King</figcaption></figure></div></div><div class="vc_row_inner tdi_61_d40  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_d40{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_d40,
				.tdi_61_d40 .tdc-inner-columns{
				    display: block;
				}.tdi_61_d40 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_63_62d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_62d{
                    vertical-align: baseline;
                }.tdi_63_62d .vc_column-inner > .wpb_wrapper,
				.tdi_63_62d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_62d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_64_a6d td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_64_a6d">
<style>

/* inline tdc_css att */

.tdi_64_a6d{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_a6d,
                .tdi_64_a6d > p,
                .tdi_64_a6d .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:16px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }.tdi_64_a6d h3{
			        font-family:Crimson Pro !important;font-size:24px !important;
		        }.tdi_64_a6d li{
			        line-height:1.4 !important;
		        }.tdi_64_a6d li:before{
				    margin-top: 1px;
			        line-height: 21px !important;
		        }.tdi_64_a6d .tdb-block-inner blockquote p{
			        color: #829875;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_a6d,
                .tdi_64_a6d > p,
                .tdi_64_a6d .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_a6d,
                .tdi_64_a6d > p,
                .tdi_64_a6d .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_64_a6d img.aligncenter,
				.tdi_64_a6d .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_64_a6d,
                .tdi_64_a6d > p,
                .tdi_64_a6d .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>U.S. Marines with Marine Rotational Force Europe 21.1 (MRF-E), Marine Forces Europe and Africa, participate in a tactical drivers training course in Setermoen, Norway, Feb. 5, 2021.</strong></p>
<p>During a tactical drivers training course, marines learn to drift their armored military vehicles on the snow.</p>
<p>This training, according to the service press release, ensures Marines can safely operate a tactical vehicle in an arctic environment.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both; margin-bottom: 18px;'>
<div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama14=off', '30'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - CONTINUE READING BELOW -</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9093631780" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script>
function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}
</script></div>
<p>&#8220;MRF-E focuses on regional engagements throughout Europe by conducting various exercises, arctic cold-weather and mountain warfare training, and military-to-military engagements, which enhance overall interoperability of the U.S. Marine Corps with allies and partners,&#8221; the Marine Corps said in a statement.</p>
<p><iframe title="U.S. Marines in Norway learn how to drift armored vehicles on snow" width="696" height="392" src="https://www.youtube.com/embed/7Adnd0syjqg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Currently, more than 1,000 Marines and Sailors based in Camp Lejeune, N.C. have arrived in northern Norway for a training deployment to build winter warfare skills, and train alongside our NATO ally Norway.</p>
<p>In order to mitigate the risk of COVID-19 exposure and transmission, the deploying personnel underwent comprehensive COVID testing upon arrival and will undergo a period of restriction of movement prior to beginning their training, in accordance with U.S. and Norwegian public health protocols.</p>
<p>In addition to Marine Rotational Force-Europe, comprised of roughly 1,000 Marines and Sailors of 3rd Battalion, 6th Marine Regiment, more than 200 additional personnel from units across II Marine Expeditionary Force also participate in arctic warfare training in Norway.</p>
<p><figure id="attachment_57108" aria-describedby="caption-attachment-57108" style="width: 2560px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-57108" src="https://defence-blog.com/wp-content/uploads/2021/02/6515792-scaled.jpg" alt="" width="2560" height="1440" srcset="https://defence-blog.com/wp-content/uploads/2021/02/6515792-scaled.jpg 2560w, https://defence-blog.com/wp-content/uploads/2021/02/6515792-300x169.jpg 300w, https://defence-blog.com/wp-content/uploads/2021/02/6515792-768x432.jpg 768w, https://defence-blog.com/wp-content/uploads/2021/02/6515792-1536x864.jpg 1536w, https://defence-blog.com/wp-content/uploads/2021/02/6515792-2048x1152.jpg 2048w, https://defence-blog.com/wp-content/uploads/2021/02/6515792-696x391.jpg 696w, https://defence-blog.com/wp-content/uploads/2021/02/6515792-1068x601.jpg 1068w, https://defence-blog.com/wp-content/uploads/2021/02/6515792-1920x1080.jpg 1920w, https://defence-blog.com/wp-content/uploads/2021/02/6515792-747x420.jpg 747w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-57108" class="wp-caption-text">Photo by Lance Cpl. Patrick King</figcaption></figure></p>

</div></div></div></div></div></div><div class="vc_row_inner tdi_66_6d2  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_66_6d2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66_6d2,
				.tdi_66_6d2 .tdc-inner-columns{
				    display: block;
				}.tdi_66_6d2 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_68_a22  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_a22{
                    vertical-align: baseline;
                }.tdi_68_a22 .vc_column-inner > .wpb_wrapper,
				.tdi_68_a22 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_a22 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_testimonial tdi_69_d36 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_69_d36">
<style>

/* inline tdc_css att */

.tdi_69_d36{
padding-right:48px !important;
padding-left:48px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_d36{
padding-right:8px !important;
padding-left:8px !important;
}
}

</style>
<style>
.tdi_70_272 .tdm-testimonial-image{
					width: 52px;
					height: 52px;
				
					margin-right: 15px;
				}
</style><div class="tdm-testimonial-wrap td-fix-index tds-testimonial1 tdi_70_272"><i class="tdm-icon-font tdm-icon-quote-left"></i><p class="tdm-descr tdm-testimonial-descr">If you wish to report grammatical or factual errors within our news articles, you can let us know by using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form</a>.<br><br>
If you would like to show your support for what we are doing, here's where to do it:<a href="https://www.patreon.com/defenceblog"> patreon.com/defenceblog</a></p><div class="tdm-testimonial-info"><div class="tdm-testimonial-info2"><h3 class="tdm-title tdm-title-sm tdm-testimonial-name"></h3><span class="tdm-testimonial-job">Executive Editor</span></div></div></div></div></div></div></div></div><div class="td_block_wrap td_block_title tdi_71_2b6 td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_71_2b6">
<style>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</style><h4 class="td-block-title"><span>About this Author</span></h4></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_72_8dd tdb-content-vert-top td-pb-border-top td_block_template_5" data-td-block-uid="tdi_72_8dd">
<style>
/* custom css */
.tdi_72_8dd{
                    padding: 8px;
                
                    border: 0px solid #ededed;
                }.tdi_72_8dd .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 28px;
                }.tdi_72_8dd .tdb-author-photo{
                    width: 8px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_72_8dd .tdb-author-name{
                    color: #820101;
                }.tdi_72_8dd .tdb-author-name:hover{
                    color: #820101;
                }.tdi_72_8dd .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 18px;
				}.tdi_72_8dd .tdb-social-item i.td-icon-twitter,
				.tdi_72_8dd .tdb-social-item i.td-icon-linkedin,
				.tdi_72_8dd .tdb-social-item i.td-icon-pinterest,
				.tdi_72_8dd .tdb-social-item i.td-icon-blogger,
				.tdi_72_8dd .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_72_8dd .tdb-social-item{
					min-width: 18px;
					height: 18px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_72_8dd .tdb-author-descr{
					font-size:14px !important;font-weight:100 !important;
				}.tdi_72_8dd .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_8dd{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_8dd{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_72_8dd{
                    border: 0px solid #ededed;
                }.tdi_72_8dd .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 10px;
                }.tdi_72_8dd .tdb-author-photo{
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://defence-blog.com/author/jones" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/b5afbf5690bfdb12a47aa8302ee13b8a?s=8&#038;d=blank&#038;r=x" width="8" height="8" alt="Avatar" class="avatar avatar-8 wp-user-avatar wp-user-avatar-8 photo avatar-default" /></a><div class="tdb-author-info"><a href="https://defence-blog.com/author/jones" class="tdb-author-name">Colton Jones</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Colton Jones is technology editor for Defenсe Blog. He has written about emerging technology in military magazines and elsewhere.</div><div class="tdb-author-social"></div></div></div></div><div class="vc_row_inner tdi_74_a92  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_74_a92{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74_a92,
				.tdi_74_a92 .tdc-inner-columns{
				    display: block;
				}.tdi_74_a92 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_74_a92 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_74_a92 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_76_292  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_76_292{
                    vertical-align: baseline;
                }.tdi_76_292 .vc_column-inner > .wpb_wrapper,
				.tdi_76_292 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_292 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76_292{
width:28% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_76_292 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_76_292{
width:100% !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_292{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_77_da2 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_77_da2">
<style>

/* inline tdc_css att */

.tdi_77_da2{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_da2{
margin-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_da2 span{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_77_da2 a{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    border: 0px solid #ededed;
                
                    color: #000000;
                
                    background-color: #d8d8d8;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_77_da2 a:hover{
                    color: #ffffff;
                
                    background-color: #820101;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_da2 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_da2 a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_77_da2 span{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77_da2 a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_77_da2 span{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Topics</span></li><li><a href="https://defence-blog.com/topics/marines">Marines</a></li><li><a href="https://defence-blog.com/topics/mrf-e">MRF-E</a></li><li><a href="https://defence-blog.com/topics/norway">Norway</a></li><li><a href="https://defence-blog.com/topics/setermoen">Setermoen</a></li><li><a href="https://defence-blog.com/topics/usa">USA</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_79_186  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap td_flex_block_1 tdi_80_29a td-pb-border-top td_block_template_2 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_80_29a">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h2 class="td-block-title"><span class="td-pulldown-size">YOU MIGHT ALSO LIKE</span></h2></div><div id=tdi_80_29a class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-special-operations-command-pursuing-limited-competition-for-mh-6-little-bird-upgrade.html" rel="bookmark" title="U.S. Special Operations Command pursuing &#8216;limited competition&#8217; for MH-6 Little Bird upgrade">U.S. Special Operations Command pursuing &#8216;limited competition&#8217; for MH-6 Little Bird upgrade</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-releases-new-market-survey-in-anticipation-of-light-tank-production.html" rel="bookmark" title="U.S. Army releases new &#8216;market survey&#8217; in anticipation of light tank production">U.S. Army releases new &#8216;market survey&#8217; in anticipation of light tank production</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-is-set-to-buy-more-anti-personnel-mines.html" rel="bookmark" title="U.S. Army is set to buy more anti-personnel mines">U.S. Army is set to buy more anti-personnel mines</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/northrop-grumman-awarded-236-9-million-g-ator-contract-modification.html" rel="bookmark" title="Northrop Grumman awarded $236.9 million G/ATOR contract modification">Northrop Grumman awarded $236.9 million G/ATOR contract modification</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
 </div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_82_440 "><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div></div><div class="vc_column tdi_84_462  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84_462{
                    vertical-align: baseline;
                }.tdi_84_462 > .wpb_wrapper,
				.tdi_84_462 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_462 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_462 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84_462{
width:28% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_462{
width:240px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_462{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_86_727 "><aside class="td_block_template_5 widget widget_execphp"> <div class="execphpwidget"><div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama14=off', '30'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - </span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="2003047584" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script>
function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}
</script></div>
</aside></div><div class="td_block_wrap td_block_7 tdi_87_226 td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="tdi_87_226">
<style>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</style><script>var block_tdi_87_226 = new tdBlock();
block_tdi_87_226.id = "tdi_87_226";
block_tdi_87_226.atts = '{"custom_title":"TRENDING NOW","block_template_id":"td_block_template_4","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","header_color":"#820101","sort":"jetpack_popular_2","limit":"6","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_87_226","tdc_css_class":"tdi_87_226","tdc_css_class_style":"tdi_87_226_rand_style"}';
block_tdi_87_226.td_column_number = "1";
block_tdi_87_226.block_type = "td_block_7";
block_tdi_87_226.post_count = "6";
block_tdi_87_226.found_posts = "9";
block_tdi_87_226.header_color = "#820101";
block_tdi_87_226.ajax_pagination_infinite_stop = "";
block_tdi_87_226.max_num_pages = "2";
tdBlocksArray.push(block_tdi_87_226);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRENDING NOW</span></h4></div><div id=tdi_87_226 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/u-s-army-releases-new-market-survey-in-anticipation-of-light-tank-production.html" rel="bookmark" class="td-image-wrap " title="U.S. Army releases new &#8216;market survey&#8217; in anticipation of light tank production"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/02/Eiw2jsYWkAAPgGy-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/02/Eiw2jsYWkAAPgGy-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/02/Eiw2jsYWkAAPgGy-300x209.jpg 300w, https://defence-blog.com/wp-content/uploads/2021/02/Eiw2jsYWkAAPgGy-768x535.jpg 768w, https://defence-blog.com/wp-content/uploads/2021/02/Eiw2jsYWkAAPgGy-218x150.jpg 218w, https://defence-blog.com/wp-content/uploads/2021/02/Eiw2jsYWkAAPgGy-696x485.jpg 696w, https://defence-blog.com/wp-content/uploads/2021/02/Eiw2jsYWkAAPgGy-1068x744.jpg 1068w, https://defence-blog.com/wp-content/uploads/2021/02/Eiw2jsYWkAAPgGy-603x420.jpg 603w, https://defence-blog.com/wp-content/uploads/2021/02/Eiw2jsYWkAAPgGy.jpg 1443w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="U.S. Army releases new &#8216;market survey&#8217; in anticipation of light tank production" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-releases-new-market-survey-in-anticipation-of-light-tank-production.html" rel="bookmark" title="U.S. Army releases new &#8216;market survey&#8217; in anticipation of light tank production">U.S. Army releases new &#8216;market survey&#8217; in anticipation of light tank...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T13:34:42+00:00">Feb 14, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/excalibur-army-to-debut-new-artillery-system-at-idex-2021.html" rel="bookmark" class="td-image-wrap " title="Excalibur Army to debut new artillery system at IDEX 2021"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/02/contents_gallery_special_3_zoom_185-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/02/contents_gallery_special_3_zoom_185-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/02/contents_gallery_special_3_zoom_185-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Excalibur Army to debut new artillery system at IDEX 2021" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/excalibur-army-to-debut-new-artillery-system-at-idex-2021.html" rel="bookmark" title="Excalibur Army to debut new artillery system at IDEX 2021">Excalibur Army to debut new artillery system at IDEX 2021</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T08:10:45+00:00">Feb 13, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/russian-heavy-maritime-patrol-plane-makes-emergency-landing.html" rel="bookmark" class="td-image-wrap " title="Russian heavy maritime patrol plane makes emergency landing"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/02/55887625_2314272432148833_434366432239681536_o-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/02/55887625_2314272432148833_434366432239681536_o-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/02/55887625_2314272432148833_434366432239681536_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Russian heavy maritime patrol plane makes emergency landing" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/russian-heavy-maritime-patrol-plane-makes-emergency-landing.html" rel="bookmark" title="Russian heavy maritime patrol plane makes emergency landing">Russian heavy maritime patrol plane makes emergency landing</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T13:18:38+00:00">Feb 14, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/uncategorized/russias-new-armata-tank-to-make-international-debut-at-idex-2021.html" rel="bookmark" class="td-image-wrap " title="Russia&#8217;s new Armata tank to make international debut at IDEX 2021"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/02/r788t37i18972.v4-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/02/r788t37i18972.v4-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/02/r788t37i18972.v4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Russia&#8217;s new Armata tank to make international debut at IDEX 2021" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/uncategorized/russias-new-armata-tank-to-make-international-debut-at-idex-2021.html" rel="bookmark" title="Russia&#8217;s new Armata tank to make international debut at IDEX 2021">Russia&#8217;s new Armata tank to make international debut at IDEX 2021</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T10:19:59+00:00">Feb 13, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/polish-minister-of-defense-announces-lask-as-first-f-35a-base.html" rel="bookmark" class="td-image-wrap " title="Polish Minister of Defense announces Lask as first F-35A base"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/02/EhYUS3WXgAEx5zI-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/02/EhYUS3WXgAEx5zI-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/02/EhYUS3WXgAEx5zI-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Polish Minister of Defense announces Lask as first F-35A base" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/polish-minister-of-defense-announces-lask-as-first-f-35a-base.html" rel="bookmark" title="Polish Minister of Defense announces Lask as first F-35A base">Polish Minister of Defense announces Lask as first F-35A base</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T08:48:56+00:00">Feb 14, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/u-s-army-is-set-to-buy-more-anti-personnel-mines.html" rel="bookmark" class="td-image-wrap " title="U.S. Army is set to buy more anti-personnel mines"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/02/117638-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/02/117638-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/02/117638-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="U.S. Army is set to buy more anti-personnel mines" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-is-set-to-buy-more-anti-personnel-mines.html" rel="bookmark" title="U.S. Army is set to buy more anti-personnel mines">U.S. Army is set to buy more anti-personnel mines</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T09:13:27+00:00">Feb 14, 2021</time></span> </div>
</div>
</div>
</div> </div></div> </div></div></div></div><div id="tdi_88_028" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_89_b68  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_b68,
                .tdi_89_b68 .tdc-columns{
                    min-height: 0;
                }.tdi_89_b68,
				.tdi_89_b68 .tdc-columns{
				    display: block;
				}.tdi_89_b68 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_b68{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_b68{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_b68{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_91_602  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_602{
                    vertical-align: baseline;
                }.tdi_91_602 > .wpb_wrapper,
				.tdi_91_602 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91_602 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91_602 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_91_602 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_91_602{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Colton Jones"></span><meta itemprop="datePublished" content="2021-02-15T12:29:18+00:00"><meta itemprop="dateModified" content="2021-02-15T12:29:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defence-blog.com/news/u-s-marines-learn-how-to-drift-armored-vehicles-on-snow.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png"></span><meta itemprop="name" content="Defence Blog"></span><meta itemprop="headline" content="U.S. Marines learn how to drift armored vehicles on snow"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2021/02/6515799-1.jpg"><meta itemprop="width" content="1970"><meta itemprop="height" content="1109"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_92_62e" class="tdc-zone"><div class="tdc_zone tdi_93_e08  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_93_e08{
                    min-height: 0;
                }
</style><div id="tdi_94_2e6" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_95_a26  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_95_a26,
                .tdi_95_a26 .tdc-columns{
                    min-height: 0;
                }.tdi_95_a26,
				.tdi_95_a26 .tdc-columns{
				    display: block;
				}.tdi_95_a26 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_95_a26 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_95_a26 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_95_a26.tdc-row-content-vert-center,
                    .tdi_95_a26.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_95_a26.tdc-row-content-vert-bottom,
                    .tdi_95_a26.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_95_a26.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_95_a26.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_95_a26{
padding-top:17px !important;
padding-right:7% !important;
padding-bottom:17px !important;
padding-left:7% !important;
position:relative;
}

.tdi_95_a26 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_a26{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_a26{
padding-top:10px !important;
padding-right:6% !important;
padding-bottom:10px !important;
padding-left:6% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_a26{
padding-top:14px !important;
padding-right:0px !important;
padding-bottom:8px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_94_2e6_rand_style td-element-style"><style>
.tdi_94_2e6_rand_style{
background-color:#0a0a0a !important;
}
 </style></div><div class="vc_column tdi_97_c6c  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_97_c6c{
                    vertical-align: baseline;
                }.tdi_97_c6c > .wpb_wrapper,
				.tdi_97_c6c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97_c6c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97_c6c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_98_60e td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_98_60e" style=" z-index: 999;">
<style>
/* custom css */
.tdi_98_60e{
                    display: inline-block;
                }.tdi_98_60e .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_98_60e .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_98_60e .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_98_60e .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_98_60e .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_98_60e class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="tdb-horiz-menu"><li id="menu-item-50435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50435"><a href="https://defence-blog.com/found-a-typo-please-let-us-know"><div class="tdb-menu-item-text">Found a typo?</div></a></li>
<li id="menu-item-22393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22393"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog"><div class="tdb-menu-item-text">Your news</div></a></li>
<li id="menu-item-53668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53668"><a href="https://defence-blog.com/contact-page"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_99_ea0 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_99_ea0">
<style>

/* inline tdc_css att */

.tdi_99_ea0{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_ea0{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_ea0 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_ea0 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_ea0 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99_ea0 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">© Defence Blog - online military magazine</p></div></div></div><div class="vc_column tdi_101_a43  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_101_a43{
                    vertical-align: baseline;
                }.tdi_101_a43 > .wpb_wrapper,
				.tdi_101_a43 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101_a43 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101_a43 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_102_520 tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_5" data-td-block-uid="tdi_102_520">
<style>

/* inline tdc_css att */

.tdi_102_520{
padding-top:18px !important;
}

</style>
<style>

</style><div class="td-block-width tds-call-to-action1 tdi_103_69a"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col">
<style>
body .tdi_104_608 .tdm-title{
					color: #ffffff;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_104_608"><h3 class="tdm-title tdm-title-md">Subscribe to Our Newsletter</h3></div><p class="tdm-descr">Get all the top stories from Defence Blog to keep track of premier news and analysis</p></div><div class="td-block-span3 tdm-col">
<style>
.tdi_105_6e2 .tdm-btn-text,
				.tdi_105_6e2 i{
					color: #ffffff;
				}.tdi_105_6e2 i:last-child{
					margin-left: 14px;
				}
</style><div class="tds-button td-fix-index"><a href="https://mailchi.mp/696760ce6018/defence-blog" class="tds-button1 tdm-btn tdm-btn-md tdi_105_6e2"><span class="tdm-btn-text">SIGN UP</span><i class="tdc-font-fa tdc-font-fa-chevron-right"></i></a></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>

<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/wp-embed.min.js?ver=12fa0eca532980fe037a2d7597535517' id='wp-embed-js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68361651-1');
</script>

<script>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</script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'147718623',post:'57106',tz:'0',srv:'defence-blog.com'} ]);
	_stq.push([ 'clickTrackerInit', '147718623', '57106' ]);
</script>
<script>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</script>
</body>
</html>


