<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Russian deadly nuclear submarine launches four Bulava ballistic missiles</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defence-blog.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://defence-blog.com/wp-content/uploads/2020/06/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-76x76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-152x152-1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-144x144-1.png" />

<meta name="description" content="The Russian nuclear-powered ballistic missile submarine (SSBN) Vladimir Monomakh has launched four Bulava intercontinental-range ballistic missiles for the" />
<meta name="keywords" content="russia,sea of okhotsk,ssbn,submarine,vladimir monomakh" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defence-blog.com/#organization","url":"https://defence-blog.com/","name":"Defence Blog Media","sameAs":["https://www.facebook.com/defencenewsblog/","https://www.linkedin.com/company/defense-blog---news/","https://twitter.com/defence_blog","https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw"],"logo":{"@type":"ImageObject","@id":"https://defence-blog.com/#logo","url":"https://defence-blog.com/wp-content/uploads/2020/05/logo-c.png","caption":""},"image":{"@id":"https://defence-blog.com/#logo"}},{"@type":"WebSite","@id":"https://defence-blog.com/#website","url":"https://defence-blog.com/","name":"Defence Blog","publisher":{"@id":"https://defence-blog.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://defence-blog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html#webpage","url":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html","inLanguage":"en-US","name":"Russian deadly nuclear submarine launches four Bulava ballistic missiles","isPartOf":{"@id":"https://defence-blog.com/#website"},"breadcrumb":{"@id":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html#primaryimage","url":"https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B.jpg","width":1344,"height":756},"primaryImageOfPage":{"@id":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html#primaryimage"},"datePublished":"2020-12-12T13:23:03+00:00","dateModified":"2020-12-12T15:30:27+00:00"},{"@type":"Article","@id":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html#article","isPartOf":{"@id":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html#webpage"},"author":{"@id":"https://defence-blog.com/author/confiq#author"},"headline":"Russian deadly nuclear submarine launches four Bulava ballistic missiles","datePublished":"2020-12-12T13:23:03+00:00","dateModified":"2020-12-12T15:30:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html#webpage"},"publisher":{"@id":"https://defence-blog.com/#organization"},"articleSection":"Maritime Security, News, Video, Russia, Sea of Okhotsk, SSBN, submarine, Vladimir Monomakh","image":{"@type":"ImageObject","@id":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html#primaryimage","url":"https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B.jpg","width":1344,"height":756}},{"@type":"Person","@id":"https://defence-blog.com/author/confiq#author","name":"Dylan Malyasov","sameAs":["https://www.facebook.com/DylanMalyasov","https://twitter.com/DylanMalyasov"]},{"@type":"BreadcrumbList","@id":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://defence-blog.com/","url":"https://defence-blog.com/","name":"Defence Blog"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html","url":"https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html","name":"Russian deadly nuclear submarine launches four Bulava ballistic missiles"}}]}]}</script>
<link rel="canonical" href="https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russian deadly nuclear submarine launches four Bulava ballistic missiles" />
<meta property="og:description" content="The Russian nuclear-powered ballistic missile submarine (SSBN) Vladimir Monomakh has launched four Bulava intercontinental-range ballistic missiles for the first time, Russia&#039;s Defense Ministry r" />
<meta property="og:url" content="https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html" />
<meta property="og:site_name" content="Defence Blog" />
<meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B.jpg" />
<meta property="fb:app_id" content="https://www.facebook.com/defencenewsblog/" />
<meta property="article:tag" content="russia" />
<meta property="article:tag" content="sea of okhotsk" />
<meta property="article:tag" content="ssbn" />
<meta property="article:tag" content="submarine" />
<meta property="article:tag" content="vladimir monomakh" />
<meta property="article:tag" content="maritime security" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="video" />
<meta property="article:published_time" content="2020-12-12T13:23:03Z" />
<meta property="article:modified_time" content="2020-12-12T15:30:27Z" />
<meta property="article:author" content="https://www.facebook.com/DylanMalyasov" />
<meta property="og:image:secure_url" content="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@defence_blog" />
<meta name="twitter:creator" content="@DylanMalyasov" />
<meta name="twitter:domain" content="defence_blog" />
<meta name="twitter:title" content="Russian deadly nuclear submarine launches four Bulava ballistic missil" />
<meta name="twitter:description" content="The Russian nuclear-powered ballistic missile submarine (SSBN) Vladimir Monomakh has launched four Bulava intercontinental-range ballistic missiles for the first time, Russia&#039;s Defense Ministry r" />
<meta name="twitter:image" content="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B.jpg" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-68361651-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://defence-blog.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js?ver=3.7.1"></script>

<link rel="amphtml" href="https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html/amp" /><meta name="generator" content="AMP for WP 1.0.71.2" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://defence-blog.com/wp-includes/css/dist/block-library/style.min.css?ver=fe068d780e60b40d49aeb7e8aa7e9144' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://defence-blog.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C900%2C500%2C700%7CMontserrat%3A600%2C400%7CSource+Serif+Pro%3A700%7CVolkhov%3A600%2C500%7CPoppins%3A400%2C600%2C500%7CCrimson+Pro%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://defence-blog.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://defence-blog.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://defence-blog.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://defence-blog.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://defence-blog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://defence-blog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defence-blog.com/wp-json/wp/v2/posts/55714" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://defence-blog.com/?p=55714' />
<link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Frussian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html" />
<link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Frussian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//defence-blog.com/?wordfence_lh=1&hid=C13D1DBDF26E1B24525971051725B292');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a8a5690ea7","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/defence-blog.com\/wp-admin\/","wpRestNonce":"a8a5690ea7","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html"};
			</script>

<script>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</script>

<style>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</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="32x32" />
<link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />
<meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #7d0101;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #7d0101;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7d0101;
                }
                .tdm-btn-style1 {
					background-color: #7d0101;
				}
				.tdm-btn-style2:before {
				    border-color: #7d0101;
				}
				.tdm-btn-style2 {
				    color: #7d0101;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7d0101;
                    -moz-box-shadow: 0 2px 16px #7d0101;
                    box-shadow: 0 2px 16px #7d0101;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7d0101;
                    -moz-box-shadow: 0 4px 26px #7d0101;
                    box-shadow: 0 4px 26px #7d0101;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-55714 single-format-standard td-standard-pack russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles global-block-template-5 tdb_template_51265 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/defencenewsblog/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/defence_blog/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-11440"><a href="https://defence-blog.com/">Home</a></li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301"><a href="https://defence-blog.com/category/news">News</a></li>
<li id="menu-item-51630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51630"><a href="https://defence-blog.com/trending-now">Trending News</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://defence-blog.com/category/security">Analysis</a></li>
<li id="menu-item-51063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51063"><a href="https://defence-blog.com/category/interview">Interview</a></li>
<li id="menu-item-51064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51064"><a href="https://defence-blog.com/category/photo">Photo</a></li>
<li id="menu-item-50431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50431"><a href="https://defence-blog.com/category/video">Video</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50541"><a href="https://defence-blog.com/about-us">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://defence-blog.com/privacy-policy">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://defence-blog.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_585" class="tdc-zone"><div class="tdc_zone tdi_2_4ac  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_4ac{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_4ac:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_4ac:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_4ac{
position:relative;
}
}

</style>
<div class="tdi_1_585_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_585_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_4ed" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_fdd  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_fdd,
                .tdi_4_fdd .tdc-columns{
                    min-height: 0;
                }.tdi_4_fdd,
				.tdi_4_fdd .tdc-columns{
				    display: block;
				}.tdi_4_fdd .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_fdd{
position:relative;
}
}

</style>
<div class="tdi_3_4ed_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_4ed_rand_style{
background-color:#ededed !important;
}
}
 </style></div><div class="vc_column tdi_6_2de  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_2de{
                    vertical-align: baseline;
                }.tdi_6_2de > .wpb_wrapper,
				.tdi_6_2de > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_2de > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_2de > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_7_4f1 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_7_4f1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_4f1{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_4f1{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_7_4f1 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_4f1 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_4f1 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_8_9f2 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_8_9f2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_9f2{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_9f2{
                    display: inline-block;
                }.tdi_8_9f2 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_9f2 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_9f2 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_9_dfd td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_9_dfd">
<style>

/* inline tdc_css att */

.tdi_9_dfd{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_dfd{
margin-left:4px !important;
padding-top:4px !important;
padding-right:7px !important;
padding-bottom:7px !important;
padding-left:7px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_9_dfd{
                    display: inline-block;
                }.tdi_9_dfd .tdb-logo-a,
                .tdi_9_dfd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_9_dfd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_9_dfd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_9_dfd .tdb-logo-img-wrap{
                    display: block;
                }.tdi_9_dfd .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:500 !important;;
                }.tdi_9_dfd .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:900 !important;;
                }.tdi_9_dfd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_9_dfd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_dfd .tdb-logo-img{
                    max-width: 58px;
                }.tdi_9_dfd .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 2px;
                
                    margin-left: 0px;
                }.tdi_9_dfd .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_9_dfd .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_9_dfd .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:6px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_9_dfd .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:32px !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_9_dfd_rand_style td-element-style"><style>
.tdi_9_dfd_rand_style{
background-color:#1e73be !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_dfd_rand_style{
background-color:#820101 !important;
}
}
 
.tdi_9_dfd_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-90deg,#1e73be, #215ad3) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_9_dfd_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#820101, #c10101) !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-img-wrap"><script type="text/javascript" style="display:none">
//<![CDATA[
window.__mirage2 = {petok:"e1302d2e7a886989d639cb155826d85c6596262b-1607787516-1800"};
//]]>
</script>
<script type="text/javascript" src="https://ajax.cloudflare.com/cdn-cgi/scripts/04b3eb47/cloudflare-static/mirage2.min.js"></script>
<img class="tdb-logo-img" data-cfsrc="https://defence-blog.com/wp-content/uploads/2020/06/logo-box-w-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" style="display:none;visibility:hidden;" /><noscript><img class="tdb-logo-img" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-box-w-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" /></noscript></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_10_5f9 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_10_5f9">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_5f9{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_5f9{
margin-top:11px !important;
margin-right:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_5f9{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_11_e46 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_11_e46 .tdm-social-item i.td-icon-twitter,
				.tdi_11_e46 .tdm-social-item i.td-icon-linkedin,
				.tdi_11_e46 .tdm-social-item i.td-icon-pinterest,
				.tdi_11_e46 .tdm-social-item i.td-icon-blogger,
				.tdi_11_e46 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_11_e46 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_11_e46 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_11_e46 .tdm-social-item i,
				.tds-team-member2 .tdi_11_e46.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_11_e46 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_11_e46.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_11_e46 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_e46 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				}.tdi_11_e46 .tdm-social-item i{
					line-height: 30.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_11_e46"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_12_44e" class="tdc-zone"><div class="tdc_zone tdi_13_e44  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_13_e44{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_14_04f" class="tdc-row"><div class="vc_row tdi_15_0ee  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_0ee,
                .tdi_15_0ee .tdc-columns{
                    min-height: 0;
                }.tdi_15_0ee,
				.tdi_15_0ee .tdc-columns{
				    display: block;
				}.tdi_15_0ee .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_404  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_404{
                    vertical-align: baseline;
                }.tdi_17_404 > .wpb_wrapper,
				.tdi_17_404 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17_404 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17_404 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_18_4f4" class="tdc-zone"><div class="tdc_zone tdi_19_ea4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19_ea4{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_19_ea4{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_18_4f4_rand_style td-element-style"><style>
.tdi_18_4f4_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_20_afe" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_21_002  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_002,
                .tdi_21_002 .tdc-columns{
                    min-height: 0;
                }.tdi_21_002,
				.tdi_21_002 .tdc-columns{
				    display: block;
				}.tdi_21_002 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_21_002{
padding-top:4px !important;
padding-bottom:4px !important;
}

.tdi_21_002 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_23_15e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_23_15e{
                    vertical-align: baseline;
                }.tdi_23_15e > .wpb_wrapper,
				.tdi_23_15e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23_15e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23_15e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_24_341 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_24_341"><div id=tdi_24_341 class="td_block_inner td-fix-index"><style>.td-flex-auto {
  flex: 0;
}
.td-flex-full {
  flex: 1;
}
</style></div></div><div class="td_block_wrap tdb_header_date tdi_25_52e td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_25_52e">
<style>

/* inline tdc_css att */

.tdi_25_52e{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_52e{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_52e{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_52e{
                    display: inline-block;
                }.tdi_25_52e .tdb-head-date-txt{
                    font-family:Roboto !important;font-size:11px !important;line-height:26px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, December 12, 2020</div></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_26_479 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_26_479">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_479{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_479{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_27_5c2 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_27_5c2 .tdm-social-item i.td-icon-twitter,
				.tdi_27_5c2 .tdm-social-item i.td-icon-linkedin,
				.tdi_27_5c2 .tdm-social-item i.td-icon-pinterest,
				.tdi_27_5c2 .tdm-social-item i.td-icon-blogger,
				.tdi_27_5c2 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_27_5c2 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_27_5c2 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_5c2 .tdm-social-item i,
				.tds-team-member2 .tdi_27_5c2.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_27_5c2 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_5c2.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_27_5c2 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_27_5c2"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/defence_blog/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/defence_blog/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/defence_blog" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/defence_blog" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_28_258" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_29_2ba  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_2ba,
                .tdi_29_2ba .tdc-columns{
                    min-height: 0;
                }.tdi_29_2ba > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f9f9f9 !important;
                }.tdi_29_2ba,
				.tdi_29_2ba .tdc-columns{
				    display: block;
				}.tdi_29_2ba .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_2ba {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_29_2ba .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_2ba.tdc-row-content-vert-center,
                    .tdi_29_2ba.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_2ba.tdc-row-content-vert-bottom,
                    .tdi_29_2ba.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_2ba.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_2ba.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_29_2ba {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_2ba .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_29_2ba {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_2ba .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_29_2ba{
margin-bottom:50px !important;
}

.tdi_29_2ba .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_2ba{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style>
<div class="tdi_28_258_rand_style td-element-style"></div><div class="vc_column tdi_31_a2f td-flex-auto wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_a2f{
                    vertical-align: baseline;
                }.tdi_31_a2f > .wpb_wrapper,
				.tdi_31_a2f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_a2f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_a2f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32_faa td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_32_faa">
<style>

/* inline tdc_css att */

.tdi_32_faa{
margin-bottom:-50px !important;
padding-top:5px !important;
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_faa{
margin-bottom:-40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_faa{
margin-bottom:-34px !important;
padding-top:9px !important;
padding-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_faa{
                    display: inline-block;
                }.tdi_32_faa .tdb-logo-a,
                .tdi_32_faa h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_32_faa .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32_faa .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32_faa .tdb-logo-img{
                    max-width: 108px;
                }.tdi_32_faa .tdb-logo-img-wrap{
                    margin-top: 18px;
                
                    margin-bottom: 18px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_32_faa .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_32_faa .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_32_faa .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;;
                }.tdi_32_faa .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_32_faa .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_32_faa .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:90px !important;line-height:1 !important;font-weight:900 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_faa .tdb-logo-text-tagline{
                    margin-top: -5px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_faa .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:70px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_faa .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:7px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_faa .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:50px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_32_faa_rand_style td-element-style"><style>
.tdi_32_faa_rand_style{
background-color:#820101 !important;
}
 
.tdi_32_faa_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-93deg,#820101, #c10101) !important;
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" data-cfsrc="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" width="258" style="display:none;visibility:hidden;" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" width="258" /></noscript></span><span class="tdb-logo-text-tagline">DEFENCE BLOG</span></span></a></div></div> </div></div><div class="vc_column tdi_34_a44 td-flex-full wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_34_a44{
                    vertical-align: baseline;
                }.tdi_34_a44 > .wpb_wrapper,
				.tdi_34_a44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_a44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_a44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_58f tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_35_58f" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_58f{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_58f{
margin-top:9px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_58f{
margin-top:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_58f{
                    display: inline-block;
                }.tdi_35_58f .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_35_58f .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_58f .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_35_58f .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_35_58f .tdb-menu > li > a,
                .tdi_35_58f .td-subcat-more{
                    padding: 0 8px;
                
                    color: #000000;
                }.tdi_35_58f .tdb-menu > li .tdb-menu-sep,
                .tdi_35_58f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_35_58f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_58f .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 0px;
                
                    top: 0px;
                }.tdi_35_58f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_58f .tdb-menu > li > a,
                .tdi_35_58f .td-subcat-more,
                .tdi_35_58f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:13px !important;line-height:27px !important;font-weight:900 !important;
                }.tdi_35_58f .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_35_58f .tdb-menu .tdb-normal-menu ul,
                .tdi_35_58f .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_35_58f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_58f .td-pulldown-filter-list li a{
                    padding: 4px 22px;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_35_58f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_35_58f .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_35_58f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_35_58f .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }.tdi_35_58f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_58f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_58f .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_58f .tdb-menu > li > a,
                .tdi_35_58f .td-subcat-more{
                    padding: 0 6px;
                }.tdi_35_58f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_58f .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }.tdi_35_58f .tdb-menu > li > a,
                .tdi_35_58f .td-subcat-more,
                .tdi_35_58f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:11px !important;line-height:23px !important;font-weight:700 !important;
                }.tdi_35_58f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }.tdi_35_58f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_58f .td-pulldown-filter-list li a{
                    font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;
                }
}
</style>
<style>
.tdi_35_58f .tdb-menu > li.current-menu-item > a,
				.tdi_35_58f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35_58f .tdb-menu > li.current-category-ancestor > a,
				.tdi_35_58f .tdb-menu > li:hover > a,
				.tdi_35_58f .tdb-menu > li.tdb-hover > a,
				.tdi_35_58f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_35_58f .tdb-menu > li > a:after,
				.tdi_35_58f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #820101;
				}
</style>
<style>
.tdi_35_58f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35_58f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35_58f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35_58f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35_58f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35_58f .td-pulldown-filter-list li:hover a{
					color: #1e73be;
				
					background-color: #fcfcfc;
				}
</style><div id=tdi_35_58f class="td_block_inner td-fix-index"><ul id="menu-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11440"><a href="https://defence-blog.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1301"><a href="https://defence-blog.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51630"><a href="https://defence-blog.com/trending-now"><div class="tdb-menu-item-text">Trending News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1173"><a href="https://defence-blog.com/category/security"><div class="tdb-menu-item-text">Analysis</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51063"><a href="https://defence-blog.com/category/interview"><div class="tdb-menu-item-text">Interview</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51064"><a href="https://defence-blog.com/category/photo"><div class="tdb-menu-item-text">Photo</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50431"><a href="https://defence-blog.com/category/video"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50541"><a href="https://defence-blog.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_38_2f7 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_38_2f7">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_2f7{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://defence-blog.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap td_block_trending_now tdi_39_5ff td-pb-border-top td_block_template_5" data-td-block-uid="tdi_39_5ff">
<style>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</style>
<style>
/* custom css */
.tdi_39_5ff .td-trending-now-title{
					padding: 0px;
				
					color: #000000;
				
					font-family:Roboto !important;font-size:13px !important;line-height:25px !important;font-weight:700 !important;
				}body .tdi_39_5ff .td-trending-now-title,
				.tdi_39_5ff .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: rgba(0,0,0,0);
				}.tdi_39_5ff .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_39_5ff .entry-title a{
					color: #777777;
				
					font-family:Roboto !important;font-size:13px !important;
				}.td-theme-wrap .tdi_39_5ff .td-next-prev-wrap a:hover{
					background-color: #820101;
					border-color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_5ff .td-trending-now-title{
					font-family:Roboto !important;font-size:10px !important;line-height:27px !important;font-weight:700 !important;
				}.tdi_39_5ff .td-trending-now-display-area{
				    height: 11px;
				}.tdi_39_5ff .entry-title a{
					font-family:Roboto !important;font-size:11px !important;line-height:11px !important;
				}
}
</style><script>var block_tdi_39_5ff = new tdBlock();
block_tdi_39_5ff.id = "tdi_39_5ff";
block_tdi_39_5ff.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjgiLCJtYXJnaW4tcmlnaHQiOiI4OCIsIm1hcmdpbi1ib3R0b20iOiItNTAiLCJtYXJnaW4tbGVmdCI6Ii0xMCIsInBhZGRpbmctdG9wIjoiMTgiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7InBhZGRpbmctdG9wIjoiOCIsImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwicG9ydHJhaXQiOnsibWFyZ2luLWxlZnQiOiIwIiwicGFkZGluZy10b3AiOiI0IiwiZGlzcGxheSI6IiJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJwaG9uZSI6eyJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","header_text_color":"#000000","f_title_font_family":"521","f_title_font_weight":"700","f_title_font_style":"","f_article_font_family":"521","f_article_font_size":"eyJhbGwiOiIxMyIsInBvcnRyYWl0IjoiMTEifQ==","title_padding":"0","custom_title":"Latest news :","articles_color":"#777777","header_color":"rgba(0,0,0,0)","next_prev_hover_color":"#820101","f_title_font_size":"eyJwb3J0cmFpdCI6IjEwIiwiYWxsIjoiMTMifQ==","f_title_font_line_height":"eyJwb3J0cmFpdCI6IjI3cHgiLCJhbGwiOiIyNXB4In0=","f_article_font_line_height":"eyJwb3J0cmFpdCI6IjExcHgifQ==","style":"","limit":"6","block_type":"td_block_trending_now","navigation":"","timer":3,"separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":2,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_39_5ff","tdc_css_class":"tdi_39_5ff","tdc_css_class_style":"tdi_39_5ff_rand_style"}';
block_tdi_39_5ff.td_column_number = "2";
block_tdi_39_5ff.block_type = "td_block_trending_now";
block_tdi_39_5ff.post_count = "6";
block_tdi_39_5ff.found_posts = "8243";
block_tdi_39_5ff.header_color = "rgba(0,0,0,0)";
block_tdi_39_5ff.ajax_pagination_infinite_stop = "";
block_tdi_39_5ff.max_num_pages = "1374";
tdBlocksArray.push(block_tdi_39_5ff);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_39_5ff" data-start="" data-timer=""><div class="td-trending-now-title">Latest news :</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-finished-operational-testing-of-a-new-heavy-assault-bridge.html" rel="bookmark" title="U.S. Army finished operational testing of a new heavy assault bridge">U.S. Army finished operational testing of a new heavy assault bridge</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html" rel="bookmark" title="Russian deadly nuclear submarine launches four Bulava ballistic missiles">Russian deadly nuclear submarine launches four Bulava ballistic missiles</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/russian-fighter-jets-intercept-u-s-air-force-spy-plane-over-bering-sea.html" rel="bookmark" title="Russian fighter jet intercept U.S. Air Force spy plane over Bering Sea">Russian fighter jet intercept U.S. Air Force spy plane over Bering Sea</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/ukroboronprom-receives-ukrainian-army-order-for-75-btr-4-combat-vehicles.html" rel="bookmark" title="UkrOboronProm receives Ukrainian Army order for 75 BTR-4 combat vehicles">UkrOboronProm receives Ukrainian Army order for 75 BTR-4 combat vehicles</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/german-army-receives-20000-next-generation-combat-helmets.html" rel="bookmark" title="German Army receives 20,000 next-generation combat helmets">German Army receives 20,000 next-generation combat helmets</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-5 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/bae-systems-awarded-184-million-for-acv-full-rate-production.html" rel="bookmark" title="BAE Systems awarded $184 million for ACV full-rate production">BAE Systems awarded $184 million for ACV full-rate production</a></h3>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" data-block-id="tdi_39_5ff" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" data-block-id="tdi_39_5ff" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_40_d2d" class="tdc-zone"><div class="tdc_zone tdi_41_fbd  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_41_fbd{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_42_2cf" class="tdc-row"><div class="vc_row tdi_43_100  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_100,
                .tdi_43_100 .tdc-columns{
                    min-height: 0;
                }.tdi_43_100,
				.tdi_43_100 .tdc-columns{
				    display: block;
				}.tdi_43_100 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45_db2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_db2{
                    vertical-align: baseline;
                }.tdi_45_db2 > .wpb_wrapper,
				.tdi_45_db2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_db2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_db2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="55714" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-51265" class="post-51265 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_46_57d" class="tdc-zone"><div class="tdc_zone tdi_47_6b4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_6b4{
                    min-height: 0;
                }
</style><div id="tdi_48_6dd" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_258  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_49_258,
                .tdi_49_258 .tdc-columns{
                    min-height: 0;
                }.tdi_49_258,
				.tdi_49_258 .tdc-columns{
				    display: block;
				}.tdi_49_258 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_49_258 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_49_258 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_49_258 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_49_258 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_49_258 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_49_258 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_49_258{
margin-bottom:60px !important;
padding-top:40px !important;
}

.tdi_49_258 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_258{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_258{
margin-bottom:50px !important;
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_258{
margin-bottom:40px !important;
padding-top:30px !important;
position:relative;
}
}

</style>
<div class="tdi_48_6dd_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_48_6dd_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right top !important;
}
}
</style></div></div><div class="vc_column tdi_51_4f5  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_51_4f5{
                    vertical-align: baseline;
                }.tdi_51_4f5 > .wpb_wrapper,
				.tdi_51_4f5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51_4f5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51_4f5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51_4f5{
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_4f5{
width:calc(100% - 240px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_51_4f5{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_52_bcc tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_52_bcc">
<style>

/* inline tdc_css att */

.tdi_52_bcc{
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_bcc{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_bcc .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_52_bcc .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_52_bcc{
					text-align: left;
				}.tdi_52_bcc .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_52_bcc .tdb-title-text{
					font-family:Volkhov !important;font-size:42px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_bcc .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_bcc .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52_bcc .tdb-title-text{
					font-family:Volkhov !important;font-size:22px !important;line-height:1 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Russian deadly nuclear submarine launches four Bulava ballistic missiles</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_53_7b7 td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_53_7b7">
<style>

/* inline tdc_css att */

.tdi_53_7b7{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53_7b7 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_7b7{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_7b7{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_7b7{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_7b7 .tdb-entry-category{
					padding: 5px 10px;
				
					color: rgba(0,0,0,0.78) !important;
				
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_53_7b7 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #ededed;;
				}.tdi_53_7b7 .tdb-cat-bg:before{
					background-color: #820101;
				}.tdi_53_7b7 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_53_7b7 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_53_7b7 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_53_7b7 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_53_7b7{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://defence-blog.com/category/news"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://defence-blog.com/category/news/navy"><span class="tdb-cat-bg"></span>Maritime Security</a><a class="tdb-entry-category" href="https://defence-blog.com/category/video"><span class="tdb-cat-bg"></span>Video</a></div></div><div class="td_block_wrap tdb_single_author tdi_54_fdb td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_54_fdb">
<style>

/* inline tdc_css att */

.tdi_54_fdb{
margin-right:5px !important;
margin-bottom:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_fdb{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_fdb{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_fdb{
                    display: inline-block;
                }.tdi_54_fdb .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_54_fdb .tdb-author-by{
                    margin-right: 6px;
                
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_54_fdb .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_54_fdb .tdb-author-name{
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_54_fdb .tdb-author-name:hover{
					color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_fdb .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}.tdi_54_fdb .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_fdb .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://defence-blog.com/author/confiq">Dylan Malyasov</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_55_825 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_55_825">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_55_825{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_825 i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_55_825 i,
				.tdi_55_825 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_55_825{
				    display: inline-block;
				}
</style>
<style>
.tdi_56_2fc{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_56_2fc:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_56_2fc:before{
				    background: none;
					color: #666666;
				}.tdi_56_2fc svg{
				    fill: #666666;
				}.tdi_56_2fc svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_56_2fc td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_57_26f td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_57_26f">
<style>

/* inline tdc_css att */

.tdi_57_26f{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_26f{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_26f{
margin-top:10px !important;
margin-bottom:18px !important;
margin-left:0px !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_26f{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_57_26f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_26f{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_26f{
					font-family:Poppins !important;font-size:14px !important;line-height:   !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-12T13:23:03+00:00">Dec 12, 2020</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_58_fde td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_58_fde">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_58_fde{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_58_fde i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><span>Modified date:</span> <time class="entry-date updated td-module-date" datetime="2020-12-12T15:30:27+00:00">1 min ago</time></div></div> <div class="td_block_wrap tdb_single_featured_image tdi_59_9f8 tdb-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_59_9f8">
<style>
/* custom css */
.tdi_59_9f8 .td-audio-player{
                    font-size: 12px;
                }.tdi_59_9f8 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_59_9f8:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<a href="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B.jpg" data-caption="">
<img width="1068" height="601" class="entry-thumb td-modal-image" data-cfsrc="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-1068x601.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-1068x601.jpg 1068w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-300x169.jpg 300w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-768x432.jpg 768w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-696x392.jpg 696w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-747x420.jpg 747w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B.jpg 1344w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="EpCYOwOUcAEHP-B" style="display:none;visibility:hidden;" /><noscript><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-1068x601.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-1068x601.jpg 1068w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-300x169.jpg 300w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-768x432.jpg 768w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-696x392.jpg 696w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-747x420.jpg 747w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B.jpg 1344w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="EpCYOwOUcAEHP-B" /></noscript>
</a></div></div><div class="vc_row_inner tdi_61_0f7  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_0f7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_0f7,
				.tdi_61_0f7 .tdc-inner-columns{
				    display: block;
				}.tdi_61_0f7 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_63_0fd  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_0fd{
                    vertical-align: baseline;
                }.tdi_63_0fd .vc_column-inner > .wpb_wrapper,
				.tdi_63_0fd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_0fd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_64_4e9 td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_64_4e9">
<style>

/* inline tdc_css att */

.tdi_64_4e9{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_4e9,
                .tdi_64_4e9 > p,
                .tdi_64_4e9 .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:16px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }.tdi_64_4e9 h3{
			        font-family:Crimson Pro !important;font-size:24px !important;
		        }.tdi_64_4e9 li{
			        line-height:1.4 !important;
		        }.tdi_64_4e9 li:before{
				    margin-top: 1px;
			        line-height: 21px !important;
		        }.tdi_64_4e9 .tdb-block-inner blockquote p{
			        color: #829875;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_4e9,
                .tdi_64_4e9 > p,
                .tdi_64_4e9 .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_4e9,
                .tdi_64_4e9 > p,
                .tdi_64_4e9 .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_64_4e9 img.aligncenter,
				.tdi_64_4e9 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_64_4e9,
                .tdi_64_4e9 > p,
                .tdi_64_4e9 .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>The Russian nuclear-powered ballistic missile submarine (SSBN) Vladimir Monomakh has launched four Bulava intercontinental-range ballistic missiles for the first time, Russia’s Defense Ministry reported on Saturday.</strong></p>
<p>&#8220;Today, the strategic missile submarine Vladimir Monomakh of the Pacific Fleet fired a salvo of four Bulava ballistic missiles as part of planned combat training activities,&#8221; the statement says.</p>
<p>A salvo launch of missiles was carried out from an underwater position from the Sea of Okhotsk at the Chizha training ground in the Arkhangelsk region, according to a recent service news release.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both; margin-bottom: 18px;'>
<div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama14=off', '30'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - CONTINUE READING BELOW -</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9093631780" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script>
function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}
</script></div>
<p>The Vladimir Monomakh is a new Russian nuclear-powered submarine of Borei-A class. It is a fourth-generation nuclear-powered ballistic missile submarine that is joined the Russian Navy’s Northern and Pacific Fleets.</p>
<p><iframe title="Залповый пуск четырех баллистических ракет «Булава» с борта РПКСН «Владимир Мономах»" width="696" height="392" src="https://www.youtube.com/embed/8rs6MUCmjGs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The new deadly submarine is the improved Project 955A strategic missile-carrying underwater cruiser. According to the data of Russia’s Defense Ministry, the sub is less noisy and features improved maneuvering, depth and armament control systems.</p>
<p>The Borei-A submarines have been developed by the Rubin Central Design Bureau for Marine Engineering. All of them can carry 16 Bulava missiles and are also armed with 533mm torpedo tubes.</p>
<p>The R-30 ‘Bulava’ intercontinental ballistic missile had been developed by the Moscow Institute of Thermal Technology since the mid-1990s under the direction of Chief Designers Yuri Solomonov and Alexander Sukhodolsky.</p>
<p>According to media reports, the Bulava is a three-stage solid-propellant missile that can carry up to six independently targeted warheads.</p>
<p>Overall, Russia has conducted about 30 test-launches of R-30 missiles since 2005, with about a third of them accompanied by various technical setbacks. The Bulava’s experimental operation started in 2013 when the Russian Navy accepted the Project 955 Borei-class lead missile-carrying submarine for service. In 2018, the Bulava went into service.</p>

</div></div></div></div></div></div><div class="vc_row_inner tdi_66_faf  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_66_faf{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66_faf,
				.tdi_66_faf .tdc-inner-columns{
				    display: block;
				}.tdi_66_faf .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_68_5e3  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_5e3{
                    vertical-align: baseline;
                }.tdi_68_5e3 .vc_column-inner > .wpb_wrapper,
				.tdi_68_5e3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_5e3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_testimonial tdi_69_c2c tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_69_c2c">
<style>

/* inline tdc_css att */

.tdi_69_c2c{
padding-right:48px !important;
padding-left:48px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_c2c{
padding-right:8px !important;
padding-left:8px !important;
}
}

</style>
<style>
.tdi_70_2fa .tdm-testimonial-image{
					width: 52px;
					height: 52px;
				
					margin-right: 15px;
				}
</style><div class="tdm-testimonial-wrap td-fix-index tds-testimonial1 tdi_70_2fa"><i class="tdm-icon-font tdm-icon-quote-left"></i><p class="tdm-descr tdm-testimonial-descr">If you wish to report grammatical or factual errors within our news articles, you can let us know by using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form</a>.<br><br>
If you would like to show your support for what we are doing, here's where to do it:<a href="https://www.patreon.com/defenceblog"> patreon.com/defenceblog</a></p><div class="tdm-testimonial-info"><div class="tdm-testimonial-info2"><h3 class="tdm-title tdm-title-sm tdm-testimonial-name"></h3><span class="tdm-testimonial-job">Executive Editor</span></div></div></div></div></div></div></div></div><div class="vc_row_inner tdi_72_d44  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72_d44{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_d44,
				.tdi_72_d44 .tdc-inner-columns{
				    display: block;
				}.tdi_72_d44 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72_d44 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_72_d44 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_74_e4e  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_74_e4e{
                    vertical-align: baseline;
                }.tdi_74_e4e .vc_column-inner > .wpb_wrapper,
				.tdi_74_e4e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_e4e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_e4e{
width:28% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_74_e4e { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_74_e4e{
width:100% !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_e4e{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_76_5e4  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap td_flex_block_1 tdi_77_f42 td-pb-border-top td_block_template_2 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_77_f42">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h2 class="td-block-title"><span class="td-pulldown-size">YOU MIGHT ALSO LIKE</span></h2></div><div id=tdi_77_f42 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/russian-fighter-jets-intercept-u-s-air-force-spy-plane-over-bering-sea.html" rel="bookmark" title="Russian fighter jet intercept U.S. Air Force spy plane over Bering Sea">Russian fighter jet intercept U.S. Air Force spy plane over Bering Sea</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/microsoft-hololens-helping-russian-engineers-build-su-57-fighter-jet.html" rel="bookmark" title="Microsoft HoloLens helping Russian engineers build Su-57 fighter jet">Microsoft HoloLens helping Russian engineers build Su-57 fighter jet</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/german-fighter-jets-intercept-russian-il-20-surveillance-plane.html" rel="bookmark" title="German fighter jets intercept Russian IL-20 surveillance plane">German fighter jets intercept Russian IL-20 surveillance plane</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/russian-army-to-receive-first-batch-of-t-14-armata-tanks-in-2021.html" rel="bookmark" title="Russian Army to receive first batch of T-14 Armata tanks in 2021">Russian Army to receive first batch of T-14 Armata tanks in 2021</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap tdb_single_tags tdi_78_445 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_78_445">
<style>

/* inline tdc_css att */

.tdi_78_445{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_445{
margin-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_445 span{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_78_445 a{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    border: 0px solid #ededed;
                
                    color: #000000;
                
                    background-color: #d8d8d8;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_78_445 a:hover{
                    color: #ffffff;
                
                    background-color: #820101;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_445 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_445 a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_78_445 span{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_445 a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_78_445 span{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Topics</span></li><li><a href="https://defence-blog.com/topics/russia">Russia</a></li><li><a href="https://defence-blog.com/topics/sea-of-okhotsk">Sea of Okhotsk</a></li><li><a href="https://defence-blog.com/topics/ssbn">SSBN</a></li><li><a href="https://defence-blog.com/topics/submarine">submarine</a></li><li><a href="https://defence-blog.com/topics/vladimir-monomakh">Vladimir Monomakh</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_80_f24 "><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div></div><div class="vc_column tdi_82_d4f  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_82_d4f{
                    vertical-align: baseline;
                }.tdi_82_d4f > .wpb_wrapper,
				.tdi_82_d4f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82_d4f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82_d4f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_82_d4f{
width:28% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_d4f{
width:240px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_d4f{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_84_4ff "><aside class="td_block_template_5 widget widget_execphp"> <div class="execphpwidget"><div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama14=off', '30'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - </span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="2003047584" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script>
function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}
</script></div>
</aside></div><div class="td_block_wrap td_block_7 tdi_85_442 td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="tdi_85_442">
<style>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</style><script>var block_tdi_85_442 = new tdBlock();
block_tdi_85_442.id = "tdi_85_442";
block_tdi_85_442.atts = '{"custom_title":"TRENDING NOW","block_template_id":"td_block_template_4","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","header_color":"#820101","sort":"jetpack_popular_2","limit":"6","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_85_442","tdc_css_class":"tdi_85_442","tdc_css_class_style":"tdi_85_442_rand_style"}';
block_tdi_85_442.td_column_number = "1";
block_tdi_85_442.block_type = "td_block_7";
block_tdi_85_442.post_count = "6";
block_tdi_85_442.found_posts = "9";
block_tdi_85_442.header_color = "#820101";
block_tdi_85_442.ajax_pagination_infinite_stop = "";
block_tdi_85_442.max_num_pages = "2";
tdBlocksArray.push(block_tdi_85_442);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRENDING NOW</span></h4></div><div id=tdi_85_442 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/german-army-receives-20000-next-generation-combat-helmets.html" rel="bookmark" class="td-image-wrap " title="German Army receives 20,000 next-generation combat helmets"><img width="100" height="70" class="entry-thumb" data-cfsrc="https://defence-blog.com/wp-content/uploads/2020/12/feldwebel-pioniertruppe-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/feldwebel-pioniertruppe-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/feldwebel-pioniertruppe-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="German Army receives 20,000 next-generation combat helmets" style="display:none;visibility:hidden;" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/12/feldwebel-pioniertruppe-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/feldwebel-pioniertruppe-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/feldwebel-pioniertruppe-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="German Army receives 20,000 next-generation combat helmets" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/german-army-receives-20000-next-generation-combat-helmets.html" rel="bookmark" title="German Army receives 20,000 next-generation combat helmets">German Army receives 20,000 next-generation combat helmets</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T09:42:57+00:00">Dec 11, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/u-s-air-force-to-retire-17-of-the-oldest-b-1-bombers-in-2021.html" rel="bookmark" class="td-image-wrap " title="U.S. Air Force to retire 17 of the oldest B-1 bombers in 2021"><img width="100" height="70" class="entry-thumb" data-cfsrc="https://defence-blog.com/wp-content/uploads/2020/12/6210039-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/6210039-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/6210039-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="U.S. Air Force to retire 17 of the oldest B-1 bombers in 2021" style="display:none;visibility:hidden;" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/12/6210039-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/6210039-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/6210039-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="U.S. Air Force to retire 17 of the oldest B-1 bombers in 2021" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-air-force-to-retire-17-of-the-oldest-b-1-bombers-in-2021.html" rel="bookmark" title="U.S. Air Force to retire 17 of the oldest B-1 bombers in 2021">U.S. Air Force to retire 17 of the oldest B-1 bombers...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T08:45:00+00:00">Dec 11, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/ukroboronprom-receives-ukrainian-army-order-for-75-btr-4-combat-vehicles.html" rel="bookmark" class="td-image-wrap " title="UkrOboronProm receives Ukrainian Army order for 75 BTR-4 combat vehicles"><img width="100" height="70" class="entry-thumb" data-cfsrc="https://defence-blog.com/wp-content/uploads/2020/12/IMG_1483-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/IMG_1483-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/IMG_1483-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UkrOboronProm receives Ukrainian Army order for 75 BTR-4 combat vehicles" style="display:none;visibility:hidden;" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/12/IMG_1483-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/IMG_1483-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/IMG_1483-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UkrOboronProm receives Ukrainian Army order for 75 BTR-4 combat vehicles" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/ukroboronprom-receives-ukrainian-army-order-for-75-btr-4-combat-vehicles.html" rel="bookmark" title="UkrOboronProm receives Ukrainian Army order for 75 BTR-4 combat vehicles">UkrOboronProm receives Ukrainian Army order for 75 BTR-4 combat vehicles</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T14:10:38+00:00">Dec 11, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/microsoft-hololens-helping-russian-engineers-build-su-57-fighter-jet.html" rel="bookmark" class="td-image-wrap " title="Microsoft HoloLens helping Russian engineers build Su-57 fighter jet"><img width="100" height="70" class="entry-thumb" data-cfsrc="https://defence-blog.com/wp-content/uploads/2020/12/m76Qos0yr0w-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/m76Qos0yr0w-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/m76Qos0yr0w-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Microsoft HoloLens helping Russian engineers build Su-57 fighter jet" style="display:none;visibility:hidden;" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/12/m76Qos0yr0w-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/m76Qos0yr0w-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/m76Qos0yr0w-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Microsoft HoloLens helping Russian engineers build Su-57 fighter jet" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/microsoft-hololens-helping-russian-engineers-build-su-57-fighter-jet.html" rel="bookmark" title="Microsoft HoloLens helping Russian engineers build Su-57 fighter jet">Microsoft HoloLens helping Russian engineers build Su-57 fighter jet</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T10:34:04+00:00">Dec 10, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/bae-systems-awarded-184-million-for-acv-full-rate-production.html" rel="bookmark" class="td-image-wrap " title="BAE Systems awarded $184 million for ACV full-rate production"><img width="100" height="70" class="entry-thumb" data-cfsrc="https://defence-blog.com/wp-content/uploads/2020/12/6063254-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/6063254-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/6063254-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BAE Systems awarded $184 million for ACV full-rate production" style="display:none;visibility:hidden;" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/12/6063254-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/6063254-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/6063254-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BAE Systems awarded $184 million for ACV full-rate production" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/bae-systems-awarded-184-million-for-acv-full-rate-production.html" rel="bookmark" title="BAE Systems awarded $184 million for ACV full-rate production">BAE Systems awarded $184 million for ACV full-rate production</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T09:17:57+00:00">Dec 11, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html" rel="bookmark" class="td-image-wrap " title="Russian deadly nuclear submarine launches four Bulava ballistic missiles"><img width="100" height="70" class="entry-thumb" data-cfsrc="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Russian deadly nuclear submarine launches four Bulava ballistic missiles" style="display:none;visibility:hidden;" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Russian deadly nuclear submarine launches four Bulava ballistic missiles" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html" rel="bookmark" title="Russian deadly nuclear submarine launches four Bulava ballistic missiles">Russian deadly nuclear submarine launches four Bulava ballistic missiles</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T13:23:03+00:00">Dec 12, 2020</time></span> </div>
</div>
</div>
</div> </div></div> </div></div></div></div><div id="tdi_86_451" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87_4f1  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_87_4f1,
                .tdi_87_4f1 .tdc-columns{
                    min-height: 0;
                }.tdi_87_4f1,
				.tdi_87_4f1 .tdc-columns{
				    display: block;
				}.tdi_87_4f1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87_4f1{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_4f1{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_4f1{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_89_246  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89_246{
                    vertical-align: baseline;
                }.tdi_89_246 > .wpb_wrapper,
				.tdi_89_246 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89_246 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89_246 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_89_246 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_89_246{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dylan Malyasov"></span><meta itemprop="datePublished" content="2020-12-12T13:23:03+00:00"><meta itemprop="dateModified" content="2020-12-12T15:30:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defence-blog.com/news/russian-deadly-nuclear-submarine-launches-four-bulava-ballistic-missiles.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png"></span><meta itemprop="name" content="Defence Blog"></span><meta itemprop="headline" content="Russian deadly nuclear submarine launches four Bulava ballistic missiles"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/12/EpCYOwOUcAEHP-B.jpg"><meta itemprop="width" content="1344"><meta itemprop="height" content="756"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_90_f6f" class="tdc-zone"><div class="tdc_zone tdi_91_4dd  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_91_4dd{
                    min-height: 0;
                }
</style><div id="tdi_92_fff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_93_f6f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_93_f6f,
                .tdi_93_f6f .tdc-columns{
                    min-height: 0;
                }.tdi_93_f6f,
				.tdi_93_f6f .tdc-columns{
				    display: block;
				}.tdi_93_f6f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_93_f6f {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_93_f6f .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }@media (min-width: 767px) {
                    .tdi_93_f6f.tdc-row-content-vert-center,
                    .tdi_93_f6f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_93_f6f.tdc-row-content-vert-bottom,
                    .tdi_93_f6f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_93_f6f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_93_f6f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_93_f6f {
	                    margin-left: -35px;
	                    margin-right: -35px;
	                }
	                .tdi_93_f6f .vc_column {
	                    padding-left: 35px;
	                    padding-right: 35px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_93_f6f {
	                    margin-left: -25px;
	                    margin-right: -25px;
	                }
	                .tdi_93_f6f .vc_column {
	                    padding-left: 25px;
	                    padding-right: 25px;
	                }
                }
}
/* inline tdc_css att */

.tdi_93_f6f{
padding-top:118px !important;
padding-bottom:103px !important;
position:relative;
}

.tdi_93_f6f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_93_f6f{
margin-right:-20px !important;
margin-left:-20px !important;
padding-top:0px !important;
padding-bottom:0px !important;
width:auto !important;
position:relative;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_f6f{
padding-top:78px !important;
padding-bottom:63px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_f6f{
padding-top:68px !important;
padding-bottom:53px !important;
}
}

</style>
<div class="tdi_92_fff_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_92_fff_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_fff_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0 !important;
}
}
</style></div><style>
.tdi_92_fff_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_95_694  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_95_694{
                    vertical-align: baseline;
                }.tdi_95_694 > .wpb_wrapper,
				.tdi_95_694 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95_694 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95_694 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_694{
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_694{
padding-top:50px !important;
padding-right:20px !important;
padding-bottom:50px !important;
padding-left:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_96_eda td-pb-border-top td_block_template_5 widget" data-td-block-uid="tdi_96_eda">
<style>

/* inline tdc_css att */

.tdi_96_eda{
margin-bottom:12px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_eda{
margin-bottom:6px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_eda{
margin-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_eda{
margin-bottom:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_eda li{
					display: inline-block;
				
					font-family:Montserrat !important;font-size:13px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}.tdi_96_eda .menu{
					display: flex;
				}.tdi_96_eda .sub-menu{
					display: none;
				}.tdi_96_eda ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_96_eda ul li{
					margin-right: 25px;
				}.tdi_96_eda ul li:last-child{
					margin-right: 0;
				}.tdi_96_eda a{
					color: #ffffff;
				}.tdi_96_eda a:hover{
					color: #a30101;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96_eda ul li{
					margin-right: 15px;
				}.tdi_96_eda ul li:last-child{
					margin-right: 0;
				}.tdi_96_eda li{
					font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_eda ul li{
					margin-right: 12px;
				}.tdi_96_eda ul li:last-child{
					margin-right: 0;
				}.tdi_96_eda li{
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_96_eda ul li{
					margin-right: 15px;
				}.tdi_96_eda ul li:last-child{
					margin-right: 0;
				}.tdi_96_eda li{
					font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_96_eda class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-50435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50435"><a href="https://defence-blog.com/found-a-typo-please-let-us-know">Found a typo?</a></li>
<li id="menu-item-22393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22393"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Your news</a></li>
<li id="menu-item-53668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53668"><a href="https://defence-blog.com/contact-page">Contact</a></li>
</ul></div></div></div><div class="vc_row_inner tdi_98_d24  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_98_d24{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98_d24,
				.tdi_98_d24 .tdc-inner-columns{
				    display: block;
				}.tdi_98_d24 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_98_d24.tdc-row-content-vert-center,
                    .tdi_98_d24.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_98_d24.tdc-row-content-vert-bottom,
                    .tdi_98_d24.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_98_d24.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_98_d24.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_100_e44  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_e44{
                    vertical-align: baseline;
                }.tdi_100_e44 .vc_column-inner > .wpb_wrapper,
				.tdi_100_e44 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_e44 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_101_4dd tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_101_4dd">
<style>
/* custom css */
.tdi_101_4dd .tdm-descr{
                    color: rgba(255,255,255,0.8);
                
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101_4dd .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_4dd .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.6 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_101_4dd .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">© 2014-2020 Defence Blog - online military magazine</p></div></div></div></div></div></div></div><div class="vc_column tdi_103_4d5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_103_4d5{
                    vertical-align: baseline;
                }.tdi_103_4d5 > .wpb_wrapper,
				.tdi_103_4d5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_4d5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_4d5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_4d5{
padding-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_4d5{
padding-top:50px !important;
padding-right:20px !important;
padding-bottom:50px !important;
padding-left:20px !important;
position:relative;
}
}

</style>
<div class="tdi_102_1ef_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_102_1ef_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_104_e18 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_104_e18">
<style>

/* inline tdc_css att */

.tdi_104_e18{
margin-top:-10px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_e18{
margin-top:1px !important;
margin-bottom:6px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_e18{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_e18{
margin-bottom:0px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_105_47a .tdm-title{
					color: #ffffff;
				}.tdi_105_47a .tdm-title{
					font-family:Source Serif Pro !important;font-size:40px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_47a .tdm-title{
					font-family:Source Serif Pro !important;font-size:35px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_47a .tdm-title{
					font-family:Source Serif Pro !important;font-size:30px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_105_47a .tdm-title{
					font-family:Source Serif Pro !important;font-size:30px !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_105_47a"><h3 class="tdm-title tdm-title-md">Subscribe to Our Newsletter</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_106_f82 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_106_f82">
<style>
.tdi_107_d4f{
                    min-width: 188px;
                }
</style><div class="tds-button td-fix-index"><a href="https://mailchi.mp/696760ce6018/defence-blog" class="tds-button1 tdm-btn tdm-btn-md tdi_107_d4f"><span class="tdm-btn-text">SIGN UP</span></a></div></div></div></div></div></div></div></div> </div>
</div>
</div>

<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/wp-embed.min.js?ver=fe068d780e60b40d49aeb7e8aa7e9144' id='wp-embed-js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68361651-1');
</script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'147718623',post:'55714',tz:'0',srv:'defence-blog.com'} ]);
	_stq.push([ 'clickTrackerInit', '147718623', '55714' ]);
</script>
<script>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</script>
</body>
</html>


