<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US"> <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="apple-touch-icon" sizes="180x180" href="/assets/favicon/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png"> <link rel="manifest" href="/assets/favicon/manifest.json"> <link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#1691cf"> <link rel="shortcut icon" href="/assets/favicon/favicon.ico"> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://defence-blog.com/xmlrpc.php" /> <title>Lockheed Martin announces 2,600th C-130 Hercules tactical airlifter delivery &#8211; Defence Blog</title> <script type="text/javascript"> var jnews_ajax_url = 'https://defence-blog.com/?ajax-request=jnews'; </script> <link rel="amphtml" href="https://defence-blog.com/news/lockheed-martin-announces-2600th-c-130-hercules-tactical-airlifter-delivery.html/amp" /><meta name="generator" content="AMP for WP 0.9.97.65" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Comments Feed" href="https://defence-blog.com/comments/feed" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/defence-blog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='https://api.w.org/' href='https://defence-blog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.2.4" /><link rel="canonical" href="https://defence-blog.com/news/lockheed-martin-announces-2600th-c-130-hercules-tactical-airlifter-delivery.html" /><link rel='shortlink' href='https://wp.me/p9ZOmr-c7a' /><link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Flockheed-martin-announces-2600th-c-130-hercules-tactical-airlifter-delivery.html" /><link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Flockheed-martin-announces-2600th-c-130-hercules-tactical-airlifter-delivery.html&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://defence-blog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>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</style><meta property="og:type" content="article" /><meta property="og:title" content="Lockheed Martin announces 2,600th C-130 Hercules tactical airlifter delivery" /><meta property="og:url" content="https://defence-blog.com/news/lockheed-martin-announces-2600th-c-130-hercules-tactical-airlifter-delivery.html" /><meta property="og:description" content="U.S. defense giant Lockheed Martin announced that it delivered the 2,600th C-130 Hercules tactical airlifter to U.S. Air Force Special Operations Command on Oct. 21. This milestone Hercules is an M…" /><meta property="article:published_time" content="2019-10-25T06:29:30+00:00" /><meta property="article:modified_time" content="2019-10-25T06:29:30+00:00" /><meta property="og:site_name" content="Defence Blog" /><meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2019/10/5630745.jpg" /><meta property="og:image:width" content="1241" /><meta property="og:image:height" content="827" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Lockheed Martin announces 2,600th C-130 Hercules tactical airlifter delivery" /><meta name="twitter:image" content="https://defence-blog.com/wp-content/uploads/2019/10/5630745.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-180x180.png" /><meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-270x270.png" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://defence-blog.com/?custom-css=8e8f0db511" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:'auto'});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/defenceblog/loader.js','tb_loader_script');</script></head><body class="post-template-default single single-post postid-46572 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive jeg_single_tpl_1"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header normal"> <div class="jeg_topbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-11442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11442"><a href="/">Home</a></li><li id="menu-item-21655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21655"><a href="https://defence-blog.com/our-partners">Partners</a></li><li id="menu-item-1981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1981"><a href="https://defence-blog.com/contact-page">Contact</a></li><li id="menu-item-22393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22393"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Your news</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_top_date"> Friday, October 25, 2019</div><div class="jnews_header_topbar_weather"> </div> </div> </div> </div> </div></div><div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item socials_widget jeg_social_icon_block square"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://defence-blog.com/" style="padding: 0 0 0 0;"> <img src="https://defence-blog.com/wp-content/uploads/2018/06/logo-118-1.png" alt="Defence Blog"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_button_1"> <a href="https://defence-blog.us1.list-manage.com/subscribe?u=84ff63675e56c3eacf2182713&amp;id=d3e636edfb" class="btn default" target="_blank"> <i class="fa fa-envelope"></i> Subscribe </a> </div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440 bgnav"><a href="https://defence-blog.com/">Home</a></li><li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248 bgnav"><a href="https://defence-blog.com/category/army">Land</a></li><li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1300 bgnav"><a href="https://defence-blog.com/category/aviation">Air</a></li><li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456 bgnav"><a href="https://defence-blog.com/category/navy">Naval</a></li><li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 bgnav"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 bgnav"><a href="https://defence-blog.com/category/security">Security</a></li><li id="menu-item-39213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213 bgnav"><a href="https://defence-blog.com/category/photo">Photo</a></li><li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301 bgnav"><a href="https://defence-blog.com/category/news">News</a></li><li id="menu-item-19492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492 bgnav"><a href="https://defence-blog.com/about-us">About Us</a></li><li id="menu-item-29032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032 bgnav"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header normal"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440 bgnav"><a href="https://defence-blog.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248 bgnav"><a href="https://defence-blog.com/category/army">Land</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1300 bgnav"><a href="https://defence-blog.com/category/aviation">Air</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456 bgnav"><a href="https://defence-blog.com/category/navy">Naval</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 bgnav"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 bgnav"><a href="https://defence-blog.com/category/security">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213 bgnav"><a href="https://defence-blog.com/category/photo">Photo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301 bgnav"><a href="https://defence-blog.com/category/news">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492 bgnav"><a href="https://defence-blog.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032 bgnav"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="normal"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://defence-blog.com/"> <img src="https://defence-blog.com/wp-content/uploads/2018/03/logo-mobile.png" srcset="https://defence-blog.com/wp-content/uploads/2018/03/logo-mobile.png 1x, https://defence-blog.com/wp-content/uploads/2018/03/logo-mobile.png 2x" alt="Defence Blog"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 55px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main "> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '><div class="ads_google_ads"> <style type='text/css' scoped> .adsslot_H71dWVdEbX{width:970px !important;height:90px !important}@media (max-width:1199px){.adsslot_H71dWVdEbX{width:468px !important;height:60px !important}}@media (max-width:767px){.adsslot_H71dWVdEbX{width:320px !important;height:50px !important}}</style> <ins class="adsbygoogle adsslot_H71dWVdEbX" style="display:inline-block;" data-ad-client="ca-pub-5567630388839963" data-ad-slot="3615006720"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div> </div> <div class="row"> <div class="jeg_main_content col-md-8"> <div class="entry-header"> <h1 class="jeg_post_title">Lockheed Martin announces 2,600th C-130 Hercules tactical airlifter delivery</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_date">Published <a href="https://defence-blog.com/news/lockheed-martin-announces-2600th-c-130-hercules-tactical-airlifter-delivery.html">06:29 (GMT+0000) October 25, 2019</a></div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://defence-blog.com/wp-content/uploads/2019/10/5630745.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.667%"><img width="1140" height="760" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-1140 size-jnews-featured-1140 lazyload wp-post-image" alt="Lockheed Martin announces 2,600th C-130 Hercules tactical airlifter delivery" data-src="https://defence-blog.com/wp-content/uploads/2019/10/5630745-1140x760.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/10/5630745-1140x760.jpg 1140w, https://defence-blog.com/wp-content/uploads/2019/10/5630745-300x200.jpg 300w, https://defence-blog.com/wp-content/uploads/2019/10/5630745-768x512.jpg 768w, https://defence-blog.com/wp-content/uploads/2019/10/5630745-1024x682.jpg 1024w, https://defence-blog.com/wp-content/uploads/2019/10/5630745-750x500.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/10/5630745.jpg 1241w" data-expand="700" /></div><p class="wp-caption-text">Photo by Staff Sgt. Rose Gudex</p></a></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> </div> <div class="content-inner "> <div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5567630388839963" data-ad-slot="3615006720"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>U.S. defense giant Lockheed Martin announced that it delivered the 2,600th C-130 Hercules tactical airlifter to U.S. Air Force Special Operations Command on Oct. 21.</p><p>This milestone Hercules is an MC-130J Commando II Special Operations airlifter assigned to 9th Special Operations Squadron at Cannon Air Force Base, New Mexico, according to a company news release.</p><p>A U.S. Air Force crew ferried its new MC-130J to its home on Oct. 22, flying this Herc from Lockheed Martin’s Marietta, Georgia, site, where all production C-130s have been built.<div class="jeg_ad jeg_ad_article jnews_content_inline_ads "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads "><div class='ads-wrapper align-center '></div></div><p>Using its aft loading ramp and door, the C-130 can accommodate a wide variety of oversized cargo, including everything from utility helicopters and six-wheeled armored vehicles to standard palletized cargo and military personnel, according to the Air Force fact sheet for the C-130. In an aerial delivery role, it can airdrop loads up to 42,000 pounds or use its high-flotation landing gear to land and deliver cargo on rough, dirt strips.</p><p>The flexible design of the Hercules enables it to be configured for many different missions, allowing one aircraft to perform the role of many, the fact sheet states. Much of the special mission equipment added to the Hercules is removable, allowing the aircraft to return to its cargo delivery role if desired. Additionally, the C-130 can be rapidly reconfigured for the various types of cargo such as palletized equipment, floor-loaded material, airdrop platforms, container delivery system bundles, vehicles and personnel or aeromedical evacuation.</p><p>The C-130J Super Hercules is the current C-130 production model and the global fleet recently surpassed 2 million flight hours. Twenty nations around the world have chosen the C-130J to support tactical airlift needs.</p> <div class="post-report"> <p class="pk-subscribe-message">If you wish to report grammatical or factual errors within our news articles, you can let us know by using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form.</a></p> </div> <div class="jeg_meta_date">Related Topics in <a href="https://defence-blog.com/category/aviation" rel="category tag">Aviation</a>, <a href="https://defence-blog.com/category/news" rel="category tag">News</a> </div> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://defence-blog.com/tag/usa" rel="tag">USA</a></div> </div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'
});</script> <div class="jnews_related_post_container"> <div class="widget widget_jnews_module_block_1" id="jnews_module_block_1-2"><div class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_46572_0_5db2ade3bd6bb normal" data-unique="jnews_module_46572_0_5db2ade3bd6bb"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Trending Now</span></h3> </div> <div class="jeg_block_container jeg_load_more_flag"> <div class="jeg_posts row"> <article class="jeg_post jeg_pl_lg_1 col-sm-6 post-46479 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-saudi-arabia tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/army/anniston-army-depot-overhauls-m88-recovery-vehicles-for-saudi-arabia.html"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Anniston Army Depot overhauls M88 recovery vehicles for Saudi Arabia" data-src="https://defence-blog.com/wp-content/uploads/2019/10/5839374-360x180.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/10/5839374-360x180.jpg 360w, https://defence-blog.com/wp-content/uploads/2019/10/5839374-750x375.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/10/5839374-1140x570.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/army" class="category-army">Army</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"> <a href="https://defence-blog.com/army/anniston-army-depot-overhauls-m88-recovery-vehicles-for-saudi-arabia.html">Anniston Army Depot overhauls M88 recovery vehicles for Saudi Arabia</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/army/anniston-army-depot-overhauls-m88-recovery-vehicles-for-saudi-arabia.html"><i class="fa fa-clock-o"></i> 5 days ago</a></div></div> <div class="jeg_post_excerpt"> <p>Anniston Army Depot, a major U.S. Army facility for the production and repair of ground combat vehicles, overhauled 10...</p> <a href="https://defence-blog.com/army/anniston-army-depot-overhauls-m88-recovery-vehicles-for-saudi-arabia.html" class="jeg_readmore">Read more</a> </div> </div> </article> <div class="jeg_postsmall col-sm-6"> <article class="jeg_post jeg_pl_sm post-46459 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-israel tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/army/oshkosh-defense-receives-new-contract-for-production-of-israel-modified-variant-of-fmtv.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Oshkosh Defense receives new contract for production of Israel modified variant of FMTV" data-src="https://defence-blog.com/wp-content/uploads/2019/10/image-min-1-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/10/image-min-1-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/10/image-min-1-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/10/image-min-1-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/10/image-min-1-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/oshkosh-defense-receives-new-contract-for-production-of-israel-modified-variant-of-fmtv.html">Oshkosh Defense receives new contract for production of Israel modified variant of FMTV</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/army/oshkosh-defense-receives-new-contract-for-production-of-israel-modified-variant-of-fmtv.html"><i class="fa fa-clock-o"></i> 6 days ago</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-46551 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-bahrain tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-state-department-approves-possible-guided-missile-frigate-sale-to-bahrain.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="U.S. State Department approves possible guided-missile frigate sale to Bahrain" data-src="https://defence-blog.com/wp-content/uploads/2019/10/933858-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/10/933858-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/10/933858-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/10/933858-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/10/933858-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-state-department-approves-possible-guided-missile-frigate-sale-to-bahrain.html">U.S. State Department approves possible guided-missile frigate sale to Bahrain</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-state-department-approves-possible-guided-missile-frigate-sale-to-bahrain.html"><i class="fa fa-clock-o"></i> 1 day ago</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-46469 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news category-photo tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/army/u-s-army-prepares-soldiers-for-new-ground-vehicle.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="U.S. Army prepares Soldiers for new ground vehicle" data-src="https://defence-blog.com/wp-content/uploads/2019/10/5835559-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/10/5835559-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/10/5835559-300x212.jpg 300w, https://defence-blog.com/wp-content/uploads/2019/10/5835559-768x543.jpg 768w, https://defence-blog.com/wp-content/uploads/2019/10/5835559-1024x724.jpg 1024w, https://defence-blog.com/wp-content/uploads/2019/10/5835559-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/10/5835559-750x531.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/10/5835559-1140x807.jpg 1140w, https://defence-blog.com/wp-content/uploads/2019/10/5835559.jpg 1224w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-prepares-soldiers-for-new-ground-vehicle.html">U.S. Army prepares Soldiers for new ground vehicle</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/army/u-s-army-prepares-soldiers-for-new-ground-vehicle.html"><i class="fa fa-clock-o"></i> 5 days ago</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-46582 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/dozen-f-35bs-conducts-joint-drills-with-amphibious-assault-ship-uss-america.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Dozen F-35Bs conducts joint drills with amphibious assault ship USS America" data-src="https://defence-blog.com/wp-content/uploads/2019/10/5811778-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/10/5811778-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/10/5811778-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/10/5811778-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/10/5811778-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/dozen-f-35bs-conducts-joint-drills-with-amphibious-assault-ship-uss-america.html">Dozen F-35Bs conducts joint drills with amphibious assault ship USS America</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/dozen-f-35bs-conducts-joint-drills-with-amphibious-assault-ship-uss-america.html"><i class="fa fa-clock-o"></i> 38 mins ago</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_46572_0_5db2ade3bd6bb = {"header_icon":"","first_title":"Trending Now","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"ago","date_format_custom":"Y\/m\/d","excerpt_length":"19","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_number_post":"5","pagination_scroll_limit":"0","scheme":"normal","column_width":"8","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_1"};</script> </div></div></div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div> <div class="jeg_sidebar jeg_sticky_sidebar col-md-4"> <div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-5"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_46572_1_5db2ade3c13dc normal" data-unique="jnews_module_46572_1_5db2ade3c13dc"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Most Read</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts "> <div class="jeg_postsmall jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_4 post-46572 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/lockheed-martin-announces-2600th-c-130-hercules-tactical-airlifter-delivery.html">Lockheed Martin announces 2,600th C-130 Hercules tactical airlifter delivery</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-46558 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-navy-to-commission-its-newest-littoral-combat-ship.html">U.S. Navy to commission its newest littoral combat ship</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-46551 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-bahrain tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-state-department-approves-possible-guided-missile-frigate-sale-to-bahrain.html">U.S. State Department approves possible guided-missile frigate sale to Bahrain</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-46554 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-a-10-thunderbolt-ii-attack-aircraft-to-receive-new-3d-audio-system.html">U.S. A-10 Thunderbolt II attack aircraft to receive new 3D audio system</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-46522 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-soldiers-receives-next-generation-head-protection-system.html">U.S. Soldiers receives next generation head protection system</a> </h3> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_46572_1_5db2ade3c13dc = {"header_icon":"","first_title":"Most Read","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_jetpack_day","show_date":"","date_format":"custom","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9029640033"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="widget widget_jnews_module_block_16" id="jnews_module_block_16-2"><div class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_46572_2_5db2ade3c454a normal" data-unique="jnews_module_46572_2_5db2ade3c454a"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Top Headlines</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_postbig"> <article class="jeg_post jeg_pl_lg_5 post-46585 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-navys-nuclear-powered-submarine-arrives-in-bremerton-for-decommissioning.html"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="U.S. Navy&#8217;s nuclear powered submarine arrives in Bremerton for decommissioning" data-src="https://defence-blog.com/wp-content/uploads/2019/10/5855180-360x180.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/10/5855180-360x180.jpg 360w, https://defence-blog.com/wp-content/uploads/2019/10/5855180-750x375.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/10/5855180-1140x570.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/navy" class="category-navy">Maritime Security</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-navys-nuclear-powered-submarine-arrives-in-bremerton-for-decommissioning.html">U.S. Navy&#8217;s nuclear powered submarine arrives in Bremerton for decommissioning</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-navys-nuclear-powered-submarine-arrives-in-bremerton-for-decommissioning.html"><i class="fa fa-clock-o"></i> 2 mins ago</a></div></div> <div class="jeg_post_excerpt"> <p>The nuclear-powered Los Angeles-class fast-attack submarine USS Louisville (SSN 724) arrived at Naval Base Kitsap-Bremerton to commence in the inactivation...</p> <a href="https://defence-blog.com/news/u-s-navys-nuclear-powered-submarine-arrives-in-bremerton-for-decommissioning.html" class="jeg_readmore">Read more</a> </div> </div> </article> </div> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_2 post-46582 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/dozen-f-35bs-conducts-joint-drills-with-amphibious-assault-ship-uss-america.html">Dozen F-35Bs conducts joint drills with amphibious assault ship USS America</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-46579 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-uae tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-air-force-confirms-deployment-of-additional-f-15-fighters-to-uae.html">U.S. Air Force confirms deployment of additional F-15 fighters to UAE</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-46576 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-plans-to-pilot-new-tactical-space-technology-during-largest-exercises-in-europe.html">U.S. Army plans to pilot new tactical space technology during largest exercises in Europe</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-46572 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/lockheed-martin-announces-2600th-c-130-hercules-tactical-airlifter-delivery.html">Lockheed Martin announces 2,600th C-130 Hercules tactical airlifter delivery</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-46567 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-marines-to-receive-next-generation-bomb-suit.html">U.S. Marines to receive next-generation bomb suit</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-46564 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-australia tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-marines-complete-eighth-annual-rotation-in-australia.html">U.S. Marines complete eighth annual rotation in Australia</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-46561 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-national-guard-announces-stationing-of-newly-formed-cyber-battalion.html">U.S. Army National Guard announces stationing of newly formed cyber battalion</a> </h3> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_46572_2_5db2ade3c454a = {"header_icon":"","first_title":"Top Headlines","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":"0","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_number_post":"4","pagination_scroll_limit":"0","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_16"};</script> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-46572 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive jeg_single_tpl_1"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_dot"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-30452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30452"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Got a news tip for our reporters?</a></li><li id="menu-item-30453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30453"><a href="https://defence-blog.us1.list-manage.com/subscribe?u=84ff63675e56c3eacf2182713&#038;id=d3e636edfb">Subscribe to newsletter</a></li><li id="menu-item-30448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30448"><a href="https://defence-blog.com/found-a-typo-please-let-us-know">Found a typo? Please let us know!</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> <a href="/privacy-policy">Privacy and Cookie Policy</a> </strong> </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2014 - 2019 The Defence Blog </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li id="menu-item-11441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11441"><a href="https://defence-blog.com/">Home</a></li><li id="menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5881"><a href="https://defence-blog.com/category/news">News</a><ul class="sub-menu"><li id="menu-item-35748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35748"><a href="https://defence-blog.com/category/news">ALL NEWS</a></li><li id="menu-item-35742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35742"><a href="https://defence-blog.com/category/army">Army</a></li><li id="menu-item-35743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35743"><a href="https://defence-blog.com/category/aviation">Aviation</a></li><li id="menu-item-35746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35746"><a href="https://defence-blog.com/category/navy">Maritime Security</a></li><li id="menu-item-35744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35744"><a href="https://defence-blog.com/category/missiles">Missiles &#038; Bombs</a></li><li id="menu-item-35747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35747"><a href="https://defence-blog.com/category/security">Defense &#038; Security</a></li><li id="menu-item-35745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35745"><a href="https://defence-blog.com/category/press-release">PRESS RELEASES</a></li></ul></li><li id="menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5882"><a href="https://defence-blog.com/category/photo">Photo</a></li><li id="menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5883"><a href="https://defence-blog.com/category/video">Video</a></li><li id="menu-item-5884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5884"><a href="https://defence-blog.com/contact-page">Contact page</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget square"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2014 - 2019 The Defence Blog </p></div> </div></div> </div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div style="display:none"></div><div class="jnews-cookie-law-policy">By continuing to use this website you are giving consent to cookies being used. Visit our <a href="http://defence-blog.com/privacy-policy">Privacy and Cookie Policy</a>. <button data-expire="31" class="btn btn-cookie">I Agree</button></div><noscript id="deferred-styles"><link rel='stylesheet' id='minit-css-css' href='https://defence-blog.com/wp-content/uploads/minit/848a752b.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script><!--[if lt IE 9]><script type='text/javascript' src='https://defence-blog.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=2.1.2'></script><![endif]--><script type='text/javascript'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"46572","isblog":"1","admin_bar":"0","rtl":"0","gif":""};
</script><script async type='text/javascript' src='https://defence-blog.com/wp-content/uploads/minit/4e1284fb.js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "https://s0.wp.com/wp-content/js/devicepx-jetpack.js", "async-script-devicepx" ); })();
</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'147718623',post:'46572',tz:'0',srv:'defence-blog.com'} ]);_stq.push([ 'clickTrackerInit', '147718623', '46572' ]);</script><style type="text/css" id="wp-custom-css">.jeg_navbar{background:#ececec}.jnews_comment_container{padding:28px}.comment-heading{color:#212121;font-size:16px;padding-bottom:28px;font-weight:700;margin:0;line-height:normal;float:left}.comment-heading:after{content:"";width:38px;height:3px;background:#890101;display:block;position:relative;bottom:-2px}.jeg_meta_date{font-family:Lora,Georgia,serif;font-size:1rem;font-weight:500;letter-spacing:0px;color:#505050}.jeg_meta_date a{font-family:Lora,Georgia,serif;font-size:1rem;font-weight:500;letter-spacing:0px;color:#505050}.KEY_POINTS{min-width:100%;max-width:100%;padding-top:28px;border-top:2px solid #890101;border-bottom:1px dotted #9b9b9b;margin-top:8px}.KeyPoints-header{font-weight:800;font-size:18px;line-height:1.05;letter-spacing:.6px;text-transform:uppercase;margin-bottom:12px;margin-top:2px;width:20%;float:left}.KeyPoints-list{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:0;flex-shrink:0;min-width:83.33333%;max-width:83.33333%;width:70%;margin-left:20%}.KeyPoints-list li{list-style-type:none;display:block;position:relative;font-weight:500;color:#171717;font-family:Proxima Nova,Arial,Helvetica,sans-serif;font-size:14px;line-height:1.42;margin-bottom:30px;padding-left:18px;padding-right:30px}.KeyPoints-list li:before{content:"";background:#890101;margin-right:10px;position:absolute;top:5px;left:0;height:6px;width:6px;border-radius:3px;display:block}.group{font-family:Lyon,Arial,Helvetica,sans-serif;font-size:18px;line-height:1.66;margin-bottom:30px}.post-report{border-top:2px solid #eee;padding:8px;font-family:Lora,Georgia,serif;color:#505050}.jeg_button_1 .btn{background:#111111}a,.jeg_mobile_menu li a:hover{color:#4f0000}.content-inner{color:#333;font-size:18px}@media screen and (min-width:1200px){.container{width:1308px}}@media screen and (min-width:1200px){.jeg_content{width:1308px}}@media screen and (min-width:1200px){.jeg-vc-wrapper{width:1308px}}@media screen and (min-width:1200px){}@media screen and (min-width:1200px){.jeg_content{margin:0 auto}}.jeg_breakingnews_title{background:#8a0111}.jeg_thumb .jeg_post_category a{background:#8a0111}.jeg_meta_author a{color:#8a0111}.center{text-align:center}.entry-header .jeg_post_meta .fa{color:#9ca0a2}.jeg_post_meta .fa{color:#212121}.content-inner a{color:#d00e0e;padding-left:5px;padding-right:5px}.jeg_featured{padding-bottom:18px;border-bottom:2px solid #eee}.widget_jnews_module_block_28 a{font-size:16px;font-weight:100;display:block;font-family:BWHaasGrotesk-75Bold-Web,Helvetica,Arial,sans-serif;line-height:28px;letter-spacing:.02px}.widget_jnews_module_block_16 a{font-size:16px;font-weight:100;display:block;font-family:BWHaasGrotesk-75Bold-Web,Helvetica,Arial,sans-serif;line-height:28px;letter-spacing:.02px}.jeg_post_excerpt p,.content-inner p{font-family:PublicoText-Roman-Web,Georgia,Cambria,"Times New Roman",Times,serif;color:#000;font-size:18px;line-height:1.56}</style> <script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-68361651-1');</script></body></html>