<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defence-blog.com/xmlrpc.php" />

<style type='text/css'></style><link rel='stylesheet' id='wp-block-library-css' href='https://defence-blog.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_ac76f95e737eb0cc81bb9f388adb7f46.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_2a5ef7640425fbdac956349ed25caa02.css' type='text/css' media='all' /><title>DARPA’s air-recoverable Gremlins drone completes third test</title>
<meta name="description" content="U.S. aerospace contractor Dynetics, a wholly-owned subsidiary of Leidos, has reported that the X-61A Gremlins demonstration system successfully completed a third test flight series. Dynetics says the vehicle system has totaled seven flight hours during the month of November. The test took place at Dugway Proving Ground in Utah for the Defense Advanced Research Projects […]" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="google-site-verification" content="3xqH9xi-ccrDdjquwatcf8QhMo3gIhenSggFnKpPnPk" />
<meta name="keywords" content="darpa,drone,dynetics,future,gremlins drone,usa" />
<link rel="canonical" href="https://defence-blog.com/news/darpas-air-recoverable-gremlins-drone-completes-third-test.html" />
<meta property="og:site_name" content="Defence Blog" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DARPA’s air-recoverable Gremlins drone completes third test" />
<meta property="og:description" content="U.S. aerospace contractor Dynetics, a wholly-owned subsidiary of Leidos, has reported that the X-61A Gremlins demonstration system successfully completed a third test flight series. Dynetics says the vehicle system has totaled seven flight hours during the month of November. The test took place at Dugway Proving Ground in Utah for the Defense Advanced Research Projects […]" />
<meta property="og:url" content="https://defence-blog.com/news/darpas-air-recoverable-gremlins-drone-completes-third-test.html" />
<meta property="fb:app_id" content="https://www.facebook.com/defencenewsblog/" />
<meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a.jpg" />
<meta property="og:image:secure_url" content="https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="388" />
<meta property="article:tag" content="darpa" />
<meta property="article:tag" content="drone" />
<meta property="article:tag" content="dynetics" />
<meta property="article:tag" content="future" />
<meta property="article:tag" content="gremlins drone" />
<meta property="article:tag" content="usa" />
<meta property="article:tag" content="aviation" />
<meta property="article:tag" content="news" />
<meta property="article:published_time" content="2021-01-22T13:10:34Z" />
<meta property="article:modified_time" content="2021-01-22T13:36:50Z" />
<meta property="article:publisher" content="https://www.facebook.com/defencenewsblog/" />
<meta property="article:author" content="https://www.facebook.com/DylanMalyasov" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@defence_blog" />
<meta property="twitter:domain" content="defence-blog.com" />
<meta property="twitter:title" content="DARPA’s air-recoverable Gremlins drone completes third test" />
<meta property="twitter:description" content="U.S. aerospace contractor Dynetics, a wholly-owned subsidiary of Leidos, has reported that the X-61A Gremlins demonstration system successfully completed a third test flight series. Dynetics says the vehicle system has totaled seven flight hours during the month of November. The test took place at Dugway Proving Ground in Utah for the Defense Advanced Research Projects […]" />
<meta property="twitter:creator" content="@DylanMalyasov" />
<meta property="twitter:image" content="https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a.jpg" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/defence-blog.com\/#website","url":"https:\/\/defence-blog.com\/","name":"Defence Blog","description":"online military magazine","publisher":{"@id":"https:\/\/defence-blog.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":"https:\/\/defence-blog.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"https:\/\/defence-blog.com\/#organization","name":"Defence Blog Media","url":"https:\/\/defence-blog.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/defence-blog.com\/#organizationLogo","url":"https:\/\/defence-blog.com\/wp-content\/uploads\/2020\/05\/logo-c.png","width":356,"height":68},"image":{"@id":"https:\/\/defence-blog.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/defencenewsblog\/","https:\/\/twitter.com\/defence_blog","https:\/\/www.youtube.com\/channel\/UCh9ODc2DO4VYZIQHHvCg4Aw","https:\/\/www.linkedin.com\/company\/defense-blog---news\/"]},{"@type":"BreadcrumbList","@id":"https:\/\/defence-blog.com\/news\/darpas-air-recoverable-gremlins-drone-completes-third-test.html\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/defence-blog.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/defence-blog.com\/#item","name":"Home","description":"Defence Blog is your reliable news source of everything that you need to know about what is going on in the military community and abroad including military vehicles and equipment, breaking news, international news and more.","url":"https:\/\/defence-blog.com\/"},"nextItem":"https:\/\/defence-blog.com\/news\/#listItem"},{"@type":"ListItem","@id":"https:\/\/defence-blog.com\/news\/#listItem","position":2,"item":{"@type":"CollectionPage","@id":"https:\/\/defence-blog.com\/news\/#item","name":"News","description":"U.S. aerospace contractor Dynetics, a wholly-owned subsidiary of Leidos, has reported that the X-61A Gremlins demonstration system successfully completed a third test flight series. Dynetics says the vehicle system has totaled seven flight hours during the month of November. The test took place at Dugway Proving Ground in Utah for the Defense Advanced Research Projects [\u2026]","url":"https:\/\/defence-blog.com\/news\/"},"previousItem":"https:\/\/defence-blog.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/defence-blog.com\/author\/confiq#author","url":"https:\/\/defence-blog.com\/author\/confiq","name":"Dylan Malyasov","image":{"@type":"ImageObject","@id":"https:\/\/defence-blog.com\/news\/darpas-air-recoverable-gremlins-drone-completes-third-test.html\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/698a600d676901f5c75bee8eb29e64fe?s=96&d=blank&r=x","width":96,"height":96,"caption":"Dylan Malyasov"},"sameAs":["https:\/\/www.facebook.com\/DylanMalyasov","https:\/\/twitter.com\/DylanMalyasov","https:\/\/www.youtube.com\/channel\/UCh9ODc2DO4VYZIQHHvCg4Aw","https:\/\/www.linkedin.com\/company\/defense-blog---news\/"]}]}
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel="icon" type="image/png" href="https://defence-blog.com/wp-content/uploads/2020/06/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-76x76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-152x152-1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-144x144-1.png" /><link rel="amphtml" href="https://defence-blog.com/news/darpas-air-recoverable-gremlins-drone-completes-third-test.html/amp" /><meta name="generator" content="AMP for WP 1.0.74" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Crimson Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/crimsonpro/v13/q5uUsoa5M_tv7IihmnkabC5XiXCAlXGks1WZzm1MP5s6.eot);
}
@font-face {
  font-family: 'Muli';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/muli/v22/7Aulp_0qiz-aVz7u3PJLcUMYOFlOl0k30ew.eot);
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0f.eot);
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedg.eot);
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxO.eot);
}
@font-face {
  font-family: 'Volkhov';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/volkhov/v12/SlGQmQieoJcKemNecTUEgQ.eot);
}
</style>
<link rel='stylesheet' id='td-multipurpose-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_4620bb35aa0ee182fdd554914be754cb.css' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_43e40c0a2acc441028a5b5c929560170.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_27b2b07bcd119786d66ded960817c47c.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_b18b3c07f365103a62f682d861481d34.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_8aaebce70457f902de0e46021badbae7.css' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://defence-blog.com/wp-content/cache/wmac/css/wmac_single_c0bb8951a71cec07e7e85526902663d3.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://defence-blog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defence-blog.com/wp-json/wp/v2/posts/56664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fdarpas-air-recoverable-gremlins-drone-completes-third-test.html" />
<link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fdarpas-air-recoverable-gremlins-drone-completes-third-test.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//defence-blog.com/?wordfence_lh=1&hid=EACA5867ED2DD97DF666F0CBC8B30DC5');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->


<style>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</style>
<link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="32x32" />
<link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />
<meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #7d0101;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #7d0101;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7d0101;
                }
                .tdm-btn-style1 {
					background-color: #7d0101;
				}
				.tdm-btn-style2:before {
				    border-color: #7d0101;
				}
				.tdm-btn-style2 {
				    color: #7d0101;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7d0101;
                    -moz-box-shadow: 0 2px 16px #7d0101;
                    box-shadow: 0 2px 16px #7d0101;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7d0101;
                    -moz-box-shadow: 0 4px 26px #7d0101;
                    box-shadow: 0 4px 26px #7d0101;
				}
</style>
<style id="tdw-css-placeholder"></style><script type="text/javascript" src="https://defence-blog.com/wp-content/cache/wmac/js/wmac_898a85eda92346d616df92be74888512.js"></script></head>
<body class="post-template-default single single-post postid-56664 single-format-standard td-standard-pack darpas-air-recoverable-gremlins-drone-completes-third-test global-block-template-5 tdb_template_51265 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/defencenewsblog/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/defence_blog/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-11440"><a href="https://defence-blog.com/">Home</a></li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301"><a href="https://defence-blog.com/category/news">News</a></li>
<li id="menu-item-51630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51630"><a href="https://defence-blog.com/trending-now">Trending News</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://defence-blog.com/category/security">Analysis</a></li>
<li id="menu-item-51063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51063"><a href="https://defence-blog.com/category/interview">Interview</a></li>
<li id="menu-item-51064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51064"><a href="https://defence-blog.com/category/photo">Photo</a></li>
<li id="menu-item-50431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50431"><a href="https://defence-blog.com/category/video">Video</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50541"><a href="https://defence-blog.com/about-us">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://defence-blog.com/privacy-policy">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://defence-blog.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_078" class="tdc-zone"><div class="tdc_zone tdi_2_70c  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_70c{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_70c:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_70c:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_70c{
position:relative;
}
}

</style>
<div class="tdi_1_078_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_078_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_aa6" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_206  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_206,
                .tdi_4_206 .tdc-columns{
                    min-height: 0;
                }.tdi_4_206,
				.tdi_4_206 .tdc-columns{
				    display: block;
				}.tdi_4_206 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_206{
position:relative;
}
}

</style>
<div class="tdi_3_aa6_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_aa6_rand_style{
background-color:#ededed !important;
}
}
 </style></div><div class="vc_column tdi_6_071  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_071{
                    vertical-align: baseline;
                }.tdi_6_071 > .wpb_wrapper,
				.tdi_6_071 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_071 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_071 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_7_057 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_7_057">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_057{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_057{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_7_057 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_057 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_057 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_8_aa7 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_8_aa7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_aa7{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_aa7{
                    display: inline-block;
                }.tdi_8_aa7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_aa7 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_aa7 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_9_a70 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_9_a70">
<style>

/* inline tdc_css att */

.tdi_9_a70{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_a70{
margin-left:4px !important;
padding-top:4px !important;
padding-right:7px !important;
padding-bottom:7px !important;
padding-left:7px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_9_a70{
                    display: inline-block;
                }.tdi_9_a70 .tdb-logo-a,
                .tdi_9_a70 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_9_a70 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_9_a70 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_9_a70 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_9_a70 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:500 !important;;
                }.tdi_9_a70 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:900 !important;;
                }.tdi_9_a70 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_9_a70 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_a70 .tdb-logo-img{
                    max-width: 58px;
                }.tdi_9_a70 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 2px;
                
                    margin-left: 0px;
                }.tdi_9_a70 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_9_a70 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_9_a70 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:6px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_9_a70 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:32px !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_9_a70_rand_style td-element-style"><style>
.tdi_9_a70_rand_style{
background-color:#1e73be !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_a70_rand_style{
background-color:#820101 !important;
}
}
 
.tdi_9_a70_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-90deg,#1e73be, #215ad3) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_9_a70_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#820101, #c10101) !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-box-w-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" /></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_10_8aa tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_10_8aa">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_8aa{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_8aa{
margin-top:11px !important;
margin-right:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_8aa{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_11_cac .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_11_cac .tdm-social-item i.td-icon-twitter,
				.tdi_11_cac .tdm-social-item i.td-icon-linkedin,
				.tdi_11_cac .tdm-social-item i.td-icon-pinterest,
				.tdi_11_cac .tdm-social-item i.td-icon-blogger,
				.tdi_11_cac .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_11_cac .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_11_cac .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_11_cac .tdm-social-item i,
				.tds-team-member2 .tdi_11_cac.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_11_cac .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_11_cac.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_11_cac .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_cac .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				}.tdi_11_cac .tdm-social-item i{
					line-height: 30.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_11_cac"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_12_a1f" class="tdc-zone"><div class="tdc_zone tdi_13_a2a  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_13_a2a{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_14_310" class="tdc-row"><div class="vc_row tdi_15_31f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_31f,
                .tdi_15_31f .tdc-columns{
                    min-height: 0;
                }.tdi_15_31f,
				.tdi_15_31f .tdc-columns{
				    display: block;
				}.tdi_15_31f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_a0a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_a0a{
                    vertical-align: baseline;
                }.tdi_17_a0a > .wpb_wrapper,
				.tdi_17_a0a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17_a0a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17_a0a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_18_610" class="tdc-zone"><div class="tdc_zone tdi_19_d1c  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19_d1c{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_19_d1c{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_18_610_rand_style td-element-style"><style>
.tdi_18_610_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_20_0d2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_21_f4f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_f4f,
                .tdi_21_f4f .tdc-columns{
                    min-height: 0;
                }.tdi_21_f4f,
				.tdi_21_f4f .tdc-columns{
				    display: block;
				}.tdi_21_f4f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_21_f4f{
padding-top:4px !important;
padding-bottom:4px !important;
}

.tdi_21_f4f .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_23_0aa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_23_0aa{
                    vertical-align: baseline;
                }.tdi_23_0aa > .wpb_wrapper,
				.tdi_23_0aa > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23_0aa > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23_0aa > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_24_511 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_24_511"><div id=tdi_24_511 class="td_block_inner td-fix-index"><style>.td-flex-auto {
  flex: 0;
}
.td-flex-full {
  flex: 1;
}
</style></div></div><div class="td_block_wrap tdb_header_date tdi_25_019 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_25_019">
<style>

/* inline tdc_css att */

.tdi_25_019{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_019{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_019{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_019{
                    display: inline-block;
                }.tdi_25_019 .tdb-head-date-txt{
                    font-family:Roboto !important;font-size:11px !important;line-height:26px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, January 22, 2021</div></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_26_6c0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_26_6c0">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_6c0{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_6c0{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_27_2cd .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_27_2cd .tdm-social-item i.td-icon-twitter,
				.tdi_27_2cd .tdm-social-item i.td-icon-linkedin,
				.tdi_27_2cd .tdm-social-item i.td-icon-pinterest,
				.tdi_27_2cd .tdm-social-item i.td-icon-blogger,
				.tdi_27_2cd .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_27_2cd .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_27_2cd .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_2cd .tdm-social-item i,
				.tds-team-member2 .tdi_27_2cd.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_27_2cd .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_2cd.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_27_2cd .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_27_2cd"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/defence_blog/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/defence_blog/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/defence_blog" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/defence_blog" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_28_26d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_29_a1d  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_a1d,
                .tdi_29_a1d .tdc-columns{
                    min-height: 0;
                }.tdi_29_a1d > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f9f9f9 !important;
                }.tdi_29_a1d,
				.tdi_29_a1d .tdc-columns{
				    display: block;
				}.tdi_29_a1d .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_a1d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_29_a1d .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_a1d.tdc-row-content-vert-center,
                    .tdi_29_a1d.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_a1d.tdc-row-content-vert-bottom,
                    .tdi_29_a1d.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_a1d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_a1d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_29_a1d {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_a1d .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_29_a1d {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_a1d .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_29_a1d{
margin-bottom:50px !important;
}

.tdi_29_a1d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_a1d{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style>
<div class="tdi_28_26d_rand_style td-element-style"></div><div class="vc_column tdi_31_002 td-flex-auto wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_002{
                    vertical-align: baseline;
                }.tdi_31_002 > .wpb_wrapper,
				.tdi_31_002 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_002 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_002 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32_4c6 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_32_4c6">
<style>

/* inline tdc_css att */

.tdi_32_4c6{
margin-bottom:-50px !important;
padding-top:5px !important;
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_4c6{
margin-bottom:-40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_4c6{
margin-bottom:-34px !important;
padding-top:9px !important;
padding-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_4c6{
                    display: inline-block;
                }.tdi_32_4c6 .tdb-logo-a,
                .tdi_32_4c6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_32_4c6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32_4c6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32_4c6 .tdb-logo-img{
                    max-width: 108px;
                }.tdi_32_4c6 .tdb-logo-img-wrap{
                    margin-top: 18px;
                
                    margin-bottom: 18px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_32_4c6 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_32_4c6 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_32_4c6 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;;
                }.tdi_32_4c6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_32_4c6 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_32_4c6 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:90px !important;line-height:1 !important;font-weight:900 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_4c6 .tdb-logo-text-tagline{
                    margin-top: -5px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_4c6 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:70px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_4c6 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:7px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_4c6 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:50px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_32_4c6_rand_style td-element-style"><style>
.tdi_32_4c6_rand_style{
background-color:#820101 !important;
}
 
.tdi_32_4c6_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-93deg,#820101, #c10101) !important;
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" width="258" /></span><span class="tdb-logo-text-tagline">DEFENCE BLOG</span></span></a></div></div> </div></div><div class="vc_column tdi_34_0a3 td-flex-full wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_34_0a3{
                    vertical-align: baseline;
                }.tdi_34_0a3 > .wpb_wrapper,
				.tdi_34_0a3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_0a3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_0a3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_025 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_35_025" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_025{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_025{
margin-top:9px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_025{
margin-top:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_025{
                    display: inline-block;
                }.tdi_35_025 .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_35_025 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_025 .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_35_025 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_35_025 .tdb-menu > li > a,
                .tdi_35_025 .td-subcat-more{
                    padding: 0 8px;
                
                    color: #000000;
                }.tdi_35_025 .tdb-menu > li .tdb-menu-sep,
                .tdi_35_025 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_35_025 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_025 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 0px;
                
                    top: 0px;
                }.tdi_35_025 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_025 .tdb-menu > li > a,
                .tdi_35_025 .td-subcat-more,
                .tdi_35_025 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:13px !important;line-height:27px !important;font-weight:900 !important;
                }.tdi_35_025 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_35_025 .tdb-menu .tdb-normal-menu ul,
                .tdi_35_025 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_35_025 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_025 .td-pulldown-filter-list li a{
                    padding: 4px 22px;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_35_025 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_35_025 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_35_025:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_35_025 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }.tdi_35_025 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_025 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_025 .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_025 .tdb-menu > li > a,
                .tdi_35_025 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_35_025 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_025 .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }.tdi_35_025 .tdb-menu > li > a,
                .tdi_35_025 .td-subcat-more,
                .tdi_35_025 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:11px !important;line-height:23px !important;font-weight:700 !important;
                }.tdi_35_025 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }.tdi_35_025 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_025 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;
                }
}
</style>
<style>
.tdi_35_025 .tdb-menu > li.current-menu-item > a,
				.tdi_35_025 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35_025 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35_025 .tdb-menu > li:hover > a,
				.tdi_35_025 .tdb-menu > li.tdb-hover > a,
				.tdi_35_025 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_35_025 .tdb-menu > li > a:after,
				.tdi_35_025 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #820101;
				}
</style>
<style>
.tdi_35_025 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35_025 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35_025 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35_025 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35_025 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35_025 .td-pulldown-filter-list li:hover a{
					color: #1e73be;
				
					background-color: #fcfcfc;
				}
</style><div id=tdi_35_025 class="td_block_inner td-fix-index"><ul id="menu-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11440"><a href="https://defence-blog.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1301"><a href="https://defence-blog.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51630"><a href="https://defence-blog.com/trending-now"><div class="tdb-menu-item-text">Trending News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1173"><a href="https://defence-blog.com/category/security"><div class="tdb-menu-item-text">Analysis</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51063"><a href="https://defence-blog.com/category/interview"><div class="tdb-menu-item-text">Interview</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51064"><a href="https://defence-blog.com/category/photo"><div class="tdb-menu-item-text">Photo</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50431"><a href="https://defence-blog.com/category/video"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50541"><a href="https://defence-blog.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_38_cdb td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_38_cdb">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_cdb{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://defence-blog.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap td_block_trending_now tdi_39_00a td-pb-border-top td_block_template_5" data-td-block-uid="tdi_39_00a">
<style>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</style>
<style>
/* custom css */
.tdi_39_00a .td-trending-now-title{
					padding: 0px;
				
					color: #000000;
				
					font-family:Roboto !important;font-size:13px !important;line-height:25px !important;font-weight:700 !important;
				}body .tdi_39_00a .td-trending-now-title,
				.tdi_39_00a .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: rgba(0,0,0,0);
				}.tdi_39_00a .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_39_00a .entry-title a{
					color: #777777;
				
					font-family:Roboto !important;font-size:13px !important;
				}.td-theme-wrap .tdi_39_00a .td-next-prev-wrap a:hover{
					background-color: #820101;
					border-color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_00a .td-trending-now-title{
					font-family:Roboto !important;font-size:10px !important;line-height:27px !important;font-weight:700 !important;
				}.tdi_39_00a .td-trending-now-display-area{
				    height: 11px;
				}.tdi_39_00a .entry-title a{
					font-family:Roboto !important;font-size:11px !important;line-height:11px !important;
				}
}
</style><script>var block_tdi_39_00a = new tdBlock();
block_tdi_39_00a.id = "tdi_39_00a";
block_tdi_39_00a.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjgiLCJtYXJnaW4tcmlnaHQiOiI4OCIsIm1hcmdpbi1ib3R0b20iOiItNTAiLCJtYXJnaW4tbGVmdCI6Ii0xMCIsInBhZGRpbmctdG9wIjoiMTgiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7InBhZGRpbmctdG9wIjoiOCIsImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwicG9ydHJhaXQiOnsibWFyZ2luLWxlZnQiOiIwIiwicGFkZGluZy10b3AiOiI0IiwiZGlzcGxheSI6IiJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJwaG9uZSI6eyJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","header_text_color":"#000000","f_title_font_family":"521","f_title_font_weight":"700","f_title_font_style":"","f_article_font_family":"521","f_article_font_size":"eyJhbGwiOiIxMyIsInBvcnRyYWl0IjoiMTEifQ==","title_padding":"0","custom_title":"Latest news :","articles_color":"#777777","header_color":"rgba(0,0,0,0)","next_prev_hover_color":"#820101","f_title_font_size":"eyJwb3J0cmFpdCI6IjEwIiwiYWxsIjoiMTMifQ==","f_title_font_line_height":"eyJwb3J0cmFpdCI6IjI3cHgiLCJhbGwiOiIyNXB4In0=","f_article_font_line_height":"eyJwb3J0cmFpdCI6IjExcHgifQ==","style":"","limit":"6","block_type":"td_block_trending_now","navigation":"","timer":3,"separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":2,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_39_00a","tdc_css_class":"tdi_39_00a","tdc_css_class_style":"tdi_39_00a_rand_style"}';
block_tdi_39_00a.td_column_number = "2";
block_tdi_39_00a.block_type = "td_block_trending_now";
block_tdi_39_00a.post_count = "6";
block_tdi_39_00a.found_posts = "8410";
block_tdi_39_00a.header_color = "rgba(0,0,0,0)";
block_tdi_39_00a.ajax_pagination_infinite_stop = "";
block_tdi_39_00a.max_num_pages = "1402";
tdBlocksArray.push(block_tdi_39_00a);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_39_00a" data-start="" data-timer=""><div class="td-trending-now-title">Latest news :</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/darpas-air-recoverable-gremlins-drone-completes-third-test.html" rel="bookmark" title="DARPA&#8217;s air-recoverable Gremlins drone completes third test">DARPA&#8217;s air-recoverable Gremlins drone completes third test</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/german-bundeswehr-awards-contract-to-iveco-for-1048-military-trucks.html" rel="bookmark" title="German Bundeswehr awards contract to Iveco for 1048 military trucks">German Bundeswehr awards contract to Iveco for 1048 military trucks</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/russian-pilot-claims-su-57-fighter-jet-can-beat-f-35.html" rel="bookmark" title="Russian pilot claims Su-57 fighter jet can beat F-35">Russian pilot claims Su-57 fighter jet can beat F-35</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-repainting-its-military-vehicles-with-green-paint-for-camouflage.html" rel="bookmark" title="U.S. Army repainting its military vehicles with green paint for camouflage">U.S. Army repainting its military vehicles with green paint for camouflage</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/ukrainian-startup-develops-low-cost-drone-interceptor.html" rel="bookmark" title="Ukrainian startup develops low-cost drone interceptor">Ukrainian startup develops low-cost drone interceptor</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-5 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-air-force-seriously-discusses-f-16-order.html" rel="bookmark" title="U.S. Air Force seriously discusses F-16 order">U.S. Air Force seriously discusses F-16 order</a></h3>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" data-block-id="tdi_39_00a" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" data-block-id="tdi_39_00a" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_40_a66" class="tdc-zone"><div class="tdc_zone tdi_41_04b  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_41_04b{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_42_c5c" class="tdc-row"><div class="vc_row tdi_43_3c3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_3c3,
                .tdi_43_3c3 .tdc-columns{
                    min-height: 0;
                }.tdi_43_3c3,
				.tdi_43_3c3 .tdc-columns{
				    display: block;
				}.tdi_43_3c3 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45_009  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_009{
                    vertical-align: baseline;
                }.tdi_45_009 > .wpb_wrapper,
				.tdi_45_009 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_009 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_009 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="56664" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-51265" class="post-51265 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_46_96d" class="tdc-zone"><div class="tdc_zone tdi_47_6a3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_6a3{
                    min-height: 0;
                }
</style><div id="tdi_48_063" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_cd6  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_49_cd6,
                .tdi_49_cd6 .tdc-columns{
                    min-height: 0;
                }.tdi_49_cd6,
				.tdi_49_cd6 .tdc-columns{
				    display: block;
				}.tdi_49_cd6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_49_cd6 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_49_cd6 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_49_cd6 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_49_cd6 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_49_cd6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_49_cd6 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_49_cd6{
margin-bottom:60px !important;
padding-top:40px !important;
}

.tdi_49_cd6 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_cd6{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_cd6{
margin-bottom:50px !important;
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_cd6{
margin-bottom:40px !important;
padding-top:30px !important;
position:relative;
}
}

</style>
<div class="tdi_48_063_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_48_063_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right top !important;
}
}
</style></div></div><div class="vc_column tdi_51_5d6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_51_5d6{
                    vertical-align: baseline;
                }.tdi_51_5d6 > .wpb_wrapper,
				.tdi_51_5d6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51_5d6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51_5d6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51_5d6{
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_5d6{
width:calc(100% - 240px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_51_5d6{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_52_d07 tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_52_d07">
<style>

/* inline tdc_css att */

.tdi_52_d07{
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_d07{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_d07 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_52_d07 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_52_d07{
					text-align: left;
				}.tdi_52_d07 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_52_d07 .tdb-title-text{
					font-family:Volkhov !important;font-size:42px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_d07 .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_d07 .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52_d07 .tdb-title-text{
					font-family:Volkhov !important;font-size:22px !important;line-height:1 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">DARPA&#8217;s air-recoverable Gremlins drone completes third test</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_53_603 td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_53_603">
<style>

/* inline tdc_css att */

.tdi_53_603{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53_603 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_603{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_603{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_603{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_603 .tdb-entry-category{
					padding: 5px 10px;
				
					color: rgba(0,0,0,0.78) !important;
				
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_53_603 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #ededed;;
				}.tdi_53_603 .tdb-cat-bg:before{
					background-color: #820101;
				}.tdi_53_603 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_53_603 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_53_603 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_53_603 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_53_603{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://defence-blog.com/category/news"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://defence-blog.com/category/news/aviation"><span class="tdb-cat-bg"></span>Aviation</a></div></div><div class="td_block_wrap tdb_single_author tdi_54_0a0 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_54_0a0">
<style>

/* inline tdc_css att */

.tdi_54_0a0{
margin-right:5px !important;
margin-bottom:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_0a0{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_0a0{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_0a0{
                    display: inline-block;
                }.tdi_54_0a0 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_54_0a0 .tdb-author-by{
                    margin-right: 6px;
                
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_54_0a0 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_54_0a0 .tdb-author-name{
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_54_0a0 .tdb-author-name:hover{
					color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_0a0 .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}.tdi_54_0a0 .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_0a0 .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://defence-blog.com/author/confiq">Dylan Malyasov</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_55_003 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_55_003">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_55_003{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_003 i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_55_003 i,
				.tdi_55_003 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_55_003{
				    display: inline-block;
				}
</style>
<style>
.tdi_56_00d{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_56_00d:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_56_00d:before{
				    background: none;
					color: #666666;
				}.tdi_56_00d svg{
				    fill: #666666;
				}.tdi_56_00d svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_56_00d td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_57_0c0 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_57_0c0">
<style>

/* inline tdc_css att */

.tdi_57_0c0{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_0c0{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_0c0{
margin-top:10px !important;
margin-bottom:18px !important;
margin-left:0px !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_0c0{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_57_0c0 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_0c0{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_0c0{
					font-family:Poppins !important;font-size:14px !important;line-height:   !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-22T13:10:34+00:00">Jan 22, 2021</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_58_dd3 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_58_dd3">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_58_dd3{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_58_dd3 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><span>Modified date:</span> <time class="entry-date updated td-module-date" datetime="2021-01-22T13:36:50+00:00">22 mins ago</time></div></div> <div class="td_block_wrap tdb_single_featured_image tdi_59_e5d tdb-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_59_e5d">
<style>
/* custom css */
.tdi_59_e5d .td-audio-player{
                    font-size: 12px;
                }.tdi_59_e5d .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_59_e5d:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a.jpg" data-caption="Photo courtesy of Dynetics ">
<img width="1068" height="595" class="entry-thumb td-modal-image" src="https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a-1068x595.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a-1068x595.jpg 1068w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a-300x167.jpg 300w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a-768x428.jpg 768w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a-1536x856.jpg 1536w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a-696x388.jpg 696w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a-753x420.jpg 753w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a.jpg 1650w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="dyn-banner-f73250427a" />
</a><figcaption class="tdb-caption-text">Photo courtesy of Dynetics </figcaption></figure></div></div><div class="vc_row_inner tdi_61_50f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_50f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_50f,
				.tdi_61_50f .tdc-inner-columns{
				    display: block;
				}.tdi_61_50f .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_63_d00  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_d00{
                    vertical-align: baseline;
                }.tdi_63_d00 .vc_column-inner > .wpb_wrapper,
				.tdi_63_d00 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_d00 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_64_e60 td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_64_e60">
<style>

/* inline tdc_css att */

.tdi_64_e60{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_e60,
                .tdi_64_e60 > p,
                .tdi_64_e60 .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:16px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }.tdi_64_e60 h3{
			        font-family:Crimson Pro !important;font-size:24px !important;
		        }.tdi_64_e60 li{
			        line-height:1.4 !important;
		        }.tdi_64_e60 li:before{
				    margin-top: 1px;
			        line-height: 21px !important;
		        }.tdi_64_e60 .tdb-block-inner blockquote p{
			        color: #829875;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_e60,
                .tdi_64_e60 > p,
                .tdi_64_e60 .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_e60,
                .tdi_64_e60 > p,
                .tdi_64_e60 .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_64_e60 img.aligncenter,
				.tdi_64_e60 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_64_e60,
                .tdi_64_e60 > p,
                .tdi_64_e60 .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>U.S. aerospace contractor Dynetics, a wholly-owned subsidiary of Leidos, has reported that the X-61A Gremlins demonstration system successfully completed a third test flight series.</strong></p>
<p>Dynetics says the vehicle system has totaled seven flight hours during the month of November. The test took place at Dugway Proving Ground in Utah for the Defense Advanced Research Projects Agency (DARPA).</p>
<p>The details were given in a 20 January media release, to announce that third test series focused on two objectives &#8211; demonstrating the automated, manual safety behaviors and continuing progress toward multiple aerial docking attempts. The safety behaviors demonstrated safe operation of the X-61A Gremlins Air Vehicle (GAV) on the range in close formation with the manned C-130 recovery aircraft.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both; margin-bottom: 18px;'>
<div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama14=off', '30'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - CONTINUE READING BELOW -</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9093631780" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>&#8220;Our innovative safety functions are a critical part of the Gremlins system,&#8221; said Tim Keeter, program manager for the Dynetics Gremlins team. &#8220;With five total flights to date, almost 11 hours logged in flight and a thorough, disciplined test plan, we are pleased with the safe operation of our system. That&#8217;s a significant milestone for Gremlins.&#8221;</p>
<p><figure id="attachment_56666" aria-describedby="caption-attachment-56666" style="width: 1650px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-56666" src="https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-ff313e4bbe.jpg" alt="" width="1650" height="920" srcset="https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-ff313e4bbe.jpg 1650w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-ff313e4bbe-300x167.jpg 300w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-ff313e4bbe-768x428.jpg 768w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-ff313e4bbe-1536x856.jpg 1536w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-ff313e4bbe-696x388.jpg 696w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-ff313e4bbe-1068x595.jpg 1068w, https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-ff313e4bbe-753x420.jpg 753w" sizes="(max-width: 1650px) 100vw, 1650px" /><figcaption id="caption-attachment-56666" class="wp-caption-text">Photo courtesy of Dynetics</figcaption></figure></p>
<p>After the <a href="https://defence-blog.com/news/pentagon-successfully-tested-a-second-gremlins-drone.html">second test</a> in July, the Dynetics Gremlins team was able to continue progress towards multiple aerial docking attempts with the Gremlins Autonomous Docking System (GADS). The team ultimately achieved the program&#8217;s first ever aerial docking attempts, nine attempts in total, with each attempt coming within inches of capture.</p>
<p>&#8220;Our goal is to advance as far along on our test objectives, collect data, and thereby mature the system as much as we can,&#8221; said Keeter. &#8220;The ultimate program goal, of course, is safe, reliable airborne recovery at a 4-in-30 minute rate. While we have not yet achieved that objective, every time we fly, we get better.&#8221;</p>
<p><figure id="attachment_56667" aria-describedby="caption-attachment-56667" style="width: 1372px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-56667" src="https://defence-blog.com/wp-content/uploads/2021/01/20190918-02_GAV_ph_Dynetics.jpg" alt="" width="1372" height="919" srcset="https://defence-blog.com/wp-content/uploads/2021/01/20190918-02_GAV_ph_Dynetics.jpg 1372w, https://defence-blog.com/wp-content/uploads/2021/01/20190918-02_GAV_ph_Dynetics-300x201.jpg 300w, https://defence-blog.com/wp-content/uploads/2021/01/20190918-02_GAV_ph_Dynetics-768x514.jpg 768w, https://defence-blog.com/wp-content/uploads/2021/01/20190918-02_GAV_ph_Dynetics-696x466.jpg 696w, https://defence-blog.com/wp-content/uploads/2021/01/20190918-02_GAV_ph_Dynetics-1068x715.jpg 1068w, https://defence-blog.com/wp-content/uploads/2021/01/20190918-02_GAV_ph_Dynetics-627x420.jpg 627w" sizes="(max-width: 1372px) 100vw, 1372px" /><figcaption id="caption-attachment-56667" class="wp-caption-text">Photo courtesy of Dynetics</figcaption></figure></p>
<p>Similar to July&#8217;s test flight, the three GAVs were successfully recovered on the ground using the parachute system. All four GAVs are presently being prepared for the next series of flights in early 2021.</p>
<p>Dynetics was one of four companies awarded a Phase 1 contract for the Gremlins program in 2016. Phase 2 was awarded in March 2017 to two of the initial four performers, and Phase 3 followed in April 2018, when Dynetics was named the top performer. The maiden flight of the X-61A occurred in November 2019, flying as predicted with no anomalies in the operational system.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Gremlins program <a href="https://t.co/rCFdevT4WL">pic.twitter.com/rCFdevT4WL</a></p>
<p>— Dylan Malyasov (@DylanMalyasov) <a href="https://twitter.com/DylanMalyasov/status/1177121777887121408?ref_src=twsrc%5Etfw">September 26, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

</div></div></div></div></div></div><div class="vc_row_inner tdi_66_40a  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_66_40a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66_40a,
				.tdi_66_40a .tdc-inner-columns{
				    display: block;
				}.tdi_66_40a .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_68_0b0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_0b0{
                    vertical-align: baseline;
                }.tdi_68_0b0 .vc_column-inner > .wpb_wrapper,
				.tdi_68_0b0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_0b0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_testimonial tdi_69_640 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_69_640">
<style>

/* inline tdc_css att */

.tdi_69_640{
padding-right:48px !important;
padding-left:48px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_640{
padding-right:8px !important;
padding-left:8px !important;
}
}

</style>
<style>
.tdi_70_60b .tdm-testimonial-image{
					width: 52px;
					height: 52px;
				
					margin-right: 15px;
				}
</style><div class="tdm-testimonial-wrap td-fix-index tds-testimonial1 tdi_70_60b"><i class="tdm-icon-font tdm-icon-quote-left"></i><p class="tdm-descr tdm-testimonial-descr">If you wish to report grammatical or factual errors within our news articles, you can let us know by using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form</a>.<br><br>
If you would like to show your support for what we are doing, here's where to do it:<a href="https://www.patreon.com/defenceblog"> patreon.com/defenceblog</a></p><div class="tdm-testimonial-info"><div class="tdm-testimonial-info2"><h3 class="tdm-title tdm-title-sm tdm-testimonial-name"></h3><span class="tdm-testimonial-job">Executive Editor</span></div></div></div></div></div></div></div></div><div class="td_block_wrap td_block_title tdi_71_aa0 td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_71_aa0">
<style>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</style><h4 class="td-block-title"><span>About this Author</span></h4></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_72_c33 tdb-content-vert-top td-pb-border-top td_block_template_5" data-td-block-uid="tdi_72_c33">
<style>
/* custom css */
.tdi_72_c33{
                    padding: 8px;
                
                    border: 0px solid #ededed;
                }.tdi_72_c33 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 28px;
                }.tdi_72_c33 .tdb-author-photo{
                    width: 8px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_72_c33 .tdb-author-name{
                    color: #820101;
                }.tdi_72_c33 .tdb-author-name:hover{
                    color: #820101;
                }.tdi_72_c33 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 18px;
				}.tdi_72_c33 .tdb-social-item i.td-icon-twitter,
				.tdi_72_c33 .tdb-social-item i.td-icon-linkedin,
				.tdi_72_c33 .tdb-social-item i.td-icon-pinterest,
				.tdi_72_c33 .tdb-social-item i.td-icon-blogger,
				.tdi_72_c33 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_72_c33 .tdb-social-item{
					min-width: 18px;
					height: 18px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_72_c33 .tdb-author-descr{
					font-size:14px !important;font-weight:100 !important;
				}.tdi_72_c33 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_c33{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_c33{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_72_c33{
                    border: 0px solid #ededed;
                }.tdi_72_c33 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 10px;
                }.tdi_72_c33 .tdb-author-photo{
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://defence-blog.com/author/confiq" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/698a600d676901f5c75bee8eb29e64fe?s=8&#038;d=blank&#038;r=x" width="8" height="8" alt="Avatar" class="avatar avatar-8 wp-user-avatar wp-user-avatar-8 photo avatar-default" /></a><div class="tdb-author-info"><a href="https://defence-blog.com/author/confiq" class="tdb-author-name">Dylan Malyasov</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">U.S. defense journalist and commentator. Aviation photographer.
Dylan leads Defence Blog's coverage of global military news, focusing on engineering and technology across the U.S. defense industry.</div><div class="tdb-author-social"><a href="https://www.facebook.com/DylanMalyasov" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.flickr.com/photos/dylanmalyasov/" target="_blank" title="flickr" class="tdb-social-item"><i class="td-icon-font td-icon-flickr"></i></a><a href="https://www.instagram.com/dylanmalyasov/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/in/dylan-malyasov-53190611a" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/DylanMalyasov" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="vc_row_inner tdi_74_600  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_74_600{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74_600,
				.tdi_74_600 .tdc-inner-columns{
				    display: block;
				}.tdi_74_600 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_74_600 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_74_600 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_76_acf  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_76_acf{
                    vertical-align: baseline;
                }.tdi_76_acf .vc_column-inner > .wpb_wrapper,
				.tdi_76_acf .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_acf .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76_acf{
width:28% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_76_acf { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_76_acf{
width:100% !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_acf{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78_4b0  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap td_flex_block_1 tdi_79_ced td-pb-border-top td_block_template_2 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_79_ced">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h2 class="td-block-title"><span class="td-pulldown-size">YOU MIGHT ALSO LIKE</span></h2></div><div id=tdi_79_ced class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/ukrainian-startup-develops-low-cost-drone-interceptor.html" rel="bookmark" title="Ukrainian startup develops low-cost drone interceptor">Ukrainian startup develops low-cost drone interceptor</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/tigershark-unmanned-aircraft-tested-at-u-s-armys-premier-test-center.html" rel="bookmark" title="Tigershark unmanned aircraft tested at U.S. Army&#8217;s premier test center">Tigershark unmanned aircraft tested at U.S. Army&#8217;s premier test center</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/french-army-to-receive-300-micro-drones-from-parrot.html" rel="bookmark" title="French Army to receive 300 micro-drones from Parrot">French Army to receive 300 micro-drones from Parrot</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/kratos-gets-12-7m-contract-for-attritable-unmanned-combat-air-vehicle-engine.html" rel="bookmark" title="Kratos gets $12.7M contract for &#8216;attritable&#8217; unmanned combat air vehicle engine">Kratos gets $12.7M contract for &#8216;attritable&#8217; unmanned combat air vehicle engine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap tdb_single_tags tdi_80_dc0 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_80_dc0">
<style>

/* inline tdc_css att */

.tdi_80_dc0{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_dc0{
margin-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_dc0 span{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_80_dc0 a{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    border: 0px solid #ededed;
                
                    color: #000000;
                
                    background-color: #d8d8d8;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_80_dc0 a:hover{
                    color: #ffffff;
                
                    background-color: #820101;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_dc0 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_dc0 a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_80_dc0 span{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_dc0 a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_80_dc0 span{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Topics</span></li><li><a href="https://defence-blog.com/topics/darpa">DARPA</a></li><li><a href="https://defence-blog.com/topics/drone">drone</a></li><li><a href="https://defence-blog.com/topics/dynetics">Dynetics</a></li><li><a href="https://defence-blog.com/topics/future">future</a></li><li><a href="https://defence-blog.com/topics/gremlins-drone">Gremlins drone</a></li><li><a href="https://defence-blog.com/topics/usa">USA</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_82_e06 "><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div>
</div></div></div></div><div class="vc_column tdi_84_a00  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84_a00{
                    vertical-align: baseline;
                }.tdi_84_a00 > .wpb_wrapper,
				.tdi_84_a00 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_a00 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_a00 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84_a00{
width:28% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_a00{
width:240px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_a00{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_86_a51 "><aside class="td_block_template_5 widget widget_execphp"> <div class="execphpwidget"><div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama14=off', '30'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - </span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="2003047584" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</aside></div><div class="td_block_wrap td_block_7 tdi_87_063 td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="tdi_87_063">
<style>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</style><script>var block_tdi_87_063 = new tdBlock();
block_tdi_87_063.id = "tdi_87_063";
block_tdi_87_063.atts = '{"custom_title":"TRENDING NOW","block_template_id":"td_block_template_4","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","header_color":"#820101","sort":"jetpack_popular_2","limit":"6","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_87_063","tdc_css_class":"tdi_87_063","tdc_css_class_style":"tdi_87_063_rand_style"}';
block_tdi_87_063.td_column_number = "1";
block_tdi_87_063.block_type = "td_block_7";
block_tdi_87_063.post_count = "6";
block_tdi_87_063.found_posts = "9";
block_tdi_87_063.header_color = "#820101";
block_tdi_87_063.ajax_pagination_infinite_stop = "";
block_tdi_87_063.max_num_pages = "2";
tdBlocksArray.push(block_tdi_87_063);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRENDING NOW</span></h4></div><div id=tdi_87_063 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/u-s-air-force-seriously-discusses-f-16-order.html" rel="bookmark" class="td-image-wrap " title="U.S. Air Force seriously discusses F-16 order"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/01/3546901-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/01/3546901-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/01/3546901-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="U.S. Air Force seriously discusses F-16 order" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-air-force-seriously-discusses-f-16-order.html" rel="bookmark" title="U.S. Air Force seriously discusses F-16 order">U.S. Air Force seriously discusses F-16 order</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T09:12:30+00:00">Jan 21, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/russian-pilot-claims-su-57-fighter-jet-can-beat-f-35.html" rel="bookmark" class="td-image-wrap " title="Russian pilot claims Su-57 fighter jet can beat F-35"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/01/91497560_2604304399812300_7207703031113056256_o-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/01/91497560_2604304399812300_7207703031113056256_o-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/01/91497560_2604304399812300_7207703031113056256_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Russian pilot claims Su-57 fighter jet can beat F-35" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/russian-pilot-claims-su-57-fighter-jet-can-beat-f-35.html" rel="bookmark" title="Russian pilot claims Su-57 fighter jet can beat F-35">Russian pilot claims Su-57 fighter jet can beat F-35</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T15:56:55+00:00">Jan 21, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/ukrainian-startup-develops-low-cost-drone-interceptor.html" rel="bookmark" class="td-image-wrap " title="Ukrainian startup develops low-cost drone interceptor"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/01/16098552046562-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/01/16098552046562-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/01/16098552046562-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ukrainian startup develops low-cost drone interceptor" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/ukrainian-startup-develops-low-cost-drone-interceptor.html" rel="bookmark" title="Ukrainian startup develops low-cost drone interceptor">Ukrainian startup develops low-cost drone interceptor</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T10:22:52+00:00">Jan 21, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/u-s-army-repainting-its-military-vehicles-with-green-paint-for-camouflage.html" rel="bookmark" class="td-image-wrap " title="U.S. Army repainting its military vehicles with green paint for camouflage"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/01/6475216-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/01/6475216-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/01/6475216-300x210.jpg 300w, https://defence-blog.com/wp-content/uploads/2021/01/6475216-768x537.jpg 768w, https://defence-blog.com/wp-content/uploads/2021/01/6475216-1536x1073.jpg 1536w, https://defence-blog.com/wp-content/uploads/2021/01/6475216-2048x1431.jpg 2048w, https://defence-blog.com/wp-content/uploads/2021/01/6475216-218x150.jpg 218w, https://defence-blog.com/wp-content/uploads/2021/01/6475216-696x486.jpg 696w, https://defence-blog.com/wp-content/uploads/2021/01/6475216-1068x746.jpg 1068w, https://defence-blog.com/wp-content/uploads/2021/01/6475216-1920x1341.jpg 1920w, https://defence-blog.com/wp-content/uploads/2021/01/6475216-601x420.jpg 601w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="U.S. Army repainting its military vehicles with green paint for camouflage" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-repainting-its-military-vehicles-with-green-paint-for-camouflage.html" rel="bookmark" title="U.S. Army repainting its military vehicles with green paint for camouflage">U.S. Army repainting its military vehicles with green paint for camouflage</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T15:36:35+00:00">Jan 21, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/excalibur-army-unveils-new-155mm-wheeled-self-propelled-howitzer.html" rel="bookmark" class="td-image-wrap " title="Excalibur Army unveils new 155mm wheeled self-propelled howitzer"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/01/1610985648929-2-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/01/1610985648929-2-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/01/1610985648929-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Excalibur Army unveils new 155mm wheeled self-propelled howitzer" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/excalibur-army-unveils-new-155mm-wheeled-self-propelled-howitzer.html" rel="bookmark" title="Excalibur Army unveils new 155mm wheeled self-propelled howitzer">Excalibur Army unveils new 155mm wheeled self-propelled howitzer</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T22:46:15+00:00">Jan 18, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/nevskoe-design-bureau-is-crafting-new-aircraft-carrier-concepts-for-russian-navy.html" rel="bookmark" class="td-image-wrap " title="Nevskoe Design Bureau is crafting new aircraft carrier concepts for Russian Navy"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2021/01/59465674-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2021/01/59465674-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2021/01/59465674-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nevskoe Design Bureau is crafting new aircraft carrier concepts for Russian Navy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/nevskoe-design-bureau-is-crafting-new-aircraft-carrier-concepts-for-russian-navy.html" rel="bookmark" title="Nevskoe Design Bureau is crafting new aircraft carrier concepts for Russian Navy">Nevskoe Design Bureau is crafting new aircraft carrier concepts for Russian...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T08:58:22+00:00">Jan 19, 2021</time></span> </div>
</div>
</div>
</div> </div></div> </div></div></div></div><div id="tdi_88_c60" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_89_000  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_000,
                .tdi_89_000 .tdc-columns{
                    min-height: 0;
                }.tdi_89_000,
				.tdi_89_000 .tdc-columns{
				    display: block;
				}.tdi_89_000 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_000{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_000{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_000{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_91_55d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_55d{
                    vertical-align: baseline;
                }.tdi_91_55d > .wpb_wrapper,
				.tdi_91_55d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91_55d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91_55d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_91_55d { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_91_55d{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dylan Malyasov"></span><meta itemprop="datePublished" content="2021-01-22T13:10:34+00:00"><meta itemprop="dateModified" content="2021-01-22T13:36:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defence-blog.com/news/darpas-air-recoverable-gremlins-drone-completes-third-test.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png"></span><meta itemprop="name" content="Defence Blog"></span><meta itemprop="headline" content="DARPA&#039;s air-recoverable Gremlins drone completes third test"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2021/01/dyn-banner-f73250427a.jpg"><meta itemprop="width" content="1650"><meta itemprop="height" content="920"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_92_0a5" class="tdc-zone"><div class="tdc_zone tdi_93_cd1  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_93_cd1{
                    min-height: 0;
                }
</style><div id="tdi_94_f60" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_95_5d2  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_95_5d2,
                .tdi_95_5d2 .tdc-columns{
                    min-height: 0;
                }.tdi_95_5d2,
				.tdi_95_5d2 .tdc-columns{
				    display: block;
				}.tdi_95_5d2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_95_5d2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_95_5d2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_95_5d2.tdc-row-content-vert-center,
                    .tdi_95_5d2.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_95_5d2.tdc-row-content-vert-bottom,
                    .tdi_95_5d2.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_95_5d2.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_95_5d2.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_95_5d2{
padding-top:17px !important;
padding-right:7% !important;
padding-bottom:17px !important;
padding-left:7% !important;
position:relative;
}

.tdi_95_5d2 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_5d2{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_5d2{
padding-top:10px !important;
padding-right:6% !important;
padding-bottom:10px !important;
padding-left:6% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_5d2{
padding-top:14px !important;
padding-right:0px !important;
padding-bottom:8px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_94_f60_rand_style td-element-style"><style>
.tdi_94_f60_rand_style{
background-color:#0a0a0a !important;
}
 </style></div><div class="vc_column tdi_97_460  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_97_460{
                    vertical-align: baseline;
                }.tdi_97_460 > .wpb_wrapper,
				.tdi_97_460 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97_460 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97_460 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_98_5d6 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_98_5d6" style=" z-index: 999;">
<style>
/* custom css */
.tdi_98_5d6{
                    display: inline-block;
                }.tdi_98_5d6 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_98_5d6 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_98_5d6 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_98_5d6 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_98_5d6 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_98_5d6 class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="tdb-horiz-menu"><li id="menu-item-50435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50435"><a href="https://defence-blog.com/found-a-typo-please-let-us-know"><div class="tdb-menu-item-text">Found a typo?</div></a></li>
<li id="menu-item-22393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22393"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog"><div class="tdb-menu-item-text">Your news</div></a></li>
<li id="menu-item-53668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53668"><a href="https://defence-blog.com/contact-page"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_99_600 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_99_600">
<style>

/* inline tdc_css att */

.tdi_99_600{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_600{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_600 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_600 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_600 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99_600 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">© Defence Blog - online military magazine</p></div></div></div><div class="vc_column tdi_101_da6  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_101_da6{
                    vertical-align: baseline;
                }.tdi_101_da6 > .wpb_wrapper,
				.tdi_101_da6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101_da6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101_da6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_102_a9a tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_5" data-td-block-uid="tdi_102_a9a">
<style>

/* inline tdc_css att */

.tdi_102_a9a{
padding-top:18px !important;
}

</style>
<style>

</style><div class="td-block-width tds-call-to-action1 tdi_103_66a"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col">
<style>
body .tdi_104_900 .tdm-title{
					color: #ffffff;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_104_900"><h3 class="tdm-title tdm-title-md">Subscribe to Our Newsletter</h3></div><p class="tdm-descr">Get all the top stories from Defence Blog to keep track of premier news and analysis</p></div><div class="td-block-span3 tdm-col">
<style>
.tdi_105_6a6 .tdm-btn-text,
				.tdi_105_6a6 i{
					color: #ffffff;
				}.tdi_105_6a6 i:last-child{
					margin-left: 14px;
				}
</style><div class="tds-button td-fix-index"><a href="https://mailchi.mp/696760ce6018/defence-blog" class="tds-button1 tdm-btn tdm-btn-md tdi_105_6a6"><span class="tdm-btn-text">SIGN UP</span><i class="tdc-font-fa tdc-font-fa-chevron-right"></i></a></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<div id="aioseo-admin"></div>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script>

<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'147718623',post:'56664',tz:'0',srv:'defence-blog.com'} ]);
	_stq.push([ 'clickTrackerInit', '147718623', '56664' ]);
</script>
<script>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</script>
</body>
</html>