<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Boeing gets $9,8 billion contract for F-15 support for Saudi Arabia</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defence-blog.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://defence-blog.com/wp-content/uploads/2020/06/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-76x76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-152x152-1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-144x144-1.png" />

<meta name="description" content="The U.S. Department of Defense just awarded aerospace giant Boeing a contract worth nearly $10 billion for F-15 fighter jet support for Saudi Arabia. The award," />
<meta name="keywords" content="boeing,f-15,fighter,saudi arabia" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defence-blog.com/#organization","url":"https://defence-blog.com/","name":"Defence Blog Media","sameAs":["https://www.facebook.com/defencenewsblog/","https://www.linkedin.com/company/defense-blog---news/","https://twitter.com/defence_blog","https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw"],"logo":{"@type":"ImageObject","@id":"https://defence-blog.com/#logo","url":"https://defence-blog.com/wp-content/uploads/2020/05/logo-c.png","caption":""},"image":{"@id":"https://defence-blog.com/#logo"}},{"@type":"WebSite","@id":"https://defence-blog.com/#website","url":"https://defence-blog.com/","name":"Defence Blog","publisher":{"@id":"https://defence-blog.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://defence-blog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html#webpage","url":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html","inLanguage":"en-US","name":"Boeing gets $9,8 billion contract for F-15 support for Saudi Arabia","isPartOf":{"@id":"https://defence-blog.com/#website"},"breadcrumb":{"@id":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html#primaryimage","url":"https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-scaled.jpg","width":2560,"height":1719,"caption":"Photo by Staff Sgt. Justin Parsons"},"primaryImageOfPage":{"@id":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html#primaryimage"},"datePublished":"2020-11-11T08:48:15+00:00","dateModified":"2020-11-11T08:48:15+00:00"},{"@type":"Article","@id":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html#article","isPartOf":{"@id":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html#webpage"},"author":{"@id":"https://defence-blog.com/author/confiq#author"},"headline":"Boeing gets $9,8 billion contract for F-15 support for Saudi Arabia","datePublished":"2020-11-11T08:48:15+00:00","dateModified":"2020-11-11T08:48:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html#webpage"},"publisher":{"@id":"https://defence-blog.com/#organization"},"articleSection":"Aviation, News, Boeing, F-15, fighter, Saudi Arabia","image":{"@type":"ImageObject","@id":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html#primaryimage","url":"https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-scaled.jpg","width":2560,"height":1719,"caption":"Photo by Staff Sgt. Justin Parsons"}},{"@type":"Person","@id":"https://defence-blog.com/author/confiq#author","name":"Dylan Malyasov","sameAs":["https://www.facebook.com/DylanMalyasov","https://twitter.com/DylanMalyasov"]},{"@type":"BreadcrumbList","@id":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://defence-blog.com/","url":"https://defence-blog.com/","name":"Defence Blog"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html","url":"https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html","name":"Boeing gets $9,8 billion contract for F-15 support for Saudi Arabia"}}]}]}</script>
<link rel="canonical" href="https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boeing gets $9,8 billion contract for F-15 support for Saudi Arabia" />
<meta property="og:description" content="The U.S. Department of Defense just awarded aerospace giant Boeing a contract worth nearly $10 billion for F-15 fighter jet support for Saudi Arabia. The award, announced by the U.S. Department of Def" />
<meta property="og:url" content="https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html" />
<meta property="og:site_name" content="Defence Blog" />
<meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-2800x1880.jpg" />
<meta property="fb:app_id" content="https://www.facebook.com/defencenewsblog/" />
<meta property="article:tag" content="boeing" />
<meta property="article:tag" content="f-15" />
<meta property="article:tag" content="fighter" />
<meta property="article:tag" content="saudi arabia" />
<meta property="article:tag" content="aviation" />
<meta property="article:tag" content="news" />
<meta property="article:published_time" content="2020-11-11T08:48:15Z" />
<meta property="article:modified_time" content="2020-11-11T08:48:15Z" />
<meta property="article:author" content="https://www.facebook.com/DylanMalyasov" />
<meta property="og:image:secure_url" content="https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-2800x1880.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@defence_blog" />
<meta name="twitter:creator" content="@DylanMalyasov" />
<meta name="twitter:domain" content="defence_blog" />
<meta name="twitter:title" content="Boeing gets $9,8 billion contract for F-15 support for Saudi Arabia" />
<meta name="twitter:description" content="The U.S. Department of Defense just awarded aerospace giant Boeing a contract worth nearly $10 billion for F-15 fighter jet support for Saudi Arabia. The award, announced by the U.S. Department of Def" />
<meta name="twitter:image" content="https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-2800x1880.jpg" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-68361651-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://defence-blog.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js?ver=3.7.1"></script>

<link rel="amphtml" href="https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html/amp" /><meta name="generator" content="AMP for WP 1.0.68.1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://defence-blog.com/wp-includes/css/dist/block-library/style.min.css?ver=ec1e81f0238384cb9bd8fb5714041c86' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://defence-blog.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">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</style>
<link rel='stylesheet' id='td-multipurpose-css' href='https://defence-blog.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://defence-blog.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://defence-blog.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://defence-blog.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css' href='https://defence-blog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://defence-blog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defence-blog.com/wp-json/wp/v2/posts/55041" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://defence-blog.com/?p=55041' />
<link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fboeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html" />
<link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Fboeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//defence-blog.com/?wordfence_lh=1&hid=0F3504501AA30D837BA5992B812FC579');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"22b447e9ee","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/defence-blog.com\/wp-admin\/","wpRestNonce":"22b447e9ee","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html"};
			</script>

<script>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</script>

<style>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</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="32x32" />
<link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />
<meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #7d0101;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #7d0101;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7d0101;
                }
                .tdm-btn-style1 {
					background-color: #7d0101;
				}
				.tdm-btn-style2:before {
				    border-color: #7d0101;
				}
				.tdm-btn-style2 {
				    color: #7d0101;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7d0101;
                    -moz-box-shadow: 0 2px 16px #7d0101;
                    box-shadow: 0 2px 16px #7d0101;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7d0101;
                    -moz-box-shadow: 0 4px 26px #7d0101;
                    box-shadow: 0 4px 26px #7d0101;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-55041 single-format-standard td-standard-pack boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia global-block-template-5 tdb_template_51265 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/defencenewsblog/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/defence_blog/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-11440"><a href="https://defence-blog.com/">Home</a></li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301"><a href="https://defence-blog.com/category/news">News</a></li>
<li id="menu-item-51630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51630"><a href="https://defence-blog.com/trending-now">Trending News</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://defence-blog.com/category/security">Analysis</a></li>
<li id="menu-item-51063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51063"><a href="https://defence-blog.com/category/interview">Interview</a></li>
<li id="menu-item-51064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51064"><a href="https://defence-blog.com/category/photo">Photo</a></li>
<li id="menu-item-50431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50431"><a href="https://defence-blog.com/category/video">Video</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50541"><a href="https://defence-blog.com/about-us">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://defence-blog.com/privacy-policy">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://defence-blog.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_aa5" class="tdc-zone"><div class="tdc_zone tdi_2_3ba  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_3ba{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_3ba:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_3ba:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_3ba{
position:relative;
}
}

</style>
<div class="tdi_1_aa5_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_aa5_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_f54" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_ef5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_ef5{
                    min-height: 0;
                }.tdi_4_ef5,
				.tdi_4_ef5 .tdc-columns{
				    display: block;
				}.tdi_4_ef5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_ef5{
position:relative;
}
}

</style>
<div class="tdi_3_f54_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_f54_rand_style{
background-color:#ededed !important;
}
}
 </style></div><div class="vc_column tdi_6_bab  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_bab{
                    vertical-align: baseline;
                }.tdi_6_bab .wpb_wrapper,
				.tdi_6_bab .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_bab .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_bab .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_7_575 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_7_575">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_575{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_575{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_7_575 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_575 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_575 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_8_22a td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_8_22a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_22a{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_22a{
                    display: inline-block;
                }.tdi_8_22a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_22a .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_22a .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_9_3d3 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_9_3d3">
<style>

/* inline tdc_css att */

.tdi_9_3d3{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_3d3{
margin-left:4px !important;
padding-top:4px !important;
padding-right:7px !important;
padding-bottom:7px !important;
padding-left:7px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_9_3d3{
                    display: inline-block;
                }.tdi_9_3d3 .tdb-logo-a,
                .tdi_9_3d3 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_9_3d3 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_9_3d3 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_9_3d3 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_9_3d3 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:500 !important;;
                }.tdi_9_3d3 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:900 !important;;
                }.tdi_9_3d3 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_9_3d3 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_3d3 .tdb-logo-img{
                    max-width: 58px;
                }.tdi_9_3d3 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 2px;
                
                    margin-left: 0px;
                }.tdi_9_3d3 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_9_3d3 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_9_3d3 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:6px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_9_3d3 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:32px !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_9_3d3_rand_style td-element-style"><style>
.tdi_9_3d3_rand_style{
background-color:#1e73be !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_3d3_rand_style{
background-color:#820101 !important;
}
}
 
.tdi_9_3d3_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-90deg,#1e73be, #215ad3) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_9_3d3_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#820101, #c10101) !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-box-w-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" /></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_10_6a8 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_10_6a8">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_6a8{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_6a8{
margin-top:11px !important;
margin-right:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_6a8{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_11_355 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_11_355 .tdm-social-item i.td-icon-twitter,
				.tdi_11_355 .tdm-social-item i.td-icon-linkedin,
				.tdi_11_355 .tdm-social-item i.td-icon-pinterest,
				.tdi_11_355 .tdm-social-item i.td-icon-blogger,
				.tdi_11_355 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_11_355 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_11_355 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_11_355 .tdm-social-item i,
				.tds-team-member2 .tdi_11_355.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_11_355 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_11_355.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_11_355 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_355 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				}.tdi_11_355 .tdm-social-item i{
					line-height: 30.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_11_355"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_12_670" class="tdc-zone"><div class="tdc_zone tdi_13_ba5  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_13_ba5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_14_f75" class="tdc-row"><div class="vc_row tdi_15_51f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_51f{
                    min-height: 0;
                }.tdi_15_51f,
				.tdi_15_51f .tdc-columns{
				    display: block;
				}.tdi_15_51f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_5ab  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_5ab{
                    vertical-align: baseline;
                }.tdi_17_5ab .wpb_wrapper,
				.tdi_17_5ab .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_5ab .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_5ab .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_18_8f7" class="tdc-zone"><div class="tdc_zone tdi_19_656  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19_656{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_19_656{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_18_8f7_rand_style td-element-style"><style>
.tdi_18_8f7_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_20_87b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_21_ab5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_ab5{
                    min-height: 0;
                }.tdi_21_ab5,
				.tdi_21_ab5 .tdc-columns{
				    display: block;
				}.tdi_21_ab5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_21_ab5{
padding-top:4px !important;
padding-bottom:4px !important;
}

.tdi_21_ab5 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_23_5a6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_23_5a6{
                    vertical-align: baseline;
                }.tdi_23_5a6 .wpb_wrapper,
				.tdi_23_5a6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_23_5a6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_23_5a6 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_24_aa5 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_24_aa5"><div id=tdi_24_aa5 class="td_block_inner td-fix-index"><style>.td-flex-auto {
  flex: 0;
}
.td-flex-full {
  flex: 1;
}
</style></div></div><div class="td_block_wrap tdb_header_date tdi_25_56f td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_25_56f">
<style>

/* inline tdc_css att */

.tdi_25_56f{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_56f{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_56f{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_56f{
                    display: inline-block;
                }.tdi_25_56f .tdb-head-date-txt{
                    font-family:Roboto !important;font-size:11px !important;line-height:26px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, November 11, 2020</div></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_26_bf5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_26_bf5">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_bf5{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_bf5{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_27_f2b .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_27_f2b .tdm-social-item i.td-icon-twitter,
				.tdi_27_f2b .tdm-social-item i.td-icon-linkedin,
				.tdi_27_f2b .tdm-social-item i.td-icon-pinterest,
				.tdi_27_f2b .tdm-social-item i.td-icon-blogger,
				.tdi_27_f2b .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_27_f2b .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_27_f2b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_f2b .tdm-social-item i,
				.tds-team-member2 .tdi_27_f2b.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_27_f2b .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_f2b.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_27_f2b .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_27_f2b"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/defence_blog/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/defence_blog/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/defence_blog" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/defence_blog" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_28_a57" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_29_506  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_506{
                    min-height: 0;
                }.tdi_29_506 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f9f9f9 !important;
                }.tdi_29_506,
				.tdi_29_506 .tdc-columns{
				    display: block;
				}.tdi_29_506 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_506 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_29_506 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_506.tdc-row-content-vert-center,
                    .tdi_29_506.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_506.tdc-row-content-vert-bottom,
                    .tdi_29_506.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_506.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_506.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_29_506 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_506 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_29_506 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_506 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_29_506{
margin-bottom:50px !important;
}

.tdi_29_506 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_506{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style>
<div class="tdi_28_a57_rand_style td-element-style"></div><div class="vc_column tdi_31_595 td-flex-auto wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_595{
                    vertical-align: baseline;
                }.tdi_31_595 .wpb_wrapper,
				.tdi_31_595 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_595 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_595 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32_6ea td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_32_6ea">
<style>

/* inline tdc_css att */

.tdi_32_6ea{
margin-bottom:-50px !important;
padding-top:5px !important;
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_6ea{
margin-bottom:-40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_6ea{
margin-bottom:-34px !important;
padding-top:9px !important;
padding-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_6ea{
                    display: inline-block;
                }.tdi_32_6ea .tdb-logo-a,
                .tdi_32_6ea h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_32_6ea .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32_6ea .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32_6ea .tdb-logo-img{
                    max-width: 108px;
                }.tdi_32_6ea .tdb-logo-img-wrap{
                    margin-top: 18px;
                
                    margin-bottom: 18px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_32_6ea .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_32_6ea .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_32_6ea .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;;
                }.tdi_32_6ea .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_32_6ea .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_32_6ea .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:90px !important;line-height:1 !important;font-weight:900 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_6ea .tdb-logo-text-tagline{
                    margin-top: -5px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_6ea .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:70px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_6ea .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:7px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_6ea .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:50px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_32_6ea_rand_style td-element-style"><style>
.tdi_32_6ea_rand_style{
background-color:#820101 !important;
}
 
.tdi_32_6ea_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-93deg,#820101, #c10101) !important;
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" width="258" /></span><span class="tdb-logo-text-tagline">DEFENCE BLOG</span></span></a></div></div> </div></div><div class="vc_column tdi_34_d55 td-flex-full wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_34_d55{
                    vertical-align: baseline;
                }.tdi_34_d55 .wpb_wrapper,
				.tdi_34_d55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_d55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_34_d55 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_a16 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_35_a16" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_a16{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_a16{
margin-top:9px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_a16{
margin-top:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_a16{
                    display: inline-block;
                }.tdi_35_a16 .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_35_a16 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_a16 .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_35_a16 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_35_a16 .tdb-menu > li > a,
                .tdi_35_a16 .td-subcat-more{
                    padding: 0 8px;
                
                    color: #000000;
                }.tdi_35_a16 .tdb-menu > li .tdb-menu-sep,
                .tdi_35_a16 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_35_a16 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_a16 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 0px;
                
                    top: 0px;
                }.tdi_35_a16 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_a16 .tdb-menu > li > a,
                .tdi_35_a16 .td-subcat-more,
                .tdi_35_a16 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:13px !important;line-height:27px !important;font-weight:900 !important;
                }.tdi_35_a16 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_35_a16 .tdb-menu .tdb-normal-menu ul,
                .tdi_35_a16 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_35_a16 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_a16 .td-pulldown-filter-list li a{
                    padding: 4px 22px;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_35_a16 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_35_a16 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_35_a16:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_35_a16 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }.tdi_35_a16 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_a16 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_a16 .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_a16 .tdb-menu > li > a,
                .tdi_35_a16 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_35_a16 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_a16 .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }.tdi_35_a16 .tdb-menu > li > a,
                .tdi_35_a16 .td-subcat-more,
                .tdi_35_a16 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:11px !important;line-height:23px !important;font-weight:700 !important;
                }.tdi_35_a16 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }.tdi_35_a16 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_a16 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;
                }
}
</style>
<style>
.tdi_35_a16 .tdb-menu > li.current-menu-item > a,
				.tdi_35_a16 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35_a16 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35_a16 .tdb-menu > li:hover > a,
				.tdi_35_a16 .tdb-menu > li.tdb-hover > a,
				.tdi_35_a16 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_35_a16 .tdb-menu > li > a:after,
				.tdi_35_a16 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #820101;
				}
</style>
<style>
.tdi_35_a16 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35_a16 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35_a16 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35_a16 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35_a16 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35_a16 .td-pulldown-filter-list li:hover a{
					color: #1e73be;
				
					background-color: #fcfcfc;
				}
</style><div id=tdi_35_a16 class="td_block_inner td-fix-index"><ul id="menu-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11440"><a href="https://defence-blog.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1301"><a href="https://defence-blog.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51630"><a href="https://defence-blog.com/trending-now"><div class="tdb-menu-item-text">Trending News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1173"><a href="https://defence-blog.com/category/security"><div class="tdb-menu-item-text">Analysis</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51063"><a href="https://defence-blog.com/category/interview"><div class="tdb-menu-item-text">Interview</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51064"><a href="https://defence-blog.com/category/photo"><div class="tdb-menu-item-text">Photo</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50431"><a href="https://defence-blog.com/category/video"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50541"><a href="https://defence-blog.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_38_767 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_38_767">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_767{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://defence-blog.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap td_block_trending_now tdi_39_e95 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_39_e95">
<style>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</style>
<style>
/* custom css */
.tdi_39_e95 .td-trending-now-title{
					padding: 0px;
				
					color: #000000;
				
					font-family:Roboto !important;font-size:13px !important;line-height:25px !important;font-weight:700 !important;
				}body .tdi_39_e95 .td-trending-now-title,
				.tdi_39_e95 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: rgba(0,0,0,0);
				}.tdi_39_e95 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_39_e95 .entry-title a{
					color: #777777;
				
					font-family:Roboto !important;font-size:13px !important;
				}.td-theme-wrap .tdi_39_e95 .td-next-prev-wrap a:hover{
					background-color: #820101;
					border-color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_e95 .td-trending-now-title{
					font-family:Roboto !important;font-size:10px !important;line-height:27px !important;font-weight:700 !important;
				}.tdi_39_e95 .td-trending-now-display-area{
				    height: 11px;
				}.tdi_39_e95 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;line-height:11px !important;
				}
}
</style><script>var block_tdi_39_e95 = new tdBlock();
block_tdi_39_e95.id = "tdi_39_e95";
block_tdi_39_e95.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjgiLCJtYXJnaW4tcmlnaHQiOiI4OCIsIm1hcmdpbi1ib3R0b20iOiItNTAiLCJtYXJnaW4tbGVmdCI6Ii0xMCIsInBhZGRpbmctdG9wIjoiMTgiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7InBhZGRpbmctdG9wIjoiOCIsImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwicG9ydHJhaXQiOnsibWFyZ2luLWxlZnQiOiIwIiwicGFkZGluZy10b3AiOiI0IiwiZGlzcGxheSI6IiJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJwaG9uZSI6eyJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","header_text_color":"#000000","f_title_font_family":"521","f_title_font_weight":"700","f_title_font_style":"","f_article_font_family":"521","f_article_font_size":"eyJhbGwiOiIxMyIsInBvcnRyYWl0IjoiMTEifQ==","title_padding":"0","custom_title":"Latest news :","articles_color":"#777777","header_color":"rgba(0,0,0,0)","next_prev_hover_color":"#820101","f_title_font_size":"eyJwb3J0cmFpdCI6IjEwIiwiYWxsIjoiMTMifQ==","f_title_font_line_height":"eyJwb3J0cmFpdCI6IjI3cHgiLCJhbGwiOiIyNXB4In0=","f_article_font_line_height":"eyJwb3J0cmFpdCI6IjExcHgifQ==","style":"","limit":"6","block_type":"td_block_trending_now","navigation":"","timer":3,"separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":2,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_39_e95","tdc_css_class":"tdi_39_e95","tdc_css_class_style":"tdi_39_e95_rand_style"}';
block_tdi_39_e95.td_column_number = "2";
block_tdi_39_e95.block_type = "td_block_trending_now";
block_tdi_39_e95.post_count = "6";
block_tdi_39_e95.found_posts = "8094";
block_tdi_39_e95.header_color = "rgba(0,0,0,0)";
block_tdi_39_e95.ajax_pagination_infinite_stop = "";
block_tdi_39_e95.max_num_pages = "1349";
tdBlocksArray.push(block_tdi_39_e95);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_39_e95" data-start="" data-timer=""><div class="td-trending-now-title">Latest news :</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html" rel="bookmark" title="Boeing gets $9,8 billion contract for F-15 support for Saudi Arabia">Boeing gets $9,8 billion contract for F-15 support for Saudi Arabia</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/japan-demonstrates-fleet-of-its-newest-submarine-hunting-aircraft.html" rel="bookmark" title="Japan demonstrates fleet of its newest submarine-hunting aircraft">Japan demonstrates fleet of its newest submarine-hunting aircraft</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-coast-guard-adds-new-advanced-ship-legend-class-cutter-to-the-fleet.html" rel="bookmark" title="U.S. Coast Guard adds new advanced ship, Legend-class cutter to the fleet">U.S. Coast Guard adds new advanced ship, Legend-class cutter to the fleet</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/bae-systems-wins-94-million-u-s-navy-contract-for-digital-engineering.html" rel="bookmark" title="BAE Systems wins $94 million U.S. Navy contract for digital engineering">BAE Systems wins $94 million U.S. Navy contract for digital engineering</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-officials-says-affordability-will-be-critical-for-future-vertical-lift-efforts.html" rel="bookmark" title="U.S. Army officials says affordability will be critical for Future Vertical Lift efforts">U.S. Army officials says affordability will be critical for Future Vertical Lift efforts</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-5 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-secretary-of-state-announces-possible-sale-of-50-f-35as-and-18-mq-9b-to-uae.html" rel="bookmark" title="U.S. Secretary of State announces possible sale of 50 F-35As and 18 MQ-9B to UAE">U.S. Secretary of State announces possible sale of 50 F-35As and 18 MQ-9B to UAE</a></h3>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" data-block-id="tdi_39_e95" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" data-block-id="tdi_39_e95" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_40_a65" class="tdc-zone"><div class="tdc_zone tdi_41_556  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_41_556{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_42_655" class="tdc-row"><div class="vc_row tdi_43_696  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_696{
                    min-height: 0;
                }.tdi_43_696,
				.tdi_43_696 .tdc-columns{
				    display: block;
				}.tdi_43_696 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45_bf5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_bf5{
                    vertical-align: baseline;
                }.tdi_45_bf5 .wpb_wrapper,
				.tdi_45_bf5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_bf5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_45_bf5 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="55041" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-51265" class="post-51265 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_46_ba1" class="tdc-zone"><div class="tdc_zone tdi_47_615  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_615{
                    min-height: 0;
                }
</style><div id="tdi_48_a0b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_1b5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_49_1b5{
                    min-height: 0;
                }.tdi_49_1b5,
				.tdi_49_1b5 .tdc-columns{
				    display: block;
				}.tdi_49_1b5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_49_1b5 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_49_1b5 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_49_1b5 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_49_1b5 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_49_1b5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_49_1b5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_49_1b5{
margin-bottom:60px !important;
padding-top:40px !important;
}

.tdi_49_1b5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_1b5{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_1b5{
margin-bottom:50px !important;
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_1b5{
margin-bottom:40px !important;
padding-top:30px !important;
position:relative;
}
}

</style>
<div class="tdi_48_a0b_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_48_a0b_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right top !important;
}
}
</style></div></div><div class="vc_column tdi_51_ff1  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_51_ff1{
                    vertical-align: baseline;
                }.tdi_51_ff1 .wpb_wrapper,
				.tdi_51_ff1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51_ff1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_51_ff1 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51_ff1{
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_ff1{
width:calc(100% - 240px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_51_ff1{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_52_aab tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_52_aab">
<style>

/* inline tdc_css att */

.tdi_52_aab{
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_aab{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_aab .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_52_aab .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_52_aab{
					text-align: left;
				}.tdi_52_aab .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_52_aab .tdb-title-text{
					font-family:Volkhov !important;font-size:42px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_aab .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_aab .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52_aab .tdb-title-text{
					font-family:Volkhov !important;font-size:22px !important;line-height:1 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Boeing gets $9,8 billion contract for F-15 support for Saudi Arabia</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_53_b1a td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_53_b1a">
<style>

/* inline tdc_css att */

.tdi_53_b1a{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53_b1a { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_b1a{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_b1a{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_b1a{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_b1a .tdb-entry-category{
					padding: 5px 10px;
				
					color: rgba(0,0,0,0.78) !important;
				
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_53_b1a .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #ededed;;
				}.tdi_53_b1a .tdb-cat-bg:before{
					background-color: #820101;
				}.tdi_53_b1a .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_53_b1a .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_53_b1a .tdb-cat-sep{
					font-size: 14px;
				}.tdi_53_b1a .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_53_b1a{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://defence-blog.com/category/news"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://defence-blog.com/category/news/aviation"><span class="tdb-cat-bg"></span>Aviation</a></div></div><div class="td_block_wrap tdb_single_author tdi_54_555 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_54_555">
<style>

/* inline tdc_css att */

.tdi_54_555{
margin-right:5px !important;
margin-bottom:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_555{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_555{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_555{
                    display: inline-block;
                }.tdi_54_555 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_54_555 .tdb-author-by{
                    margin-right: 6px;
                
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_54_555 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_54_555 .tdb-author-name{
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_54_555 .tdb-author-name:hover{
					color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_555 .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}.tdi_54_555 .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_555 .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://defence-blog.com/author/confiq">Dylan Malyasov</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_55_af5 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_55_af5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_55_af5{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_af5 i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_55_af5 i,
				.tdi_55_af5 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_55_af5{
				    display: inline-block;
				}
</style>
<style>
.tdi_56_bfa{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_56_bfa:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_56_bfa:before{
				    background: none;
					color: #666666;
				}.tdi_56_bfa svg{
				    fill: #666666;
				}.tdi_56_bfa svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_56_bfa td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_57_aa6 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_57_aa6">
<style>

/* inline tdc_css att */

.tdi_57_aa6{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_aa6{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_aa6{
margin-top:10px !important;
margin-bottom:18px !important;
margin-left:0px !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_aa6{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_57_aa6 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_aa6{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_aa6{
					font-family:Poppins !important;font-size:14px !important;line-height:   !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-11T08:48:15+00:00">Nov 11, 2020</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_58_afc td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_58_afc">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_58_afc{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_58_afc i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><span>Modified date:</span> <time class="entry-date updated td-module-date" datetime="2020-11-11T08:48:15+00:00">7 seconds ago</time></div></div> <div class="td_block_wrap tdb_single_featured_image tdi_59_f52 tdb-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_59_f52">
<style>
/* custom css */
.tdi_59_f52 .td-audio-player{
                    font-size: 12px;
                }.tdi_59_f52 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_59_f52:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-scaled.jpg" data-caption="Photo by Staff Sgt. Justin Parsons">
<img width="1068" height="717" class="entry-thumb td-modal-image" src="https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-1068x717.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-1068x717.jpg 1068w, https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-300x201.jpg 300w, https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-768x516.jpg 768w, https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-1536x1031.jpg 1536w, https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-2048x1375.jpg 2048w, https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-696x467.jpg 696w, https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-1920x1289.jpg 1920w, https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-626x420.jpg 626w, https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-150x101.jpg 150w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="USAF, RSAF conduct Exercise Desert Eagle in CENTCOM AOR" />
</a><figcaption class="tdb-caption-text">Photo by Staff Sgt. Justin Parsons</figcaption></figure></div></div><div class="vc_row_inner tdi_61_656  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_656{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_656,
				.tdi_61_656 .tdc-inner-columns{
				    display: block;
				}.tdi_61_656 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_63_75b  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_75b{
                    vertical-align: baseline;
                }.tdi_63_75b .wpb_wrapper,
				.tdi_63_75b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_75b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_64_5ab td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_64_5ab">
<style>

/* inline tdc_css att */

.tdi_64_5ab{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_5ab,
                .tdi_64_5ab > p,
                .tdi_64_5ab .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:16px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }.tdi_64_5ab h3{
			        font-family:Crimson Pro !important;font-size:24px !important;
		        }.tdi_64_5ab li{
			        line-height:1.4 !important;
		        }.tdi_64_5ab li:before{
				    margin-top: 1px;
			        line-height: 21px !important;
		        }.tdi_64_5ab .tdb-block-inner blockquote p{
			        color: #829875;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_5ab,
                .tdi_64_5ab > p,
                .tdi_64_5ab .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_5ab,
                .tdi_64_5ab > p,
                .tdi_64_5ab .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_64_5ab img.aligncenter,
				.td-pb-span12 .tdi_64_5ab .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_64_5ab,
                .tdi_64_5ab > p,
                .tdi_64_5ab .tdb-block-inner > p{
			        font-family:Poppins !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>The U.S. Department of Defense just awarded aerospace giant Boeing a contract worth nearly $10 billion for F-15 fighter jet support for Saudi Arabia. </strong></p>
<p>The award, announced by the U.S. Department of Defense on Tuesday, covers modernization and sustainment of the F-15 Royal Saudi Air Force fleet to include such efforts as hardware, software, and interface design, development, integration, test, subsystem and structural component production and installation of future modifications and enhancements to the F-15 Saudi weapon system as well as product support.</p>
<p>Per the contract, the ordering period for this contract is five years from the date of contract award plus an option for an additional five year ordering period.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both; margin-bottom: 18px;'>
<div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama14=off', '30'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - CONTINUE READING BELOW -</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9093631780" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script>
function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}
</script></div>
<p>&#8220;This contract involves Foreign Military Sales (FMS) to the Kingdom of Saudi Arabia and is the result of a sole-source acquisition,&#8221; DSCA said in its announcement. &#8221; Initial delivery order FA8634-21-F-0015 will be awarded concurrently in the amount of $1,032,649 using FMS modification and development type 4F funds.&#8221;</p>
<p>Also noted that the F‐15 Division Contracts Branch, Wright Patterson Air Force Base, Ohio, is the contracting activity.</p>

</div></div></div></div></div></div><div class="vc_row_inner tdi_66_23b  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_66_23b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66_23b,
				.tdi_66_23b .tdc-inner-columns{
				    display: block;
				}.tdi_66_23b .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_68_55a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_55a{
                    vertical-align: baseline;
                }.tdi_68_55a .wpb_wrapper,
				.tdi_68_55a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_55a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_testimonial tdi_69_fba tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_69_fba">
<style>

/* inline tdc_css att */

.tdi_69_fba{
padding-right:48px !important;
padding-left:48px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_fba{
padding-right:8px !important;
padding-left:8px !important;
}
}

</style>
<style>
.tdi_70_6ab .tdm-testimonial-image{
					width: 52px;
					height: 52px;
				
					margin-right: 15px;
				}
</style><div class="tdm-testimonial-wrap td-fix-index tds-testimonial1 tdi_70_6ab"><i class="tdm-icon-font tdm-icon-quote-left"></i><p class="tdm-descr tdm-testimonial-descr">If you wish to report grammatical or factual errors within our news articles, you can let us know by using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form</a>.<br><br>
If you would like to show your support for what we are doing, here's where to do it:<a href="https://www.patreon.com/defenceblog"> patreon.com/defenceblog</a></p><div class="tdm-testimonial-info"><div class="tdm-testimonial-info2"><h3 class="tdm-title tdm-title-sm tdm-testimonial-name"></h3><span class="tdm-testimonial-job">Executive Editor</span></div></div></div></div></div></div></div></div><div class="vc_row_inner tdi_72_b5b  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72_b5b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_b5b,
				.tdi_72_b5b .tdc-inner-columns{
				    display: block;
				}.tdi_72_b5b .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72_b5b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_72_b5b .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_74_b3a  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_74_b3a{
                    vertical-align: baseline;
                }.tdi_74_b3a .wpb_wrapper,
				.tdi_74_b3a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_b3a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_b3a{
width:28% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_74_b3a { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_74_b3a{
width:100% !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_b3a{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_76_2aa  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap td_flex_block_1 tdi_77_ab5 td-pb-border-top td_block_template_2 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_77_ab5">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h2 class="td-block-title"><span class="td-pulldown-size">YOU MIGHT ALSO LIKE</span></h2></div><div id=tdi_77_ab5 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/aviation" class="td-post-category">Aviation</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/boeing-secures-800-million-for-qatars-f-15qa-support.html" rel="bookmark" title="Boeing secures $800 million for Qatar&#8217;s F-15QA support">Boeing secures $800 million for Qatar&#8217;s F-15QA support</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T14:58:47+00:00">Nov 10, 2020</time></span> </span>
</div>
<div class="td-excerpt"></div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/boeing-secures-800-million-for-qatars-f-15qa-support.html">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/aviation" class="td-post-category">Aviation</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/northrop-grumman-boeing-conducts-flight-tests-to-validate-open-mission-systems-approach.html" rel="bookmark" title="Northrop Grumman, Boeing conducts flight tests to validate open mission systems approach">Northrop Grumman, Boeing conducts flight tests to validate open mission systems approach</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T18:33:48+00:00">Nov 9, 2020</time></span> </span>
</div>
<div class="td-excerpt"></div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/northrop-grumman-boeing-conducts-flight-tests-to-validate-open-mission-systems-approach.html">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/aviation" class="td-post-category">Aviation</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/israel-says-f-22-purchase-currently-not-on-the-table.html" rel="bookmark" title="Israel says F-22 purchase currently not on the table">Israel says F-22 purchase currently not on the table</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-07T08:10:26+00:00">Nov 7, 2020</time></span> </span>
</div>
<div class="td-excerpt"></div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/israel-says-f-22-purchase-currently-not-on-the-table.html">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/aviation" class="td-post-category">Aviation</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/denmarks-first-f-35-recently-headed-to-final-assembly.html" rel="bookmark" title="Denmark’s first F-35 recently headed to final assembly">Denmark’s first F-35 recently headed to final assembly</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T08:52:14+00:00">Oct 23, 2020</time></span> </span>
</div>
<div class="td-excerpt"></div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/denmarks-first-f-35-recently-headed-to-final-assembly.html">View Post</a>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap tdb_single_tags tdi_78_881 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_78_881">
<style>

/* inline tdc_css att */

.tdi_78_881{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_881{
margin-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_881 span{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_78_881 a{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    border: 0px solid #ededed;
                
                    color: #000000;
                
                    background-color: #d8d8d8;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_78_881 a:hover{
                    color: #ffffff;
                
                    background-color: #820101;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_881 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_881 a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_78_881 span{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_881 a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_78_881 span{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Topics</span></li><li><a href="https://defence-blog.com/topics/boeing">Boeing</a></li><li><a href="https://defence-blog.com/topics/f-15">F-15</a></li><li><a href="https://defence-blog.com/topics/fighter">fighter</a></li><li><a href="https://defence-blog.com/topics/saudi-arabia">Saudi Arabia</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_80_b6a "><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div></div><div class="vc_column tdi_82_f56  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_82_f56{
                    vertical-align: baseline;
                }.tdi_82_f56 .wpb_wrapper,
				.tdi_82_f56 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_f56 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_82_f56 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_82_f56{
width:28% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_f56{
width:240px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_f56{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_84_5a5 "><aside class="td_block_template_5 widget widget_execphp"> <div class="execphpwidget"><div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama14=off', '30'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - </span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="2003047584" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script>
function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}
</script></div>
</aside></div><div class="td_block_wrap td_block_7 tdi_85_55e td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="tdi_85_55e">
<style>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</style><script>var block_tdi_85_55e = new tdBlock();
block_tdi_85_55e.id = "tdi_85_55e";
block_tdi_85_55e.atts = '{"custom_title":"TRENDING NOW","block_template_id":"td_block_template_4","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","header_color":"#820101","sort":"jetpack_popular_2","limit":"6","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_85_55e","tdc_css_class":"tdi_85_55e","tdc_css_class_style":"tdi_85_55e_rand_style"}';
block_tdi_85_55e.td_column_number = "1";
block_tdi_85_55e.block_type = "td_block_7";
block_tdi_85_55e.post_count = "6";
block_tdi_85_55e.found_posts = "9";
block_tdi_85_55e.header_color = "#820101";
block_tdi_85_55e.ajax_pagination_infinite_stop = "";
block_tdi_85_55e.max_num_pages = "2";
tdBlocksArray.push(block_tdi_85_55e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRENDING NOW</span></h4></div><div id=tdi_85_55e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
 <div class="td-module-thumb"><a href="https://defence-blog.com/news/army/russia-deploys-troops-to-nagorno-karabakh.html" rel="bookmark" class="td-image-wrap " title="Russia deploys troops to Nagorno-Karabakh"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/11/122467888_2779996978909707_8478953720464125654_o-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/11/122467888_2779996978909707_8478953720464125654_o-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/11/122467888_2779996978909707_8478953720464125654_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Russia deploys troops to Nagorno-Karabakh" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/russia-deploys-troops-to-nagorno-karabakh.html" rel="bookmark" title="Russia deploys troops to Nagorno-Karabakh">Russia deploys troops to Nagorno-Karabakh</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T06:32:09+00:00">Nov 10, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/u-s-army-plans-to-field-augmented-reality-goggles-by-2021.html" rel="bookmark" class="td-image-wrap " title="U.S. Army plans to field augmented reality goggles by 2021"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/11/6236027-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/11/6236027-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/11/6236027-300x210.jpg 300w, https://defence-blog.com/wp-content/uploads/2020/11/6236027-768x538.jpg 768w, https://defence-blog.com/wp-content/uploads/2020/11/6236027-218x150.jpg 218w, https://defence-blog.com/wp-content/uploads/2020/11/6236027-696x487.jpg 696w, https://defence-blog.com/wp-content/uploads/2020/11/6236027-1068x748.jpg 1068w, https://defence-blog.com/wp-content/uploads/2020/11/6236027-600x420.jpg 600w, https://defence-blog.com/wp-content/uploads/2020/11/6236027-150x105.jpg 150w, https://defence-blog.com/wp-content/uploads/2020/11/6236027.jpg 1288w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="U.S. Army plans to field augmented reality goggles by 2021" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-plans-to-field-augmented-reality-goggles-by-2021.html" rel="bookmark" title="U.S. Army plans to field augmented reality goggles by 2021">U.S. Army plans to field augmented reality goggles by 2021</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T19:44:33+00:00">Nov 2, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/ukrainian-companies-develop-stealth-combat-drones.html" rel="bookmark" class="td-image-wrap " title="Ukrainian companies develop stealth combat drones"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/11/123953992_380601466623846_8647518261935383061_n-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/11/123953992_380601466623846_8647518261935383061_n-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/11/123953992_380601466623846_8647518261935383061_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ukrainian companies develop stealth combat drones" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/ukrainian-companies-develop-stealth-combat-drones.html" rel="bookmark" title="Ukrainian companies develop stealth combat drones">Ukrainian companies develop stealth combat drones</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T14:33:18+00:00">Nov 10, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/boeing-secures-800-million-for-qatars-f-15qa-support.html" rel="bookmark" class="td-image-wrap " title="Boeing secures $800 million for Qatar&#8217;s F-15QA support"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/11/Emd9ZO5XMAAv0bk-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/11/Emd9ZO5XMAAv0bk-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/11/Emd9ZO5XMAAv0bk-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Boeing secures $800 million for Qatar&#8217;s F-15QA support" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/boeing-secures-800-million-for-qatars-f-15qa-support.html" rel="bookmark" title="Boeing secures $800 million for Qatar&#8217;s F-15QA support">Boeing secures $800 million for Qatar&#8217;s F-15QA support</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T14:58:47+00:00">Nov 10, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/rheinmetall-unveils-first-australian-lynx-kf41-fighting-vehicle.html" rel="bookmark" class="td-image-wrap " title="Rheinmetall unveils first Australian Lynx KF41 fighting vehicle"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/11/EmceFTFXcAAefaQ-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/11/EmceFTFXcAAefaQ-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/11/EmceFTFXcAAefaQ-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rheinmetall unveils first Australian Lynx KF41 fighting vehicle" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/rheinmetall-unveils-first-australian-lynx-kf41-fighting-vehicle.html" rel="bookmark" title="Rheinmetall unveils first Australian Lynx KF41 fighting vehicle">Rheinmetall unveils first Australian Lynx KF41 fighting vehicle</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T08:14:14+00:00">Nov 10, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/azerbaijani-drone-blows-up-armenian-modern-air-defense-system.html" rel="bookmark" class="td-image-wrap " title="Azerbaijani drone blows up Armenian modern air defense system"><img width="100" height="70" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/11/1595144v4-100x70.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/11/1595144v4-100x70.jpg 100w, https://defence-blog.com/wp-content/uploads/2020/11/1595144v4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Azerbaijani drone blows up Armenian modern air defense system" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/azerbaijani-drone-blows-up-armenian-modern-air-defense-system.html" rel="bookmark" title="Azerbaijani drone blows up Armenian modern air defense system">Azerbaijani drone blows up Armenian modern air defense system</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T15:24:46+00:00">Nov 9, 2020</time></span> </div>
</div>
</div>
</div> </div></div> </div></div></div></div><div id="tdi_86_daa" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87_0f5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_87_0f5{
                    min-height: 0;
                }.tdi_87_0f5,
				.tdi_87_0f5 .tdc-columns{
				    display: block;
				}.tdi_87_0f5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87_0f5{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_0f5{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_0f5{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_89_535  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89_535{
                    vertical-align: baseline;
                }.tdi_89_535 .wpb_wrapper,
				.tdi_89_535 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_535 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_89_535 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_89_535 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_89_535{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dylan Malyasov"></span><meta itemprop="datePublished" content="2020-11-11T08:48:15+00:00"><meta itemprop="dateModified" content="2020-11-11T08:48:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defence-blog.com/news/boeing-gets-98-billion-contract-for-f-15-support-for-saudi-arabia.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png"></span><meta itemprop="name" content="Defence Blog"></span><meta itemprop="headline" content="Boeing gets $9,8 billion contract for F-15 support for Saudi Arabia"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/11/200910-F-GZ700-0160-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1719"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_90_2bb" class="tdc-zone"><div class="tdc_zone tdi_91_a53  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_91_a53{
                    min-height: 0;
                }
</style><div id="tdi_92_ecf" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_93_655  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_93_655{
                    min-height: 0;
                }.tdi_93_655,
				.tdi_93_655 .tdc-columns{
				    display: block;
				}.tdi_93_655 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_93_655 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_93_655 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }@media (min-width: 767px) {
                    .tdi_93_655.tdc-row-content-vert-center,
                    .tdi_93_655.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_93_655.tdc-row-content-vert-bottom,
                    .tdi_93_655.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_93_655.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_93_655.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_93_655 {
	                    margin-left: -35px;
	                    margin-right: -35px;
	                }
	                .tdi_93_655 .vc_column {
	                    padding-left: 35px;
	                    padding-right: 35px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_93_655 {
	                    margin-left: -25px;
	                    margin-right: -25px;
	                }
	                .tdi_93_655 .vc_column {
	                    padding-left: 25px;
	                    padding-right: 25px;
	                }
                }
}
/* inline tdc_css att */

.tdi_93_655{
padding-top:118px !important;
padding-bottom:103px !important;
position:relative;
}

.tdi_93_655 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_93_655{
margin-right:-20px !important;
margin-left:-20px !important;
padding-top:0px !important;
padding-bottom:0px !important;
width:auto !important;
position:relative;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_655{
padding-top:78px !important;
padding-bottom:63px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_655{
padding-top:68px !important;
padding-bottom:53px !important;
}
}

</style>
<div class="tdi_92_ecf_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_92_ecf_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_ecf_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0 !important;
}
}
</style></div><style>
.tdi_92_ecf_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_95_b8a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_95_b8a{
                    vertical-align: baseline;
                }.tdi_95_b8a .wpb_wrapper,
				.tdi_95_b8a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_b8a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_95_b8a .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_b8a{
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_b8a{
padding-top:50px !important;
padding-right:20px !important;
padding-bottom:50px !important;
padding-left:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_96_a53 td-pb-border-top td_block_template_5 widget" data-td-block-uid="tdi_96_a53">
<style>

/* inline tdc_css att */

.tdi_96_a53{
margin-bottom:12px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_a53{
margin-bottom:6px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_a53{
margin-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_a53{
margin-bottom:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_a53 li{
					display: inline-block;
				
					font-family:Montserrat !important;font-size:13px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}.tdi_96_a53 .menu{
					display: flex;
				}.tdi_96_a53 .sub-menu{
					display: none;
				}.tdi_96_a53 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_96_a53 ul li{
					margin-right: 25px;
				}.tdi_96_a53 ul li:last-child{
					margin-right: 0;
				}.tdi_96_a53 a{
					color: #ffffff;
				}.tdi_96_a53 a:hover{
					color: #a30101;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96_a53 ul li{
					margin-right: 15px;
				}.tdi_96_a53 ul li:last-child{
					margin-right: 0;
				}.tdi_96_a53 li{
					font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_a53 ul li{
					margin-right: 12px;
				}.tdi_96_a53 ul li:last-child{
					margin-right: 0;
				}.tdi_96_a53 li{
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_96_a53 ul li{
					margin-right: 15px;
				}.tdi_96_a53 ul li:last-child{
					margin-right: 0;
				}.tdi_96_a53 li{
					font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_96_a53 class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-50435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50435"><a href="https://defence-blog.com/found-a-typo-please-let-us-know">Found a typo?</a></li>
<li id="menu-item-22393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22393"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Your news</a></li>
<li id="menu-item-53668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53668"><a href="https://defence-blog.com/contact-page">Contact</a></li>
</ul></div></div></div><div class="vc_row_inner tdi_98_557  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_98_557{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98_557,
				.tdi_98_557 .tdc-inner-columns{
				    display: block;
				}.tdi_98_557 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_98_557.tdc-row-content-vert-center,
                    .tdi_98_557.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_98_557.tdc-row-content-vert-bottom,
                    .tdi_98_557.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_98_557.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_98_557.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_100_822  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_822{
                    vertical-align: baseline;
                }.tdi_100_822 .wpb_wrapper,
				.tdi_100_822 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_822 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_101_573 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_101_573">
<style>
/* custom css */
.tdi_101_573 .tdm-descr{
                    color: rgba(255,255,255,0.8);
                
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101_573 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_573 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.6 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_101_573 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">© 2014-2020 Defence Blog - online military magazine</p></div></div></div></div></div></div></div><div class="vc_column tdi_103_3fa  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_103_3fa{
                    vertical-align: baseline;
                }.tdi_103_3fa .wpb_wrapper,
				.tdi_103_3fa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_3fa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_103_3fa .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_3fa{
padding-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_3fa{
padding-top:50px !important;
padding-right:20px !important;
padding-bottom:50px !important;
padding-left:20px !important;
position:relative;
}
}

</style>
<div class="tdi_102_552_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_102_552_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_104_a8a tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_104_a8a">
<style>

/* inline tdc_css att */

.tdi_104_a8a{
margin-top:-10px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_a8a{
margin-top:1px !important;
margin-bottom:6px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_a8a{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_a8a{
margin-bottom:0px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_105_ea4 .tdm-title{
					color: #ffffff;
				}.tdi_105_ea4 .tdm-title{
					font-family:Source Serif Pro !important;font-size:40px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_ea4 .tdm-title{
					font-family:Source Serif Pro !important;font-size:35px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_ea4 .tdm-title{
					font-family:Source Serif Pro !important;font-size:30px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_105_ea4 .tdm-title{
					font-family:Source Serif Pro !important;font-size:30px !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_105_ea4"><h3 class="tdm-title tdm-title-md">Subscribe to Our Newsletter</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_106_f46 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_106_f46">
<style>
.tdi_107_60f{
                    min-width: 188px;
                }
</style><div class="tds-button td-fix-index"><a href="https://mailchi.mp/696760ce6018/defence-blog" class="tds-button1 tdm-btn tdm-btn-md tdi_107_60f"><span class="tdm-btn-text">SIGN UP</span></a></div></div></div></div></div></div></div></div> </div>
</div>
</div>

<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/wp-embed.min.js?ver=ec1e81f0238384cb9bd8fb5714041c86' id='wp-embed-js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68361651-1');
</script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'147718623',post:'55041',tz:'0',srv:'defence-blog.com'} ]);
	_stq.push([ 'clickTrackerInit', '147718623', '55041' ]);
</script>
<script>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</script>
</body>
</html>


