<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Belarus, Russia sign deal on supply of advanced air defense systems</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defence-blog.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://defence-blog.com/wp-content/uploads/2020/06/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-76x76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-152x152-1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-144x144-1.png" />

<meta name="description" content="Belarus&#039; Defense Ministry has confirmed on Monday that Republic and Russia signed an accord for Moscow to supply Minsk with advanced air defense systems. &quot;A" />
<meta name="keywords" content="air defense,belarus,russia" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defence-blog.com/#organization","url":"https://defence-blog.com/","name":"Defence Blog Media","sameAs":["https://www.facebook.com/defencenewsblog/","https://www.linkedin.com/company/defense-blog---news/","https://twitter.com/defence_blog","https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw"],"logo":{"@type":"ImageObject","@id":"https://defence-blog.com/#logo","url":"https://defence-blog.com/wp-content/uploads/2020/05/logo-c.png","caption":""},"image":{"@id":"https://defence-blog.com/#logo"}},{"@type":"WebSite","@id":"https://defence-blog.com/#website","url":"https://defence-blog.com/","name":"Defence Blog","publisher":{"@id":"https://defence-blog.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://defence-blog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html#webpage","url":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html","inLanguage":"en-US","name":"Belarus, Russia sign deal on supply of advanced air defense systems","isPartOf":{"@id":"https://defence-blog.com/#website"},"breadcrumb":{"@id":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html#primaryimage","url":"https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o.jpg","width":1200,"height":800},"primaryImageOfPage":{"@id":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html#primaryimage"},"datePublished":"2020-08-25T08:16:45+00:00","dateModified":"2020-08-25T08:16:45+00:00"},{"@type":"Article","@id":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html#article","isPartOf":{"@id":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html#webpage"},"author":{"@id":"https://defence-blog.com/author/jones#author"},"headline":"Belarus, Russia sign deal on supply of advanced air defense systems","datePublished":"2020-08-25T08:16:45+00:00","dateModified":"2020-08-25T08:16:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html#webpage"},"publisher":{"@id":"https://defence-blog.com/#organization"},"articleSection":"Army, News, air defense, Belarus, Russia","image":{"@type":"ImageObject","@id":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html#primaryimage","url":"https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o.jpg","width":1200,"height":800}},{"@type":"Person","@id":"https://defence-blog.com/author/jones#author","name":"Colton Jones","sameAs":[],"image":{"@type":"ImageObject","@id":"https://defence-blog.com/#personlogo","url":"https://defence-blog.com/wp-content/uploads/2017/12/Без-названия.png","width":96,"height":96,"caption":"Colton Jones"}},{"@type":"BreadcrumbList","@id":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://defence-blog.com/","url":"https://defence-blog.com/","name":"Defence Blog"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html","url":"https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html","name":"Belarus, Russia sign deal on supply of advanced air defense systems"}}]}]}</script>
<link rel="canonical" href="https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Belarus, Russia sign deal on supply of advanced air defense systems" />
<meta property="og:description" content="Belarus&#039; Defense Ministry has confirmed on Monday that Republic and Russia signed an accord for Moscow to supply Minsk with advanced air defense systems. &quot;A plan of interaction with Almaz-An" />
<meta property="og:url" content="https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html" />
<meta property="og:site_name" content="Defence Blog" />
<meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o.jpg" />
<meta property="fb:app_id" content="https://www.facebook.com/defencenewsblog/" />
<meta property="article:tag" content="air defense" />
<meta property="article:tag" content="belarus" />
<meta property="article:tag" content="russia" />
<meta property="article:tag" content="army" />
<meta property="article:tag" content="news" />
<meta property="article:published_time" content="2020-08-25T08:16:45Z" />
<meta property="article:modified_time" content="2020-08-25T08:16:45Z" />
<meta property="og:image:secure_url" content="https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@defence_blog" />
<meta name="twitter:domain" content="defence_blog" />
<meta name="twitter:title" content="Belarus, Russia sign deal on supply of advanced air defense systems" />
<meta name="twitter:description" content="Belarus&#039; Defense Ministry has confirmed on Monday that Republic and Russia signed an accord for Moscow to supply Minsk with advanced air defense systems. &quot;A plan of interaction with Almaz-An" />
<meta name="twitter:image" content="https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o.jpg" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-68361651-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://defence-blog.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js?ver=3.7.0"></script>

<link rel="amphtml" href="https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html/amp" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Comments Feed" href="https://defence-blog.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/defence-blog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3ba90b4f1c565d219f182a5ae494f6ca"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://defence-blog.com/wp-includes/css/dist/block-library/style.min.css?ver=3ba90b4f1c565d219f182a5ae494f6ca' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://defence-blog.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://defence-blog.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C900%2C500%2C700%7CMontserrat%3A600%2C400%7CSource+Serif+Pro%3A700%7CVolkhov%3A600%2C500%7CPoppins%3A400%2C600%2C500%7CCrimson+Pro%3A400&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://defence-blog.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://defence-blog.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://defence-blog.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://defence-blog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://defence-blog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defence-blog.com/wp-json/wp/v2/posts/53515" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Russia transform its Tu-95 bomber into cruise missile carrier' href='https://defence-blog.com/news/russia-transform-its-tu-95-bomber-into-cruise-missile-carrier.html' />
<link rel='next' title='Sikorsky receives $13 million for FARA technologies' href='https://defence-blog.com/news/army/sikorsky-receives-13-million-for-fara-technologies.html' />
<link rel='shortlink' href='https://defence-blog.com/?p=53515' />
<link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Farmy%2Fbelarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html" />
<link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Farmy%2Fbelarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//defence-blog.com/?wordfence_lh=1&hid=99295C2AA013F5E53B993CBFAFF6B71D');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"49ba0128be","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/defence-blog.com\/wp-admin\/","wpRestNonce":"49ba0128be","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html"};
			</script>

<script>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</script>

<style>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</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="32x32" />
<link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />
<meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #7d0101;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #7d0101;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7d0101;
                }
                .tdm-btn-style1 {
					background-color: #7d0101;
				}
				.tdm-btn-style2:before {
				    border-color: #7d0101;
				}
				.tdm-btn-style2 {
				    color: #7d0101;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7d0101;
                    -moz-box-shadow: 0 2px 16px #7d0101;
                    box-shadow: 0 2px 16px #7d0101;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7d0101;
                    -moz-box-shadow: 0 4px 26px #7d0101;
                    box-shadow: 0 4px 26px #7d0101;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-53515 single-format-standard td-standard-pack belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems global-block-template-5 tdb_template_51265 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/defencenewsblog/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/defence_blog/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-11440"><a href="https://defence-blog.com/">Home</a></li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301"><a href="https://defence-blog.com/category/news">News</a></li>
<li id="menu-item-51630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51630"><a href="https://defence-blog.com/trending-now">Trending News</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://defence-blog.com/category/security">Analysis</a></li>
<li id="menu-item-51063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51063"><a href="https://defence-blog.com/category/interview">Interview</a></li>
<li id="menu-item-51064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51064"><a href="https://defence-blog.com/category/photo">Photo</a></li>
<li id="menu-item-50431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50431"><a href="https://defence-blog.com/category/video">Video</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50541"><a href="https://defence-blog.com/about-us">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://defence-blog.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_502" class="tdc-zone"><div class="tdc_zone tdi_2_048  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_048{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_048:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_048:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_048{
position:relative;
}
}

</style>
<div class="tdi_1_502_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_502_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_fef" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_b75  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_b75{
                    min-height: 0;
                }.tdi_4_b75,
				.tdi_4_b75 .tdc-columns{
				    display: block;
				}.tdi_4_b75 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_b75{
position:relative;
}
}

</style>
<div class="tdi_3_fef_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_fef_rand_style{
background-color:#ededed !important;
}
}
 </style></div><div class="vc_column tdi_6_500  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_500{
                    vertical-align: baseline;
                }.tdi_6_500 .wpb_wrapper,
				.tdi_6_500 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_500 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_500 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_7_eee td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_7_eee">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_eee{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_eee{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_7_eee .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_eee .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_eee .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_8_870 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_8_870">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_870{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_870{
                    display: inline-block;
                }.tdi_8_870 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_870 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_870 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_9_075 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_9_075">
<style>

/* inline tdc_css att */

.tdi_9_075{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_075{
margin-left:4px !important;
padding-top:4px !important;
padding-right:7px !important;
padding-bottom:7px !important;
padding-left:7px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_9_075{
                    display: inline-block;
                }.tdi_9_075 .tdb-logo-a,
                .tdi_9_075 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_9_075 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_9_075 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_9_075 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_9_075 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:500 !important;;
                }.tdi_9_075 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:900 !important;;
                }.tdi_9_075 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_9_075 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_075 .tdb-logo-img{
                    max-width: 58px;
                }.tdi_9_075 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 2px;
                
                    margin-left: 0px;
                }.tdi_9_075 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_9_075 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_9_075 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:6px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_9_075 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:32px !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_9_075_rand_style td-element-style"><style>
.tdi_9_075_rand_style{
background-color:#1e73be !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_075_rand_style{
background-color:#820101 !important;
}
}
 
.tdi_9_075_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-90deg,#1e73be, #215ad3) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_9_075_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#820101, #c10101) !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-box-w-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" /></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_10_f7f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_10_f7f">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_f7f{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_f7f{
margin-top:11px !important;
margin-right:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_f7f{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_11_ee5 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_11_ee5 .tdm-social-item i.td-icon-twitter,
				.tdi_11_ee5 .tdm-social-item i.td-icon-linkedin,
				.tdi_11_ee5 .tdm-social-item i.td-icon-pinterest,
				.tdi_11_ee5 .tdm-social-item i.td-icon-blogger,
				.tdi_11_ee5 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_11_ee5 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_11_ee5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_11_ee5 .tdm-social-item i,
				.tds-team-member2 .tdi_11_ee5.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_11_ee5 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_11_ee5.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_11_ee5 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_ee5 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				}.tdi_11_ee5 .tdm-social-item i{
					line-height: 30.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_11_ee5"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_12_b0e" class="tdc-zone"><div class="tdc_zone tdi_13_bf7  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_13_bf7{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_14_40c" class="tdc-row"><div class="vc_row tdi_15_a4a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_a4a{
                    min-height: 0;
                }.tdi_15_a4a,
				.tdi_15_a4a .tdc-columns{
				    display: block;
				}.tdi_15_a4a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_4d7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_4d7{
                    vertical-align: baseline;
                }.tdi_17_4d7 .wpb_wrapper,
				.tdi_17_4d7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_4d7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_4d7 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_18_ee1" class="tdc-zone"><div class="tdc_zone tdi_19_ca1  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19_ca1{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_19_ca1{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_18_ee1_rand_style td-element-style"><style>
.tdi_18_ee1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_20_1af" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_21_44f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_44f{
                    min-height: 0;
                }.tdi_21_44f,
				.tdi_21_44f .tdc-columns{
				    display: block;
				}.tdi_21_44f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_21_44f{
padding-top:4px !important;
padding-bottom:4px !important;
}

.tdi_21_44f .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_23_f47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_23_f47{
                    vertical-align: baseline;
                }.tdi_23_f47 .wpb_wrapper,
				.tdi_23_f47 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_23_f47 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_23_f47 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_24_545 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_24_545"><div id=tdi_24_545 class="td_block_inner td-fix-index"><style>.td-flex-auto {
  flex: 0;
}
.td-flex-full {
  flex: 1;
}
</style></div></div><div class="td_block_wrap tdb_header_date tdi_25_54e td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_25_54e">
<style>

/* inline tdc_css att */

.tdi_25_54e{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_54e{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_54e{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_54e{
                    display: inline-block;
                }.tdi_25_54e .tdb-head-date-txt{
                    font-family:Roboto !important;font-size:11px !important;line-height:26px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, August 25, 2020</div></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_26_101 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_26_101">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_101{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_101{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_27_4ff .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_27_4ff .tdm-social-item i.td-icon-twitter,
				.tdi_27_4ff .tdm-social-item i.td-icon-linkedin,
				.tdi_27_4ff .tdm-social-item i.td-icon-pinterest,
				.tdi_27_4ff .tdm-social-item i.td-icon-blogger,
				.tdi_27_4ff .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_27_4ff .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_27_4ff .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_4ff .tdm-social-item i,
				.tds-team-member2 .tdi_27_4ff.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_27_4ff .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_4ff.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_27_4ff .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_27_4ff"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/defence_blog/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/defence_blog/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/defence_blog" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/defence_blog" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_28_bff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_29_5f7  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_5f7{
                    min-height: 0;
                }.tdi_29_5f7 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f9f9f9 !important;
                }.tdi_29_5f7,
				.tdi_29_5f7 .tdc-columns{
				    display: block;
				}.tdi_29_5f7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_5f7 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_29_5f7 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_5f7.tdc-row-content-vert-center,
                    .tdi_29_5f7.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_5f7.tdc-row-content-vert-bottom,
                    .tdi_29_5f7.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_5f7.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_5f7.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_29_5f7 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_5f7 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_29_5f7 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_5f7 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_29_5f7{
margin-bottom:50px !important;
}

.tdi_29_5f7 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_5f7{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style>
<div class="tdi_28_bff_rand_style td-element-style"></div><div class="vc_column tdi_31_f5f td-flex-auto wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_f5f{
                    vertical-align: baseline;
                }.tdi_31_f5f .wpb_wrapper,
				.tdi_31_f5f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_f5f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_f5f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32_30b td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_32_30b">
<style>

/* inline tdc_css att */

.tdi_32_30b{
margin-bottom:-50px !important;
padding-top:5px !important;
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_30b{
margin-bottom:-40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_30b{
margin-bottom:-34px !important;
padding-top:9px !important;
padding-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_30b{
                    display: inline-block;
                }.tdi_32_30b .tdb-logo-a,
                .tdi_32_30b h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_32_30b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32_30b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32_30b .tdb-logo-img{
                    max-width: 108px;
                }.tdi_32_30b .tdb-logo-img-wrap{
                    margin-top: 18px;
                
                    margin-bottom: 18px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_32_30b .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_32_30b .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_32_30b .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;;
                }.tdi_32_30b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_32_30b .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_32_30b .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:90px !important;line-height:1 !important;font-weight:900 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_30b .tdb-logo-text-tagline{
                    margin-top: -5px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_30b .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:70px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_30b .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:7px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_30b .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:50px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_32_30b_rand_style td-element-style"><style>
.tdi_32_30b_rand_style{
background-color:#820101 !important;
}
 
.tdi_32_30b_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-93deg,#820101, #c10101) !important;
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" width="258" /></span><span class="tdb-logo-text-tagline">DEFENCE BLOG</span></span></a></div></div> </div></div><div class="vc_column tdi_34_459 td-flex-full wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_34_459{
                    vertical-align: baseline;
                }.tdi_34_459 .wpb_wrapper,
				.tdi_34_459 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_459 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_34_459 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_5aa tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_35_5aa" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_5aa{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_5aa{
margin-top:9px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_5aa{
margin-top:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_5aa{
                    display: inline-block;
                }.tdi_35_5aa .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_35_5aa .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_5aa .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_35_5aa .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_35_5aa .tdb-menu > li > a,
                .tdi_35_5aa .td-subcat-more{
                    padding: 0 8px;
                
                    color: #000000;
                }.tdi_35_5aa .tdb-menu > li .tdb-menu-sep,
                .tdi_35_5aa .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_35_5aa .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_5aa .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 0px;
                
                    top: 0px;
                }.tdi_35_5aa .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_5aa .tdb-menu > li > a,
                .tdi_35_5aa .td-subcat-more,
                .tdi_35_5aa .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:13px !important;line-height:27px !important;font-weight:900 !important;
                }.tdi_35_5aa .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_35_5aa .tdb-menu .tdb-normal-menu ul,
                .tdi_35_5aa .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_35_5aa .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_5aa .td-pulldown-filter-list li a{
                    padding: 4px 22px;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_35_5aa .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_35_5aa .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_35_5aa:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_35_5aa .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }.tdi_35_5aa .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_5aa .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_5aa .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_5aa .tdb-menu > li > a,
                .tdi_35_5aa .td-subcat-more{
                    padding: 0 6px;
                }.tdi_35_5aa .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_5aa .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }.tdi_35_5aa .tdb-menu > li > a,
                .tdi_35_5aa .td-subcat-more,
                .tdi_35_5aa .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:11px !important;line-height:23px !important;font-weight:700 !important;
                }.tdi_35_5aa .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }.tdi_35_5aa .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_5aa .td-pulldown-filter-list li a{
                    font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;
                }
}
</style>
<style>
.tdi_35_5aa .tdb-menu > li.current-menu-item > a,
				.tdi_35_5aa .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35_5aa .tdb-menu > li.current-category-ancestor > a,
				.tdi_35_5aa .tdb-menu > li:hover > a,
				.tdi_35_5aa .tdb-menu > li.tdb-hover > a,
				.tdi_35_5aa .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_35_5aa .tdb-menu > li > a:after,
				.tdi_35_5aa .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #820101;
				}
</style>
<style>
.tdi_35_5aa .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35_5aa .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35_5aa .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35_5aa .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35_5aa .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35_5aa .td-pulldown-filter-list li:hover a{
					color: #1e73be;
				
					background-color: #fcfcfc;
				}
</style><div id=tdi_35_5aa class="td_block_inner td-fix-index"><ul id="menu-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11440"><a href="https://defence-blog.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1301"><a href="https://defence-blog.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51630"><a href="https://defence-blog.com/trending-now"><div class="tdb-menu-item-text">Trending News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1173"><a href="https://defence-blog.com/category/security"><div class="tdb-menu-item-text">Analysis</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51063"><a href="https://defence-blog.com/category/interview"><div class="tdb-menu-item-text">Interview</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51064"><a href="https://defence-blog.com/category/photo"><div class="tdb-menu-item-text">Photo</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50431"><a href="https://defence-blog.com/category/video"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50541"><a href="https://defence-blog.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_38_e7e td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_38_e7e">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_e7e{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://defence-blog.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap td_block_trending_now tdi_39_7fe td-pb-border-top td_block_template_5" data-td-block-uid="tdi_39_7fe">
<style>
.td-theme-wrap .tdi_39_7fe .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_39_7fe .td-subcat-item a:hover,
            .td-theme-wrap .tdi_39_7fe .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_39_7fe .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_39_7fe .td-subcat-dropdown:hover .td-subcat-more i {
                color: rgba(0,0,0,0);
            }

            .td-theme-wrap .tdi_39_7fe .td-block-title > * {
                border-color: rgba(0,0,0,0);
            }

            
            .td-theme-wrap .tdi_39_7fe .td-block-title > * {
                color: #000000;
            }
            
            
            .td-theme-wrap .tdi_39_7fe .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_39_7fe .td_quote_on_blocks,
            .td-theme-wrap .tdi_39_7fe .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_39_7fe .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_39_7fe .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_39_7fe .td-instagram-user a {
                color: rgba(0,0,0,0);
            }

            .td-theme-wrap .tdi_39_7fe .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_39_7fe .td-load-more-wrap a:hover {
                background-color: rgba(0,0,0,0);
                border-color: rgba(0,0,0,0);
            }

            .td-theme-wrap .tdi_39_7fe .td-read-more a,
            .td-theme-wrap .tdi_39_7fe .td-weather-information:before,
            .td-theme-wrap .tdi_39_7fe .td-weather-week:before,
            .td-theme-wrap .tdi_39_7fe .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_39_7fe .td-post-category,
            .td-theme-wrap .tdi_39_7fe .td-post-category:hover {
                background-color: rgba(0,0,0,0);
            }
/* inline tdc_css att */

.tdi_39_7fe{
margin-bottom:-50px !important;
margin-left:-10px !important;
padding-top:12px !important;
padding-right:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_7fe{
padding-top:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_7fe{
margin-left:0px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_7fe .td-trending-now-title{
					padding: 0px;
				
					color: #000000;
				
					font-family:Roboto !important;font-size:13px !important;line-height:25px !important;font-weight:700 !important;
				}body .tdi_39_7fe .td-trending-now-title,
				.tdi_39_7fe .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: rgba(0,0,0,0);
				}.tdi_39_7fe .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_39_7fe .entry-title a{
					color: #777777;
				
					font-family:Roboto !important;font-size:13px !important;
				}.td-theme-wrap .tdi_39_7fe .td-next-prev-wrap a:hover{
					background-color: #820101;
					border-color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_7fe .td-trending-now-title{
					font-family:Roboto !important;font-size:10px !important;line-height:27px !important;font-weight:700 !important;
				}.tdi_39_7fe .td-trending-now-display-area{
				    height: 11px;
				}.tdi_39_7fe .entry-title a{
					font-family:Roboto !important;font-size:11px !important;line-height:11px !important;
				}
}
</style><script>var block_tdi_39_7fe = new tdBlock();
block_tdi_39_7fe.id = "tdi_39_7fe";
block_tdi_39_7fe.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6Ii01MCIsIm1hcmdpbi1sZWZ0IjoiLTEwIiwicGFkZGluZy10b3AiOiIxMiIsInBhZGRpbmctcmlnaHQiOiIwIiwiZGlzcGxheSI6IiJ9LCJsYW5kc2NhcGUiOnsicGFkZGluZy10b3AiOiI4IiwiZGlzcGxheSI6IiJ9LCJsYW5kc2NhcGVfbWF4X3dpZHRoIjoxMTQwLCJsYW5kc2NhcGVfbWluX3dpZHRoIjoxMDE5LCJwb3J0cmFpdCI6eyJtYXJnaW4tbGVmdCI6IjAiLCJwYWRkaW5nLXRvcCI6IjQiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7ImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","header_text_color":"#000000","f_title_font_family":"521","f_title_font_weight":"700","f_title_font_style":"","f_article_font_family":"521","f_article_font_size":"eyJhbGwiOiIxMyIsInBvcnRyYWl0IjoiMTEifQ==","title_padding":"0","custom_title":"Latest news","articles_color":"#777777","header_color":"rgba(0,0,0,0)","next_prev_hover_color":"#820101","f_title_font_size":"eyJwb3J0cmFpdCI6IjEwIiwiYWxsIjoiMTMifQ==","f_title_font_line_height":"eyJwb3J0cmFpdCI6IjI3cHgiLCJhbGwiOiIyNXB4In0=","f_article_font_line_height":"eyJwb3J0cmFpdCI6IjExcHgifQ==","navigation":"","style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":2,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_39_7fe","tdc_css_class":"tdi_39_7fe","tdc_css_class_style":"tdi_39_7fe_rand_style"}';
block_tdi_39_7fe.td_column_number = "2";
block_tdi_39_7fe.block_type = "td_block_trending_now";
block_tdi_39_7fe.post_count = "5";
block_tdi_39_7fe.found_posts = "8351";
block_tdi_39_7fe.header_color = "rgba(0,0,0,0)";
block_tdi_39_7fe.ajax_pagination_infinite_stop = "";
block_tdi_39_7fe.max_num_pages = "1671";
tdBlocksArray.push(block_tdi_39_7fe);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_39_7fe" data-start=""><div class="td-trending-now-title">Latest news</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/sikorsky-receives-13-million-for-fara-technologies.html" rel="bookmark" title="Sikorsky receives $13 million for FARA technologies">Sikorsky receives $13 million for FARA technologies</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html" rel="bookmark" title="Belarus, Russia sign deal on supply of advanced air defense systems">Belarus, Russia sign deal on supply of advanced air defense systems</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/russia-transform-its-tu-95-bomber-into-cruise-missile-carrier.html" rel="bookmark" title="Russia transform its Tu-95 bomber into cruise missile carrier">Russia transform its Tu-95 bomber into cruise missile carrier</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/belarus-to-receive-btr-82a-armoured-personnel-carriers-from-russia.html" rel="bookmark" title="Belarus to receive BTR-82A armoured personnel carriers from Russia">Belarus to receive BTR-82A armoured personnel carriers from Russia</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/british-typhoon-fighter-jets-intercept-russian-spy-airplane.html" rel="bookmark" title="British Typhoon fighter jets intercept Russian spy airplane">British Typhoon fighter jets intercept Russian spy airplane</a></h3>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" data-block-id="tdi_39_7fe" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" data-block-id="tdi_39_7fe" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_40_ef7" class="tdc-zone"><div class="tdc_zone tdi_41_22e  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_41_22e{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_42_e05" class="tdc-row"><div class="vc_row tdi_43_25e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_25e{
                    min-height: 0;
                }.tdi_43_25e,
				.tdi_43_25e .tdc-columns{
				    display: block;
				}.tdi_43_25e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45_fe4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_fe4{
                    vertical-align: baseline;
                }.tdi_45_fe4 .wpb_wrapper,
				.tdi_45_fe4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_fe4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_45_fe4 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="53515" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-51265" class="post-51265 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_46_573" class="tdc-zone"><div class="tdc_zone tdi_47_de0  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_de0{
                    min-height: 0;
                }
</style><div id="tdi_48_42f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_ee3  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_49_ee3{
                    min-height: 0;
                }.tdi_49_ee3,
				.tdi_49_ee3 .tdc-columns{
				    display: block;
				}.tdi_49_ee3 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_49_ee3 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_49_ee3 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_49_ee3 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_49_ee3 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_49_ee3 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_49_ee3 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_49_ee3{
margin-bottom:60px !important;
padding-top:40px !important;
}

.tdi_49_ee3 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_ee3{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_ee3{
margin-bottom:50px !important;
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_ee3{
margin-bottom:40px !important;
padding-top:30px !important;
position:relative;
}
}

</style>
<div class="tdi_48_42f_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_48_42f_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right top !important;
}
}
</style></div></div><div class="vc_column tdi_51_f10  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_51_f10{
                    vertical-align: baseline;
                }.tdi_51_f10 .wpb_wrapper,
				.tdi_51_f10 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51_f10 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_51_f10 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51_f10{
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_f10{
width:calc(100% - 240px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_51_f10{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_52_f55 tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_52_f55">
<style>

/* inline tdc_css att */

.tdi_52_f55{
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_f55{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_f55 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_52_f55 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_52_f55{
					text-align: left;
				}.tdi_52_f55 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_52_f55 .tdb-title-text{
					font-family:Volkhov !important;font-size:42px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_f55 .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_f55 .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52_f55 .tdb-title-text{
					font-family:Volkhov !important;font-size:22px !important;line-height:1 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Belarus, Russia sign deal on supply of advanced air defense systems</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_53_524 td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_53_524">
<style>

/* inline tdc_css att */

.tdi_53_524{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53_524 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_524{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_524{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_524{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_524 .tdb-entry-category{
					padding: 5px 10px;
				
					color: rgba(0,0,0,0.78) !important;
				
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_53_524 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #ededed;;
				}.tdi_53_524 .tdb-cat-bg:before{
					background-color: #820101;
				}.tdi_53_524 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_53_524 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_53_524 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_53_524 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_53_524{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://defence-blog.com/category/news"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://defence-blog.com/category/news/army"><span class="tdb-cat-bg"></span>Army</a></div></div><div class="td_block_wrap tdb_single_author tdi_54_f78 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_54_f78">
<style>

/* inline tdc_css att */

.tdi_54_f78{
margin-right:5px !important;
margin-bottom:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_f78{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_f78{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_f78{
                    display: inline-block;
                }.tdi_54_f78 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_54_f78 .tdb-author-by{
                    margin-right: 6px;
                
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_54_f78 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_54_f78 .tdb-author-name{
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_54_f78 .tdb-author-name:hover{
					color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_f78 .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}.tdi_54_f78 .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_f78 .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://defence-blog.com/author/jones">Colton Jones</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_55_087 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_55_087">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_55_087{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_087 i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_55_087 i,
				.tdi_55_087 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_55_087{
				    display: inline-block;
				}
</style>
<style>
.tdi_56_5ce{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_56_5ce:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_56_5ce:before{
				    background: none;
					color: #666666;
				}.tdi_56_5ce svg{
				    fill: #666666;
				}.tdi_56_5ce svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_56_5ce td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_57_121 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_57_121">
<style>

/* inline tdc_css att */

.tdi_57_121{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_121{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_121{
margin-top:10px !important;
margin-bottom:18px !important;
margin-left:0px !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_121{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_57_121 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_121{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_121{
					font-family:Poppins !important;font-size:14px !important;line-height:   !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-25T08:16:45+00:00">Aug 25, 2020</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_58_456 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_58_456">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_58_456{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_58_456 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><span>Modified date:</span> <time class="entry-date updated td-module-date" datetime="2020-08-25T08:16:45+00:00">4 hours ago</time></div></div> <div class="td_block_wrap tdb_single_featured_image tdi_59_66f tdb-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_59_66f">
<style>
/* custom css */
.tdi_59_66f .td-audio-player{
                    font-size: 12px;
                }.tdi_59_66f .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_59_66f:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<a href="https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o.jpg" data-caption="">
<img width="1068" height="712" class="entry-thumb td-modal-image" src="https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o-1068x712.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o-1068x712.jpg 1068w, https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o-300x200.jpg 300w, https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o-768x512.jpg 768w, https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o-696x464.jpg 696w, https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o-630x420.jpg 630w, https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="117614455_2716577181918354_3732473070243048948_o" />
</a></div></div><div class="vc_row_inner tdi_61_14c  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_14c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_14c,
				.tdi_61_14c .tdc-inner-columns{
				    display: block;
				}.tdi_61_14c .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_63_4f2  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_4f2{
                    vertical-align: baseline;
                }.tdi_63_4f2 .wpb_wrapper,
				.tdi_63_4f2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_4f2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_64_152 td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_64_152">
<style>

/* inline tdc_css att */

.tdi_64_152{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_152,
                .tdi_64_152 > p{
			        font-family:Poppins !important;font-size:16px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }.tdi_64_152 h3{
			        font-family:Crimson Pro !important;font-size:24px !important;
		        }.tdi_64_152 li{
			        line-height:1.4 !important;
		        }.tdi_64_152 li:before{
				    margin-top: 1px;
			        line-height: 21px !important;
		        }.tdi_64_152 .tdb-block-inner blockquote p{
			        color: #829875;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_152,
                .tdi_64_152 > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_152,
                .tdi_64_152 > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_64_152 img.aligncenter,
				.td-pb-span12 .tdi_64_152 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_64_152,
                .tdi_64_152 > p{
			        font-family:Poppins !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong> Belarus&#8217; Defense Ministry has confirmed on Monday that Republic and Russia signed an accord for Moscow to supply Minsk with advanced air defense systems.</strong></p>
<p>&#8220;A plan of interaction with Almaz-Antey Group for 2021-2025 has been signed for the deliveries of advanced air defense systems through 2025,&#8221; the republic’s Defense Ministry said on 24 August.</p>
<p>The document was signed at the Army-2020 international military and technical forum in Russia. Also at the forum, Belarus’ top brass signed a contract on <a href="https://defence-blog.com/news/army/belarus-to-receive-btr-82a-armoured-personnel-carriers-from-russia.html">two battalion</a> sets of BTR-82A armored personnel carriers produced by the Arzamas Machine-Building Factory and a contact on receiving the first batch of four Mi-35M helicopters.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both; margin-bottom: 18px;'>
<div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama8=off', '40'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - CONTINUE READING BELOW -</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9093631780" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script>
function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}
</script></div>
<p>The Army-2020 international military and technical forum opened on the territory of the Russian Armed Forces’ Patriot Congress and Exhibition Center near Moscow on August 23 and will run through August 29.</p>

</div></div></div></div></div></div><div class="vc_row_inner tdi_66_ff7  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_66_ff7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66_ff7,
				.tdi_66_ff7 .tdc-inner-columns{
				    display: block;
				}.tdi_66_ff7 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_68_f48  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_f48{
                    vertical-align: baseline;
                }.tdi_68_f48 .wpb_wrapper,
				.tdi_68_f48 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_f48 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_testimonial tdi_69_94f tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_69_94f">
<style>

/* inline tdc_css att */

.tdi_69_94f{
padding-right:48px !important;
padding-left:48px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_94f{
padding-right:8px !important;
padding-left:8px !important;
}
}

</style>
<style>
.tdi_70_2fe .tdm-testimonial-image{
					width: 52px;
					height: 52px;
				
					margin-right: 15px;
				}
</style><div class="tdm-testimonial-wrap td-fix-index tds-testimonial1 tdi_70_2fe"><i class="tdm-icon-font tdm-icon-quote-left"></i><p class="tdm-descr tdm-testimonial-descr">If you wish to report grammatical or factual errors within our news articles, you can let us know by using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form</a>.</p><div class="tdm-testimonial-info"><div class="tdm-testimonial-info2"><h3 class="tdm-title tdm-title-sm tdm-testimonial-name"></h3><span class="tdm-testimonial-job">Executive Editor</span></div></div></div></div></div></div></div></div><div class="vc_row_inner tdi_72_34f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72_34f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_34f,
				.tdi_72_34f .tdc-inner-columns{
				    display: block;
				}.tdi_72_34f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72_34f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_72_34f .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_74_740  wpb_column vc_column_container tdc-inner-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_74_740{
                    vertical-align: baseline;
                }.tdi_74_740 .wpb_wrapper,
				.tdi_74_740 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_740 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_740{
width:28% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_74_740 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_74_740{
width:100% !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_740{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_76_174  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap td_flex_block_1 tdi_77_2b4 td-pb-border-top td_block_template_2 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_77_2b4">
<style>
.td-theme-wrap .tdi_77_2b4 .td-block-title > *,
            .td-theme-wrap .tdi_77_2b4 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_77_2b4 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_77_2b4 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_77_2b4 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_77_2b4 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_77_2b4 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_77_2b4 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_77_2b4 .td_quote_on_blocks,
            .td-theme-wrap .tdi_77_2b4 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_77_2b4 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_77_2b4 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_77_2b4 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_77_2b4 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_77_2b4 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_77_2b4 .td-read-more a,
            .td-theme-wrap .tdi_77_2b4 .td-weather-information:before,
            .td-theme-wrap .tdi_77_2b4 .td-weather-week:before,
            .td-theme-wrap .tdi_77_2b4 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_77_2b4 .td-post-category,
            .td-theme-wrap .tdi_77_2b4 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_77_2b4{
margin-bottom:38px !important;
padding-right:8px !important;
padding-bottom:8px !important;
padding-left:18px !important;
border-style:dotted !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_2b4{
margin-top:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_2b4{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:20px !important;
padding-left:15px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h2 class="td-block-title"><span class="td-pulldown-size">YOU MIGHT ALSO LIKE</span></h2></div><div id=tdi_77_2b4 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/aviation" class="td-post-category">Aviation</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/russia-transform-its-tu-95-bomber-into-cruise-missile-carrier.html" rel="bookmark" title="Russia transform its Tu-95 bomber into cruise missile carrier">Russia transform its Tu-95 bomber into cruise missile carrier</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T08:07:09+00:00">Aug 25, 2020</time></span> </span>
</div>
<div class="td-excerpt"></div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/russia-transform-its-tu-95-bomber-into-cruise-missile-carrier.html">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/army" class="td-post-category">Army</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/belarus-to-receive-btr-82a-armoured-personnel-carriers-from-russia.html" rel="bookmark" title="Belarus to receive BTR-82A armoured personnel carriers from Russia">Belarus to receive BTR-82A armoured personnel carriers from Russia</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T07:52:12+00:00">Aug 25, 2020</time></span> </span>
</div>
<div class="td-excerpt"></div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/army/belarus-to-receive-btr-82a-armoured-personnel-carriers-from-russia.html">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/aviation" class="td-post-category">Aviation</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/british-typhoon-fighter-jets-intercept-russian-spy-airplane.html" rel="bookmark" title="British Typhoon fighter jets intercept Russian spy airplane">British Typhoon fighter jets intercept Russian spy airplane</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T16:23:36+00:00">Aug 24, 2020</time></span> </span>
</div>
<div class="td-excerpt"></div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/british-typhoon-fighter-jets-intercept-russian-spy-airplane.html">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/army" class="td-post-category">Army</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/russian-new-t-80bvm-tanks-couldnt-hit-targets-during-the-army-2020-forum.html" rel="bookmark" title="Russian new T-80BVM tanks couldn&#8217;t hit targets during the Army-2020 forum">Russian new T-80BVM tanks couldn&#8217;t hit targets during the Army-2020 forum</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T15:39:25+00:00">Aug 24, 2020</time></span> </span>
</div>
<div class="td-excerpt"></div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/army/russian-new-t-80bvm-tanks-couldnt-hit-targets-during-the-army-2020-forum.html">View Post</a>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap tdb_single_tags tdi_78_5ef td-pb-border-top td_block_template_5" data-td-block-uid="tdi_78_5ef">
<style>

/* inline tdc_css att */

.tdi_78_5ef{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_5ef{
margin-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_5ef span{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_78_5ef a{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    border: 0px solid #ededed;
                
                    color: #000000;
                
                    background-color: #d8d8d8;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_78_5ef a:hover{
                    color: #ffffff;
                
                    background-color: #820101;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_5ef a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_5ef a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_78_5ef span{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_5ef a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_78_5ef span{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Topics</span></li><li><a href="https://defence-blog.com/topics/air-defense">air defense</a></li><li><a href="https://defence-blog.com/topics/belarus">Belarus</a></li><li><a href="https://defence-blog.com/topics/russia">Russia</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_80_e72 "><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div></div><div class="vc_column tdi_82_cf4  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_82_cf4{
                    vertical-align: baseline;
                }.tdi_82_cf4 .wpb_wrapper,
				.tdi_82_cf4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_cf4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_82_cf4 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_82_cf4{
width:28% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_cf4{
width:240px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_cf4{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_84_787 "><aside class="td_block_template_5 widget widget_execphp"> <div class="execphpwidget"><div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama8=off', '365'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - </span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="2003047584" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script>
function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}
</script></div>
</aside></div><div class="td_block_wrap td_block_3 tdi_85_4d4 td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="tdi_85_4d4">
<style>
.td-theme-wrap .tdi_85_4d4 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_85_4d4 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_85_4d4 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_85_4d4 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_85_4d4 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #820101;
            }

            .td-theme-wrap .tdi_85_4d4 .td-block-title > *:before {
                border-color: #820101 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_85_4d4 .td-block-title > * {
                background-color: #820101;
            }

            
            .td-theme-wrap .tdi_85_4d4 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_85_4d4 .td_quote_on_blocks,
            .td-theme-wrap .tdi_85_4d4 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_85_4d4 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_85_4d4 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_85_4d4 .td-instagram-user a {
                color: #820101;
            }

            .td-theme-wrap .tdi_85_4d4 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_85_4d4 .td-load-more-wrap a:hover {
                background-color: #820101;
                border-color: #820101;
            }

            .td-theme-wrap .tdi_85_4d4 .td-read-more a,
            .td-theme-wrap .tdi_85_4d4 .td-weather-information:before,
            .td-theme-wrap .tdi_85_4d4 .td-weather-week:before,
            .td-theme-wrap .tdi_85_4d4 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_85_4d4 .td-post-category,
            .td-theme-wrap .tdi_85_4d4 .td-post-category:hover {
                background-color: #820101;
            }
</style><script>var block_tdi_85_4d4 = new tdBlock();
block_tdi_85_4d4.id = "tdi_85_4d4";
block_tdi_85_4d4.atts = '{"custom_title":"TRENDING NOW","block_template_id":"td_block_template_4","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","header_color":"#820101","sort":"jetpack_popular_2","limit":"4","separator":"","custom_url":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_85_4d4","tdc_css_class":"tdi_85_4d4","tdc_css_class_style":"tdi_85_4d4_rand_style"}';
block_tdi_85_4d4.td_column_number = "1";
block_tdi_85_4d4.block_type = "td_block_3";
block_tdi_85_4d4.post_count = "4";
block_tdi_85_4d4.found_posts = "7";
block_tdi_85_4d4.header_color = "#820101";
block_tdi_85_4d4.ajax_pagination_infinite_stop = "";
block_tdi_85_4d4.max_num_pages = "2";
tdBlocksArray.push(block_tdi_85_4d4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRENDING NOW</span></h4></div><div id=tdi_85_4d4 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/russian-new-t-80bvm-tanks-couldnt-hit-targets-during-the-army-2020-forum.html" rel="bookmark" class="td-image-wrap " title="Russian new T-80BVM tanks couldn&#8217;t hit targets during the Army-2020 forum"><img width="324" height="160" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/08/1148963_original-2-324x160.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/08/1148963_original-2-324x160.jpg 324w, https://defence-blog.com/wp-content/uploads/2020/08/1148963_original-2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Russian new T-80BVM tanks couldn&#8217;t hit targets during the Army-2020 forum" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/russian-new-t-80bvm-tanks-couldnt-hit-targets-during-the-army-2020-forum.html" rel="bookmark" title="Russian new T-80BVM tanks couldn&#8217;t hit targets during the Army-2020 forum">Russian new T-80BVM tanks couldn&#8217;t hit targets during the Army-2020 forum</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T15:39:25+00:00">Aug 24, 2020</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/belarus-mi-24-helicopter-suspected-of-violating-lithuanias-airspace.html" rel="bookmark" class="td-image-wrap " title="Belarus&#8217; Mi-24 helicopter suspected of violating Lithuania&#8217;s airspace"><img width="324" height="160" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/08/1148963_original-324x160.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/08/1148963_original-324x160.jpg 324w, https://defence-blog.com/wp-content/uploads/2020/08/1148963_original-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Belarus&#8217; Mi-24 helicopter suspected of violating Lithuania&#8217;s airspace" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/belarus-mi-24-helicopter-suspected-of-violating-lithuanias-airspace.html" rel="bookmark" title="Belarus&#8217; Mi-24 helicopter suspected of violating Lithuania&#8217;s airspace">Belarus&#8217; Mi-24 helicopter suspected of violating Lithuania&#8217;s airspace</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T13:13:24+00:00">Aug 24, 2020</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/turkey-procures-second-batch-of-s-400-air-defense-systems.html" rel="bookmark" class="td-image-wrap " title="Turkey procures second batch of S-400 air defense systems"><img width="324" height="160" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/08/117630488_2716576898585049_4232020334939611783_o-324x160.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/08/117630488_2716576898585049_4232020334939611783_o-324x160.jpg 324w, https://defence-blog.com/wp-content/uploads/2020/08/117630488_2716576898585049_4232020334939611783_o-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Turkey procures second batch of S-400 air defense systems" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/turkey-procures-second-batch-of-s-400-air-defense-systems.html" rel="bookmark" title="Turkey procures second batch of S-400 air defense systems">Turkey procures second batch of S-400 air defense systems</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T11:40:23+00:00">Aug 23, 2020</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/russia-unveils-new-abakan-anti-ballistic-missile-defense-system.html" rel="bookmark" class="td-image-wrap " title="Russia unveils new Abakan anti-ballistic missile defense system"><img width="324" height="160" class="entry-thumb" src="https://defence-blog.com/wp-content/uploads/2020/08/50257450422_91fd3901a8_o-324x160.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/08/50257450422_91fd3901a8_o-324x160.jpg 324w, https://defence-blog.com/wp-content/uploads/2020/08/50257450422_91fd3901a8_o-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Russia unveils new Abakan anti-ballistic missile defense system" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/russia-unveils-new-abakan-anti-ballistic-missile-defense-system.html" rel="bookmark" title="Russia unveils new Abakan anti-ballistic missile defense system">Russia unveils new Abakan anti-ballistic missile defense system</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T08:01:27+00:00">Aug 23, 2020</time></span> </div>
</div>
</div> </div></div> </div></div></div></div><div id="tdi_86_4f9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87_77f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_87_77f{
                    min-height: 0;
                }.tdi_87_77f,
				.tdi_87_77f .tdc-columns{
				    display: block;
				}.tdi_87_77f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87_77f{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_77f{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_77f{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_89_252  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89_252{
                    vertical-align: baseline;
                }.tdi_89_252 .wpb_wrapper,
				.tdi_89_252 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_252 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_89_252 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_89_252 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_89_252{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Colton Jones"></span><meta itemprop="datePublished" content="2020-08-25T08:16:45+00:00"><meta itemprop="dateModified" content="2020-08-25T08:16:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defence-blog.com/news/army/belarus-russia-sign-deal-on-supply-of-advanced-air-defense-systems.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png"></span><meta itemprop="name" content="Defence Blog"></span><meta itemprop="headline" content="Belarus, Russia sign deal on supply of advanced air defense systems"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/08/117614455_2716577181918354_3732473070243048948_o.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_90_e44" class="tdc-zone"><div class="tdc_zone tdi_91_45e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_91_45e{
                    min-height: 0;
                }
</style><div id="tdi_92_7ec" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_93_4e7  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_93_4e7{
                    min-height: 0;
                }.tdi_93_4e7,
				.tdi_93_4e7 .tdc-columns{
				    display: block;
				}.tdi_93_4e7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_93_4e7 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_93_4e7 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }@media (min-width: 767px) {
                    .tdi_93_4e7.tdc-row-content-vert-center,
                    .tdi_93_4e7.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_93_4e7.tdc-row-content-vert-bottom,
                    .tdi_93_4e7.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_93_4e7.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_93_4e7.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_93_4e7 {
	                    margin-left: -35px;
	                    margin-right: -35px;
	                }
	                .tdi_93_4e7 .vc_column {
	                    padding-left: 35px;
	                    padding-right: 35px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_93_4e7 {
	                    margin-left: -25px;
	                    margin-right: -25px;
	                }
	                .tdi_93_4e7 .vc_column {
	                    padding-left: 25px;
	                    padding-right: 25px;
	                }
                }
}
/* inline tdc_css att */

.tdi_93_4e7{
padding-top:118px !important;
padding-bottom:103px !important;
position:relative;
}

.tdi_93_4e7 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_93_4e7{
margin-right:-20px !important;
margin-left:-20px !important;
padding-top:0px !important;
padding-bottom:0px !important;
width:auto !important;
position:relative;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_4e7{
padding-top:78px !important;
padding-bottom:63px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_4e7{
padding-top:68px !important;
padding-bottom:53px !important;
}
}

</style>
<div class="tdi_92_7ec_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_92_7ec_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_7ec_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0 !important;
}
}
</style></div><style>
.tdi_92_7ec_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_95_ef2  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_95_ef2{
                    vertical-align: baseline;
                }.tdi_95_ef2 .wpb_wrapper,
				.tdi_95_ef2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_ef2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_95_ef2 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_ef2{
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_ef2{
padding-top:50px !important;
padding-right:20px !important;
padding-bottom:50px !important;
padding-left:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_96_4f2 td-pb-border-top td_block_template_5 widget" data-td-block-uid="tdi_96_4f2">
<style>

/* inline tdc_css att */

.tdi_96_4f2{
margin-bottom:12px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_4f2{
margin-bottom:6px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_4f2{
margin-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_4f2{
margin-bottom:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_4f2 li{
					display: inline-block;
				
					font-family:Montserrat !important;font-size:13px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}.tdi_96_4f2 .menu{
					display: flex;
				}.tdi_96_4f2 .sub-menu{
					display: none;
				}.tdi_96_4f2 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_96_4f2 ul li{
					margin-right: 25px;
				}.tdi_96_4f2 ul li:last-child{
					margin-right: 0;
				}.tdi_96_4f2 a{
					color: #ffffff;
				}.tdi_96_4f2 a:hover{
					color: #a30101;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96_4f2 ul li{
					margin-right: 15px;
				}.tdi_96_4f2 ul li:last-child{
					margin-right: 0;
				}.tdi_96_4f2 li{
					font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_4f2 ul li{
					margin-right: 12px;
				}.tdi_96_4f2 ul li:last-child{
					margin-right: 0;
				}.tdi_96_4f2 li{
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_96_4f2 ul li{
					margin-right: 15px;
				}.tdi_96_4f2 ul li:last-child{
					margin-right: 0;
				}.tdi_96_4f2 li{
					font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_96_4f2 class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-50435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50435"><a href="https://defence-blog.com/found-a-typo-please-let-us-know">Found a typo?</a></li>
<li id="menu-item-21655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21655"><a href="https://defence-blog.com/our-partners">Partners</a></li>
<li id="menu-item-22393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22393"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Your news</a></li>
</ul></div></div></div><div class="vc_row_inner tdi_98_ffe  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_98_ffe{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98_ffe,
				.tdi_98_ffe .tdc-inner-columns{
				    display: block;
				}.tdi_98_ffe .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_98_ffe.tdc-row-content-vert-center,
                    .tdi_98_ffe.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_98_ffe.tdc-row-content-vert-bottom,
                    .tdi_98_ffe.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_98_ffe.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_98_ffe.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_100_442  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_442{
                    vertical-align: baseline;
                }.tdi_100_442 .wpb_wrapper,
				.tdi_100_442 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_442 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_101_5ee tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_101_5ee">
<style>
/* custom css */
.tdi_101_5ee .tdm-descr{
                    color: rgba(255,255,255,0.8);
                
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101_5ee .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_5ee .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.6 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_101_5ee .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">© 2014-2020 Defence Blog - online military magazine</p></div></div></div></div></div></div></div><div class="vc_column tdi_103_f37  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_103_f37{
                    vertical-align: baseline;
                }.tdi_103_f37 .wpb_wrapper,
				.tdi_103_f37 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_f37 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_103_f37 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_f37{
padding-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_f37{
padding-top:50px !important;
padding-right:20px !important;
padding-bottom:50px !important;
padding-left:20px !important;
position:relative;
}
}

</style>
<div class="tdi_102_24e_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_102_24e_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_104_4e4 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_104_4e4">
<style>

/* inline tdc_css att */

.tdi_104_4e4{
margin-top:-10px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_4e4{
margin-top:1px !important;
margin-bottom:6px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_4e4{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_4e4{
margin-bottom:0px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_105_faa .tdm-title{
					color: #ffffff;
				}.tdi_105_faa .tdm-title{
					font-family:Source Serif Pro !important;font-size:40px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_faa .tdm-title{
					font-family:Source Serif Pro !important;font-size:35px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_faa .tdm-title{
					font-family:Source Serif Pro !important;font-size:30px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_105_faa .tdm-title{
					font-family:Source Serif Pro !important;font-size:30px !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_105_faa"><h3 class="tdm-title tdm-title-md">Subscribe to Our Newsletter</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_106_f2f tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_106_f2f">
<style>
.tdi_107_24e{
                    min-width: 188px;
                }
</style><div class="tds-button td-fix-index"><a href="https://mailchi.mp/696760ce6018/defence-blog" class="tds-button1 tdm-btn tdm-btn-md tdi_107_24e"><span class="tdm-btn-text">SIGN UP</span></a></div></div></div></div></div></div></div></div> </div>
</div>
</div>

<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/comment-reply.min.js?ver=3ba90b4f1c565d219f182a5ae494f6ca' id='comment-reply-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-includes/js/wp-embed.min.js?ver=3ba90b4f1c565d219f182a5ae494f6ca' id='wp-embed-js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68361651-1');
</script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'147718623',post:'53515',tz:'0',srv:'defence-blog.com'} ]);
	_stq.push([ 'clickTrackerInit', '147718623', '53515' ]);
</script>
<script>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</script>
</body>
</html>


