<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Aerojet Rocketdyne reports strong results driven by GMLRS and MRBM programs</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defence-blog.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://defence-blog.com/wp-content/uploads/2020/06/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-76x76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-120x120-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-152x152-1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-114x114-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defence-blog.com/wp-content/uploads/2020/07/favicon-144x144-1.png" />

<meta name="description" content="Aerojet Rocketdyne Holdings reported results for the three months ended June 30 that surpassed analyst expectations thank to increase in net sales primarily" />
<meta name="keywords" content="usa" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defence-blog.com/#organization","url":"https://defence-blog.com/","name":"Defence Blog","sameAs":["https://www.facebook.com/defencenewsblog/","https://www.linkedin.com/company/defense-blog---news/","https://twitter.com/defence_blog","https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw"],"logo":{"@type":"ImageObject","@id":"https://defence-blog.com/#logo","url":"https://defence-blog.com/wp-content/uploads/2020/05/logo-c.png","caption":""},"image":{"@id":"https://defence-blog.com/#logo"}},{"@type":"WebSite","@id":"https://defence-blog.com/#website","url":"https://defence-blog.com/","name":"Defence Blog","publisher":{"@id":"https://defence-blog.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://defence-blog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html#webpage","url":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html","inLanguage":"en-US","name":"Aerojet Rocketdyne reports strong results driven by GMLRS and MRBM programs","isPartOf":{"@id":"https://defence-blog.com/#website"},"breadcrumb":{"@id":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html#primaryimage","url":"https://defence-blog.com/wp-content/uploads/2020/07/6280726.jpg","width":1356,"height":904,"caption":"Photo by Pfc. Daniel Alkana"},"primaryImageOfPage":{"@id":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html#primaryimage"},"datePublished":"2020-07-28T08:56:42+00:00","dateModified":"2020-07-28T08:56:42+00:00"},{"@type":"Article","@id":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html#article","isPartOf":{"@id":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html#webpage"},"author":{"@id":"https://defence-blog.com/author/confiq#author"},"headline":"Aerojet Rocketdyne reports strong results driven by GMLRS and MRBM programs","datePublished":"2020-07-28T08:56:42+00:00","dateModified":"2020-07-28T08:56:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html#webpage"},"publisher":{"@id":"https://defence-blog.com/#organization"},"articleSection":"Army, News, PRESS RELEASES, USA","image":{"@type":"ImageObject","@id":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html#primaryimage","url":"https://defence-blog.com/wp-content/uploads/2020/07/6280726.jpg","width":1356,"height":904,"caption":"Photo by Pfc. Daniel Alkana"}},{"@type":"Person","@id":"https://defence-blog.com/author/confiq#author","name":"Dylan Malyasov","sameAs":["https://www.facebook.com/DylanMalyasov","https://twitter.com/DylanMalyasov"],"image":{"@type":"ImageObject","@id":"https://defence-blog.com/#personlogo","url":"https://defence-blog.com/wp-content/uploads/2020/06/15972508_1426520724039458_507374187867134732_o.jpg","width":96,"height":96,"caption":"Dylan Malyasov"}},{"@type":"BreadcrumbList","@id":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://defence-blog.com/","url":"https://defence-blog.com/","name":"Defence Blog"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html","url":"https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html","name":"Aerojet Rocketdyne reports strong results driven by GMLRS and MRBM programs"}}]}]}</script>
<link rel="canonical" href="https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aerojet Rocketdyne reports strong results driven by GMLRS and MRBM programs" />
<meta property="og:description" content="Aerojet Rocketdyne Holdings reported results for the three months ended June 30 that surpassed analyst expectations thank to increase in net sales primarily driven by the Guided Multiple Launch Rocket" />
<meta property="og:url" content="https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html" />
<meta property="og:site_name" content="Defence Blog" />
<meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2020/07/6280726.jpg" />
<meta property="fb:admins" content="https://www.facebook.com/DylanMalyasov" />
<meta property="fb:app_id" content="https://www.facebook.com/defencenewsblog/" />
<meta property="article:published_time" content="2020-07-28T08:56:42Z" />
<meta property="article:modified_time" content="2020-07-28T08:56:42Z" />
<meta property="og:image:secure_url" content="https://defence-blog.com/wp-content/uploads/2020/07/6280726.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Aerojet Rocketdyne reports strong results driven by GMLRS and MRBM pro" />
<meta name="twitter:description" content="Aerojet Rocketdyne Holdings reported results for the three months ended June 30 that surpassed analyst expectations thank to increase in net sales primarily driven by the Guided Multiple Launch Rocket" />
<meta name="twitter:image" content="https://defence-blog.com/wp-content/uploads/2020/07/6280726.jpg" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-68361651-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://defence-blog.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js?ver=3.6.2"></script>

<link rel="amphtml" href="https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html/amp" /><meta name="generator" content="AMP for WP 1.0.60" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Comments Feed" href="https://defence-blog.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/defence-blog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://defence-blog.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://defence-blog.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C900%2C500%2C700%7CVolkhov%3A600%2C500%7CPoppins%3A400%2C600%2C500%7CCrimson+Pro%3A400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://defence-blog.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://defence-blog.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://defence-blog.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://defence-blog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='New Zealand Defense Force begins testing electric utility bike' href='https://defence-blog.com/news/army/new-zealand-defence-force-begins-testing-electric-utility-bike.html' />
<link rel='shortlink' href='https://defence-blog.com/?p=52446' />
<link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Farmy%2Faerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html" />
<link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Fnews%2Farmy%2Faerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html&#038;format=xml" />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"0f28213320","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/defence-blog.com\/wp-admin\/","wpRestNonce":"0f28213320","wpRestUrl":"https:\/\/defence-blog.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html"};
			</script>

<script>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</script>

<style>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</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/defenceblog/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="32x32" />
<link rel="icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />
<meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2020/05/favicon-3.ico" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #7d0101;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #7d0101;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7d0101;
                }
                .tdm-btn-style1 {
					background-color: #7d0101;
				}
				.tdm-btn-style2:before {
				    border-color: #7d0101;
				}
				.tdm-btn-style2 {
				    color: #7d0101;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7d0101;
                    -moz-box-shadow: 0 2px 16px #7d0101;
                    box-shadow: 0 2px 16px #7d0101;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7d0101;
                    -moz-box-shadow: 0 4px 26px #7d0101;
                    box-shadow: 0 4px 26px #7d0101;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-52446 single-format-standard td-standard-pack aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs global-block-template-5 tdb_template_51265 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/defencenewsblog/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defence_blog/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-11440"><a href="https://defence-blog.com/">Home</a></li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301"><a href="https://defence-blog.com/category/news">News</a></li>
<li id="menu-item-51630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51630"><a href="https://defence-blog.com/trending-now">TRENDING NOW</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://defence-blog.com/category/security">Analysis</a></li>
<li id="menu-item-51063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51063"><a href="https://defence-blog.com/category/interview">Interview</a></li>
<li id="menu-item-51064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51064"><a href="https://defence-blog.com/category/photo">Photo</a></li>
<li id="menu-item-50431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50431"><a href="https://defence-blog.com/category/video">Video</a></li>
<li id="menu-item-50541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50541"><a href="https://defence-blog.com/about-us">About Us</a></li>
<li id="menu-item-29032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032"><a href="https://defence-blog.com/contact-page">Contact</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://defence-blog.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_251" class="tdc-zone"><div class="tdc_zone tdi_2_d2b  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_d2b{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_d2b:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_d2b:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_d2b{
position:relative;
}
}

</style>
<div class="tdi_1_251_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_251_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_358" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_333  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_333{
                    min-height: 0;
                }.tdi_4_333,
				.tdi_4_333 .tdc-columns{
				    display: block;
				}.tdi_4_333 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_55d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_55d{
                    vertical-align: baseline;
                }.tdi_6_55d .wpb_wrapper,
				.tdi_6_55d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_55d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_55d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_7_588 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_7_588">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_588{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_588{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_7_588 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_588 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_588 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_8_7d7 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_8_7d7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_7d7{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_7d7{
                    display: inline-block;
                }.tdi_8_7d7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_7d7 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_7d7 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_9_e81 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_9_e81">
<style>

/* inline tdc_css att */

.tdi_9_e81{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_e81{
margin-left:4px !important;
padding-top:4px !important;
padding-right:7px !important;
padding-bottom:7px !important;
padding-left:7px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_9_e81{
                    display: inline-block;
                }.tdi_9_e81 .tdb-logo-a,
                .tdi_9_e81 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_9_e81 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_9_e81 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_9_e81 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_9_e81 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:500 !important;;
                }.tdi_9_e81 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-weight:900 !important;;
                }.tdi_9_e81 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_9_e81 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_e81 .tdb-logo-img{
                    max-width: 58px;
                }.tdi_9_e81 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 2px;
                
                    margin-left: 0px;
                }.tdi_9_e81 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_9_e81 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_9_e81 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:6px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_9_e81 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:32px !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_9_e81_rand_style td-element-style"><style>
.tdi_9_e81_rand_style{
background-color:#1e73be !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_e81_rand_style{
background-color:#820101 !important;
}
}
 
.tdi_9_e81_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-90deg,#1e73be, #215ad3) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_9_e81_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#820101, #c10101) !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-box-w-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" /></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_10_88e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_10_88e">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_88e{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_88e{
margin-top:11px !important;
margin-right:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_88e{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_11_898 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_11_898 .tdm-social-item i.td-icon-twitter,
				.tdi_11_898 .tdm-social-item i.td-icon-linkedin,
				.tdi_11_898 .tdm-social-item i.td-icon-pinterest,
				.tdi_11_898 .tdm-social-item i.td-icon-blogger,
				.tdi_11_898 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_11_898 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_11_898 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_11_898 .tdm-social-item i,
				.tds-team-member2 .tdi_11_898.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_11_898 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_11_898.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_11_898 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_898 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				}.tdi_11_898 .tdm-social-item i{
					line-height: 30.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_11_898"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_12_f8b" class="tdc-zone"><div class="tdc_zone tdi_13_c8f  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_13_c8f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_14_5eb" class="tdc-row"><div class="vc_row tdi_15_151  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_151{
                    min-height: 0;
                }.tdi_15_151,
				.tdi_15_151 .tdc-columns{
				    display: block;
				}.tdi_15_151 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_22b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_22b{
                    vertical-align: baseline;
                }.tdi_17_22b .wpb_wrapper,
				.tdi_17_22b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_22b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_22b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_18_be5" class="tdc-zone"><div class="tdc_zone tdi_19_33f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19_33f{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_19_33f{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_18_be5_rand_style td-element-style"><style>
.tdi_18_be5_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_20_45e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_21_4f5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21_4f5{
                    min-height: 0;
                }.tdi_21_4f5,
				.tdi_21_4f5 .tdc-columns{
				    display: block;
				}.tdi_21_4f5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_21_4f5{
padding-top:4px !important;
padding-bottom:4px !important;
}

.tdi_21_4f5 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_23_1e8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_23_1e8{
                    vertical-align: baseline;
                }.tdi_23_1e8 .wpb_wrapper,
				.tdi_23_1e8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_23_1e8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_23_1e8 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_24_855 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_24_855"><div id=tdi_24_855 class="td_block_inner td-fix-index"><style>.td-flex-auto {
  flex: 0;
}
.td-flex-full {
  flex: 1;
}
</style></div></div><div class="td_block_wrap tdb_header_date tdi_25_8af td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_25_8af">
<style>

/* inline tdc_css att */

.tdi_25_8af{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_8af{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_8af{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_8af{
                    display: inline-block;
                }.tdi_25_8af .tdb-head-date-txt{
                    font-family:Roboto !important;font-size:11px !important;line-height:26px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, July 28, 2020</div></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_26_af5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_26_af5">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_af5{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_af5{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_27_075 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_27_075 .tdm-social-item i.td-icon-twitter,
				.tdi_27_075 .tdm-social-item i.td-icon-linkedin,
				.tdi_27_075 .tdm-social-item i.td-icon-pinterest,
				.tdi_27_075 .tdm-social-item i.td-icon-blogger,
				.tdi_27_075 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_27_075 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_27_075 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_075 .tdm-social-item i,
				.tds-team-member2 .tdi_27_075.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_27_075 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_075.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_27_075 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_27_075"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/defencenewsblog/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/defence_blog/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/defence_blog/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/10659969/admin/" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/defence_blog" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/defence_blog" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_28_88f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_29_8fc  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_29_8fc{
                    min-height: 0;
                }.tdi_29_8fc > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f9f9f9 !important;
                }.tdi_29_8fc,
				.tdi_29_8fc .tdc-columns{
				    display: block;
				}.tdi_29_8fc .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_8fc {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_29_8fc .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_8fc.tdc-row-content-vert-center,
                    .tdi_29_8fc.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_8fc.tdc-row-content-vert-bottom,
                    .tdi_29_8fc.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_8fc.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_8fc.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_29_8fc {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_8fc .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_29_8fc {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_29_8fc .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_29_8fc{
margin-bottom:50px !important;
}

.tdi_29_8fc .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_8fc{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style>
<div class="tdi_28_88f_rand_style td-element-style"></div><div class="vc_column tdi_31_ecd td-flex-auto wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_ecd{
                    vertical-align: baseline;
                }.tdi_31_ecd .wpb_wrapper,
				.tdi_31_ecd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_ecd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_ecd .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32_5ff td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_32_5ff">
<style>

/* inline tdc_css att */

.tdi_32_5ff{
margin-bottom:-50px !important;
padding-top:5px !important;
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_5ff{
margin-bottom:-40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_5ff{
margin-bottom:-34px !important;
padding-top:9px !important;
padding-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_5ff{
                    display: inline-block;
                }.tdi_32_5ff .tdb-logo-a,
                .tdi_32_5ff h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_32_5ff .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32_5ff .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32_5ff .tdb-logo-img{
                    max-width: 108px;
                }.tdi_32_5ff .tdb-logo-img-wrap{
                    margin-top: 18px;
                
                    margin-bottom: 18px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_32_5ff .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_32_5ff .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_32_5ff .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;;
                }.tdi_32_5ff .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_32_5ff .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_32_5ff .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:90px !important;line-height:1 !important;font-weight:900 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_5ff .tdb-logo-text-tagline{
                    margin-top: -5px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:10px !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_5ff .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:70px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_5ff .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    font-family:Roboto !important;font-size:7px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }.tdi_32_5ff .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:50px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style>
<div class="tdi_32_5ff_rand_style td-element-style"><style>
.tdi_32_5ff_rand_style{
background-color:#820101 !important;
}
 
.tdi_32_5ff_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(-93deg,#820101, #c10101) !important;
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://defence-blog.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" src="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png" alt="Defence Blog Magazine" title="Defence Blog Magazine" width="258" /></span><span class="tdb-logo-text-tagline">DEFENCE BLOG</span></span></a></div></div> </div></div><div class="vc_column tdi_34_15f td-flex-full wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_34_15f{
                    vertical-align: baseline;
                }.tdi_34_15f .wpb_wrapper,
				.tdi_34_15f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_15f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_34_15f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_5f6 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_35_5f6" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_5f6{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_5f6{
margin-top:9px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_5f6{
margin-top:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_5f6{
                    display: inline-block;
                }.tdi_35_5f6 .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_35_5f6 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_5f6 .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_35_5f6 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_35_5f6 .tdb-menu > li > a,
                .tdi_35_5f6 .td-subcat-more{
                    padding: 0 8px;
                
                    color: #000000;
                }.tdi_35_5f6 .tdb-menu > li .tdb-menu-sep,
                .tdi_35_5f6 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_35_5f6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_5f6 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 0px;
                
                    top: 0px;
                }.tdi_35_5f6 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_5f6 .tdb-menu > li > a,
                .tdi_35_5f6 .td-subcat-more,
                .tdi_35_5f6 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:13px !important;line-height:27px !important;font-weight:900 !important;
                }.tdi_35_5f6 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_35_5f6 .tdb-menu .tdb-normal-menu ul,
                .tdi_35_5f6 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_35_5f6 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_5f6 .td-pulldown-filter-list li a{
                    padding: 4px 22px;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
                }.tdi_35_5f6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_35_5f6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_35_5f6:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_35_5f6 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }.tdi_35_5f6 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_5f6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_5f6 .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_5f6 .tdb-menu > li > a,
                .tdi_35_5f6 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_35_5f6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_5f6 .td-subcat-more .tdb-menu-more-subicon{
                    top: 1px;
                }.tdi_35_5f6 .tdb-menu > li > a,
                .tdi_35_5f6 .td-subcat-more,
                .tdi_35_5f6 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:11px !important;line-height:23px !important;font-weight:700 !important;
                }.tdi_35_5f6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }.tdi_35_5f6 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_35_5f6 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;
                }
}
</style>
<style>
.tdi_35_5f6 .tdb-menu > li.current-menu-item > a,
				.tdi_35_5f6 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35_5f6 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35_5f6 .tdb-menu > li:hover > a,
				.tdi_35_5f6 .tdb-menu > li.tdb-hover > a,
				.tdi_35_5f6 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_35_5f6 .tdb-menu > li > a:after,
				.tdi_35_5f6 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #820101;
				}
</style>
<style>
.tdi_35_5f6 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35_5f6 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35_5f6 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35_5f6 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35_5f6 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35_5f6 .td-pulldown-filter-list li:hover a{
					color: #1e73be;
				
					background-color: #fcfcfc;
				}
</style><div id=tdi_35_5f6 class="td_block_inner td-fix-index"><ul id="menu-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11440"><a href="https://defence-blog.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1301"><a href="https://defence-blog.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51630"><a href="https://defence-blog.com/trending-now"><div class="tdb-menu-item-text">TRENDING NOW</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1173"><a href="https://defence-blog.com/category/security"><div class="tdb-menu-item-text">Analysis</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51063"><a href="https://defence-blog.com/category/interview"><div class="tdb-menu-item-text">Interview</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51064"><a href="https://defence-blog.com/category/photo"><div class="tdb-menu-item-text">Photo</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50431"><a href="https://defence-blog.com/category/video"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-50541"><a href="https://defence-blog.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29032"><a href="https://defence-blog.com/contact-page"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_38_58c td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_38_58c">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_58c{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://defence-blog.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <div class="td_block_wrap td_block_trending_now tdi_39_885 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_39_885">
<style>
.td-theme-wrap .tdi_39_885 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_39_885 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_39_885 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_39_885 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_39_885 .td-subcat-dropdown:hover .td-subcat-more i {
                color: rgba(0,0,0,0);
            }

            .td-theme-wrap .tdi_39_885 .td-block-title > * {
                border-color: rgba(0,0,0,0);
            }

            
            .td-theme-wrap .tdi_39_885 .td-block-title > * {
                color: #000000;
            }
            
            
            .td-theme-wrap .tdi_39_885 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_39_885 .td_quote_on_blocks,
            .td-theme-wrap .tdi_39_885 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_39_885 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_39_885 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_39_885 .td-instagram-user a {
                color: rgba(0,0,0,0);
            }

            .td-theme-wrap .tdi_39_885 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_39_885 .td-load-more-wrap a:hover {
                background-color: rgba(0,0,0,0);
                border-color: rgba(0,0,0,0);
            }

            .td-theme-wrap .tdi_39_885 .td-read-more a,
            .td-theme-wrap .tdi_39_885 .td-weather-information:before,
            .td-theme-wrap .tdi_39_885 .td-weather-week:before,
            .td-theme-wrap .tdi_39_885 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_39_885 .td-post-category,
            .td-theme-wrap .tdi_39_885 .td-post-category:hover {
                background-color: rgba(0,0,0,0);
            }
/* inline tdc_css att */

.tdi_39_885{
margin-bottom:-50px !important;
margin-left:-10px !important;
padding-top:12px !important;
padding-right:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_885{
padding-top:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_885{
margin-left:0px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_885 .td-trending-now-title{
					padding: 0px;
				
					color: #000000;
				
					font-family:Roboto !important;font-size:13px !important;line-height:25px !important;font-weight:700 !important;
				}body .tdi_39_885 .td-trending-now-title,
				.tdi_39_885 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: rgba(0,0,0,0);
				}.tdi_39_885 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_39_885 .entry-title a{
					color: #777777;
				
					font-family:Roboto !important;font-size:13px !important;
				}.td-theme-wrap .tdi_39_885 .td-next-prev-wrap a:hover{
					background-color: #820101;
					border-color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_885 .td-trending-now-title{
					font-family:Roboto !important;font-size:10px !important;line-height:27px !important;font-weight:700 !important;
				}.tdi_39_885 .td-trending-now-display-area{
				    height: 11px;
				}.tdi_39_885 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;line-height:11px !important;
				}
}
</style><script>var block_tdi_39_885 = new tdBlock();
block_tdi_39_885.id = "tdi_39_885";
block_tdi_39_885.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6Ii01MCIsIm1hcmdpbi1sZWZ0IjoiLTEwIiwicGFkZGluZy10b3AiOiIxMiIsInBhZGRpbmctcmlnaHQiOiIwIiwiZGlzcGxheSI6IiJ9LCJsYW5kc2NhcGUiOnsicGFkZGluZy10b3AiOiI4IiwiZGlzcGxheSI6IiJ9LCJsYW5kc2NhcGVfbWF4X3dpZHRoIjoxMTQwLCJsYW5kc2NhcGVfbWluX3dpZHRoIjoxMDE5LCJwb3J0cmFpdCI6eyJtYXJnaW4tbGVmdCI6IjAiLCJwYWRkaW5nLXRvcCI6IjQiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7ImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","header_text_color":"#000000","f_title_font_family":"521","f_title_font_weight":"700","f_title_font_style":"","f_article_font_family":"521","f_article_font_size":"eyJhbGwiOiIxMyIsInBvcnRyYWl0IjoiMTEifQ==","title_padding":"0","custom_title":"Latest news","articles_color":"#777777","header_color":"rgba(0,0,0,0)","next_prev_hover_color":"#820101","f_title_font_size":"eyJwb3J0cmFpdCI6IjEwIiwiYWxsIjoiMTMifQ==","f_title_font_line_height":"eyJwb3J0cmFpdCI6IjI3cHgiLCJhbGwiOiIyNXB4In0=","f_article_font_line_height":"eyJwb3J0cmFpdCI6IjExcHgifQ==","navigation":"","style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":2,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_39_885","tdc_css_class":"tdi_39_885","tdc_css_class_style":"tdi_39_885_rand_style"}';
block_tdi_39_885.td_column_number = "2";
block_tdi_39_885.block_type = "td_block_trending_now";
block_tdi_39_885.post_count = "5";
block_tdi_39_885.found_posts = "8283";
block_tdi_39_885.header_color = "rgba(0,0,0,0)";
block_tdi_39_885.ajax_pagination_infinite_stop = "";
block_tdi_39_885.max_num_pages = "1657";
tdBlocksArray.push(block_tdi_39_885);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_39_885" data-start=""><div class="td-trending-now-title">Latest news</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html" rel="bookmark" title="Aerojet Rocketdyne reports strong results driven by GMLRS and MRBM programs">Aerojet Rocketdyne reports strong results driven by GMLRS and MRBM programs</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/new-zealand-defence-force-begins-testing-electric-utility-bike.html" rel="bookmark" title="New Zealand Defense Force begins testing electric utility bike">New Zealand Defense Force begins testing electric utility bike</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-navy-newest-expeditionary-sea-base-kicks-off-its-first-deployment.html" rel="bookmark" title="U.S. Navy newest Expeditionary Sea Base kicks off its first deployment">U.S. Navy newest Expeditionary Sea Base kicks off its first deployment</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/nato-receives-fourth-rq-4d-phoenix-remotely-piloted-aircraft.html" rel="bookmark" title="NATO receives fourth RQ-4D Phoenix remotely piloted aircraft">NATO receives fourth RQ-4D Phoenix remotely piloted aircraft</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/ukrainian-fighter-jets-escorts-u-s-p-8a-poseidon-aircraft-over-black-sea.html" rel="bookmark" title="Ukrainian fighter jets escorts U.S. P-8A Poseidon aircraft over Black Sea">Ukrainian fighter jets escorts U.S. P-8A Poseidon aircraft over Black Sea</a></h3>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" data-block-id="tdi_39_885" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" data-block-id="tdi_39_885" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_40_080" class="tdc-zone"><div class="tdc_zone tdi_41_333  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_41_333{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_42_ffb" class="tdc-row"><div class="vc_row tdi_43_3e5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43_3e5{
                    min-height: 0;
                }.tdi_43_3e5,
				.tdi_43_3e5 .tdc-columns{
				    display: block;
				}.tdi_43_3e5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45_5dd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_5dd{
                    vertical-align: baseline;
                }.tdi_45_5dd .wpb_wrapper,
				.tdi_45_5dd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_5dd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_45_5dd .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="52446" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-51265" class="post-51265 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_46_5ff" class="tdc-zone"><div class="tdc_zone tdi_47_135  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47_135{
                    min-height: 0;
                }
</style><div id="tdi_48_55e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_ff8  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_49_ff8{
                    min-height: 0;
                }.tdi_49_ff8,
				.tdi_49_ff8 .tdc-columns{
				    display: block;
				}.tdi_49_ff8 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_49_ff8 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_49_ff8 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_49_ff8 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_49_ff8 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_49_ff8 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_49_ff8 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_49_ff8{
margin-bottom:60px !important;
padding-top:40px !important;
}

.tdi_49_ff8 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_ff8{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_ff8{
margin-bottom:50px !important;
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_ff8{
margin-bottom:40px !important;
padding-top:30px !important;
}
}

</style><div class="vc_column tdi_51_115  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_51_115{
                    vertical-align: baseline;
                }.tdi_51_115 .wpb_wrapper,
				.tdi_51_115 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51_115 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_51_115 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51_115{
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_115{
width:calc(100% - 240px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_51_115{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_52_7cf tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_52_7cf">
<style>

/* inline tdc_css att */

.tdi_52_7cf{
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_7cf{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_7cf .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_52_7cf .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_52_7cf{
					text-align: left;
				}.tdi_52_7cf .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_52_7cf .tdb-title-text{
					font-family:Volkhov !important;font-size:42px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_7cf .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_7cf .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52_7cf .tdb-title-text{
					font-family:Volkhov !important;font-size:22px !important;line-height:1 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Aerojet Rocketdyne reports strong results driven by GMLRS and MRBM programs</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_53_41c td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_53_41c">
<style>

/* inline tdc_css att */

.tdi_53_41c{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53_41c { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_41c{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_41c{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_41c{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_41c .tdb-entry-category{
					padding: 5px 10px;
				
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_53_41c .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #820101;;
				}.tdi_53_41c .tdb-cat-bg:before{
					background-color: #000000;
				}.tdi_53_41c .tdb-cat-sep{
					font-size: 14px;
				}.tdi_53_41c .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_53_41c{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://defence-blog.com/category/news"><span class="tdb-cat-bg" style="background-color:#757575; border-color:#757575;"></span>News</a><a class="tdb-entry-category" href="https://defence-blog.com/category/news/army"><span class="tdb-cat-bg"></span>Army</a><a class="tdb-entry-category" href="https://defence-blog.com/category/press-release"><span class="tdb-cat-bg" style="background-color:#568ebf; border-color:#568ebf;"></span>PRESS RELEASES</a></div></div><div class="td_block_wrap tdb_single_author tdi_54_15c td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_54_15c">
<style>

/* inline tdc_css att */

.tdi_54_15c{
margin-right:5px !important;
margin-bottom:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_15c{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_15c{
                    display: inline-block;
                }.tdi_54_15c .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_54_15c .tdb-author-by{
                    margin-right: 6px;
                
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_54_15c .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_54_15c .tdb-author-name{
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_54_15c .tdb-author-name:hover{
					color: #820101;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_15c .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}.tdi_54_15c .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_15c .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://defence-blog.com/author/confiq"><img src="https://defence-blog.com/wp-content/uploads/2020/06/15972508_1426520724039458_507374187867134732_o-150x150.jpg" width="96" height="96" alt="Dylan Malyasov" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://defence-blog.com/author/confiq">Dylan Malyasov</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_55_501 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_55_501">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_55_501{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_501 i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_55_501 i,
				.tdi_55_501 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_55_501{
				    display: inline-block;
				}
</style>
<style>
.tdi_56_fc8{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_56_fc8:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_56_fc8:before{
				    background: none;
					color: #666666;
				}.tdi_56_fc8 svg{
				    fill: #666666;
				}.tdi_56_fc8 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_56_fc8 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_57_051 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_57_051">
<style>

/* inline tdc_css att */

.tdi_57_051{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_051{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_051{
margin-top:10px !important;
margin-left:0px !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_051{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_57_051 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_051{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_051{
					font-family:Poppins !important;font-size:14px !important;line-height:   !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-28T08:56:42+00:00">Jul 28, 2020</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_58_d06 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_58_d06">
<style>
/* custom css */
.tdi_58_d06 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><span>Modified date:</span> <time class="entry-date updated td-module-date" datetime="2020-07-28T08:56:42+00:00">18 seconds ago</time></div></div> <div class="td_block_wrap tdb_single_featured_image tdi_59_680 tdb-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_59_680">
<style>
/* custom css */
.tdi_59_680 .td-audio-player{
                    font-size: 12px;
                }.tdi_59_680 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_59_680:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://defence-blog.com/wp-content/uploads/2020/07/6280726.jpg" data-caption="Photo by Pfc. Daniel Alkana">
<img width="696" height="464" class="entry-thumb td-modal-image" src="https://defence-blog.com/wp-content/uploads/2020/07/6280726-696x464.jpg" srcset="https://defence-blog.com/wp-content/uploads/2020/07/6280726-696x464.jpg 696w, https://defence-blog.com/wp-content/uploads/2020/07/6280726-300x200.jpg 300w, https://defence-blog.com/wp-content/uploads/2020/07/6280726-768x512.jpg 768w, https://defence-blog.com/wp-content/uploads/2020/07/6280726-1068x712.jpg 1068w, https://defence-blog.com/wp-content/uploads/2020/07/6280726-630x420.jpg 630w, https://defence-blog.com/wp-content/uploads/2020/07/6280726.jpg 1356w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="3-27th FAR (HIMARS) bring the firepower and the heat" />
</a><figcaption class="tdb-caption-text">Photo by Pfc. Daniel Alkana</figcaption></figure></div></div><div class="vc_row_inner tdi_61_9fe  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_9fe{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_9fe,
				.tdi_61_9fe .tdc-inner-columns{
				    display: block;
				}.tdi_61_9fe .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_61_9fe {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_9fe .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_63_e81  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_63_e81{
                    vertical-align: baseline;
                }.tdi_63_e81 .wpb_wrapper,
				.tdi_63_e81 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_e81 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_e81{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_e81{
width:100% !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_e81{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_64_f85 td-pb-border-top td_block_template_5 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_64_f85">
<style>

/* inline tdc_css att */

.tdi_64_f85{
margin-bottom:7px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:25px !important;
padding-left:20px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_f85{
margin-top:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_f85{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:20px !important;
padding-left:15px !important;
}
}

</style>
<style>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</style>
<div class="tdi_64_f85_rand_style td-element-style"><style>
.tdi_64_f85_rand_style{
background-color:#fdf2ed !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recommended </span></h4></div><div id=tdi_64_f85 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/aviation" class="td-post-category">Aviation</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/new-singapores-chinook-spotted-at-boeing-facility-in-ridley-township.html" rel="bookmark" title="New Singapore&#8217;s Chinook spotted at Boeing facility in Ridley Township">New Singapore&#8217;s Chinook spotted at Boeing facility in Ridley Township</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-25T08:04:05+00:00">Jul 25, 2020</time></span> </span>
</div>
<div class="td-excerpt">The first CH-47F advanced multi-mission helicopter of the Republic of Singapore Air Force was spotted during test-flight at Boeing Chinook production facility in Ridley...</div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/new-singapores-chinook-spotted-at-boeing-facility-in-ridley-township.html">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/army" class="td-post-category">Army</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-selects-bae-to-develop-guidance-kits-for-155mm-artillery-shells.html" rel="bookmark" title="U.S. Army selects BAE to develop guidance kits for 155mm artillery shells">U.S. Army selects BAE to develop guidance kits for 155mm artillery shells</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T07:30:56+00:00">Jul 23, 2020</time></span> </span>
</div>
<div class="td-excerpt">The U.S. Army awarded defense firm BAE Systems multi-year contract to develop guidance kits for 155mm artillery shells.
The contract, from U.S. Army, is valued...</div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/army/u-s-army-selects-bae-to-develop-guidance-kits-for-155mm-artillery-shells.html">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/navy" class="td-post-category">Maritime Security</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/northrop-grumman-to-update-ah-1z-and-uh-1y-helicopters.html" rel="bookmark" title="Northrop Grumman to update AH-1Z and UH-1Y helicopters">Northrop Grumman to update AH-1Z and UH-1Y helicopters</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T07:00:54+00:00">Jul 23, 2020</time></span> </span>
</div>
<div class="td-excerpt">Last week, Northrop Grumman reported that recent awards from United States Marine Corps. will allow the company to update the AH-1Z and UH-1Y helicopters.
As...</div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/northrop-grumman-to-update-ah-1z-and-uh-1y-helicopters.html">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/aviation" class="td-post-category">Aviation</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/northrop-grumman-plans-to-use-emp-systems-to-defeat-drone-swarms.html" rel="bookmark" title="Northrop Grumman plans to use EMP systems to defeat drone swarms">Northrop Grumman plans to use EMP systems to defeat drone swarms</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T06:49:53+00:00">Jul 23, 2020</time></span> </span>
</div>
<div class="td-excerpt">U.S. defense contractor Northrop Grumman has announced that it formed a strategic supplier agreement with Epirus, Inc. to offer the company’s Electromagnetic Pulse (EMP)...</div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/northrop-grumman-plans-to-use-emp-systems-to-defeat-drone-swarms.html">View Post</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://defence-blog.com/category/news/army" class="td-post-category">Army</a>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/darpa-working-on-moving-target-recognition-technology-under-mosaic-warfare-concept.html" rel="bookmark" title="DARPA working on moving target recognition technology under Mosaic Warfare concept">DARPA working on moving target recognition technology under Mosaic Warfare concept</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T06:40:24+00:00">Jul 20, 2020</time></span> </span>
</div>
<div class="td-excerpt">The U.S. Defense Advanced Research Projects Agency (DARPA) is moving forward with the Moving Target Recognition (MTR) program to develop robust, efficient, and reliable...</div>
<div class="td-read-more">
<a href="https://defence-blog.com/news/army/darpa-working-on-moving-target-recognition-technology-under-mosaic-warfare-concept.html">View Post</a>
</div>
</div>
</div>
</div>
</div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_65_f1e tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_5" data-td-block-uid="tdi_65_f1e">
<style>

/* inline tdc_css att */

.tdi_65_f1e{
margin-top:18px !important;
margin-bottom:18px !important;
}

</style>
<style>
body .tdi_66_c8e{
					background-color: #fdf2ed;
				}body .tdi_66_c8e:before{
					background-color: #fdf2ed;
				}.tdi_66_c8e .tdm-btn-text,
				.tdi_66_c8e i{
					color: #000000;
				}body .tdi_66_c8e:hover .tdm-btn-text,
				body .tdi_66_c8e:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_66_c8e{
					font-size:14px !important;font-weight:200 !important;
				}
</style><div class="tds-button td-fix-index"><a href="https://mailchi.mp/696760ce6018/defence-blog" class="tds-button1 tdm-btn tdm-btn-lg tdi_66_c8e"><span class="tdm-btn-text">Subscribe </span></a></div></div></div></div></div><div class="vc_column_inner tdi_68_191  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_68_191{
                    vertical-align: baseline;
                }.tdi_68_191 .wpb_wrapper,
				.tdi_68_191 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_191 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68_191{
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_191{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_191{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_69_99b td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_69_99b">
<style>

/* inline tdc_css att */

.tdi_69_99b{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_69_99b,
                .tdi_69_99b > p{
			        font-family:Poppins !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }.tdi_69_99b h3{
			        font-family:Crimson Pro !important;font-size:24px !important;
		        }.tdi_69_99b li{
			        line-height:1.4 !important;
		        }.tdi_69_99b li:before{
				    margin-top: 1px;
			        line-height: 21px !important;
		        }.tdi_69_99b .tdb-block-inner blockquote p{
			        color: #829875;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_99b,
                .tdi_69_99b > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_99b,
                .tdi_69_99b > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_69_99b img.aligncenter,
				.td-pb-span12 .tdi_69_99b .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_69_99b,
                .tdi_69_99b > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Aerojet Rocketdyne Holdings reported results for the three months ended June 30 that surpassed analyst expectations thank to increase in net sales primarily driven by the Guided Multiple Launch Rocket System (“<a href="https://defence-blog.com/news/army/u-s-army-awards-lockheed-martin-with-1-13b-contract-for-gmlrs-rockets.html">GMLRS</a>”) and Medium Range Ballistic Missile (“MRBM”) programs partially offset by a decline in the Redesigned Exoatmospheric Kill Vehicle (“RKV”) program which was canceled in 2019.</p>
<p>“Q2 2020 was a great quarter for Aerojet Rocketdyne,” said Eileen Drake, CEO and President of Aerojet Rocketdyne Holdings, Inc. “Sales in the quarter were up 6% year over year primarily driven by growth in defense programs, including GMLRS and MRBM. Margins in the quarter were a solid 14.9%, reflecting a continued focus on strong program performance. Backlog has once again reached an all-time high – $6.8 billion at quarter end. Included in our backlog was the NASA contract modification award received in May to produce an additional 18 RS-25 engines in support of deep space exploration missions. Free cash flow of $131.5 million was excellent in the quarter, bringing year-to-date free cash generation to $111.4 million compared with $24.3 million in the first six months of 2019.”</p>
<p>“The safety protocols that were put in place during the first quarter to combat the potential disruption impact of COVID-19 continue,” Drake added. “The majority of our non-touch employees still work remotely and we continue to enforce various safety protocols for those employees who are on site. The safety and health of our employees is our number one priority and I couldn’t be more pleased with our employees’ demonstrated ability to maintain the focus on safety as well as on continuing to deliver excellent performance to our customers and drive improvements and efficiencies across our operations.”</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both; margin-bottom: 18px;'>
<br><div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama8=off', '365'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- ADVERTISEMENT - CONTINUE READING BELOW -</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9093631780" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script>
/* Установка куки (ID блока и количество дней) */
function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}
</script><br></div>
<p>The decrease in net income was impacted by risk retirements in the prior period on the Terminal High Altitude Area Defense (“<a href="https://defence-blog.com/news/army/thaad-system-successfully-intercepted-medium-range-ballistic-missile.html">THAAD</a>”) and Standard Missile programs and higher retirement benefits expense, partially offset by lower stock-based compensation. The Company had $11.4 million of net favorable changes in contract estimates on net income in the current period compared with net favorable changes of $19.0 million in the second quarter of 2019.</p>
<p>As of June 30, 2020, the Company’s total remaining performance obligations, also referred to as backlog, totaled $6.8 billion compared with $5.4 billion as of December 31, 2019. The increase in backlog was due to a $1.8 billion contract modification for the production of an additional 18 RS-25 engines to support future deep space exploration missions. The Company expects to recognize approximately 30%, or $2.1 billion, of the remaining performance obligations as sales over the next twelve months, an additional 22% the following twelve months, and 48% thereafter.</p>
<p><a href="https://defence-blog.com/news/army/u-s-army-taps-aerojet-rocketdyne-for-procurement-of-stinger-flight-motors.html">In January</a>, the U.S. Army awarded American rocket and missile propulsion manufacturer, Aerojet Rocketdyne,  with a $76,8 million contract modification to support of Stinger missile system.</p>
<p>Aerojet is a world-recognized aerospace and defense leader principally serving the missile and space propulsion, defense and armaments markets.</p>

</div></div><div class="tdm_block td_block_wrap tdm_block_testimonial tdi_70_c1d tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_70_c1d">
<style>
.tdi_71_528 .tdm-testimonial-image{
					width: 52px;
					height: 52px;
				
					margin-right: 15px;
				}
</style><div class="tdm-testimonial-wrap td-fix-index tds-testimonial1 tdi_71_528"><i class="tdm-icon-font tdm-icon-quote-left"></i><p class="tdm-descr tdm-testimonial-descr">If you wish to report grammatical or factual errors within our news articles, you can let us know by using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form</a>.</p><div class="tdm-testimonial-info"><div class="tdm-testimonial-info2"><h3 class="tdm-title tdm-title-sm tdm-testimonial-name"></h3><span class="tdm-testimonial-job">Executive Editor</span></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_72_28e td-pb-border-top td_block_template_5" data-td-block-uid="tdi_72_28e">
<style>

/* inline tdc_css att */

.tdi_72_28e{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_28e{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_28e span{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    color: #fff;
                
                    background-color: #820101;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_72_28e a{
                    margin-right: 5px;
                
                    padding: 5px 10px;
                
                    border: 0px solid #ededed;
                
                    color: #000000;
                
                    background-color: #fdf2ed;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_72_28e a:hover{
                    color: #ffffff;
                
                    background-color: #820101;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_28e a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_28e a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_72_28e span{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_28e a{
                    border: 0px solid #ededed;
                
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_72_28e span{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://defence-blog.com/tag/usa">USA</a></li></ul></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_74_c2f "><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div></div><div class="vc_column tdi_76_532  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_76_532{
                    vertical-align: baseline;
                }.tdi_76_532 .wpb_wrapper,
				.tdi_76_532 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_532 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_76_532 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_76_532{
width:28% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_532{
width:240px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_532{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_78_141 "><aside class="td_block_template_5 widget widget_execphp"> <div class="execphpwidget"><br><div onmouseover="javascript: th=this; window.focus(); window.onblur=function(){SetCookie('reklama8=off', '365'); setInterval('th.style.display=\'none\';', 1000); }" onmouseout="window.onblur=function(){}">
<span class="td-adspot-title">- Advertisement -</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5567630388839963" data-ad-slot="2003047584" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script>
/* Установка куки (ID блока и количество дней) */
function SetCookie(id, days){
var ws=new Date();
ws.setDate((days-0+ws.getDate()));
document.cookie=id+"; path=/; expires="+ws.toGMTString();
}
</script><br></div>
</aside></div><div class="td_block_wrap td_block_3 tdi_79_554 td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="tdi_79_554">
<style>
.td-theme-wrap .tdi_79_554 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_79_554 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_79_554 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_79_554 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_79_554 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #820101;
            }

            .td-theme-wrap .tdi_79_554 .td-block-title > *:before {
                border-color: #820101 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_79_554 .td-block-title > * {
                background-color: #820101;
            }

            
            .td-theme-wrap .tdi_79_554 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_79_554 .td_quote_on_blocks,
            .td-theme-wrap .tdi_79_554 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_79_554 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_79_554 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_79_554 .td-instagram-user a {
                color: #820101;
            }

            .td-theme-wrap .tdi_79_554 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_79_554 .td-load-more-wrap a:hover {
                background-color: #820101;
                border-color: #820101;
            }

            .td-theme-wrap .tdi_79_554 .td-read-more a,
            .td-theme-wrap .tdi_79_554 .td-weather-information:before,
            .td-theme-wrap .tdi_79_554 .td-weather-week:before,
            .td-theme-wrap .tdi_79_554 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_79_554 .td-post-category,
            .td-theme-wrap .tdi_79_554 .td-post-category:hover {
                background-color: #820101;
            }
</style><script>var block_tdi_79_554 = new tdBlock();
block_tdi_79_554.id = "tdi_79_554";
block_tdi_79_554.atts = '{"custom_title":"TRENDING NOW","block_template_id":"td_block_template_4","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","header_color":"#820101","sort":"jetpack_popular_2","limit":"4","separator":"","custom_url":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_79_554","tdc_css_class":"tdi_79_554","tdc_css_class_style":"tdi_79_554_rand_style"}';
block_tdi_79_554.td_column_number = "1";
block_tdi_79_554.block_type = "td_block_3";
block_tdi_79_554.post_count = "4";
block_tdi_79_554.found_posts = "7";
block_tdi_79_554.header_color = "#820101";
block_tdi_79_554.ajax_pagination_infinite_stop = "";
block_tdi_79_554.max_num_pages = "2";
tdBlocksArray.push(block_tdi_79_554);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRENDING NOW</span></h4></div><div id=tdi_79_554 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/u-s-army-abrams-shot-another-tank-during-training-exercise.html" rel="bookmark" class="td-image-wrap " title="U.S. Army Abrams accidentally fired on another tank during training exercise"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="U.S. Army Abrams accidentally fired on another tank during training exercise" data-type="image_tag" data-img-url="https://defence-blog.com/wp-content/uploads/2020/07/2780506-324x160.jpg" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/u-s-army-abrams-shot-another-tank-during-training-exercise.html" rel="bookmark" title="U.S. Army Abrams accidentally fired on another tank during training exercise">U.S. Army Abrams accidentally fired on another tank during training exercise</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T18:14:04+00:00">Jul 22, 2020</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/u-s-air-force-moves-to-protect-b-52-bomber-from-emp-attack.html" rel="bookmark" class="td-image-wrap " title="U.S. Air Force moves to protect B-52 bomber from EMP attack"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="U.S. Air Force moves to protect B-52 bomber from EMP attack" data-type="image_tag" data-img-url="https://defence-blog.com/wp-content/uploads/2020/07/6210067-324x160.jpg" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-air-force-moves-to-protect-b-52-bomber-from-emp-attack.html" rel="bookmark" title="U.S. Air Force moves to protect B-52 bomber from EMP attack">U.S. Air Force moves to protect B-52 bomber from EMP attack</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T07:08:05+00:00">Jul 27, 2020</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/u-s-military-is-scrambling-to-get-ships-and-planes-out-of-way-of-hurricane-douglas.html" rel="bookmark" class="td-image-wrap " title="U.S. military is scrambling to get ships and planes out of way of Hurricane Douglas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="U.S. military is scrambling to get ships and planes out of way of Hurricane Douglas" data-type="image_tag" data-img-url="https://defence-blog.com/wp-content/uploads/2020/07/Ed0JfskUEAAVeDB-324x160.jpg" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-military-is-scrambling-to-get-ships-and-planes-out-of-way-of-hurricane-douglas.html" rel="bookmark" title="U.S. military is scrambling to get ships and planes out of way of Hurricane Douglas">U.S. military is scrambling to get ships and planes out of...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T07:30:33+00:00">Jul 27, 2020</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/hanwha-defense-unveils-new-family-of-future-combat-vehicles.html" rel="bookmark" class="td-image-wrap " title="Hanwha Defense unveils new family of future combat vehicles"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Hanwha Defense unveils new family of future combat vehicles" data-type="image_tag" data-img-url="https://defence-blog.com/wp-content/uploads/2020/07/최신레드백-RMA-시제-출정식-2-1-324x160.jpg" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/hanwha-defense-unveils-new-family-of-future-combat-vehicles.html" rel="bookmark" title="Hanwha Defense unveils new family of future combat vehicles">Hanwha Defense unveils new family of future combat vehicles</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T11:04:54+00:00">Jul 27, 2020</time></span> </div>
</div>
</div> </div></div> </div></div></div></div><div id="tdi_80_ee1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_81_5ff  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_81_5ff{
                    min-height: 0;
                }.tdi_81_5ff,
				.tdi_81_5ff .tdc-columns{
				    display: block;
				}.tdi_81_5ff .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_81_5ff{
margin-bottom:60px !important;
}

.tdi_81_5ff .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_5ff{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_5ff{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_5ff{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_83_560  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_560{
                    vertical-align: baseline;
                }.tdi_83_560 .wpb_wrapper,
				.tdi_83_560 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83_560 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_83_560 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_84_ef5 td-pb-border-top td_block_template_8 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_84_ef5">
<style>
.tdi_84_ef5 .td-block-title > *:before,
            .tdi_84_ef5 .td-block-title > *:after {
                background-color: #820101 !important;
            }
/* inline tdc_css att */

.tdi_84_ef5{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related News</span></h4></div><div id=tdi_84_ef5 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/u-s-navy-destroyer-uss-porter-participates-in-exercise-sea-breeze-2020.html" rel="bookmark" class="td-image-wrap " title="U.S. Navy destroyer USS Porter participates in exercise Sea Breeze 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://defence-blog.com/wp-content/uploads/2020/07/6250262-696x521.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://defence-blog.com/category/news/navy" class="td-post-category">Maritime Security</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T09:26:24+00:00">Jul 23, 2020</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-navy-destroyer-uss-porter-participates-in-exercise-sea-breeze-2020.html" rel="bookmark" title="U.S. Navy destroyer USS Porter participates in exercise Sea Breeze 2020">U.S. Navy destroyer USS Porter participates in exercise Sea Breeze 2020</a></h3><div class="td-excerpt">The Arleigh Burke-class destroyer USS Porter (DDG 78) entered the Black Sea July 19, 2020 to participate in exercise Sea Breeze 2020.
This is Porter’s...</div><div class="td-read-more"><a href="https://defence-blog.com/news/u-s-navy-destroyer-uss-porter-participates-in-exercise-sea-breeze-2020.html">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/u-s-navy-warships-conducts-operations-with-indian-navy.html" rel="bookmark" class="td-image-wrap " title="U.S. Navy warships conducts operations with Indian Navy"><span class="entry-thumb td-thumb-css " style="background-image: url(https://defence-blog.com/wp-content/uploads/2020/07/6282383-696x518.jpg)"></span></a></div>  </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://defence-blog.com/category/news/navy" class="td-post-category">Maritime Security</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T13:02:47+00:00">Jul 23, 2020</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/u-s-navy-warships-conducts-operations-with-indian-navy.html" rel="bookmark" title="U.S. Navy warships conducts operations with Indian Navy">U.S. Navy warships conducts operations with Indian Navy</a></h3><div class="td-excerpt">The Nimitz Carrier Strike Group with Indian Navy ships are conducting cooperative operations in the Indian Ocean, according to a press release issued Thursday...</div><div class="td-read-more"><a href="https://defence-blog.com/news/u-s-navy-warships-conducts-operations-with-indian-navy.html">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/ukrainian-fighter-jets-escorts-u-s-p-8a-poseidon-aircraft-over-black-sea.html" rel="bookmark" class="td-image-wrap " title="Ukrainian fighter jets escorts U.S. P-8A Poseidon aircraft over Black Sea"><span class="entry-thumb td-thumb-css " style="background-image: url(https://defence-blog.com/wp-content/uploads/2020/07/115756254_1973553322780212_611020518759098313_n-696x497.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://defence-blog.com/category/news/aviation" class="td-post-category">Aviation</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T06:37:37+00:00">Jul 28, 2020</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/ukrainian-fighter-jets-escorts-u-s-p-8a-poseidon-aircraft-over-black-sea.html" rel="bookmark" title="Ukrainian fighter jets escorts U.S. P-8A Poseidon aircraft over Black Sea">Ukrainian fighter jets escorts U.S. P-8A Poseidon aircraft over Black Sea</a></h3><div class="td-excerpt">Ukrainian Su-27 fighters carried out their first exercise in close-air support with the U.S Navy maritime patrol aircraft. Su-27s escorted a U.S Navy P-8A...</div><div class="td-read-more"><a href="https://defence-blog.com/news/ukrainian-fighter-jets-escorts-u-s-p-8a-poseidon-aircraft-over-black-sea.html">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://defence-blog.com/news/army/hanwha-defense-unveils-new-family-of-future-combat-vehicles.html" rel="bookmark" class="td-image-wrap " title="Hanwha Defense unveils new family of future combat vehicles"><span class="entry-thumb td-thumb-css " style="background-image: url(https://defence-blog.com/wp-content/uploads/2020/07/최신레드백-RMA-시제-출정식-2-1-696x392.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://defence-blog.com/category/news/army" class="td-post-category">Army</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T11:04:54+00:00">Jul 27, 2020</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://defence-blog.com/news/army/hanwha-defense-unveils-new-family-of-future-combat-vehicles.html" rel="bookmark" title="Hanwha Defense unveils new family of future combat vehicles">Hanwha Defense unveils new family of future combat vehicles</a></h3><div class="td-excerpt">Hanwha Defense Co. is claiming a revolution in track armored infantry fighting vehicle technology as part of its new Redback family.
South Korean multinational defense...</div><div class="td-read-more"><a href="https://defence-blog.com/news/army/hanwha-defense-unveils-new-family-of-future-combat-vehicles.html">Read more</a></div> </div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dylan Malyasov"></span><meta itemprop="datePublished" content="2020-07-28T08:56:42+00:00"><meta itemprop="dateModified" content="2020-07-28T08:56:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defence-blog.com/news/army/aerojet-rocketdyne-reports-strong-results-driven-by-gmlrs-and-mrbm-programs.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/06/logo-big-c-180.png"></span><meta itemprop="name" content="Defence Blog"></span><meta itemprop="headline" content="Aerojet Rocketdyne reports strong results driven by GMLRS and MRBM programs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defence-blog.com/wp-content/uploads/2020/07/6280726.jpg"><meta itemprop="width" content="1356"><meta itemprop="height" content="904"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-links-container"><ul id="menu-footer-links" class="td-subfooter-menu"><li id="menu-item-30452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30452"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Got a news tip for our reporters?</a></li>
<li id="menu-item-30453" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30453"><a href="https://mailchi.mp/696760ce6018/defence-blog">Subscribe to newsletter</a></li>
<li id="menu-item-30448" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30448"><a href="https://defence-blog.com/found-a-typo-please-let-us-know">Found a typo? Please let us know!</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2014-2020 Defence Blog - online military magazine </div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://defence-blog.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68361651-1');
</script>
<a href="//www.liveinternet.ru/click" target="_blank"><img id="licnt91FF" width="2" height="2" style="border:0" title="LiveInternet" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAIBTAA7" alt="" /></a><script>(function(d,s){d.getElementById("licnt91FF").src=
"//counter.yadro.ru/hit?t44.6;r"+escape(d.referrer)+
((typeof(s)=="undefined")?"":";s"+s.width+"*"+s.height+"*"+
(s.colorDepth?s.colorDepth:s.pixelDepth))+";u"+escape(d.URL)+
";h"+escape(d.title.substring(0,150))+";"+Math.random()})
(document,screen)</script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'147718623',post:'52446',tz:'0',srv:'defence-blog.com'} ]);
	_stq.push([ 'clickTrackerInit', '147718623', '52446' ]);
</script>
<script>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</script>
</body>
</html>


