<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US"> <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="apple-touch-icon" sizes="180x180" href="/assets/favicon/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png"> <link rel="manifest" href="/assets/favicon/manifest.json"> <link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#1691cf"> <link rel="shortcut icon" href="/assets/favicon/favicon.ico"> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://defence-blog.com/xmlrpc.php" /> <title>U.S. Army selects two concepts for next infantry &#8216;assault buggy&#8217; prototype &#8211; Defence Blog</title> <script type="text/javascript"> var jnews_ajax_url = 'https://defence-blog.com/?ajax-request=jnews'; </script> <link rel="amphtml" href="https://defence-blog.com/army/u-s-army-selects-two-concepts-for-next-infantry-assault-buggy-prototype.html/amp" /><meta name="generator" content="AMP for WP 0.9.97.65" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Comments Feed" href="https://defence-blog.com/comments/feed" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/defence-blog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='https://api.w.org/' href='https://defence-blog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://defence-blog.com/army/u-s-army-selects-two-concepts-for-next-infantry-assault-buggy-prototype.html" /><link rel='shortlink' href='https://wp.me/p9ZOmr-bFv' /><link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Farmy%2Fu-s-army-selects-two-concepts-for-next-infantry-assault-buggy-prototype.html" /><link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Farmy%2Fu-s-army-selects-two-concepts-for-next-infantry-assault-buggy-prototype.html&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://defence-blog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>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</style><meta property="og:type" content="article" /><meta property="og:title" content="U.S. Army selects two concepts for next infantry &#8216;assault buggy&#8217; prototype" /><meta property="og:url" content="https://defence-blog.com/army/u-s-army-selects-two-concepts-for-next-infantry-assault-buggy-prototype.html" /><meta property="og:description" content="The U.S. Army has chosen two vendors to build prototypes for the Infantry Squad Vehicle competition to find a new lightweight air-droppable platform. Two defense contractors, Science Applications I…" /><meta property="article:published_time" content="2019-08-26T10:37:32+00:00" /><meta property="article:modified_time" content="2019-08-26T10:37:32+00:00" /><meta property="og:site_name" content="Defence Blog" /><meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298.jpg" /><meta property="og:image:width" content="1274" /><meta property="og:image:height" content="834" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="U.S. Army selects two concepts for next infantry &#8216;assault buggy&#8217; prototype" /><meta name="twitter:image" content="https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-180x180.png" /><meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-270x270.png" /><style type="text/css" id="wp-custom-css">.jeg_navbar{background:#ececec}.jeg_button_1 .btn{background:#111111}a,.jeg_mobile_menu li a:hover{color:#4f0000}.content-inner{color:#333;font-size:18px}@media screen and (min-width:1200px){.container{width:1308px}}@media screen and (min-width:1200px){.jeg_content{width:1308px}}@media screen and (min-width:1200px){.jeg-vc-wrapper{width:1308px}}@media screen and (min-width:1200px){}@media screen and (min-width:1200px){.jeg_content{margin:0 auto}}.jeg_breakingnews_title{background:#8a0111}.jeg_thumb .jeg_post_category a{background:#8a0111}.jeg_meta_author a{color:#8a0111}.center{text-align:center}.entry-header .jeg_post_meta .fa{color:#9ca0a2}.jeg_post_meta .fa{color:#212121}.content-inner a{color:#d00e0e;padding-left:5px;padding-right:5px}.jeg_featured{padding-bottom:18px;border-bottom:2px solid #eee}.widget_jnews_module_block_28 a{font-size:16px;font-weight:100;display:block;font-family:BWHaasGrotesk-75Bold-Web,Helvetica,Arial,sans-serif;line-height:28px;letter-spacing:.02px}.widget_jnews_module_block_16 a{font-size:16px;font-weight:100;display:block;font-family:BWHaasGrotesk-75Bold-Web,Helvetica,Arial,sans-serif;line-height:28px;letter-spacing:.02px}.jeg_post_excerpt p,.content-inner p{font-family:PublicoText-Roman-Web,Georgia,Cambria,"Times New Roman",Times,serif;color:#000;font-size:18px;line-height:1.56}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:'auto'});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/defenceblog/loader.js','tb_loader_script');</script></head><body class="post-template-default single single-post postid-44857 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive jeg_single_tpl_1"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header normal"> <div class="jeg_topbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-11442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11442"><a href="/">Home</a></li><li id="menu-item-21655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21655"><a href="https://defence-blog.com/our-partners">Partners</a></li><li id="menu-item-1981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1981"><a href="https://defence-blog.com/contact-page">Contact</a></li><li id="menu-item-22393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22393"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Your news</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_top_date"> Monday, August 26, 2019</div><div class="jnews_header_topbar_weather"> </div> </div> </div> </div> </div></div><div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item socials_widget jeg_social_icon_block square"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://defence-blog.com/" style="padding: 0 0 0 0;"> <img src="https://defence-blog.com/wp-content/uploads/2018/06/logo-118-1.png" alt="Defence Blog"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_button_1"> <a href="https://defence-blog.us1.list-manage.com/subscribe?u=84ff63675e56c3eacf2182713&amp;id=d3e636edfb" class="btn default" target="_blank"> <i class="fa fa-envelope"></i> Subscribe </a> </div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440 bgnav"><a href="https://defence-blog.com/">Home</a></li><li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1248 bgnav"><a href="https://defence-blog.com/category/army">Land</a></li><li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300 bgnav"><a href="https://defence-blog.com/category/aviation">Air</a></li><li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456 bgnav"><a href="https://defence-blog.com/category/navy">Naval</a></li><li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 bgnav"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 bgnav"><a href="https://defence-blog.com/category/security">Security</a></li><li id="menu-item-39213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213 bgnav"><a href="https://defence-blog.com/category/photo">Photo</a></li><li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301 bgnav"><a href="https://defence-blog.com/category/news">News</a></li><li id="menu-item-19492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492 bgnav"><a href="https://defence-blog.com/about-us">About Us</a></li><li id="menu-item-29032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032 bgnav"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header normal"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440 bgnav"><a href="https://defence-blog.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1248 bgnav"><a href="https://defence-blog.com/category/army">Land</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300 bgnav"><a href="https://defence-blog.com/category/aviation">Air</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456 bgnav"><a href="https://defence-blog.com/category/navy">Naval</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 bgnav"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 bgnav"><a href="https://defence-blog.com/category/security">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213 bgnav"><a href="https://defence-blog.com/category/photo">Photo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301 bgnav"><a href="https://defence-blog.com/category/news">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492 bgnav"><a href="https://defence-blog.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032 bgnav"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="normal"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://defence-blog.com/"> <img src="https://defence-blog.com/wp-content/uploads/2018/03/logo-mobile.png" srcset="https://defence-blog.com/wp-content/uploads/2018/03/logo-mobile.png 1x, https://defence-blog.com/wp-content/uploads/2018/03/logo-mobile.png 2x" alt="Defence Blog"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 55px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main "> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '><div class="ads_google_ads"> <style type='text/css' scoped> .adsslot_AQZGU8TaOB{width:970px !important;height:90px !important}@media (max-width:1199px){.adsslot_AQZGU8TaOB{width:468px !important;height:60px !important}}@media (max-width:767px){.adsslot_AQZGU8TaOB{width:320px !important;height:50px !important}}</style> <ins class="adsbygoogle adsslot_AQZGU8TaOB" style="display:inline-block;" data-ad-client="ca-pub-5567630388839963" data-ad-slot="3615006720"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div> </div> <div class="row"> <div class="jeg_main_content col-md-8"> <div class="entry-header"> <h1 class="jeg_post_title">U.S. Army selects two concepts for next infantry &#8216;assault buggy&#8217; prototype</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_date"> <a href="https://defence-blog.com/army/u-s-army-selects-two-concepts-for-next-infantry-assault-buggy-prototype.html">Aug 26, 2019</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://defence-blog.com/category/army" rel="category tag">Army</a>, <a href="https://defence-blog.com/category/news" rel="category tag">News</a> </span> </div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:65.439%"><img width="1140" height="746" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-1140 size-jnews-featured-1140 lazyload wp-post-image" alt="U.S. Army selects two concepts for next infantry &#8216;assault buggy&#8217; prototype" data-src="https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298-1140x746.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298-1140x746.jpg 1140w, https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298-300x196.jpg 300w, https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298-768x503.jpg 768w, https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298-1024x670.jpg 1024w, https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298-750x491.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298.jpg 1274w" data-expand="700" /></div><p class="wp-caption-text">Photo courtesy of Flyer Defense</p></a></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> </div> <div class="content-inner "> <div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5567630388839963" data-ad-slot="3615006720"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The U.S. Army has chosen two vendors to build prototypes for the Infantry Squad Vehicle competition to find a new lightweight air-droppable platform.</p><p>Two defense contractors, Science Applications International Corp (SAIC) in collaboration with Polaris and Oshkosh Defense along with teammate, Flyer Defense LLC, have been awarded a contract to develop the new Infantry Squad Vehicle (ISV) intended to provide 9-member squads.</p><p>The ISV is a lightweight expeditionary all-terrain vehicle with enhanced mobility that can carry up to nine troops and associated combat equipment.<div class="jeg_ad jeg_ad_article jnews_content_inline_ads "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads "><div class='ads-wrapper align-center '></div></div><p>Under the award, two defense contractors will deliver four prototype ISVs in support of government testing and evaluation.</p><p><strong>“The ISV program is critical in providing infantry troops with an agile means to get to and through the battlefield as quickly and capably as possible,” said George Mansfield, Vice President and General Manager of Joint Programs at Oshkosh Defense. “The ISV platform will also significantly lighten the load for infantry troops, who regularly each carry over 100 pounds of gear on foot,” continued Mansfield.</strong></p><p>The Oshkosh/Flyer-designed ISV is the latest in Flyer’s family of lightweight, advanced tactical vehicles and can carry a squad of up to nine troops with a payload capacity of 5,000 lbs. The ISV shares a 95 percent commonality with two of Flyer’s previously fielded and mission proven vehicles; the U.S. Special Operations Command (USSOCOM) GMV 1.1 and the U.S Army A-GMV, which currently serves as the Army’s interim ISV solution.</p><p><strong>“We are extremely pleased to move forward with the next step in our bid for the ISV program,” said Flyer CEO, Oded Nechushtan. “We are confident in the vehicle’s operational capabilities and its ability to meet, if not exceed, all of the Army’s requirements.”</strong></p><p>As to SAIC/Polaris, they offer an improved vehicle based on the DAGOR, largest of the Polaris family of military vehicles.</p><p>DAGOR has been certified for internal and external air-transport to get that mobility and payload where it needs to be quickly. Versatile payload, certified air transport and uncompromising mobility is balanced by an easy to maintain commercial off the shelf design. DAGOR is tested, proven and fielded with the U.S. Army, U.S. special forces and allies.</p><p>The Infantry Squad Vehicle production contract award is expected to take place in the Spring of 2020. In total, the U.S. Army plans to procure 651 vehicles and associated hardware and services between fiscal years 2020 and 2024.</p><figure id="attachment_44859" aria-describedby="caption-attachment-44859" style="width: 1206px" class="wp-caption aligncenter"><img class="size-full wp-image-44859" src="https://defence-blog.com/wp-content/uploads/2019/08/3253843.jpg" alt="" width="1206" height="805" srcset="https://defence-blog.com/wp-content/uploads/2019/08/3253843.jpg 1206w, https://defence-blog.com/wp-content/uploads/2019/08/3253843-300x200.jpg 300w, https://defence-blog.com/wp-content/uploads/2019/08/3253843-768x513.jpg 768w, https://defence-blog.com/wp-content/uploads/2019/08/3253843-1024x684.jpg 1024w, https://defence-blog.com/wp-content/uploads/2019/08/3253843-750x501.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/08/3253843-1140x761.jpg 1140w" sizes="(max-width: 1206px) 100vw, 1206px" /><figcaption id="caption-attachment-44859" class="wp-caption-text">Dagor vehilce. Photo by Capt. Adan Cazarez</figcaption></figure></p> You can report grammatical or factual errors using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form.</a> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://defence-blog.com/tag/usa" rel="tag">USA</a></div> </div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'
});</script></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_44857_0_5d641220d3e03 " data-unique="jnews_module_44857_0_5d641220d3e03"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_5 post-44849 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-photo tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-coast-guard-commissions-two-newest-national-security-cutters.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S. Coast Guard commissions two newest national security cutters" data-src="https://defence-blog.com/wp-content/uploads/2019/08/5697190-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/08/5697190-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/08/5697190-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/08/5697190-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/08/5697190-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/navy" class="category-navy">Maritime Security</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-coast-guard-commissions-two-newest-national-security-cutters.html">U.S. Coast Guard commissions two newest national security cutters</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-coast-guard-commissions-two-newest-national-security-cutters.html"><i class="fa fa-clock-o"></i> 2019/08/26</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 post-44843 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-navy-newest-expeditionary-fast-transport-ship-completed-acceptance-trials.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S. Navy newest expeditionary fast transport ship completed acceptance trials" data-src="https://defence-blog.com/wp-content/uploads/2019/08/5660556-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/08/5660556-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/08/5660556-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/08/5660556-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/08/5660556-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/navy" class="category-navy">Maritime Security</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-navy-newest-expeditionary-fast-transport-ship-completed-acceptance-trials.html">U.S. Navy newest expeditionary fast transport ship completed acceptance trials</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-navy-newest-expeditionary-fast-transport-ship-completed-acceptance-trials.html"><i class="fa fa-clock-o"></i> 2019/08/26</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 post-44840 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-press-release tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-navy-awards-general-dynamics-with-1-6-billion-contract-for-newest-expeditionary-ships.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S. Navy awards General Dynamics with $1.6 billion contract for newest expeditionary ships" data-src="https://defence-blog.com/wp-content/uploads/2019/08/4539654-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/08/4539654-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/08/4539654-300x214.jpg 300w, https://defence-blog.com/wp-content/uploads/2019/08/4539654-768x549.jpg 768w, https://defence-blog.com/wp-content/uploads/2019/08/4539654-1024x732.jpg 1024w, https://defence-blog.com/wp-content/uploads/2019/08/4539654-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/08/4539654-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/08/4539654-1140x815.jpg 1140w, https://defence-blog.com/wp-content/uploads/2019/08/4539654.jpg 1286w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/navy" class="category-navy">Maritime Security</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-navy-awards-general-dynamics-with-1-6-billion-contract-for-newest-expeditionary-ships.html">U.S. Navy awards General Dynamics with $1.6 billion contract for newest expeditionary ships</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-navy-awards-general-dynamics-with-1-6-billion-contract-for-newest-expeditionary-ships.html"><i class="fa fa-clock-o"></i> 2019/08/26</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 post-44830 post type-post status-publish format-standard has-post-thumbnail hentry category-missiles category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-missile-defense-agency-is-one-step-closer-to-next-generation-interceptor-acquisition.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S. Missile Defense Agency is one step closer to Next-Generation Interceptor acquisition" data-src="https://defence-blog.com/wp-content/uploads/2019/08/1412164-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/08/1412164-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/08/1412164-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/08/1412164-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/08/1412164-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/missiles" class="category-missiles">Missiles &amp; Bombs</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-missile-defense-agency-is-one-step-closer-to-next-generation-interceptor-acquisition.html">U.S. Missile Defense Agency is one step closer to Next-Generation Interceptor acquisition</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-missile-defense-agency-is-one-step-closer-to-next-generation-interceptor-acquisition.html"><i class="fa fa-clock-o"></i> 2019/08/25</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 post-44827 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news category-video tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-air-force-thunderbirds-posted-360-video-from-f-16-cockpit-over-hudson-river.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S. Air Force Thunderbirds posted 360 video from F-16 cockpit over Hudson River" data-src="https://defence-blog.com/wp-content/uploads/2019/08/2834120-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/08/2834120-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/08/2834120-300x214.jpg 300w, https://defence-blog.com/wp-content/uploads/2019/08/2834120-768x548.jpg 768w, https://defence-blog.com/wp-content/uploads/2019/08/2834120-1024x731.jpg 1024w, https://defence-blog.com/wp-content/uploads/2019/08/2834120-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/08/2834120-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/08/2834120-1140x814.jpg 1140w, https://defence-blog.com/wp-content/uploads/2019/08/2834120.jpg 1217w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/aviation" class="category-aviation">Aviation</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-air-force-thunderbirds-posted-360-video-from-f-16-cockpit-over-hudson-river.html">U.S. Air Force Thunderbirds posted 360 video from F-16 cockpit over Hudson River</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-air-force-thunderbirds-posted-360-video-from-f-16-cockpit-over-hudson-river.html"><i class="fa fa-clock-o"></i> 2019/08/25</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 post-44817 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-south-korea tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/army/u-s-army-soldiers-tests-russian-made-t-80-main-battle-tanks.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S. Army soldiers tested Russian-made T-80 main battle tanks" data-src="https://defence-blog.com/wp-content/uploads/2019/08/ECgDzRJUwAAO19E-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/08/ECgDzRJUwAAO19E-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/08/ECgDzRJUwAAO19E-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/08/ECgDzRJUwAAO19E-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/08/ECgDzRJUwAAO19E-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/army" class="category-army">Army</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-soldiers-tests-russian-made-t-80-main-battle-tanks.html">U.S. Army soldiers tested Russian-made T-80 main battle tanks</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/army/u-s-army-soldiers-tests-russian-made-t-80-main-battle-tanks.html"><i class="fa fa-clock-o"></i> 2019/08/25</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_44857_0_5d641220d3e03 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":44857,"include_category":"","exclude_category":"","include_author":"","include_tag":"324","exclude_tag":"","sort_by":"latest","date_format":"custom","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_number_post":"6","pagination_scroll_limit":3,"scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"18","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div> <div class="jeg_sidebar jeg_sticky_sidebar col-md-4"> <div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-5"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_44857_1_5d641220e2c2f normal" data-unique="jnews_module_44857_1_5d641220e2c2f"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Most Read</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts "> <div class="jeg_postsmall jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_4 post-44817 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-south-korea tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-soldiers-tests-russian-made-t-80-main-battle-tanks.html">U.S. Army soldiers tested Russian-made T-80 main battle tanks</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-44789 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/lockheed-martin-gets-2-43-billion-f-35-lightning-ii-contract-modification.html">Lockheed Martin gets $2.43 billion F-35 Lightning II contract modification</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-44827 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news category-video tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-air-force-thunderbirds-posted-360-video-from-f-16-cockpit-over-hudson-river.html">U.S. Air Force Thunderbirds posted 360 video from F-16 cockpit over Hudson River</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-44795 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-awards-raytheon-with-534m-contract-for-commanders-independent-thermal-viewer.html">U.S. Army awards Raytheon with $534M contract for Commander’s Independent Thermal Viewer</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-44830 post type-post status-publish format-standard has-post-thumbnail hentry category-missiles category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-missile-defense-agency-is-one-step-closer-to-next-generation-interceptor-acquisition.html">U.S. Missile Defense Agency is one step closer to Next-Generation Interceptor acquisition</a> </h3> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_44857_1_5d641220e2c2f = {"header_icon":"","first_title":"Most Read","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_jetpack_day","show_date":"","date_format":"custom","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9029640033"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="widget widget_jnews_module_block_16" id="jnews_module_block_16-2"><div class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_44857_2_5d641220e7a4f normal" data-unique="jnews_module_44857_2_5d641220e7a4f"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>More Headlines</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_postbig"> <article class="jeg_post jeg_pl_lg_5 post-44857 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/army/u-s-army-selects-two-concepts-for-next-infantry-assault-buggy-prototype.html"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="U.S. Army selects two concepts for next infantry &#8216;assault buggy&#8217; prototype" data-src="https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298-360x180.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298-360x180.jpg 360w, https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298-750x375.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/08/ISV_2-e1566576791298-1140x570.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/army" class="category-army">Army</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-selects-two-concepts-for-next-infantry-assault-buggy-prototype.html">U.S. Army selects two concepts for next infantry &#8216;assault buggy&#8217; prototype</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/army/u-s-army-selects-two-concepts-for-next-infantry-assault-buggy-prototype.html"><i class="fa fa-clock-o"></i> 2019/08/26</a></div></div> <div class="jeg_post_excerpt"> <p>The U.S. Army has chosen two vendors to build prototypes for the Infantry Squad Vehicle competition to find a new...</p> <a href="https://defence-blog.com/army/u-s-army-selects-two-concepts-for-next-infantry-assault-buggy-prototype.html" class="jeg_readmore">Read more</a> </div> </div> </article> </div> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_2 post-44849 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-photo tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-coast-guard-commissions-two-newest-national-security-cutters.html">U.S. Coast Guard commissions two newest national security cutters</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-44843 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-navy-newest-expeditionary-fast-transport-ship-completed-acceptance-trials.html">U.S. Navy newest expeditionary fast transport ship completed acceptance trials</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-44840 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-press-release tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-navy-awards-general-dynamics-with-1-6-billion-contract-for-newest-expeditionary-ships.html">U.S. Navy awards General Dynamics with $1.6 billion contract for newest expeditionary ships</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-44830 post type-post status-publish format-standard has-post-thumbnail hentry category-missiles category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-missile-defense-agency-is-one-step-closer-to-next-generation-interceptor-acquisition.html">U.S. Missile Defense Agency is one step closer to Next-Generation Interceptor acquisition</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-44827 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news category-video tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-air-force-thunderbirds-posted-360-video-from-f-16-cockpit-over-hudson-river.html">U.S. Air Force Thunderbirds posted 360 video from F-16 cockpit over Hudson River</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-44817 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-south-korea tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-soldiers-tests-russian-made-t-80-main-battle-tanks.html">U.S. Army soldiers tested Russian-made T-80 main battle tanks</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-44814 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-coast-guard-cutter-kimball-returns-to-homeport-after-final-sea-trials.html">U.S. Coast Guard Cutter Kimball returns to homeport after final sea trials</a> </h3> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_44857_2_5d641220e7a4f = {"header_icon":"","first_title":"More Headlines","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":"0","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"custom","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_number_post":"4","pagination_scroll_limit":"0","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_16"};</script> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-44857 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive jeg_single_tpl_1"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_dot"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-30452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30452"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Got a news tip for our reporters?</a></li><li id="menu-item-30453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30453"><a href="https://defence-blog.us1.list-manage.com/subscribe?u=84ff63675e56c3eacf2182713&#038;id=d3e636edfb">Subscribe to newsletter</a></li><li id="menu-item-30448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30448"><a href="https://defence-blog.com/found-a-typo-please-let-us-know">Found a typo? Please let us know!</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> <a href="/privacy-policy">Privacy and Cookie Policy</a> </strong> </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2014 - 2019 The Defence Blog </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li id="menu-item-11441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11441"><a href="https://defence-blog.com/">Home</a></li><li id="menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5881"><a href="https://defence-blog.com/category/news">News</a><ul class="sub-menu"><li id="menu-item-35748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35748"><a href="https://defence-blog.com/category/news">ALL NEWS</a></li><li id="menu-item-35742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35742"><a href="https://defence-blog.com/category/army">Army</a></li><li id="menu-item-35743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35743"><a href="https://defence-blog.com/category/aviation">Aviation</a></li><li id="menu-item-35746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35746"><a href="https://defence-blog.com/category/navy">Maritime Security</a></li><li id="menu-item-35744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35744"><a href="https://defence-blog.com/category/missiles">Missiles &#038; Bombs</a></li><li id="menu-item-35747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35747"><a href="https://defence-blog.com/category/security">Defense &#038; Security</a></li><li id="menu-item-35745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35745"><a href="https://defence-blog.com/category/press-release">PRESS RELEASES</a></li></ul></li><li id="menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5882"><a href="https://defence-blog.com/category/photo">Photo</a></li><li id="menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5883"><a href="https://defence-blog.com/category/video">Video</a></li><li id="menu-item-5884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5884"><a href="https://defence-blog.com/contact-page">Contact page</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget square"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2014 - 2019 The Defence Blog </p></div> </div></div> </div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div style="display:none"></div><div class="jnews-cookie-law-policy">By continuing to use this website you are giving consent to cookies being used. Visit our <a href="http://defence-blog.com/privacy-policy">Privacy and Cookie Policy</a>. <button data-expire="31" class="btn btn-cookie">I Agree</button></div><noscript id="deferred-styles"><link rel='stylesheet' id='minit-css-css' href='https://defence-blog.com/wp-content/uploads/minit/54b3ebe.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script><!--[if lt IE 9]><script type='text/javascript' src='https://defence-blog.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=2.1.2'></script><![endif]--><script type='text/javascript'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"44857","isblog":"1","admin_bar":"0","rtl":"0","gif":""};
</script><script async type='text/javascript' src='https://defence-blog.com/wp-content/uploads/minit/b22faf0a.js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "https://s0.wp.com/wp-content/js/devicepx-jetpack.js", "async-script-devicepx" ); })();
</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'147718623',post:'44857',tz:'0',srv:'defence-blog.com'} ]);_stq.push([ 'clickTrackerInit', '147718623', '44857' ]);</script><style type="text/css" id="wp-custom-css">.jeg_navbar{background:#ececec}.jeg_button_1 .btn{background:#111111}a,.jeg_mobile_menu li a:hover{color:#4f0000}.content-inner{color:#333;font-size:18px}@media screen and (min-width:1200px){.container{width:1308px}}@media screen and (min-width:1200px){.jeg_content{width:1308px}}@media screen and (min-width:1200px){.jeg-vc-wrapper{width:1308px}}@media screen and (min-width:1200px){}@media screen and (min-width:1200px){.jeg_content{margin:0 auto}}.jeg_breakingnews_title{background:#8a0111}.jeg_thumb .jeg_post_category a{background:#8a0111}.jeg_meta_author a{color:#8a0111}.center{text-align:center}.entry-header .jeg_post_meta .fa{color:#9ca0a2}.jeg_post_meta .fa{color:#212121}.content-inner a{color:#d00e0e;padding-left:5px;padding-right:5px}.jeg_featured{padding-bottom:18px;border-bottom:2px solid #eee}.widget_jnews_module_block_28 a{font-size:16px;font-weight:100;display:block;font-family:BWHaasGrotesk-75Bold-Web,Helvetica,Arial,sans-serif;line-height:28px;letter-spacing:.02px}.widget_jnews_module_block_16 a{font-size:16px;font-weight:100;display:block;font-family:BWHaasGrotesk-75Bold-Web,Helvetica,Arial,sans-serif;line-height:28px;letter-spacing:.02px}.jeg_post_excerpt p,.content-inner p{font-family:PublicoText-Roman-Web,Georgia,Cambria,"Times New Roman",Times,serif;color:#000;font-size:18px;line-height:1.56}</style> <script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-68361651-1');</script></body></html>