<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US"> <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://defence-blog.com/xmlrpc.php" /> <title>Russia completes testing of Proryv-3 main battle tank &#8211; Defence Blog</title><meta property="og:type" content="article"><meta property="og:title" content="Russia completes testing of Proryv-3 main battle tank"><meta property="og:site_name" content="Defence Blog"><meta property="og:description" content="Russian company Uralvagonzavod (UVZ), a subsidiary of defense and industrial group Rostec, announced that its new T-90M Proryv-3 (Breakthrough-3) main"><meta property="og:url" content="https://defence-blog.com/army/russia-completes-testing-of-proryv-3-main-battle-tank.html"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2020/02/4658931_original.jpg"><meta property="og:image:height" content="921"><meta property="og:image:width" content="1391"><meta property="article:published_time" content="2020-02-05T19:22:11+00:00"><meta property="article:modified_time" content="2020-02-05T19:22:11+00:00"><meta property="article:author" content="https://www.facebook.com/DylanMalyasov"><meta property="article:section" content="Army"><meta property="article:tag" content="Russia"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Russia completes testing of Proryv-3 main battle tank"><meta name="twitter:description" content="Russian company Uralvagonzavod (UVZ), a subsidiary of defense and industrial group Rostec, announced that its new T-90M Proryv-3 (Breakthrough-3) main"><meta name="twitter:url" content="https://defence-blog.com/army/russia-completes-testing-of-proryv-3-main-battle-tank.html"><meta name="twitter:site" content="https://twitter.com/DylanMalyasov"><meta name="twitter:image:src" content="https://defence-blog.com/wp-content/uploads/2020/02/4658931_original.jpg"><meta name="twitter:image:width" content="1391"><meta name="twitter:image:height" content="921"><script type="text/javascript">var jnews_ajax_url = 'https://defence-blog.com/?ajax-request=jnews'
</script><link rel="amphtml" href="https://defence-blog.com/army/russia-completes-testing-of-proryv-3-main-battle-tank.html/amp" /><meta name="generator" content="AMP for WP 1.0.21" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Comments Feed" href="https://defence-blog.com/comments/feed" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/defence-blog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='https://api.w.org/' href='https://defence-blog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="https://defence-blog.com/" /><link rel='shortlink' href='https://wp.me/p9ZOmr-cDl' /><link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Farmy%2Frussia-completes-testing-of-proryv-3-main-battle-tank.html" /><link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Farmy%2Frussia-completes-testing-of-proryv-3-main-battle-tank.html&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta property="og:type" content="article" /><meta property="og:title" content="Russia completes testing of Proryv-3 main battle tank" /><meta property="og:url" content="https://defence-blog.com/army/russia-completes-testing-of-proryv-3-main-battle-tank.html" /><meta property="og:description" content="Russian company Uralvagonzavod (UVZ), a subsidiary of defense and industrial group Rostec, announced that its new T-90M Proryv-3 (Breakthrough-3) main battle tank (MBT) successfully passed state tr…" /><meta property="article:published_time" content="2020-02-05T19:22:11+00:00" /><meta property="article:modified_time" content="2020-02-05T19:22:11+00:00" /><meta property="og:site_name" content="Defence Blog" /><meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2020/02/4658931_original.jpg" /><meta property="og:image:width" content="1391" /><meta property="og:image:height" content="921" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Russia completes testing of Proryv-3 main battle tank" /><meta name="twitter:image" content="https://defence-blog.com/wp-content/uploads/2020/02/4658931_original.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-180x180.png" /><meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-270x270.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css" id="wp-custom-css"> a:hover,.split-template-6 .pagenum{color:#000}.jeg_pl_xs_4 .jeg_postblock_content:before{color:#000}a{color:#890101;text-decoration:none}.jeg_thumb .jeg_post_category a{background:#5a5a5a}.jeg_block_heading_6:after{background:#890101}.jeg_pl_xs_2:before{color:#890101}</style><noscript><style> .wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:'auto'});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/defenceblog/loader.js','tb_loader_script');</script></head><body class="post-template-default single single-post postid-48567 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header normal"> <div class="jeg_topbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-11442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11442"><a href="/">Home</a></li><li id="menu-item-21655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21655"><a href="https://defence-blog.com/our-partners">Partners</a></li><li id="menu-item-1981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1981"><a href="https://defence-blog.com/contact-page">Contact</a></li><li id="menu-item-22393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22393"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Your news</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_top_date"> Wednesday, February 5, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather"> </div> </div> </div> </div> </div></div><div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item socials_widget jeg_social_icon_block square"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://defence-blog.com/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://defence-blog.com/wp-content/uploads/2018/06/logo-118-1.png" alt="Defence Blog" data-light-src="https://defence-blog.com/wp-content/uploads/2018/06/logo-118-1.png" data-light-srcset="https://defence-blog.com/wp-content/uploads/2018/06/logo-118-1.png 1x, 2x" data-dark-src="https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_button_1"> <a href="https://defence-blog.us1.list-manage.com/subscribe?u=84ff63675e56c3eacf2182713&amp;id=d3e636edfb" class="btn default" target="_blank"> <i class="fa fa-envelope"></i>Subscribe </a></div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440 bgnav" data-item-row="default"><a href="https://defence-blog.com/">Home</a></li><li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1248 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/army">Land</a></li><li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/aviation">Air</a></li><li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/navy">Naval</a></li><li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/security">Security</a></li><li id="menu-item-39213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/photo">Photo</a></li><li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/news">News</a></li><li id="menu-item-19492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492 bgnav" data-item-row="default"><a href="https://defence-blog.com/about-us">About Us</a></li><li id="menu-item-29032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032 bgnav" data-item-row="default"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header normal"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440 bgnav" data-item-row="default"><a href="https://defence-blog.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1248 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/army">Land</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/aviation">Air</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/navy">Naval</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/security">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/photo">Photo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301 bgnav" data-item-row="default"><a href="https://defence-blog.com/category/news">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492 bgnav" data-item-row="default"><a href="https://defence-blog.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032 bgnav" data-item-row="default"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="normal"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://defence-blog.com/"> <img class='jeg_logo_img' src="https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png" srcset="https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png 1x, https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png 2x" alt="Defence Blog" data-light-src="https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png" data-light-srcset="https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png 1x, https://defence-blog.com/wp-content/uploads/2019/11/logo-378-amp.png 2x" data-dark-src="https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://defence-blog.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 55px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main "> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article_top jnews_article_top_ads"> <div class='ads-wrapper '><div class="ads_google_ads"> <style type='text/css' scoped> .adsslot_GnDRP4KSsC{width:970px !important;height:90px !important}@media (max-width:1199px){.adsslot_GnDRP4KSsC{width:468px !important;height:60px !important}}@media (max-width:767px){.adsslot_GnDRP4KSsC{width:336px !important;height:280px !important}}</style> <ins class="adsbygoogle adsslot_GnDRP4KSsC" style="display:inline-block;" data-ad-client="ca-pub-5567630388839963" data-ad-slot="3615006720"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div> </div> <div class="entry-header"> <h1 class="jeg_post_title">Russia completes testing of Proryv-3 main battle tank</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"> <div class="jeg_meta_author"> <span class="meta_text">by</span> <a href="https://defence-blog.com/author/confiq">Dylan Malyasov</a> </div> <div class="jeg_meta_date"> <a href="https://defence-blog.com/army/russia-completes-testing-of-proryv-3-main-battle-tank.html">19:22 (GMT+0000) February 5, 2020</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://defence-blog.com/category/army" rel="category tag">Army</a>, <a href="https://defence-blog.com/category/news" rel="category tag">News</a> </span> </div> <div class="meta_right"> <div class='jeg_meta_like_container jeg_meta_like'> </div> </div></div></div> </div> <div class="row"> <div class="jeg_main_content col-md-8"> <div class="jeg_inner_content"> <div class="jeg_featured featured_image"><a href="https://defence-blog.com/wp-content/uploads/2020/02/4658931_original.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.267%"><img width="750" height="497" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Russia completes testing of Proryv-3 main battle tank" data-src="https://defence-blog.com/wp-content/uploads/2020/02/4658931_original-750x497.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/02/4658931_original-750x497.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/02/4658931_original-300x199.jpg 300w, https://defence-blog.com/wp-content/uploads/2020/02/4658931_original-768x509.jpg 768w, https://defence-blog.com/wp-content/uploads/2020/02/4658931_original-1140x755.jpg 1140w, https://defence-blog.com/wp-content/uploads/2020/02/4658931_original.jpg 1391w" data-expand="700" /></div><p class="wp-caption-text">Photo by Decoder / otvaga2004.mybb.ru</p></a></div> <div class="jeg_share_top_container"><div class="jeg_share_button clearfix"> <div class="jeg_share_stats"> </div> <div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdefence-blog.com%2Farmy%2Frussia-completes-testing-of-proryv-3-main-battle-tank.html" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Russia+completes+testing+of+Proryv-3+main+battle+tank+via+%40defence_blog&url=https%3A%2F%2Fdefence-blog.com%2Farmy%2Frussia-completes-testing-of-proryv-3-main-battle-tank.html" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdefence-blog.com%2Farmy%2Frussia-completes-testing-of-proryv-3-main-battle-tank.html&title=Russia+completes+testing+of+Proryv-3+main+battle+tank" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="whatsapp://send?text=Russia+completes+testing+of+Proryv-3+main+battle+tank%0Ahttps%3A%2F%2Fdefence-blog.com%2Farmy%2Frussia-completes-testing-of-proryv-3-main-battle-tank.html" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a> </div> </div></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"> <div class="jeg_share_float_container"></div> </div> <div class="content-inner "> <div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5567630388839963" data-ad-slot="3615006720"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Russian company Uralvagonzavod (UVZ), a subsidiary of defense and industrial group Rostec, announced that its new T-90M Proryv-3 (Breakthrough-3) main battle tank (MBT) successfully passed state trials.</p><p>The T-90M is an advanced version of the Soviet-era T-90 tank that incorporates advanced defensive systems such are slat armor and new reactive armor. The T-90M main battle tank is armed with a fully-stabilized longer 2A46M-4 125 mm smoothbore gun fitted with a new muzzle reference system. This gun is also used to launch 9K119 Refleks (NATO designation AT-11 Sniper-B) anti-tank guided missiles, in the same manner, as ordinary munitions.</p><p>Compared with T-90A, the improved version feature a new all-welded turret design protected by the Relikt ERA (Explosive Reactive Armour) armour fitted at the front and on each side of the turret. Additionally, turret equipped with an add-on armor kit to counter the threat of rocket-propelled grenades.</p><p>The new T-90M tank is equipped with a Kalina fire control system and the Kord-MT anti-aircraft remote controlled weapon station.</p><p>The contract for the supply of batches of the latest tank between the Russian Ministry of Defense and Uralvagonzavod is &#8220;underway,&#8221; the Izvestiya newspaper reported on 5 February.</p><p>Additionally, on February 4, Industry and Trade Minister Denis Manturov announced that Russia and India signed a contract to extend the production of the export version of the T-90 tank (T-90S model) until 2028.</p> <div class="post-report"> <p class="pk-subscribe-message"><strong>*</strong> If you wish to report grammatical or factual errors within our news articles, you can let us know by using the <a href="https://defence-blog.com/found-a-typo-please-let-us-know">online feedback form.</a></p> </div> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://defence-blog.com/tag/russia" rel="tag">Russia</a></div> </div> <div class="jeg_share_bottom_container"></div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'
});</script> <div class="jnews_related_post_container"> <div class="widget widget_jnews_module_block_1" id="jnews_module_block_1-2"><div class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_48567_0_5e3b1613cc4d7 normal " data-unique="jnews_module_48567_0_5e3b1613cc4d7"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Trending Now</span></h3> </div> <div class="jeg_block_container jeg_load_more_flag"> <div class="jeg_posts row"> <article class="jeg_post jeg_pl_lg_1 col-sm-6 post-48510 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-air-force-f-22-raptors-returns-after-historic-deployment-to-the-middle-east.html"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="U.S. Air Force F-22 Raptors returns after historic deployment to the Middle East" data-src="https://defence-blog.com/wp-content/uploads/2020/02/6064891-360x180.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/02/6064891-360x180.jpg 360w, https://defence-blog.com/wp-content/uploads/2020/02/6064891-750x375.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/02/6064891-1140x570.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/aviation" class="category-aviation">Aviation</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 property="headline" class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-air-force-f-22-raptors-returns-after-historic-deployment-to-the-middle-east.html">U.S. Air Force F-22 Raptors returns after historic deployment to the Middle East</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-air-force-f-22-raptors-returns-after-historic-deployment-to-the-middle-east.html"><i class="fa fa-clock-o"></i> Feb 3, 2020</a></div></div> <div class="jeg_post_excerpt"> <p>U.S. Air Force Airmen assigned to the 1st Fighter Wing returns after a historic deployment to Qatar. During their...</p> <a href="https://defence-blog.com/news/u-s-air-force-f-22-raptors-returns-after-historic-deployment-to-the-middle-east.html" class="jeg_readmore">Read more</a> </div> </div> </article> <div class="jeg_postsmall col-sm-6"> <article class="jeg_post jeg_pl_sm post-48560 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-video tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/awesome-video-shows-marine-corps-newest-amphibious-vehicle-test.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Awesome video shows Marine Corps’ newest amphibious vehicle test" data-src="https://defence-blog.com/wp-content/uploads/2020/02/6066904-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/02/6066904-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2020/02/6066904-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2020/02/6066904-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/02/6066904-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/awesome-video-shows-marine-corps-newest-amphibious-vehicle-test.html">Awesome video shows Marine Corps’ newest amphibious vehicle test</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/awesome-video-shows-marine-corps-newest-amphibious-vehicle-test.html"><i class="fa fa-clock-o"></i> Feb 5, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-48473 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/lockheed-martin-plans-to-expand-production-rate-of-f-35-stealth-fighters.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Lockheed Martin plans to expand production rate of F-35 stealth fighters" data-src="https://defence-blog.com/wp-content/uploads/2020/02/4115039-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/02/4115039-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2020/02/4115039-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2020/02/4115039-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/02/4115039-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/lockheed-martin-plans-to-expand-production-rate-of-f-35-stealth-fighters.html">Lockheed Martin plans to expand production rate of F-35 stealth fighters</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/lockheed-martin-plans-to-expand-production-rate-of-f-35-stealth-fighters.html"><i class="fa fa-clock-o"></i> Feb 1, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-48488 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-germany tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/army/blackjack-brigade-strengthen-combat-skills-during-exercise-in-germany.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Blackjack Brigade strengthen combat skills during exercise in Germany" data-src="https://defence-blog.com/wp-content/uploads/2020/02/6058477-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/02/6058477-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2020/02/6058477-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2020/02/6058477-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/02/6058477-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/blackjack-brigade-strengthen-combat-skills-during-exercise-in-germany.html">Blackjack Brigade strengthen combat skills during exercise in Germany</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/army/blackjack-brigade-strengthen-combat-skills-during-exercise-in-germany.html"><i class="fa fa-clock-o"></i> Feb 2, 2020</a></div></div> </div> </article><article class="jeg_post jeg_pl_sm post-48445 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-israel tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-air-force-awards-contract-to-israel-aerospace-industries-for-talon-wings-replacement.html"> <div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="U.S. Air Force awards contract to Israel Aerospace Industries for Talon wings replacement" data-src="https://defence-blog.com/wp-content/uploads/2020/01/5650264-120x86.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/01/5650264-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2020/01/5650264-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2020/01/5650264-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/01/5650264-1140x815.jpg 1140w" data-expand="700" /></div> </a> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-air-force-awards-contract-to-israel-aerospace-industries-for-talon-wings-replacement.html">U.S. Air Force awards contract to Israel Aerospace Industries for Talon wings replacement</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-air-force-awards-contract-to-israel-aerospace-industries-for-talon-wings-replacement.html"><i class="fa fa-clock-o"></i> Jan 31, 2020</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_48567_0_5e3b1613cc4d7 = {"header_icon":"","first_title":"Trending Now","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"19","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"8","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_1"};</script> </div></div></div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div> </div> <div class="jeg_sidebar jeg_sticky_sidebar col-md-4"> <div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-5"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_48567_1_5e3b1613d0afa normal " data-unique="jnews_module_48567_1_5e3b1613d0afa"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Most Read</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts "> <div class="jeg_postsmall jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_4 post-48567 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-russia"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/russia-completes-testing-of-proryv-3-main-battle-tank.html">Russia completes testing of Proryv-3 main battle tank</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-48537 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/pentagon-releases-new-details-of-abrams-upgrade-program.html">Pentagon releases new details of Abrams upgrade program</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-48547 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-russia tag-syria tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-forces-again-blocked-russian-military-patrols-in-northeast-syria.html">U.S. forces blocked Russian military patrol in northeast Syria</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-48556 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news category-video tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/bell-releases-new-video-of-its-360-invictus-attack-reconnaissance-helicopter.html">Bell releases new video of its 360 Invictus attack reconnaissance helicopter</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-48510 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-air-force-f-22-raptors-returns-after-historic-deployment-to-the-middle-east.html">U.S. Air Force F-22 Raptors returns after historic deployment to the Middle East</a> </h3> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_48567_1_5e3b1613d0afa = {"header_icon":"","first_title":"Most Read","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_jetpack_day","show_date":"","date_format":"custom","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9029640033"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="widget widget_jnews_module_block_16" id="jnews_module_block_16-2"><div class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_48567_2_5e3b1613d39a1 normal " data-unique="jnews_module_48567_2_5e3b1613d39a1"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Top Headlines</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_postbig"> <article class="jeg_post jeg_pl_lg_5 post-48560 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-video tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/awesome-video-shows-marine-corps-newest-amphibious-vehicle-test.html"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Awesome video shows Marine Corps’ newest amphibious vehicle test" data-src="https://defence-blog.com/wp-content/uploads/2020/02/6066904-360x180.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2020/02/6066904-360x180.jpg 360w, https://defence-blog.com/wp-content/uploads/2020/02/6066904-750x375.jpg 750w, https://defence-blog.com/wp-content/uploads/2020/02/6066904-1140x570.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/navy" class="category-navy">Maritime Security</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/awesome-video-shows-marine-corps-newest-amphibious-vehicle-test.html">Awesome video shows Marine Corps’ newest amphibious vehicle test</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/awesome-video-shows-marine-corps-newest-amphibious-vehicle-test.html"><i class="fa fa-clock-o"></i> Feb 5, 2020</a></div></div> <div class="jeg_post_excerpt"> <p>U.S. Marines has successfully verified its newest amphibious vehicle ability to work with naval shipping. Awesome video footage shows the...</p> <a href="https://defence-blog.com/news/awesome-video-shows-marine-corps-newest-amphibious-vehicle-test.html" class="jeg_readmore">Read more</a> </div> </div> </article> </div> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_2 post-48556 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news category-video tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/bell-releases-new-video-of-its-360-invictus-attack-reconnaissance-helicopter.html">Bell releases new video of its 360 Invictus attack reconnaissance helicopter</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48553 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-navy category-news category-press-release tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-coast-guard-receives-upgraded-long-range-surveillance-aircraft.html">U.S. Coast Guard receives upgraded long-range surveillance aircraft</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48547 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-russia tag-syria tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-forces-again-blocked-russian-military-patrols-in-northeast-syria.html">U.S. forces blocked Russian military patrol in northeast Syria</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48542 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/pentagon-confirms-fielding-of-new-nuclear-weapon.html">Pentagon confirms fielding of new nuclear weapon</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48537 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/pentagon-releases-new-details-of-abrams-upgrade-program.html">Pentagon releases new details of Abrams upgrade program</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48533 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-continues-testing-of-newest-armor-piercing-cartridge.html">U.S. Army continues testing of newest armor-piercing cartridge</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-48527 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-photo tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-marines-test-newest-amphibious-vehicles-ability-to-integrate-with-naval-shipping.html">U.S. Marines test newest amphibious vehicle’s ability to integrate with naval shipping</a> </h3> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_48567_2_5e3b1613d39a1 = {"header_icon":"","first_title":"Top Headlines","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":"1","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_16"};</script> </div></div><div class="widget_text widget widget_custom_html" id="custom_html-17"><div class="jeg_block_heading jeg_block_heading_6 jnews_5e3b1613d5d90"><h3 class="jeg_block_title"><span>Veteran Jobs</span></h3></div><div class="textwidget custom-html-widget"><a href="https://www.military.com/veteran-jobs">Find Veteran-Friendly Jobs</a>.
Search the largest free Veteran Job board to find jobs with veteran-friendly companies.</div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-48567 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_dot"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-30452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30452"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Got a news tip for our reporters?</a></li><li id="menu-item-30453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30453"><a href="https://defence-blog.us1.list-manage.com/subscribe?u=84ff63675e56c3eacf2182713&#038;id=d3e636edfb">Subscribe to newsletter</a></li><li id="menu-item-30448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30448"><a href="https://defence-blog.com/found-a-typo-please-let-us-know">Found a typo? Please let us know!</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> <a href="/privacy-policy">Privacy and Cookie Policy</a> </strong> </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2014 - 2019 The Defence Blog </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440"><a href="https://defence-blog.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1248"><a href="https://defence-blog.com/category/army">Land</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="https://defence-blog.com/category/aviation">Air</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456"><a href="https://defence-blog.com/category/navy">Naval</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://defence-blog.com/category/security">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213"><a href="https://defence-blog.com/category/photo">Photo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301"><a href="https://defence-blog.com/category/news">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492"><a href="https://defence-blog.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget square"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2014 - 2019 The Defence Blog </p></div> </div></div> </div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"> <div class="jeg_popupform"> <form action="#" method="post" accept-charset="utf-8"> <p>Login to your account below</p> <div class="form-message"></div> <p class="input_field"> <input type="text" name="username" placeholder="Username" value=""> </p> <p class="input_field"> <input type="password" name="password" placeholder="Password" value=""> </p> <p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="0c191ed47e"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"> </p> <div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a> </div> </form> </div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"> <div class="jeg_popupform"> <form action="#" method="post" accept-charset="utf-8"> <p>Fill the forms bellow to register</p> <div class="form-message"></div> <p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""> </p> <p class="input_field"> <input type="text" name="username" placeholder="Username" value=""> </p> <p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"> </p> <div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a> </div> </form> </div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"> <div class="jeg_popupform"> <form action="#" method="post" accept-charset="utf-8"> <h3>Retrieve your password</h3> <p>Please enter your username or email address to reset your password.</p> <div class="form-message"></div> <p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""> </p> <p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"> </p> <div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a> </div> </form> </div></div><script type="text/javascript">var jfla = ["view_counter","login_form"]</script><div id="selectShareContainer"> <div class="selectShare-inner"> <div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fdefence-blog.com%2Farmy%2Frussia-completes-testing-of-proryv-3-main-battle-tank.html" data-image-url="" data-title="Russia+completes+testing+of+Proryv-3+main+battle+tank"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fdefence-blog.com%2Farmy%2Frussia-completes-testing-of-proryv-3-main-battle-tank.html" data-image-url="" data-title="Russia+completes+testing+of+Proryv-3+main+battle+tank+via+%40defence_blog"><i class="fa fa-twitter"></i></a> </div> <div class="selectShare-arrowClip"> <div class="selectShare-arrow"></div> </div> </div> </div><div style="display:none"></div><div class="jnews-cookie-law-policy">By continuing to use this website you are giving consent to cookies being used. Visit our <a href="http://defence-blog.com/privacy-policy">Privacy and Cookie Policy</a>. <button data-expire="31" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"></div><!--[if lt IE 9]><noscript id="deferred-styles"><link rel='stylesheet' id='vc_lte_ie9-css' href='https://defence-blog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /><![endif]--><link rel='stylesheet' id='minit-css-css' href='https://defence-blog.com/wp-content/uploads/minit/18594448.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><style id='minit-css-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><!--[if lt IE 9]><script type='text/javascript' src='https://defence-blog.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.5.0'></script><![endif]--><script type='text/javascript'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"48567","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"defence-blog.com"};var jnews_select_share = {"is_customize_preview":""};
</script><script async type='text/javascript' src='https://defence-blog.com/wp-content/uploads/minit/36c59bb.js'></script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'147718623',post:'48567',tz:'0',srv:'defence-blog.com'} ]);_stq.push([ 'clickTrackerInit', '147718623', '48567' ]);</script><style type="text/css" id="wp-custom-css"> a:hover,.split-template-6 .pagenum{color:#000}.jeg_pl_xs_4 .jeg_postblock_content:before{color:#000}a{color:#890101;text-decoration:none}.jeg_thumb .jeg_post_category a{background:#5a5a5a}.jeg_block_heading_6:after{background:#890101}.jeg_pl_xs_2:before{color:#890101}</style> <script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-68361651-1');</script></body></html>