<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US"> <![endif]--><!--[if IE 9]> <html class="no-js lt-ie10" lang="en-US"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /> <link rel="apple-touch-icon" sizes="180x180" href="/assets/favicon/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png"> <link rel="manifest" href="/assets/favicon/manifest.json"> <link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#1691cf"> <link rel="shortcut icon" href="/assets/favicon/favicon.ico"> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://defence-blog.com/xmlrpc.php" /> <title>New robotic combat vehicles could help Soldiers knock out defenses &#8211; Defence Blog</title> <script type="text/javascript"> var jnews_ajax_url = 'https://defence-blog.com/?ajax-request=jnews'; </script> <link rel="amphtml" href="https://defence-blog.com/army/new-robotic-combat-vehicles-could-help-soldiers-knock-out-defenses.html/amp" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Feed" href="https://defence-blog.com/feed" /><link rel="alternate" type="application/rss+xml" title="Defence Blog &raquo; Comments Feed" href="https://defence-blog.com/comments/feed" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/defence-blog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='https://api.w.org/' href='https://defence-blog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defence-blog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defence-blog.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://defence-blog.com/army/new-robotic-combat-vehicles-could-help-soldiers-knock-out-defenses.html" /><link rel='shortlink' href='https://wp.me/p9ZOmr-bes' /><link rel="alternate" type="application/json+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Farmy%2Fnew-robotic-combat-vehicles-could-help-soldiers-knock-out-defenses.html" /><link rel="alternate" type="text/xml+oembed" href="https://defence-blog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefence-blog.com%2Farmy%2Fnew-robotic-combat-vehicles-could-help-soldiers-knock-out-defenses.html&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://defence-blog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style>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</style><meta property="og:type" content="article" /><meta property="og:title" content="New robotic combat vehicles could help Soldiers knock out defenses" /><meta property="og:url" content="https://defence-blog.com/army/new-robotic-combat-vehicles-could-help-soldiers-knock-out-defenses.html" /><meta property="og:description" content="Gen. John Murray, head of Army Futures Command, discussed during the International Armored Vehicles USA how robotic combat vehicles will change the way Army formations look and fight. Army Futures …" /><meta property="article:published_time" content="2019-06-27T08:07:56+00:00" /><meta property="article:modified_time" content="2019-06-27T08:07:56+00:00" /><meta property="og:site_name" content="Defence Blog" /><meta property="og:image" content="https://defence-blog.com/wp-content/uploads/2019/06/D4Q3BAJW0AAM2E2.jpg" /><meta property="og:image:width" content="1322" /><meta property="og:image:height" content="882" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="New robotic combat vehicles could help Soldiers knock out defenses" /><meta name="twitter:image" content="https://defence-blog.com/wp-content/uploads/2019/06/D4Q3BAJW0AAM2E2.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-180x180.png" /><meta name="msapplication-TileImage" content="https://defence-blog.com/wp-content/uploads/2018/08/cropped-DB-512-270x270.png" /><style type="text/css" id="wp-custom-css">.jeg_navbar{background:#ececec}.jeg_button_1 .btn{background:#111111}a,.jeg_mobile_menu li a:hover{color:#4f0000}.content-inner{color:#333;font-size:18px}@media screen and (min-width:1200px){.container{width:1308px}}@media screen and (min-width:1200px){.jeg_content{width:1308px}}@media screen and (min-width:1200px){.jeg-vc-wrapper{width:1308px}}@media screen and (min-width:1200px){}@media screen and (min-width:1200px){.jeg_content{margin:0 auto}}.jeg_breakingnews_title{background:#8a0111}.jeg_thumb .jeg_post_category a{background:#8a0111}.jeg_meta_author a{color:#8a0111}.center{text-align:center}.entry-header .jeg_post_meta .fa{color:#9ca0a2}.jeg_post_meta .fa{color:#212121}.content-inner a{color:#d00e0e;padding-left:5px;padding-right:5px}.jeg_featured{padding-bottom:18px;border-bottom:2px solid #eee}.widget_jnews_module_block_28 a{font-size:16px;font-weight:100;display:block;font-family:BWHaasGrotesk-75Bold-Web,Helvetica,Arial,sans-serif;line-height:28px;letter-spacing:.02px}.widget_jnews_module_block_16 a{font-size:16px;font-weight:100;display:block;font-family:BWHaasGrotesk-75Bold-Web,Helvetica,Arial,sans-serif;line-height:28px;letter-spacing:.02px}.jeg_post_excerpt p,.content-inner p{font-family:PublicoText-Roman-Web,Georgia,Cambria,"Times New Roman",Times,serif;color:#000;font-size:18px;line-height:1.56}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:'auto'});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/defenceblog/loader.js','tb_loader_script');</script></head><body class="post-template-default single single-post postid-43180 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive jeg_single_tpl_1"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper '></div> </div> <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div><div class="jeg_header normal"> <div class="jeg_topbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-11442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11442"><a href="/">Home</a></li><li id="menu-item-21655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21655"><a href="https://defence-blog.com/our-partners">Partners</a></li><li id="menu-item-1981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1981"><a href="https://defence-blog.com/contact-page">Contact</a></li><li id="menu-item-22393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22393"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Your news</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_top_date"> Thursday, June 27, 2019</div><div class="jnews_header_topbar_weather"> </div> </div> </div> </div> </div></div><div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item socials_widget jeg_social_icon_block square"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://defence-blog.com/" style="padding: 0 0 0 0;"> <img src="https://defence-blog.com/wp-content/uploads/2018/06/logo-118-1.png" alt="Defence Blog"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_button_1"> <a href="https://defence-blog.us1.list-manage.com/subscribe?u=84ff63675e56c3eacf2182713&amp;id=d3e636edfb" class="btn default" target="_blank"> <i class="fa fa-envelope"></i> Subscribe </a> </div> </div> </div> </div> </div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1"><li id="menu-item-11440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440 bgnav"><a href="https://defence-blog.com/">Home</a></li><li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1248 bgnav"><a href="https://defence-blog.com/category/army">Land</a></li><li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300 bgnav"><a href="https://defence-blog.com/category/aviation">Air</a></li><li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456 bgnav"><a href="https://defence-blog.com/category/navy">Naval</a></li><li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 bgnav"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 bgnav"><a href="https://defence-blog.com/category/security">Security</a></li><li id="menu-item-39213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213 bgnav"><a href="https://defence-blog.com/category/photo">Photo</a></li><li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301 bgnav"><a href="https://defence-blog.com/category/news">News</a></li><li id="menu-item-19492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492 bgnav"><a href="https://defence-blog.com/about-us">About Us</a></li><li id="menu-item-29032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032 bgnav"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div> </div></div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div><div class="jeg_header normal"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11440 bgnav"><a href="https://defence-blog.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1248 bgnav"><a href="https://defence-blog.com/category/army">Land</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300 bgnav"><a href="https://defence-blog.com/category/aviation">Air</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456 bgnav"><a href="https://defence-blog.com/category/navy">Naval</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 bgnav"><a href="https://defence-blog.com/category/missiles">Missiles</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173 bgnav"><a href="https://defence-blog.com/category/security">Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213 bgnav"><a href="https://defence-blog.com/category/photo">Photo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1301 bgnav"><a href="https://defence-blog.com/category/news">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492 bgnav"><a href="https://defence-blog.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29032 bgnav"><a href="https://defence-blog.com/contact-page">Contact</a></li></ul></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div> </div> </div> </div></div> </div> </div></div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="normal"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://defence-blog.com/"> <img src="https://defence-blog.com/wp-content/uploads/2018/03/logo-mobile.png" srcset="https://defence-blog.com/wp-content/uploads/2018/03/logo-mobile.png 1x, https://defence-blog.com/wp-content/uploads/2018/03/logo-mobile.png 2x" alt="Defence Blog"> </a> </div></div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> </div> </div> </div> </div></div></div><div class="sticky_blankspace" style="height: 55px;"></div> </div> <div class="post-wrapper"> <div class="post-wrap"> <div class="jeg_main "> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper '><div class="ads_google_ads"> <style type='text/css' scoped> .adsslot_NmYATqogKl{width:970px !important;height:90px !important}@media (max-width:1199px){.adsslot_NmYATqogKl{width:468px !important;height:60px !important}}@media (max-width:767px){.adsslot_NmYATqogKl{width:320px !important;height:50px !important}}</style> <ins class="adsbygoogle adsslot_NmYATqogKl" style="display:inline-block;" data-ad-client="ca-pub-5567630388839963" data-ad-slot="3615006720"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div> </div> <div class="row"> <div class="jeg_main_content col-md-8"> <div class="entry-header"> <h1 class="jeg_post_title">New robotic combat vehicles could help Soldiers knock out defenses</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_date"> <a href="https://defence-blog.com/army/new-robotic-combat-vehicles-could-help-soldiers-knock-out-defenses.html">Jun 27, 2019</a> </div> <div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://defence-blog.com/category/army" rel="category tag">Army</a>, <a href="https://defence-blog.com/category/news" rel="category tag">News</a> </span> </div> </div> <div class="meta_right"> </div></div></div> </div> <div class="jeg_featured featured_image"><a href="https://defence-blog.com/wp-content/uploads/2019/06/D4Q3BAJW0AAM2E2.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.754%"><img width="1140" height="761" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-1140 size-jnews-featured-1140 lazyload wp-post-image" alt="New robotic combat vehicles could help Soldiers knock out defenses" data-src="https://defence-blog.com/wp-content/uploads/2019/06/D4Q3BAJW0AAM2E2-1140x761.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/06/D4Q3BAJW0AAM2E2-1140x761.jpg 1140w, https://defence-blog.com/wp-content/uploads/2019/06/D4Q3BAJW0AAM2E2-300x200.jpg 300w, https://defence-blog.com/wp-content/uploads/2019/06/D4Q3BAJW0AAM2E2-768x512.jpg 768w, https://defence-blog.com/wp-content/uploads/2019/06/D4Q3BAJW0AAM2E2-1024x683.jpg 1024w, https://defence-blog.com/wp-content/uploads/2019/06/D4Q3BAJW0AAM2E2-750x500.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/06/D4Q3BAJW0AAM2E2.jpg 1322w" data-expand="700" /></div><p class="wp-caption-text">Marines from the 2nd Combat Engineer Battalion, Camp Lejeune, N.C., operate an Assault Breaching Vehicle with robotic operation capabilities at Yakima Training Center, Yakima, Wash., May 1, as part of Joint Warfighting Assessment 2019. Photo by Staff Sgt. Monte Swift</p></a></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div> <div class="entry-content no-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> </div> <div class="content-inner "> <div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5567630388839963" data-ad-slot="3615006720"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Gen. John Murray, head of Army Futures Command, discussed during the International Armored Vehicles USA how robotic combat vehicles will change the way Army formations look and fight.</p><p>Army Futures Command is behind many of the Army&#8217;s efforts to achieve that overmatch, which include over 30 projects within its Cross-Functional Teams that are responsible for tackling modernization priorities.</p><p>While speaking at the International Armored Vehicles USA conference Tuesday, Gen. John Murray, the AFC commander, noted robotic combat vehicles as one endeavor that could help Soldiers knock out defenses.<div class="jeg_ad jeg_ad_article jnews_content_inline_ads "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads "><div class='ads-wrapper align-center '></div></div><p>During a Joint Warfighting Assessment in May, Murray observed Soldiers and Marines conducting defensive and attack maneuvers using breacher vehicles with robotic capabilities at Yakima Training Center in Washington.</p><p>By fiscal year 2023, he said he expects &#8220;critical decisions&#8221; to be made on robotic combat vehicles after years of experimentation.</p><p><strong>&#8220;If there&#8217;s one single thing I think that will change fundamentally the way we look and the way we fight,&#8221; he said, &#8220;is the possibility of deploying robotic combat vehicles in the future, either completely autonomous or semi-autonomous as wingmen.&#8221;</strong></p><p>This fall, proposals are also due from industry partners on their ideas for the Optionally Manned Fighting Vehicle, which will replace Bradley Fighting Vehicles starting in 2026.</p><p>AFC officially stood up last year, he said, after the Army missed a generation of modernization while fighting for years in counterinsurgency campaigns.</p><p>Representing the most significant Army reorganization effort since 1973, the command was created to prepare for the ongoing waves of changes in warfare.</p><p><strong>&#8220;The Army fundamentally woke up and realized that we have missed the wave,&#8221; he said. &#8220;They were crashing on the shore and we were about chest deep in water.&#8221;</strong></p><p>China and Russia, he said, took note of how the Army waged war and developed anti-access/area denial capabilities to separate Army units and their partners on the battlefield.</p><p><strong>&#8220;Where we have been is no longer good enough,&#8221; said Maj. Gen. Gary Brito, head of the Army Maneuver Center of Excellence. &#8220;The operational environment, threat and technology are driving us to change.&#8221;</strong></p><p>Today&#8217;s potential adversaries, Brito said, have expanded the battlefield in four ways: time, domains, geography and nontraditional actors.</p><p>While less kinetic, the space, electronic warfare and cyber activities that they use are still effective, he said.</p><p>The Army&#8217;s new multi-domain operations concept, which leaders said could start becoming doctrine in the next year or two, is finding ways to defeat those capabilities.</p><p><strong>&#8220;Multi-domain operations is here to stay,&#8221; Brito said. &#8220;We cannot put our heads in the dirt.&#8221;</strong></p><p>Whether autonomous or not, he added next-generation combat vehicles will need to be innovative, agile, flexible and adaptive in order to succeed in a more chaotic and dispersed battlefield.</p><p>Senior Army leaders, including Murray, realigned nearly $30 billion over the next five years to modernization programs, such as combat vehicles.</p><p><strong>&#8220;If we don&#8217;t do it now, we&#8217;ll probably be in [M1 Abrams tanks], Bradleys and [M113 armored personnel carriers] in 2035,&#8221; he said. &#8220;We just knew we couldn&#8217;t do that. We were behind.&#8221;</strong></p><p>The character of war is changing, he explained, which is compounded by the proliferation of technology that is also available to adversaries.</p><p><strong>&#8220;The rate of technological innovation will continue to increase at an ever-accelerating pace,&#8221; he said. &#8220;We&#8217;re not going to be able to slow it down. We&#8217;re going to have to figure out how to adapt to that rate of innovation.&#8221;</strong></p> <div class="jeg_post_tags"><span>Tags:</span> <a href="https://defence-blog.com/tag/usa" rel="tag">USA</a></div> </div> </div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'
});</script></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_43180_0_5d150e9b605e9 " data-unique="jnews_module_43180_0_5d150e9b605e9"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_md_5 post-43194 post type-post status-publish format-standard has-post-thumbnail hentry category-security category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/nasa-to-buy-lightweight-semi-automatic-rifles.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="NASA to buy lightweight, semi-automatic rifles" data-src="https://defence-blog.com/wp-content/uploads/2019/06/630_360_1518433198-7707-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/06/630_360_1518433198-7707-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/06/630_360_1518433198-7707-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/06/630_360_1518433198-7707-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/06/630_360_1518433198-7707-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/security" class="category-security">Defense &amp; Security</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/nasa-to-buy-lightweight-semi-automatic-rifles.html">NASA to buy lightweight, semi-automatic rifles</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/nasa-to-buy-lightweight-semi-automatic-rifles.html"><i class="fa fa-clock-o"></i> 2019/06/27</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 post-43191 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/army/u-s-army-looks-to-buy-more-m249-squad-automatic-weapons.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S. Army looks to buy more M249 Squad Automatic Weapons" data-src="https://defence-blog.com/wp-content/uploads/2019/06/190618-M-QP496-1502-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/06/190618-M-QP496-1502-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/06/190618-M-QP496-1502-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/06/190618-M-QP496-1502-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/06/190618-M-QP496-1502-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/army" class="category-army">Army</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-looks-to-buy-more-m249-squad-automatic-weapons.html">U.S. Army looks to buy more M249 Squad Automatic Weapons</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/army/u-s-army-looks-to-buy-more-m249-squad-automatic-weapons.html"><i class="fa fa-clock-o"></i> 2019/06/27</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 post-43187 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-israel tag-uk tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/three-nation-f-35s-participates-in-jointly-defensive-counter-air-exercise.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S., U.K. and Israeli F-35s participates in jointly defensive counter air exercise" data-src="https://defence-blog.com/wp-content/uploads/2019/06/190625-F-ZD147-0196-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/06/190625-F-ZD147-0196-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/06/190625-F-ZD147-0196-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/06/190625-F-ZD147-0196-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/06/190625-F-ZD147-0196-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/aviation" class="category-aviation">Aviation</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/three-nation-f-35s-participates-in-jointly-defensive-counter-air-exercise.html">U.S., U.K. and Israeli F-35s participates in jointly defensive counter air exercise</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/three-nation-f-35s-participates-in-jointly-defensive-counter-air-exercise.html"><i class="fa fa-clock-o"></i> 2019/06/27</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 post-43177 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-video tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/lcs-17-completes-final-milestone-before-u-s-navys-delivery.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="LCS 17 completes final milestone before U.S. Navy&#8217;s delivery" data-src="https://defence-blog.com/wp-content/uploads/2019/06/1-4-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/06/1-4-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/06/1-4-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/06/1-4-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/06/1-4-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/navy" class="category-navy">Maritime Security</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/lcs-17-completes-final-milestone-before-u-s-navys-delivery.html">LCS 17 completes final milestone before U.S. Navy&#8217;s delivery</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/lcs-17-completes-final-milestone-before-u-s-navys-delivery.html"><i class="fa fa-clock-o"></i> 2019/06/27</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 post-43167 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-air-force-conducts-first-ever-f-35-shipment-via-air-transport.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S. Air Force conducts first-ever F-35 shipment via air transport" data-src="https://defence-blog.com/wp-content/uploads/2019/06/56502773_10157273267569885_3565498758978338816_o-1-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/06/56502773_10157273267569885_3565498758978338816_o-1-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/06/56502773_10157273267569885_3565498758978338816_o-1-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/06/56502773_10157273267569885_3565498758978338816_o-1-750x536.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/06/56502773_10157273267569885_3565498758978338816_o-1-1140x815.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/aviation" class="category-aviation">Aviation</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-air-force-conducts-first-ever-f-35-shipment-via-air-transport.html">U.S. Air Force conducts first-ever F-35 shipment via air transport</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-air-force-conducts-first-ever-f-35-shipment-via-air-transport.html"><i class="fa fa-clock-o"></i> 2019/06/26</a></div></div> </div> </article><article class="jeg_post jeg_pl_md_5 post-43163 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news tag-italy tag-uk tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/u-s-marine-corps-awards-contract-to-bae-systems-for-new-variants-of-acv-vehicles.html"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S. Marine Corps awards contract to BAE Systems for new variants of ACV vehicles" data-src="https://defence-blog.com/wp-content/uploads/2019/06/DoBCIRMXcAET-Lh-350x250.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/06/DoBCIRMXcAET-Lh-350x250.jpg 350w, https://defence-blog.com/wp-content/uploads/2019/06/DoBCIRMXcAET-Lh-120x86.jpg 120w, https://defence-blog.com/wp-content/uploads/2019/06/DoBCIRMXcAET-Lh-750x536.jpg 750w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/navy" class="category-navy">Maritime Security</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-marine-corps-awards-contract-to-bae-systems-for-new-variants-of-acv-vehicles.html">U.S. Marine Corps awards contract to BAE Systems for new variants of ACV vehicles</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/u-s-marine-corps-awards-contract-to-bae-systems-for-new-variants-of-acv-vehicles.html"><i class="fa fa-clock-o"></i> 2019/06/26</a></div></div> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_43180_0_5d150e9b605e9 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":43180,"include_category":"","exclude_category":"","include_author":"","include_tag":"324","exclude_tag":"","sort_by":"latest","date_format":"custom","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_number_post":"6","pagination_scroll_limit":3,"scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"18","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div> <div class="jeg_sidebar jeg_sticky_sidebar col-md-4"> <div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-5"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_43180_1_5d150e9b67e11 normal" data-unique="jnews_module_43180_1_5d150e9b67e11"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Most Read</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts "> <div class="jeg_postsmall jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_4 post-43167 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-air-force-conducts-first-ever-f-35-shipment-via-air-transport.html">U.S. Air Force conducts first-ever F-35 shipment via air transport</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-43194 post type-post status-publish format-standard has-post-thumbnail hentry category-security category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/nasa-to-buy-lightweight-semi-automatic-rifles.html">NASA to buy lightweight, semi-automatic rifles</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-43172 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news category-photo tag-lithuania"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/lithuania-received-first-two-newest-vilkas-infantry-fighting-vehicles.html">Lithuania received first two newest Vilkas infantry fighting vehicles</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-43180 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/new-robotic-combat-vehicles-could-help-soldiers-knock-out-defenses.html">New robotic combat vehicles could help Soldiers knock out defenses</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_4 post-43183 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news category-video tag-russia tag-ukraine"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/ukrainian-soldiers-obliterates-unique-russian-artillery-reconnaissance-complex.html">Ukrainian Soldiers obliterates unique Russian artillery reconnaissance complex</a> </h3> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_43180_1_5d150e9b67e11 = {"header_icon":"","first_title":"Most Read","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_jetpack_day","show_date":"","date_format":"custom","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5567630388839963" data-ad-slot="9029640033"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="widget widget_jnews_module_block_16" id="jnews_module_block_16-2"><div class="jeg_postblock_16 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_43180_2_5d150e9b6a8a6 normal" data-unique="jnews_module_43180_2_5d150e9b6a8a6"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>More Headlines</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts_wrap"> <div class="jeg_postbig"> <article class="jeg_post jeg_pl_lg_5 post-43194 post type-post status-publish format-standard has-post-thumbnail hentry category-security category-news tag-usa"> <div class="jeg_thumb"> <a href="https://defence-blog.com/news/nasa-to-buy-lightweight-semi-automatic-rifles.html"><div class="thumbnail-container animate-lazy size-500 "><img width="360" height="180" src="https://defence-blog.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="NASA to buy lightweight, semi-automatic rifles" data-src="https://defence-blog.com/wp-content/uploads/2019/06/630_360_1518433198-7707-360x180.jpg" data-sizes="auto" data-srcset="https://defence-blog.com/wp-content/uploads/2019/06/630_360_1518433198-7707-360x180.jpg 360w, https://defence-blog.com/wp-content/uploads/2019/06/630_360_1518433198-7707-750x375.jpg 750w, https://defence-blog.com/wp-content/uploads/2019/06/630_360_1518433198-7707-1140x570.jpg 1140w" data-expand="700" /></div></a> <div class="jeg_post_category"> <span><a href="https://defence-blog.com/category/security" class="category-security">Defense &amp; Security</a></span> </div> </div> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/nasa-to-buy-lightweight-semi-automatic-rifles.html">NASA to buy lightweight, semi-automatic rifles</a> </h3> <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://defence-blog.com/news/nasa-to-buy-lightweight-semi-automatic-rifles.html"><i class="fa fa-clock-o"></i> 2019/06/27</a></div></div> <div class="jeg_post_excerpt"> <p>The National Aeronautics and Space Administration, or NASA, will acquire lightweight, semi-automatic rifles, a solicitation released via the US government’s...</p> <a href="https://defence-blog.com/news/nasa-to-buy-lightweight-semi-automatic-rifles.html" class="jeg_readmore">Read more</a> </div> </div> </article> </div> <div class="jeg_posts jeg_load_more_flag"> <article class="jeg_post jeg_pl_xs_2 post-43191 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/u-s-army-looks-to-buy-more-m249-squad-automatic-weapons.html">U.S. Army looks to buy more M249 Squad Automatic Weapons</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-43187 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-israel tag-uk tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/three-nation-f-35s-participates-in-jointly-defensive-counter-air-exercise.html">U.S., U.K. and Israeli F-35s participates in jointly defensive counter air exercise</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-43183 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news category-video tag-russia tag-ukraine"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/ukrainian-soldiers-obliterates-unique-russian-artillery-reconnaissance-complex.html">Ukrainian Soldiers obliterates unique Russian artillery reconnaissance complex</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-43180 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/new-robotic-combat-vehicles-could-help-soldiers-knock-out-defenses.html">New robotic combat vehicles could help Soldiers knock out defenses</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-43177 post type-post status-publish format-standard has-post-thumbnail hentry category-navy category-news category-video tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/lcs-17-completes-final-milestone-before-u-s-navys-delivery.html">LCS 17 completes final milestone before U.S. Navy&#8217;s delivery</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-43172 post type-post status-publish format-standard has-post-thumbnail hentry category-army category-news category-photo tag-lithuania"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/army/lithuania-received-first-two-newest-vilkas-infantry-fighting-vehicles.html">Lithuania received first two newest Vilkas infantry fighting vehicles</a> </h3> </div> </article><article class="jeg_post jeg_pl_xs_2 post-43167 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-usa"> <div class="jeg_postblock_content"> <h3 class="jeg_post_title"> <a href="https://defence-blog.com/news/u-s-air-force-conducts-first-ever-f-35-shipment-via-air-transport.html">U.S. Air Force conducts first-ever F-35 shipment via air transport</a> </h3> </div> </article> </div> </div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <script>var jnews_module_43180_2_5d150e9b6a8a6 = {"header_icon":"","first_title":"More Headlines","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":"0","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"custom","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_number_post":"4","pagination_scroll_limit":"0","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_16"};</script> </div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper '></div> </div> </div></div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-43180 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive jeg_single_tpl_1"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_dot"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div></div> </div> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_4 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-9 footer_column"> <ul class="jeg_menu_footer"><li id="menu-item-30452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30452"><a href="https://defence-blog.com/share-your-news-with-the-defence-blog">Got a news tip for our reporters?</a></li><li id="menu-item-30453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30453"><a href="https://defence-blog.us1.list-manage.com/subscribe?u=84ff63675e56c3eacf2182713&#038;id=d3e636edfb">Subscribe to newsletter</a></li><li id="menu-item-30448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30448"><a href="https://defence-blog.com/found-a-typo-please-let-us-know">Found a typo? Please let us know!</a></li></ul> </div> <div class="col-md-3 footer_column footer_right"> <div class="footer-text"> <strong> <a href="/privacy-policy">Privacy and Cookie Policy</a> </strong> </div> </div> </div> <div class="jeg_footer_secondary clearfix"> <div class="col-md-9 footer_column"> <p class="copyright"> © 2014 - 2019 The Defence Blog </p> </div> <div class="col-md-3 footer_column footer_right"> <div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div> <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main"> <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://defence-blog.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div></div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li id="menu-item-11441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11441"><a href="https://defence-blog.com/">Home</a></li><li id="menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5881"><a href="https://defence-blog.com/category/news">News</a><ul class="sub-menu"><li id="menu-item-35748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35748"><a href="https://defence-blog.com/category/news">ALL NEWS</a></li><li id="menu-item-35742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35742"><a href="https://defence-blog.com/category/army">Army</a></li><li id="menu-item-35743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35743"><a href="https://defence-blog.com/category/aviation">Aviation</a></li><li id="menu-item-35746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35746"><a href="https://defence-blog.com/category/navy">Maritime Security</a></li><li id="menu-item-35744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35744"><a href="https://defence-blog.com/category/missiles">Missiles &#038; Bombs</a></li><li id="menu-item-35747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35747"><a href="https://defence-blog.com/category/security">Defense &#038; Security</a></li><li id="menu-item-35745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35745"><a href="https://defence-blog.com/category/press-release">PRESS RELEASES</a></li></ul></li><li id="menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5882"><a href="https://defence-blog.com/category/photo">Photo</a></li><li id="menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5883"><a href="https://defence-blog.com/category/video">Video</a></li><li id="menu-item-5884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5884"><a href="https://defence-blog.com/contact-page">Contact page</a></li></ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget square"> <a href="https://www.facebook.com/defencenewsblog/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/defence_blog" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/defense-blog---news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.youtube.com/channel/UCh9ODc2DO4VYZIQHHvCg4Aw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2014 - 2019 The Defence Blog </p></div> </div></div> </div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div style="display:none"></div><div class="jnews-cookie-law-policy">By continuing to use this website you are giving consent to cookies being used. Visit our <a href="http://defence-blog.com/privacy-policy">Privacy and Cookie Policy</a>. <button data-expire="31" class="btn btn-cookie">I Agree</button></div><noscript id="deferred-styles"><link rel='stylesheet' id='minit-css-css' href='https://defence-blog.com/wp-content/uploads/minit/fc70a1dc.css' type='text/css' media='all' /></noscript><script>var loadDeferredStyles = function() {var addStylesNode = document.getElementById("deferred-styles");var replacement = document.createElement("div");replacement.innerHTML = addStylesNode.textContent;document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);};var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });else window.addEventListener('load', loadDeferredStyles);</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201926'></script><!--[if lt IE 9]><script type='text/javascript' src='https://defence-blog.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=2.1.2'></script><![endif]--><script type='text/javascript'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"43180","isblog":"1","admin_bar":"0","rtl":"0","gif":""};
</script><script async type='text/javascript' src='https://defence-blog.com/wp-content/uploads/minit/d61aefb9.js'></script><script id="minit-async-scripts" type="text/javascript">(function() {var js, fjs = document.getElementById('minit-async-scripts'),add = function( url, id ) {js = document.createElement('script');js.type = 'text/javascript';js.src = url;js.async = true;js.id = id;fjs.parentNode.insertBefore(js, fjs);};add( "https://s0.wp.com/wp-content/js/devicepx-jetpack.js", "async-script-devicepx" ); })();
</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'147718623',post:'43180',tz:'0',srv:'defence-blog.com'} ]);_stq.push([ 'clickTrackerInit', '147718623', '43180' ]);</script><style type="text/css" id="wp-custom-css">.jeg_navbar{background:#ececec}.jeg_button_1 .btn{background:#111111}a,.jeg_mobile_menu li a:hover{color:#4f0000}.content-inner{color:#333;font-size:18px}@media screen and (min-width:1200px){.container{width:1308px}}@media screen and (min-width:1200px){.jeg_content{width:1308px}}@media screen and (min-width:1200px){.jeg-vc-wrapper{width:1308px}}@media screen and (min-width:1200px){}@media screen and (min-width:1200px){.jeg_content{margin:0 auto}}.jeg_breakingnews_title{background:#8a0111}.jeg_thumb .jeg_post_category a{background:#8a0111}.jeg_meta_author a{color:#8a0111}.center{text-align:center}.entry-header .jeg_post_meta .fa{color:#9ca0a2}.jeg_post_meta .fa{color:#212121}.content-inner a{color:#d00e0e;padding-left:5px;padding-right:5px}.jeg_featured{padding-bottom:18px;border-bottom:2px solid #eee}.widget_jnews_module_block_28 a{font-size:16px;font-weight:100;display:block;font-family:BWHaasGrotesk-75Bold-Web,Helvetica,Arial,sans-serif;line-height:28px;letter-spacing:.02px}.widget_jnews_module_block_16 a{font-size:16px;font-weight:100;display:block;font-family:BWHaasGrotesk-75Bold-Web,Helvetica,Arial,sans-serif;line-height:28px;letter-spacing:.02px}.jeg_post_excerpt p,.content-inner p{font-family:PublicoText-Roman-Web,Georgia,Cambria,"Times New Roman",Times,serif;color:#000;font-size:18px;line-height:1.56}</style> <script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-68361651-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-68361651-1');</script></body></html>